<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Hair growth &ndash; Kenyan News</title><script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><style id="rocket-critical-css">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</style><link rel="preload" href="https://kenyannews.co.ke/wp-content/cache/min/1/20eda804dbc6de5aa625387d015113a7.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" />
<meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" />
<meta name="yandex-verification" content="2586545c00aab891" />
<link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png">

<link rel="canonical" href="https://kenyannews.co.ke/health/health-news/hair-growth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hair growth &ndash; Kenyan News" />
<meta property="og:description" content="Life cycle of the hair The extent and type of hair growth are genetically predetermined. Hair growth is not continuous but cyclic: in fact the growth phase, called anagen, is followed by a rapid involution (phase catagen), which is in turn followed by a period of quiescence (phase telogen). The length of the hair is [&hellip;]" />
<meta property="og:url" content="https://kenyannews.co.ke/health/health-news/hair-growth/" />
<meta property="og:site_name" content="Kenyan news: Latest news in Kenya, Africa, World in real time" />
<meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" />
<meta property="article:published_time" content="2021-03-25T22:37:04+00:00" />
<meta property="article:modified_time" content="2021-03-25T22:37:05+00:00" />
<meta property="og:image" content="https://www.my-personaltrainer.it/bellezza/pelle-anatomia.gif" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.my-personaltrainer.it/bellezza/pelle-anatomia.gif" />
<meta name="twitter:creator" content="@kenyannews_" />
<meta name="twitter:site" content="@kenyannews_" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="kenyan">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kenyannews.co.ke/#organization","name":"Kenyan News","url":"https://kenyannews.co.ke/","sameAs":["https://www.facebook.com/kenyannews.co.ke/","https://instagram.com/kenyannews.co.ke","https://twitter.com/kenyannews_"],"logo":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#logo","inLanguage":"en-US","url":"https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/06/kenyannews.co_.ke-desktop-logo.png?fit=272%2C90&ssl=1","width":272,"height":90,"caption":"Kenyan News"},"image":{"@id":"https://kenyannews.co.ke/#logo"}},{"@type":"WebSite","@id":"https://kenyannews.co.ke/#website","url":"https://kenyannews.co.ke/","name":"Kenyan news: Latest news in Kenya, Africa, World in real time","description":"Kenya news and opinion website that brings you current reports and news from Kenya, Africa, World. Stay updated with latest, breaking news and current affairs.","publisher":{"@id":"https://kenyannews.co.ke/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kenyannews.co.ke/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kenyannews.co.ke/health/health-news/hair-growth/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.my-personaltrainer.it/bellezza/pelle-anatomia.gif?ssl=1"},{"@type":"WebPage","@id":"https://kenyannews.co.ke/health/health-news/hair-growth/#webpage","url":"https://kenyannews.co.ke/health/health-news/hair-growth/","name":"Hair growth &ndash; Kenyan News","isPartOf":{"@id":"https://kenyannews.co.ke/#website"},"primaryImageOfPage":{"@id":"https://kenyannews.co.ke/health/health-news/hair-growth/#primaryimage"},"datePublished":"2021-03-25T22:37:04+00:00","dateModified":"2021-03-25T22:37:05+00:00","breadcrumb":{"@id":"https://kenyannews.co.ke/health/health-news/hair-growth/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kenyannews.co.ke/health/health-news/hair-growth/"]}]},{"@type":"BreadcrumbList","@id":"https://kenyannews.co.ke/health/health-news/hair-growth/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/","url":"https://kenyannews.co.ke/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/health/","url":"https://kenyannews.co.ke/health/","name":"Health"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/health/health-news/","url":"https://kenyannews.co.ke/health/health-news/","name":"Health"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/health/health-news/hair-growth/","url":"https://kenyannews.co.ke/health/health-news/hair-growth/","name":"Hair growth"}}]},{"@type":["Article","NewsArticle"],"@id":"https://kenyannews.co.ke/health/health-news/hair-growth/#article","isPartOf":{"@id":"https://kenyannews.co.ke/health/health-news/hair-growth/#webpage"},"author":{"@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3"},"headline":"Hair growth","datePublished":"2021-03-25T22:37:04+00:00","dateModified":"2021-03-25T22:37:05+00:00","mainEntityOfPage":{"@id":"https://kenyannews.co.ke/health/health-news/hair-growth/#webpage"},"publisher":{"@id":"https://kenyannews.co.ke/#organization"},"image":{"@id":"https://kenyannews.co.ke/health/health-news/hair-growth/#primaryimage"},"articleSection":"Health","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://kenyannews.co.ke/#organization"}},{"@type":"Person","@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3","name":"kenyan","image":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&d=mm&r=g","caption":"kenyan"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//i3.wp.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.sport.es' />
<link rel='dns-prefetch' href='//www.01net.com' />
<link rel='dns-prefetch' href='//tecnoblog.net' />
<link rel='dns-prefetch' href='//noticias.uol.com.br' />
<link rel='dns-prefetch' href='//hellosehat.com' />
<link rel='dns-prefetch' href='//www.minhavida.com.br' />
<link rel='dns-prefetch' href='//www.footmercato.net' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//jsc.mgid.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.cloudflare.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Feed" href="https://kenyannews.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%2C600%2C400%2C500%7CMontserrat%3A500%2C400%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js?ver=1616586356' id='jetpack_related-posts-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js?ver=1616586356' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1616586356' id='wp_automatic_gallery-js' defer></script>
<script data-rocketlazyloadscript='https://kenyannews.co.ke/wp-content/cache/busting/1/gtm-44fd0894d0e168b0b224e9076af332c8.js' data-no-minify="1" type='text/javascript' id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJrZW55YW5uZXdzLmNvLmtlIl19ICk7Cmd0YWcoImpzIiwgbmV3IERhdGUoKSk7Cmd0YWcoInNldCIsICJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsIHRydWUpOwpndGFnKCJjb25maWciLCAiVUEtOTI2MzQxMDYtMSIsIHsiYW5vbnltaXplX2lwIjp0cnVlfSk7Cg==' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://kenyannews.co.ke/wp-json/" /><link rel="alternate" type="application/json" href="https://kenyannews.co.ke/wp-json/wp/v2/posts/618609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p7EBuU-2AVz' />
<link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fhealth%2Fhealth-news%2Fhair-growth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fhealth%2Fhealth-news%2Fhair-growth%2F&#038;format=xml" />
<link rel="preconnect" href="https://storage.googleapis.com"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="generator" content="Site Kit by Google 1.28.0" />
<link rel="preload" as="font" href="https://kenyannews.co.ke/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.svg" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e66e26ab2e","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"e66e26ab2e","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://kenyannews.co.ke/health/health-news/hair-growth/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3264247487734791","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<script>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</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQooZnVuY3Rpb24oaSxzLG8sZyxyLGEsbSkNCntpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCihpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgDQpEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksbT1zLmdldEVsZW1lbnRzQnlUYWdOYW1lKG8pDQpbMF07YS5hc3luYz0xO2Euc3JjPWc7bS5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLG0pDQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJw0KaHR0cHM6Ly9rZW55YW5uZXdzLmNvLmtlL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtNmExMGViMmJiNWM5MDQxNDk4MDcyOWY0Zjk2ZmZiZGEuanMnLCdnYScpOw0KDQpnYSgnY3JlYXRlJywgJ1VBLTkyNjM0MTA2LTEnLCAnYXV0bycpOw0KZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsNCg=='></script>
<script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5011174329758173" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-minify="1" async custom-element="amp-auto-ads" src="https://kenyannews.co.ke/wp-content/cache/min/1/v0/amp-auto-ads-0.1.js?ver=1616586356">
</script>
<script data-minify="1" async custom-element="amp-auto-ads" src="https://kenyannews.co.ke/wp-content/cache/min/1/v0/amp-auto-ads-0.1.js?ver=1616586356">
</script>
<style>.td-element-style, .tdb_header_menu .tdb-menu-items-pulldown, .menu-item {
opacity:1!important;
transition:none!important;
}</style>
<script data-minify="1" type="text/javascript" src="https://kenyannews.co.ke/wp-content/cache/min/1/player/latest/wowzaplayer.min.js?ver=1616586356" defer></script>
<script data-minify="1" async custom-element="amp-ad" src="https://kenyannews.co.ke/wp-content/cache/min/1/v0/amp-ad-0.1.js?ver=1616586357"></script><link rel="icon" href="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=270%2C270&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-618609 single-format-standard tdm-menu-active-style5 global-block-template-1 tdb_template_255853 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">

<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-571059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-571059"><a href="https://kenyannews.co.ke/latest-news/">Latest news</a></li>
<li id="menu-item-374875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li id="menu-item-374876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li id="menu-item-374878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374878"><a href="https://kenyannews.co.ke/health/">Health</a></li>
<li id="menu-item-374880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a></li>
<li id="menu-item-374881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/">News</a></li>
<li id="menu-item-374882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/">Africa</a></li>
<li id="menu-item-374883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/">Breaking news</a></li>
<li id="menu-item-374884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/">County</a></li>
<li id="menu-item-374894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/">World</a></li>
<li id="menu-item-374886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li id="menu-item-374889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li id="menu-item-374890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/">Tech News</a></li>
<li id="menu-item-374887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li id="menu-item-374892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
<li id="menu-item-374893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li id="menu-item-374879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/">Jobs</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://kenyannews.co.ke/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_709" class="tdc-zone"><div class="tdc_zone tdi_2_715  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_715{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_715:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_715:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_715{
position:relative;
}
}

</style>
<div class="tdi_1_709_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_709_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_d8d" class="tdc-row"><div class="vc_row tdi_4_171  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_171,
                .tdi_4_171 .tdc-columns{
                    min-height: 0;
                }.tdi_4_171,
				.tdi_4_171 .tdc-columns{
				    display: block;
				}.tdi_4_171 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_171 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_171 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_090  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_090{
                    vertical-align: baseline;
                }.tdi_6_090 > .wpb_wrapper,
				.tdi_6_090 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_090 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_090 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_090{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_090{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_5d5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_5d5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_5d5{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_5d5{
                    display: inline-block;
                }.tdi_7_5d5 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_5d5 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_5d5 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_109  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_109{
                    vertical-align: baseline;
                }.tdi_9_109 > .wpb_wrapper,
				.tdi_9_109 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_109 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_109 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_109{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_109{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_1dd td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_1dd">
<style>
/* custom css */
.tdi_10_1dd .tdb-logo-a,
                .tdi_10_1dd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_1dd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_1dd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_1dd .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10_1dd .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_1dd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_1dd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_1dd .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_1dd .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_1dd .tdb-logo-svg-wrap{
                    max-width: 140px;
                }.tdi_10_1dd .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_10_1dd .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_1dd .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-svg-wrap">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="66px" viewBox="0 0 200 66" enable-background="new 0 0 200 66" xml:space="preserve"> <image id="image0" width="200" height="66" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABCCAYAAAASc5kgAAAABGdBTUEAALGPC/xhBQAAACBjSFJN
AAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABmJLR0QA/wD/AP+gvaeTAAAA
CXBIWXMAAA7EAAAOxAGVKw4bAAAjGklEQVR42u2deXRc1Z3nP7/7XpVKi7VZlrXZFrYw3gADDhjT
LCGExSGGTkicpIGEptMZmqRzOD1JTk8vmTk5p5mcdE93hskw2ZqswEkbEjYDZgkBx4BxwHEc4w1j
bFnIkixLslwqVb26v/nj3Sc9lRabJW3cXd9jyaV69913t9/+u/fJX6//G4byGRLiM7Oklv963ld4
t9G99l4AH9VUYs1jWdvZVcdAf0Au11O78SX7rj+wiCLeJZjDmSHz5tGj9Tv7e5s2H96fvOM3//Ku
PqBn7b2g6qPqe4f6s3rk6AIGBr+o6aGPaBCUnegBKKKIqWD6srnk3iMDF+0ZOHzrgaP9KwZzR8vu
2PQv794TVA3gCwTe5h212tXzaT10eBVHhxolyJkTPQBFFDEV/HQQ+IeHh1sHc5nrh/PB2U917Loz
5ZuNNz3x+Z55FQ3B357/t2+78p619xpUk5LL28TGrRX2tdc/oge7r2c465MwReIo4j0Po4BFTU5t
de9w5rLtfd237zly+La9R/rP2HK4vey/rf+bt1Vx99p7UTRJZhj/8fXV+d9u/bjdveeLZIbrnVRB
T3TviyjiGPDjf1jUHwqCBXnV6mzeNmXy2ftaK6Y/CQy+lUq7195jUPUBEs9sTOX37rtSD3R+Wo8O
zRVCwhBARE50/4soYkqMEoiGPwoma21DPju8Kq/5tl8f3Fu56sHPrVtW39z198v//pgep+5H7gXF
gJrE73YbbX/zj7Sz69MMHl2KWl8VGCGMogwp4r2NSewANXnVyiPZYNnrA31/t2ug6ysvdu2Z/2dP
3OZPVVn32nsATYL6/r6DsG3Hovz+A7fQP3CuBkHZiOgYecyJ7n4RRUyNUQJxCzdSe5xt4mfyQduh
TOYz2w8fvv3VvoNX3vGbf5mQSHoeuQcUX8D3d71hZP3GM/K79n6R3r5LNMhXxB4xgiJ9FPFex9jF
LoV/hEs4b7W6Pzu80qqmQF8Aegor0rCupDnQZXn+lbm2veMGDvVeSZAvi5UBHdWwiiZIEe91TGSD
ACCo04hGJEoya22TKqnCSrofuccASckMW7N+U4N296y2h3pXMTxcK6N0FqM594UWKaSI9zbGqVjj
IIqiqEbUM7ZgRBxkc0HimZfKbEfnJ/Kd3Z8ik21CMRrXoyK6GCW6Iop4T6NAxYoWv8R+6yhJyFi1
qOeRe42iSclb/KderLCvvb5KD3bfwtF0C6gZERkioDqm7vBxRRIp4r2N8V4sp2pFHymQANGf3Wvv
RkV9rMV/ZmPS7t13me3o/JweGXTEwQhBScEDRMTie8MkEie6/0UUMSVGCURxXH6UIuLRijiddD98
D6gkRTGJzTvQfQdW6IHOmxkYXIqqiW6Qkbtid4tYSks6pbZ2rzQ0Zk/0ABRRxFSY2AaJfS5Ugoyq
QfAB4+0/iG7ZdrZ9Y/+t9A+sIJ9PjXPlxqQOAlKS7JQZ0+8381rXe0sWFwmkiPc0JgwUijrDfAzn
D39K817kzkXWb5qv7W/eRm/fJeSDCpUxFkvss7NpfD8tDTPWmDmzfui1NO+r/J/fKO4FKeI9jQmD
fuNM55iuVZUzmCNp6724uSn/+hs3aE/vpQT5ikndYNHXnpdlxvQnTevsO01zw95p//D1InEU8Z7H
+EDhRGYDIEgwTfyeXJANvBd3VdiOg1dzuH8V2VxtWF7d7TEPmLpYihHL9JptZnbzt6Sudmfl7UXJ
UcTJgXGBwolgEKabkqAuUdP+/p/vCuy21z6h7W/equmhNlRHpISO+w3imSzVVZtMY/3Xpabm2ar/
9c0icRRx0mCMBIkLEAjzsgSo8cqYV3lacHbV2enkq9+7Wg9236xDmbnRvg4Z+RW7XwUxElBRvtXM
avqWN2fWszKtPHOiO1xEEW8FowQSGdgFoe8KSTK/so0z61Ykz9h7eAU9vSt0YHAB1vriElIKk3QB
xBBQmtonLY13ycz6daZ1Tl/FX335RPe3iCLeEgpUrDDqHS32FEJrWTML6s5n1gDJOb96dpH29RvU
mpGQuiqojGahhPs9LKlUl8yc8TPT3Hi/aajvLRJHEScjxnuxwh1NpMTQWtrAmQ2XMu9oisWPP0bz
xpd8DfJhOVEnbMYGTUTEUpLsktrqe71ZTXeZead0TvvrvyvaHUWclJgwDpISj5ZUPQvrL2Ce1tH2
3Hpa16+n5Ehs561O4thNJnqltuoxaaz/qTTU7ykSRxEnM8YRSBJhZkk1C2ecS2t5G/Oef4FTn/4l
qf6BKFY4gnFOL2OyUlv9rDQ33WUa6rebhobgRHewiCLeCcaoWAaoS1ZxWu1ZzCs7ldNe+T0L1z5O
eVdXGF2Pubnihy+EZodYqanaYubM+pY0N2wyLc3pot1RxMmOEQIxCFVeKWdOP4vTKs9k3q52ljz0
MNMOHECcZ0tkfBxRBUiWQHNjhyya/21paXpWhoeDaX/17h9hWkQR/97wBfARqrwS5lct5LSac5m3
az9n3vdzpu/eM0IcUOABRkKCKUliLrkY78bryzjt1NPyvt8gSOebt3w+aGxoONH9K6KIdwS/0kva
hmRluqysLruw7jxa3+jmtCeeZPprezBBbtwNI1qWgBqDed85pD73ZySXLKm1Rv40n8/X57K5h3zf
X9/Z2dnV0NBQNNKLOGnhN5bND2aUVewt9et6mtJ+Xdszj9K8+bf4mcxohFwLIuyAisC8U0jc9BmS
ixdjEgkM1BrjfcIYb5kx5p5ckPtZV0/3nvq6GUVjvYiTEv7siuVWg/xAaU93ZuGjD9P29C8xQYBM
da6C7yFzTyF563+h7KILEX/U1jciSeP7izxj/trLeReLyd7Ze/jwelXtRTWYPn36ie7zf2pYa30R
Saq6cwZiEBFEZOR7EcFaO+YEzMJ7onKF5UXEAln3/0kL/5QXnsekM6Zy3z4za+NGTC5k9hrfTog7
3UQUFUFmtZBY/TFKVqwYQxxxGGPKEsnkRcaY+iAIHswFwUNBkN8MFDdJnSCoaqWqrgBaAf94jn6N
L35VnfS42Hg596wB4GVV3S4iJ60G4S9eswaTC2r9waMVySOTH8EbbZ6Shga8D62k5IrL8Y4hDYxI
0iQSS8SYBuN5S5JJ++Pu7u4nZ8yYMXCshqmqUdUKEUmpagYYNMac1NzoREJVy1T1auA2VW2aopyJ
fY4+joz70XTaDA4O4nueraysNIlEwjriGbnPEUlGVTeq6pestftM7DB/a60ByoAUEIjIwImUNNZa
H6gTkRZVNSKyTUQGAfxp7QcMlmpUKwsPaBiHRALvA++n9GMfxW9sRCZ5g0FcTAPG97x6z5iV1toF
qdLSpp5Dh9aUlJR0BkGOmuqawsYmgaWqegkwR1UrgDTwuqquV9WNQBANuLUWwhBOCmgA2tzfG4AB
oBpYArSJSKCqW0Vkp6sz4oomrjq49tvYZI9ZALFyNnY9+r8JWO7aUQMcBjYDG4EAOBvoAtpdG6I6
ojaUAXPdZGWAp93j6kRkqaq2un5tBvaKSPZ4JIGqtorIalU9m3iAeHgYnnoKnn124vu+9jVyquza
vZuNL73E1q1b6e/vx/M8GmbO5NJLL+Xcc8+lNJWKPyv6WA/8G9Bprc2KiA8scXM7D6gAAlV93Vq7
AdhojEkXzOuEYx5TEQvL2Nj6m2iB2mjtuDoagCuBi1V1LpBV1X+21j4pIlmfvGuIhmqUjmsQoEIm
Iew/t80uuPmGrD9rVlLMxNQRJ464SBaRpOd5C0pTqa8mE4kPBfngpyhrgd7YwNap6v8AVhIu9vgh
dRlV7QK+LSLfYfR0x6uBW9xkVACVwDZgUESq3bUlTr2wQI+qPgnc6cotcs9sibVjK/BPwHZ3TxNw
I/C+WLnADeT9gFXVauBa97y5rh1JIAP0isjDqroD+KL7rgfYDnxDVfcB1wE3ALVApWMMG4BO4I+A
j6nqAldv1n2/1rWzi2NARKod8ZoxqlIuB888A//4jxPed/DKK/nur3/Nli1b2Ld/H9t2vUommwEL
vvG5+757+einPsKtn/0LWuqakbEJSGXA6cA6EalU1T8HbnLjGX+7WNb14UFV/aqI9Lj5/HPgw/Fy
qnoFkFbVMhG5WlU/XNDkr7t5TQKfcPMRxxdUdZP7fIYrf64bV0PIxDLAXlXd7o+mqhdwodj+juGE
8HxrKQ+fmej9Smnu6VJr23yRBSIy7hVqhZy4EMaYOhG5VERaRGR2/8DA3cPDmfYZdTPqVfU2txAr
JpirFDAb+ALgW2v/rzGmB6gDlrkBjWCBrxASRouI+DHCrXUTNOAGp5KQq7fGm0koeeJ/n0dIuMnY
988ADzuj93rgr1wb48wjBTS5672MElgbISH9VER2O8mwomDhLAW+ASwVkXp1r5RwfaklZCKvq+q/
ishx23Zv5bUTuS99icZbbuGaVavY37+fL/zrF9jXuw9ykMvm2Zvaw129dyFblS+f/2VqSmoKn+UD
tap6I3CLiDRMYOgn3bjcSLj4/5mQSVxIuHjjiMYgqaqLgY8XXL+HkPEY4JQJ7l+gqluchP4acKmI
+LE2+e6ei4A9fvyIhXFHm2holL86M8n3zq9mx/ThgdMPrL3rz6fdYvLG3JRIJC71PK82PvATeTkm
mKCk7/uLROS2bDaX8Tz/XlX9OHA9o8QRuAWVZqw0aVDVm92iWqOqvYSLPU4gTa6cD0xkXFYAl4nI
XVO01wDGGGPz+XzaGZrJgjJlbnBXALcynjjGlGWsRDSuf32urz2ur3ECaXV1jnhCYhLZAHWqeqGI
rAX2HXPg3waavvxlPnX11aRKSug50M2h83qwufzoDlSBHr+L+zrv4zNDnxlHIKqaJFRhbnZzEs1t
H+F7Z+pjfa5wjGQ/sJ4Jss1jKm0WOFQ4JyLSScxmmgC++/k4cAmjBBfVuQHYAnQAZmTTU/gvtljc
Vtq90xPccfF0XmkuJWHE7hzY2ZvP5zcHQbAlyOevTyYStyYSiYYCKjweGCf2mxO+v0TVfkjE1Llr
GeBB4JtAn4hcp6q3EBIKhBz5o4QcPO1+xtTt/u8jFN+Vqlp4pnDtBN9NiGMYkJUico2qRrZPhAwh
AWTdAqiOJjPGSAaBtHOPDjDewxeJ/F6n6lW6BTfm+U4d+4PAu/pqykpLww5phiNyZBybUJSh/BB5
zcfHLOpjPaEkjBwDWWAdcAewB1gF3MaoZK0DriJcoMfCOKmpqoPGGBtX8ydANXC6iJQVuLufJVSB
21U1KyJZoxLLPoz7uwU6qhLccVEtvz6llJwXNcDa6qqqbE11dfvAwMD/SafTt2WzuYfz1naqqp1K
fE9wzfien0omk2cQGtKR67GT0LjbBnSq6gZnWAfuui8iy9ygduHskVj9AbBeRG4BPgb8jNAmGeeO
PBYiI36K8g2qehlj3aY9wPeADwKnAR8SkTWERBOfkD5C6YeItDP+TV4Z4BeEtskNhAb72/L2xGMb
bwkmfrbg1AxwknjJfELVMZIGvSLyCKHToodQUmxjdLH7wCJCp8pE425i9ZvJ2jBRnCeGrKqmI0dM
wXj3icig53kZY4wtEGGh1LAidFV43H1OFetOK49l8Y4dopbm5sEDHQd+kbd2c2kqdbPvJ1YlEv5s
Z5uMa/xEgalEMlFhjMzB8SVXpoKQi5xJyIFmq2pb5G1y3Cnlru0r9CQRLrQfquoad08tsFxV50/W
lgKUiUhFrGytM/gLERnw9VGdThXbrKo/BLY71/Qma+033UJpLZiQqWyHLuC7wNPGGGutbSVUC45L
8k2Ecf2OCAcmXf7v8FV5bUAyJlFSqvp+oJmQk88GFjBWnUoBNc6LV9j+WsJFnAQa4+1zRFHpQgSR
K3nMfInIACFjek5VI2dQhOXAx1X1J6raKyJ2vI6nQm+5x8/PrOThxRXkPGGqtdTc1BwceLNjjxG5
I5+3z6vaP/Z87zLPeE1OT57UNhERjDFJCQ3lEV2QUP35BOECHEdsrq40juNOUHek3gSu3kH33bjn
q2qakJO1xi41qOoZwAYRGRSR+c6IHjPYQL+b5Hj7AkKi7SpQzba6iTluW01V0yLSF4v/9DAqRY+r
jnhfJ7znWIvfceIpiWRk9/WE7all1IWNG69VbpwmZKSEc7uf8Qsc4Fpr7f8mZErLoufG2neR80LW
Eap2cfQRutezqvoYcA6hpyxSGuuAzxGqtPdbawfHEciREuGZtjJ+cfo0Oqf5sVd7yMjvQjQ3NtmO
zs6OIAjWKro9oYkd+Kz2PG+BC/RNOXGCWpzqEBOdvutQhxuwQVXtY1Qt+T3hops06DXFpMWvtROq
LgsYdRBUA9cA61V1O3AFIaeLox3YUmjHOM5VTcgpR9IvgNrJUjwma2fhoizw/78lHOueY9U45f1T
3xwxqTghGEKG1UU4t32Ecxr9/3tCO6WL0FVbF7v3TwjVsqXECCDWvtWEtulyxhKIFZENqrrXGIO1
tovQQziX0IkQta/NPWMLsMWPH5uYM8K6BeX86Nxq9lcnsCbW+WO8qqApTG0Pjhw9ujOfz/8/VX05
KXKDZ8zVIJUik3h3VLMKHSJjVI00sAa4T0S6cDojIfesU9U+Y8x2AGvtpARynJy2l9A1uEhELndG
sCF09X0ReIowRhE3TQecTfGCCy5lGCWuJKHb+Eqn5w6oaiXwp87l/LYW+B8KU6lWbhCPryKdVBXb
S8hcIkaSAR4Dfgp0ikiGUMJbVa0UkUBENgNYa/sIDedVjGoYi1T1G4RMKPJcWkYX+BLChd9AKL1c
N2Svqt7j1hPOkG9X1W+7e2a7ufGBBSKyQFW3jYiIrCe80pzinnOq2F2XJIgTB5GqOtlG9FFMKy/n
8OH+vrzkn/H9RK8IXYJeSWh0FXpgDOHi36EqXSLUEXq3fOcValHVyG1XT+jDvkZEXlbVfxKRvmPO
2zGkl5uYncCPCbnJInfZB1aKyAoXbY0QAC8DDxCqPClgJ2O5XAuh2/d04A3CqPGlhG7MeBOSjHcd
v2Ucp2t90rJTEsnxErNM2o5tbixbGdUMZhMuyE5CG6zO2YdXETplvuYWcg8hkzzD2aCR7bnC1R1J
onbC9VFJqJZd5K5FRJNW1WdEZEOk9kb2SnzeYu1PAikRwReBQGDP9CQ/OK+a388sCYljorE6zvGq
qakCyA7ncptVtQN4TuGzJgzKFBqYNm/tTmPMy4TiLeW4+DLCBbsXyDgjuUFVa1V1roj8SlWfPpYK
NZX9o6oYY3Cc/mk3iV9lrF++0IXaA/ycUAQHhGrAI8DZMXXSd31pUdWA0EhNTpCuUo2TPO9Eshxn
qsmkc/puPWMSdLgx+5QbV58wgt3iMggGRaQSx/EdQ3xeVe8VEWutXU8oRZpUNZqXuGmwm1AaXQhc
Rri443GjiAE+4NYi1to2Vb1ORE5V1WWMV9MHVLUHsP7ai5ptZ4qBF+pk8MWmZF3gxQaigLW81SEq
SSSCXC7XoWFKyU4Lq0X188aYEaMcIMgFnUbkLhFZJCJRrlDSDdqIh4hRjjDbRVlfeLuzVhjxt9b2
AD8iTCdZxcSc3QIPE7pe+yIjX1XvBy52ExS1sdCLEsS+j+C7SPNxE8fbMdDfDbwD4h1Q1UcJmc8l
jAbq6nHcu2Bu64ELXTpQF9ChqvcwanPExy8L3E/oUt9HaEfOLWj3AOGcbYhlG1QD17i8tDH2kYik
VfVZwly3wNz5oUruvmRa5yunlm3NlchAnFGIRoZ59O61t85FEokEyWQim0wktqm1X7PWftRa+5iq
9qmGhrlF7UsvPr9BRD4rIusZDbBFumXUgYBQX90KvBLrcFD4E09qIzTQggnKjcAYE0Vhv0UoHQp9
5NYN2reMMSOuZfeMncDfEOrW6YJ7A0Iuem8syhtvQ5QUecw2OmkURP9H9x9PJuxxpbZPfONo7Ag5
Zj3x61HSp7MpbiNczD24fSLOyxn9RDlQ24GX3DxjjAlEZAPwfZwHKlZ2A/BjY0yPiDwM3Ovui8Ym
KyJPikhUJmrXZuA+N1fGzUGWkBi/JyK3i0iHMQb/lOqqIB3kN/Vmsrf3ZnK9PZnc1dm8rVbF6Lh9
hJP5sY4PyWQyGM7m1lvVPoHVIlxOKM7s0FDaPvXEY5svu/yqm0VklaqeR6imRPr/ICGX2OQCTZtE
JKuqvar6S0IPSERIPYymXljCBbpORPbEOGEH0GetNY6LGyDpFl+hSziq4y5C4hwDz/Osqm4GvkSY
jHcuoZ5t3YT/XFWfdgSwwE3MAKF+PhBrzzr3XYS9jE1E3KOqDzM2DvJSrI6pMI7gRAQ1BqqqoKlp
fKIqkVodXilPlDOnYg5Z6/hS7LWTDWUNJExijKRxnw+7Md1K6PS4DrjA2RT1hBw8Tbj4t4nIv6nq
SFava2daVX9GKNXPd6pqH/CQMWa3KzOgqt92aliTm8+0qv5QRHYX9Duw1v4MOJ8wEbSXkPk9LiIP
ishIAu3Iav/TdTclu4aH2g4czdzcm8lenc7Z1nxBWkOZ7+1eOafxk9/5wPc38Q6QDQJDGPBZokom
nT66ddPGDWnAXvbBq1DVlBu8WpyO7vJk+hwXHoipGr7LpC2L5+mISK+IZJ2LNenSWlIFuTw9QLWI
LHfPmqeqF7kofdygHgB+AHzdGDNpCoR7VjXQ5J5n3TPaCblZK1AWEaGb+F5jTOD6URd3ZKhqRkR6
Yoalr6oNUXzJfZcWkb5jbUqy1s4G/o4wIXA0cJfPw/790N4+cvSsqziUHhdcgLqy/bl+Xj38KnnN
o2iY/e3GqMQvYUnNEsr8smgRomH29WpgvTEmcO1IEapWtS4YG0mPPqDHZfJOCGdUV0fLyI1dtqCf
ddFacOPcFT27oC5UdSkwX0T2qWqHiHQWJn2OEQc3PfEZczg7XH8wnbmsZyh7w5Fs/tys1ahBlPne
7qvmNH7yu++QQAByQYC1aqxahtJp+/JLL3DZ5Ve902rfMqy1iwhzvpYTcrPIzRshQ6jDflVEth+P
OvNehNuktJQwG7qNSV6e9C5iEHgc+I6EG6JO9BCMQxRxd67lCctM+O2frLuh7M2j6SWHMtlPdg8F
H8nmtcmq+mW+t3tla+Mnv3PpOyeQ9wqstbWE9sPncZzVDV5UZAOh6vTCf4QdjdbaekK19R0TiFrL
8JF0hc3mnMo3+kpjmwsGjnQe6kj3HE6PbKdQwm3bRKXFJQSP7FcNf0eJs/HTCaN7VMbE5MaohRq9
wilqR6GREHt7QbjRCVWxIpoBMm1XrBg3vxMO0k8v/3H6s0/dvKkqdaRHyB44ksvdMDCcnz++RSc/
RGRQVV8iTJCcHSOMLOGOvW+q6qb/CMQBYIzp4jg2WE2FXY9vMKjUCbpUhTOAGeikaf5jX6kUj60V
vGxpjFET/7PwnsmDNlOW0fGBPRDNKhwQ2LL78ee3tl1xfl/8nkm5yHc/8H372adv3purSP/o8LDp
NJL9WDA+H+mkh9NTXwBuJ0ygi3CUMAC4rlDP/c+MXY9vMAILQG8AVqI0UeASn+h9MRNi3Bub4n8X
nBpScH1oOMOOva/hG585Tc1MK6+YsMrjeLwFMgp7UL1v9+PP/2ucSKYUs9+99Pv2M0/c1KXompyy
oX84V6uiO/89JuLfEZbQ4/U9wih+4WEFJ+2JHH8IiMpsRb9EuL042qY6ZmFORBwTLlyd+O9J0+pj
Xx/qO8wdP72LstJSbvn4DSya5xSct0AhI8khofZXD8xXJdj12PM/EqGv7Yrzj62H/uCDd0FoqO4B
9uz4Q47+CYDbWj+SLFnE5Nj96PNG0ZWEyX3Vo6dsyqjU0LE2RrTco9M4RUfvGVs+XjoqzJjUjVHm
JQRBno7ug1SUlTGcy7pVrmH9cU+ce9boS2Zj8k0E1KLhGVeG0Lv2WWCLhgmRwR/ak1HEfyQIlcAF
RNkN0dfOqB41GRSbtwQ2z1BmiL6BAZKJJNWVVaSSyZApqWJVyefz5IKA/sEBhoYzNM1owBjB8zyM
M2sK4zFS+MbZWA5U3lpyQYAI+J4/8ixVJbCWXJCl/8gRrCrV0yopSSTxjIknZbYA56K8DAwUCaSI
44YKtej4ffeKjiziXBDQfvBNXtjyMr/dsY2BwSME+TzGCOWl5Xx61XWcMX8h2SDH3vZ2Ht/wDLv2
vU42l8NaS6okRcvMBi553/ksaVtAWSpVoDEJ496K6T4OZ7M8+5sXeODpdTTOqOfaD1zJ4nnzCfJ5
9nce4FebXuS3O7aRyQ5jrcX3PC553woued9yplfXYMLwktuIFZ5nUCSQIo4fOpJHNcElCPIBz738
Ij944N/I5QIuX3ERF51zHg11MxgaznDwUA+zGpo4OpTmieef40cPrWFmbR0fvuSDnL1wCZXl03ju
5Y08+MwT/Pc7/5mPfuBKPrnyWspSpQVPGosgyNPR1cmj65/hgV+uY+mCRay+chVzW2aTCwJe/N0r
/PihNXjG55Mrr2HR3FPJBjl+s+13fHfN3by0dTN/sfpGWptaQFzqi5MoRQIp4rgRnZGmE7meBHr7
+7ln7QP0HO7lL1bfyGXLLySVKgGgvLSMuurpqOZ5dc9uHvjlOoYyGW7649Wcs+h0PBMeevDB5Rcy
o6aWr991J/c/9SjvW7KUM+cvdOn0UURldNtFNpdj6+7tPPSrJ9i6awerr1zFVX90CbVV1QAcPNTN
2uee5uChQ3z6mutobWwhnRkCYPHc+Zx3+lKefGE9m3dso6m+gWQiMUY4FQmkiONHYQAPRq1uhb4j
/fz+tZ0snNvG/Na5pEpKRm6NArC5wNLR3cXBQ13MamiitallhDgAjGdocd8/9eKv2X/wTc6YvzCW
A6hjDlQ/1NfHrza9SOehblLJJIvnnUr1tMqRRd7Z08Nr+98gnRnitzu28dr+N8Z0qf/oILMamwjy
efL5PCQSY64XCaSItwCNdv/FvhqlFhHB9wzDw1mGh4dH94o7wgpPlYFkwsczPpnsMLlcQBT/dhUS
5AOGs1kSCZ9UMklklo95OY1DwvdZtvgMfM/jkWef4q5f/IwbV13HWQsW4xmD5xt8z6NmWiXLFp9J
Q92Mcb3yPY/62jqSyQSE26MyGm4Dx6OIIo4Tf3nDzcOE21PPUqv+a+1v8NzLG8nmstRV15JIJDh4
qIdte3ahKA3TZ5BMJFFVcrksQ5kMvu9TkkzS0d3F73a9SnlpGTOnz8DzPPL5gK7Dh1i34Vme/c2L
nDF/IR+9bCUi8MqrW3l52xZqKqsoLy2j70g/j/zqKaoqK/nUymt5/7kX0FzfwJMvPMfGrZupqqik
cUY95aWldPZ0s2Pf69TXTOe808+ipb6Bxrp66munU11RSV1NLTXTqiJJ1oXwE5Tf3fGT7xfdvEUc
P9quWJHZ9diGJ0AuyuVzSx9d/0v/F089zsXLltPS0ET1tEo+ddW1VJSWs/313Xzv/nuY1dBIZfk0
rCq5XI4rLriYxhkzWX3lhyktKeHF371C+8EOmuobMGLo7Olif2cHK85cxsqLLmVGzXT2tO/j7kd+
we9f24kqXHvp5RjjMa2igvLSMnzfp6KsjIuXLQeUHz64hp88fD+gXLzsfD58yWUgwm93bKP78CGa
6mZSVlpKIpGgr7+fOU0trDjrHCrLp1mE9SgbCffKFyVIEW8Nf3n9zT1AzhgzF6idXl1jzl64hHmz
5pDwfKqnVbFwbhttc1pD16nxsKpUlJUxvbqGOY3NVJSVU1tVw+K2+bQ2z6K8tNydbgOnNM9ixVnL
+OD5F9LaNAvP8xARkokEsxubWH7GWdRW1WCMobaqmrMWLOLUOadQlirF8zya6mcyt3kWjXX1TK+u
obm+gdrqGhae0kbbrDmUl5bheR7WWkoSSepqa2mub2BG7fQg4SdeQbhdRLaeesX5eXg7WwSL+E+N
XY9vAKhGWZYLghtU7SeM8ZK+W8iRvWGtxarF2tFztYwRPONhRMJot4bl8jY/ciiIiBkph0j4+nFC
F7K1iu95eJ4Xqm1BgIjgGYOIGYmUh3VaBPB9fySSPvKscHcNCBgRK2LaPc88LCL3gGwEsm1XnA/A
/wePbpPsJs7cMgAAACV0RVh0ZGF0ZTpjcmVhdGUAMjAyMC0xMS0xMVQwNzo1NDoxNSswMDowMAyK
omcAAAAldEVYdGRhdGU6bW9kaWZ5ADIwMjAtMTEtMTFUMDc6NTQ6MTUrMDA6MDB91xrbAAAAAElF
TkSuQmCC" />
</svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_12_2d7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_2d7{
                    vertical-align: baseline;
                }.tdi_12_2d7 > .wpb_wrapper,
				.tdi_12_2d7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_2d7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_2d7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_2d7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_2d7{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_d90 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_d90">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_d90{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_d90{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_d90 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_d90 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_76a" class="tdc-zone"><div class="tdc_zone tdi_15_6d5  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_6d5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_6d5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_6d5:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

.tdi_15_6d5{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_15_6d5{
position:relative;
}
}

</style>
<div class="tdi_14_76a_rand_style td-element-style"><style>
.tdi_14_76a_rand_style{
background-color:#ffffff !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_76a_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_0d5" class="tdc-row"><div class="vc_row tdi_17_b57  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_b57,
                .tdi_17_b57 .tdc-columns{
                    min-height: 0;
                }.tdi_17_b57,
				.tdi_17_b57 .tdc-columns{
				    display: block;
				}.tdi_17_b57 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_b57 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_b57 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_9d5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_9d5{
                    vertical-align: baseline;
                }.tdi_19_9d5 > .wpb_wrapper,
				.tdi_19_9d5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_9d5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_9d5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_9d5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_9d5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_511 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_511">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_511{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_511{
                    display: inline-block;
                }.tdi_20_511 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_511 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_511 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22_972  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_972{
                    vertical-align: baseline;
                }.tdi_22_972 > .wpb_wrapper,
				.tdi_22_972 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_972 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_972 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_972{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_972{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_725 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_725">
<style>
/* custom css */
.tdi_23_725 .tdb-logo-a,
                .tdi_23_725 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_725 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_725 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_725 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_23_725 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_725 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23_725 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_725 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_725 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_725 .tdb-logo-svg-wrap{
                    max-width: 140px;
                }.tdi_23_725 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_23_725 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-svg-wrap">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="66px" viewBox="0 0 200 66" enable-background="new 0 0 200 66" xml:space="preserve"> <image id="image0" width="200" height="66" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABCCAYAAAASc5kgAAAABGdBTUEAALGPC/xhBQAAACBjSFJN
AAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABmJLR0QA/wD/AP+gvaeTAAAA
CXBIWXMAAA7EAAAOxAGVKw4bAAAjGklEQVR42u2deXRc1Z3nP7/7XpVKi7VZlrXZFrYw3gADDhjT
LCGExSGGTkicpIGEptMZmqRzOD1JTk8vmTk5p5mcdE93hskw2ZqswEkbEjYDZgkBx4BxwHEc4w1j
bFnIkixLslwqVb26v/nj3Sc9lRabJW3cXd9jyaV69913t9/+u/fJX6//G4byGRLiM7Oklv963ld4
t9G99l4AH9VUYs1jWdvZVcdAf0Au11O78SX7rj+wiCLeJZjDmSHz5tGj9Tv7e5s2H96fvOM3//Ku
PqBn7b2g6qPqe4f6s3rk6AIGBr+o6aGPaBCUnegBKKKIqWD6srnk3iMDF+0ZOHzrgaP9KwZzR8vu
2PQv794TVA3gCwTe5h212tXzaT10eBVHhxolyJkTPQBFFDEV/HQQ+IeHh1sHc5nrh/PB2U917Loz
5ZuNNz3x+Z55FQ3B357/t2+78p619xpUk5LL28TGrRX2tdc/oge7r2c465MwReIo4j0Po4BFTU5t
de9w5rLtfd237zly+La9R/rP2HK4vey/rf+bt1Vx99p7UTRJZhj/8fXV+d9u/bjdveeLZIbrnVRB
T3TviyjiGPDjf1jUHwqCBXnV6mzeNmXy2ftaK6Y/CQy+lUq7195jUPUBEs9sTOX37rtSD3R+Wo8O
zRVCwhBARE50/4soYkqMEoiGPwoma21DPju8Kq/5tl8f3Fu56sHPrVtW39z198v//pgep+5H7gXF
gJrE73YbbX/zj7Sz69MMHl2KWl8VGCGMogwp4r2NSewANXnVyiPZYNnrA31/t2ug6ysvdu2Z/2dP
3OZPVVn32nsATYL6/r6DsG3Hovz+A7fQP3CuBkHZiOgYecyJ7n4RRUyNUQJxCzdSe5xt4mfyQduh
TOYz2w8fvv3VvoNX3vGbf5mQSHoeuQcUX8D3d71hZP3GM/K79n6R3r5LNMhXxB4xgiJ9FPFex9jF
LoV/hEs4b7W6Pzu80qqmQF8Aegor0rCupDnQZXn+lbm2veMGDvVeSZAvi5UBHdWwiiZIEe91TGSD
ACCo04hGJEoya22TKqnCSrofuccASckMW7N+U4N296y2h3pXMTxcK6N0FqM594UWKaSI9zbGqVjj
IIqiqEbUM7ZgRBxkc0HimZfKbEfnJ/Kd3Z8ik21CMRrXoyK6GCW6Iop4T6NAxYoWv8R+6yhJyFi1
qOeRe42iSclb/KderLCvvb5KD3bfwtF0C6gZERkioDqm7vBxRRIp4r2N8V4sp2pFHymQANGf3Wvv
RkV9rMV/ZmPS7t13me3o/JweGXTEwQhBScEDRMTie8MkEie6/0UUMSVGCURxXH6UIuLRijiddD98
D6gkRTGJzTvQfQdW6IHOmxkYXIqqiW6Qkbtid4tYSks6pbZ2rzQ0Zk/0ABRRxFSY2AaJfS5Ugoyq
QfAB4+0/iG7ZdrZ9Y/+t9A+sIJ9PjXPlxqQOAlKS7JQZ0+8381rXe0sWFwmkiPc0JgwUijrDfAzn
D39K817kzkXWb5qv7W/eRm/fJeSDCpUxFkvss7NpfD8tDTPWmDmzfui1NO+r/J/fKO4FKeI9jQmD
fuNM55iuVZUzmCNp6724uSn/+hs3aE/vpQT5ikndYNHXnpdlxvQnTevsO01zw95p//D1InEU8Z7H
+EDhRGYDIEgwTfyeXJANvBd3VdiOg1dzuH8V2VxtWF7d7TEPmLpYihHL9JptZnbzt6Sudmfl7UXJ
UcTJgXGBwolgEKabkqAuUdP+/p/vCuy21z6h7W/equmhNlRHpISO+w3imSzVVZtMY/3Xpabm2ar/
9c0icRRx0mCMBIkLEAjzsgSo8cqYV3lacHbV2enkq9+7Wg9236xDmbnRvg4Z+RW7XwUxElBRvtXM
avqWN2fWszKtPHOiO1xEEW8FowQSGdgFoe8KSTK/so0z61Ykz9h7eAU9vSt0YHAB1vriElIKk3QB
xBBQmtonLY13ycz6daZ1Tl/FX335RPe3iCLeEgpUrDDqHS32FEJrWTML6s5n1gDJOb96dpH29RvU
mpGQuiqojGahhPs9LKlUl8yc8TPT3Hi/aajvLRJHEScjxnuxwh1NpMTQWtrAmQ2XMu9oisWPP0bz
xpd8DfJhOVEnbMYGTUTEUpLsktrqe71ZTXeZead0TvvrvyvaHUWclJgwDpISj5ZUPQvrL2Ce1tH2
3Hpa16+n5Ehs561O4thNJnqltuoxaaz/qTTU7ykSRxEnM8YRSBJhZkk1C2ecS2t5G/Oef4FTn/4l
qf6BKFY4gnFOL2OyUlv9rDQ33WUa6rebhobgRHewiCLeCcaoWAaoS1ZxWu1ZzCs7ldNe+T0L1z5O
eVdXGF2Pubnihy+EZodYqanaYubM+pY0N2wyLc3pot1RxMmOEQIxCFVeKWdOP4vTKs9k3q52ljz0
MNMOHECcZ0tkfBxRBUiWQHNjhyya/21paXpWhoeDaX/17h9hWkQR/97wBfARqrwS5lct5LSac5m3
az9n3vdzpu/eM0IcUOABRkKCKUliLrkY78bryzjt1NPyvt8gSOebt3w+aGxoONH9K6KIdwS/0kva
hmRluqysLruw7jxa3+jmtCeeZPprezBBbtwNI1qWgBqDed85pD73ZySXLKm1Rv40n8/X57K5h3zf
X9/Z2dnV0NBQNNKLOGnhN5bND2aUVewt9et6mtJ+Xdszj9K8+bf4mcxohFwLIuyAisC8U0jc9BmS
ixdjEgkM1BrjfcIYb5kx5p5ckPtZV0/3nvq6GUVjvYiTEv7siuVWg/xAaU93ZuGjD9P29C8xQYBM
da6C7yFzTyF563+h7KILEX/U1jciSeP7izxj/trLeReLyd7Ze/jwelXtRTWYPn36ie7zf2pYa30R
Saq6cwZiEBFEZOR7EcFaO+YEzMJ7onKF5UXEAln3/0kL/5QXnsekM6Zy3z4za+NGTC5k9hrfTog7
3UQUFUFmtZBY/TFKVqwYQxxxGGPKEsnkRcaY+iAIHswFwUNBkN8MFDdJnSCoaqWqrgBaAf94jn6N
L35VnfS42Hg596wB4GVV3S4iJ60G4S9eswaTC2r9waMVySOTH8EbbZ6Shga8D62k5IrL8Y4hDYxI
0iQSS8SYBuN5S5JJ++Pu7u4nZ8yYMXCshqmqUdUKEUmpagYYNMac1NzoREJVy1T1auA2VW2aopyJ
fY4+joz70XTaDA4O4nueraysNIlEwjriGbnPEUlGVTeq6pestftM7DB/a60ByoAUEIjIwImUNNZa
H6gTkRZVNSKyTUQGAfxp7QcMlmpUKwsPaBiHRALvA++n9GMfxW9sRCZ5g0FcTAPG97x6z5iV1toF
qdLSpp5Dh9aUlJR0BkGOmuqawsYmgaWqegkwR1UrgDTwuqquV9WNQBANuLUWwhBOCmgA2tzfG4AB
oBpYArSJSKCqW0Vkp6sz4oomrjq49tvYZI9ZALFyNnY9+r8JWO7aUQMcBjYDG4EAOBvoAtpdG6I6
ojaUAXPdZGWAp93j6kRkqaq2un5tBvaKSPZ4JIGqtorIalU9m3iAeHgYnnoKnn124vu+9jVyquza
vZuNL73E1q1b6e/vx/M8GmbO5NJLL+Xcc8+lNJWKPyv6WA/8G9Bprc2KiA8scXM7D6gAAlV93Vq7
AdhojEkXzOuEYx5TEQvL2Nj6m2iB2mjtuDoagCuBi1V1LpBV1X+21j4pIlmfvGuIhmqUjmsQoEIm
Iew/t80uuPmGrD9rVlLMxNQRJ464SBaRpOd5C0pTqa8mE4kPBfngpyhrgd7YwNap6v8AVhIu9vgh
dRlV7QK+LSLfYfR0x6uBW9xkVACVwDZgUESq3bUlTr2wQI+qPgnc6cotcs9sibVjK/BPwHZ3TxNw
I/C+WLnADeT9gFXVauBa97y5rh1JIAP0isjDqroD+KL7rgfYDnxDVfcB1wE3ALVApWMMG4BO4I+A
j6nqAldv1n2/1rWzi2NARKod8ZoxqlIuB888A//4jxPed/DKK/nur3/Nli1b2Ld/H9t2vUommwEL
vvG5+757+einPsKtn/0LWuqakbEJSGXA6cA6EalU1T8HbnLjGX+7WNb14UFV/aqI9Lj5/HPgw/Fy
qnoFkFbVMhG5WlU/XNDkr7t5TQKfcPMRxxdUdZP7fIYrf64bV0PIxDLAXlXd7o+mqhdwodj+juGE
8HxrKQ+fmej9Smnu6VJr23yRBSIy7hVqhZy4EMaYOhG5VERaRGR2/8DA3cPDmfYZdTPqVfU2txAr
JpirFDAb+ALgW2v/rzGmB6gDlrkBjWCBrxASRouI+DHCrXUTNOAGp5KQq7fGm0koeeJ/n0dIuMnY
988ADzuj93rgr1wb48wjBTS5672MElgbISH9VER2O8mwomDhLAW+ASwVkXp1r5RwfaklZCKvq+q/
ishx23Zv5bUTuS99icZbbuGaVavY37+fL/zrF9jXuw9ykMvm2Zvaw129dyFblS+f/2VqSmoKn+UD
tap6I3CLiDRMYOgn3bjcSLj4/5mQSVxIuHjjiMYgqaqLgY8XXL+HkPEY4JQJ7l+gqluchP4acKmI
+LE2+e6ei4A9fvyIhXFHm2holL86M8n3zq9mx/ThgdMPrL3rz6fdYvLG3JRIJC71PK82PvATeTkm
mKCk7/uLROS2bDaX8Tz/XlX9OHA9o8QRuAWVZqw0aVDVm92iWqOqvYSLPU4gTa6cD0xkXFYAl4nI
XVO01wDGGGPz+XzaGZrJgjJlbnBXALcynjjGlGWsRDSuf32urz2ur3ECaXV1jnhCYhLZAHWqeqGI
rAX2HXPg3waavvxlPnX11aRKSug50M2h83qwufzoDlSBHr+L+zrv4zNDnxlHIKqaJFRhbnZzEs1t
H+F7Z+pjfa5wjGQ/sJ4Jss1jKm0WOFQ4JyLSScxmmgC++/k4cAmjBBfVuQHYAnQAZmTTU/gvtljc
Vtq90xPccfF0XmkuJWHE7hzY2ZvP5zcHQbAlyOevTyYStyYSiYYCKjweGCf2mxO+v0TVfkjE1Llr
GeBB4JtAn4hcp6q3EBIKhBz5o4QcPO1+xtTt/u8jFN+Vqlp4pnDtBN9NiGMYkJUico2qRrZPhAwh
AWTdAqiOJjPGSAaBtHOPDjDewxeJ/F6n6lW6BTfm+U4d+4PAu/pqykpLww5phiNyZBybUJSh/BB5
zcfHLOpjPaEkjBwDWWAdcAewB1gF3MaoZK0DriJcoMfCOKmpqoPGGBtX8ydANXC6iJQVuLufJVSB
21U1KyJZoxLLPoz7uwU6qhLccVEtvz6llJwXNcDa6qqqbE11dfvAwMD/SafTt2WzuYfz1naqqp1K
fE9wzfien0omk2cQGtKR67GT0LjbBnSq6gZnWAfuui8iy9ygduHskVj9AbBeRG4BPgb8jNAmGeeO
PBYiI36K8g2qehlj3aY9wPeADwKnAR8SkTWERBOfkD5C6YeItDP+TV4Z4BeEtskNhAb72/L2xGMb
bwkmfrbg1AxwknjJfELVMZIGvSLyCKHToodQUmxjdLH7wCJCp8pE425i9ZvJ2jBRnCeGrKqmI0dM
wXj3icig53kZY4wtEGGh1LAidFV43H1OFetOK49l8Y4dopbm5sEDHQd+kbd2c2kqdbPvJ1YlEv5s
Z5uMa/xEgalEMlFhjMzB8SVXpoKQi5xJyIFmq2pb5G1y3Cnlru0r9CQRLrQfquoad08tsFxV50/W
lgKUiUhFrGytM/gLERnw9VGdThXbrKo/BLY71/Qma+033UJpLZiQqWyHLuC7wNPGGGutbSVUC45L
8k2Ecf2OCAcmXf7v8FV5bUAyJlFSqvp+oJmQk88GFjBWnUoBNc6LV9j+WsJFnAQa4+1zRFHpQgSR
K3nMfInIACFjek5VI2dQhOXAx1X1J6raKyJ2vI6nQm+5x8/PrOThxRXkPGGqtdTc1BwceLNjjxG5
I5+3z6vaP/Z87zLPeE1OT57UNhERjDFJCQ3lEV2QUP35BOECHEdsrq40juNOUHek3gSu3kH33bjn
q2qakJO1xi41qOoZwAYRGRSR+c6IHjPYQL+b5Hj7AkKi7SpQzba6iTluW01V0yLSF4v/9DAqRY+r
jnhfJ7znWIvfceIpiWRk9/WE7all1IWNG69VbpwmZKSEc7uf8Qsc4Fpr7f8mZErLoufG2neR80LW
Eap2cfQRutezqvoYcA6hpyxSGuuAzxGqtPdbawfHEciREuGZtjJ+cfo0Oqf5sVd7yMjvQjQ3NtmO
zs6OIAjWKro9oYkd+Kz2PG+BC/RNOXGCWpzqEBOdvutQhxuwQVXtY1Qt+T3hops06DXFpMWvtROq
LgsYdRBUA9cA61V1O3AFIaeLox3YUmjHOM5VTcgpR9IvgNrJUjwma2fhoizw/78lHOueY9U45f1T
3xwxqTghGEKG1UU4t32Ecxr9/3tCO6WL0FVbF7v3TwjVsqXECCDWvtWEtulyxhKIFZENqrrXGIO1
tovQQziX0IkQta/NPWMLsMWPH5uYM8K6BeX86Nxq9lcnsCbW+WO8qqApTG0Pjhw9ujOfz/8/VX05
KXKDZ8zVIJUik3h3VLMKHSJjVI00sAa4T0S6cDojIfesU9U+Y8x2AGvtpARynJy2l9A1uEhELndG
sCF09X0ReIowRhE3TQecTfGCCy5lGCWuJKHb+Eqn5w6oaiXwp87l/LYW+B8KU6lWbhCPryKdVBXb
S8hcIkaSAR4Dfgp0ikiGUMJbVa0UkUBENgNYa/sIDedVjGoYi1T1G4RMKPJcWkYX+BLChd9AKL1c
N2Svqt7j1hPOkG9X1W+7e2a7ufGBBSKyQFW3jYiIrCe80pzinnOq2F2XJIgTB5GqOtlG9FFMKy/n
8OH+vrzkn/H9RK8IXYJeSWh0FXpgDOHi36EqXSLUEXq3fOcValHVyG1XT+jDvkZEXlbVfxKRvmPO
2zGkl5uYncCPCbnJInfZB1aKyAoXbY0QAC8DDxCqPClgJ2O5XAuh2/d04A3CqPGlhG7MeBOSjHcd
v2Ucp2t90rJTEsnxErNM2o5tbixbGdUMZhMuyE5CG6zO2YdXETplvuYWcg8hkzzD2aCR7bnC1R1J
onbC9VFJqJZd5K5FRJNW1WdEZEOk9kb2SnzeYu1PAikRwReBQGDP9CQ/OK+a388sCYljorE6zvGq
qakCyA7ncptVtQN4TuGzJgzKFBqYNm/tTmPMy4TiLeW4+DLCBbsXyDgjuUFVa1V1roj8SlWfPpYK
NZX9o6oYY3Cc/mk3iV9lrF++0IXaA/ycUAQHhGrAI8DZMXXSd31pUdWA0EhNTpCuUo2TPO9Eshxn
qsmkc/puPWMSdLgx+5QbV58wgt3iMggGRaQSx/EdQ3xeVe8VEWutXU8oRZpUNZqXuGmwm1AaXQhc
Rri443GjiAE+4NYi1to2Vb1ORE5V1WWMV9MHVLUHsP7ai5ptZ4qBF+pk8MWmZF3gxQaigLW81SEq
SSSCXC7XoWFKyU4Lq0X188aYEaMcIMgFnUbkLhFZJCJRrlDSDdqIh4hRjjDbRVlfeLuzVhjxt9b2
AD8iTCdZxcSc3QIPE7pe+yIjX1XvBy52ExS1sdCLEsS+j+C7SPNxE8fbMdDfDbwD4h1Q1UcJmc8l
jAbq6nHcu2Bu64ELXTpQF9ChqvcwanPExy8L3E/oUt9HaEfOLWj3AOGcbYhlG1QD17i8tDH2kYik
VfVZwly3wNz5oUruvmRa5yunlm3NlchAnFGIRoZ59O61t85FEokEyWQim0wktqm1X7PWftRa+5iq
9qmGhrlF7UsvPr9BRD4rIusZDbBFumXUgYBQX90KvBLrcFD4E09qIzTQggnKjcAYE0Vhv0UoHQp9
5NYN2reMMSOuZfeMncDfEOrW6YJ7A0Iuem8syhtvQ5QUecw2OmkURP9H9x9PJuxxpbZPfONo7Ag5
Zj3x61HSp7MpbiNczD24fSLOyxn9RDlQ24GX3DxjjAlEZAPwfZwHKlZ2A/BjY0yPiDwM3Ovui8Ym
KyJPikhUJmrXZuA+N1fGzUGWkBi/JyK3i0iHMQb/lOqqIB3kN/Vmsrf3ZnK9PZnc1dm8rVbF6Lh9
hJP5sY4PyWQyGM7m1lvVPoHVIlxOKM7s0FDaPvXEY5svu/yqm0VklaqeR6imRPr/ICGX2OQCTZtE
JKuqvar6S0IPSERIPYymXljCBbpORPbEOGEH0GetNY6LGyDpFl+hSziq4y5C4hwDz/Osqm4GvkSY
jHcuoZ5t3YT/XFWfdgSwwE3MAKF+PhBrzzr3XYS9jE1E3KOqDzM2DvJSrI6pMI7gRAQ1BqqqoKlp
fKIqkVodXilPlDOnYg5Z6/hS7LWTDWUNJExijKRxnw+7Md1K6PS4DrjA2RT1hBw8Tbj4t4nIv6nq
SFava2daVX9GKNXPd6pqH/CQMWa3KzOgqt92aliTm8+0qv5QRHYX9Duw1v4MOJ8wEbSXkPk9LiIP
ishIAu3Iav/TdTclu4aH2g4czdzcm8lenc7Z1nxBWkOZ7+1eOafxk9/5wPc38Q6QDQJDGPBZokom
nT66ddPGDWnAXvbBq1DVlBu8WpyO7vJk+hwXHoipGr7LpC2L5+mISK+IZJ2LNenSWlIFuTw9QLWI
LHfPmqeqF7kofdygHgB+AHzdGDNpCoR7VjXQ5J5n3TPaCblZK1AWEaGb+F5jTOD6URd3ZKhqRkR6
Yoalr6oNUXzJfZcWkb5jbUqy1s4G/o4wIXA0cJfPw/790N4+cvSsqziUHhdcgLqy/bl+Xj38KnnN
o2iY/e3GqMQvYUnNEsr8smgRomH29WpgvTEmcO1IEapWtS4YG0mPPqDHZfJOCGdUV0fLyI1dtqCf
ddFacOPcFT27oC5UdSkwX0T2qWqHiHQWJn2OEQc3PfEZczg7XH8wnbmsZyh7w5Fs/tys1ahBlPne
7qvmNH7yu++QQAByQYC1aqxahtJp+/JLL3DZ5Ve902rfMqy1iwhzvpYTcrPIzRshQ6jDflVEth+P
OvNehNuktJQwG7qNSV6e9C5iEHgc+I6EG6JO9BCMQxRxd67lCctM+O2frLuh7M2j6SWHMtlPdg8F
H8nmtcmq+mW+t3tla+Mnv3PpOyeQ9wqstbWE9sPncZzVDV5UZAOh6vTCf4QdjdbaekK19R0TiFrL
8JF0hc3mnMo3+kpjmwsGjnQe6kj3HE6PbKdQwm3bRKXFJQSP7FcNf0eJs/HTCaN7VMbE5MaohRq9
wilqR6GREHt7QbjRCVWxIpoBMm1XrBg3vxMO0k8v/3H6s0/dvKkqdaRHyB44ksvdMDCcnz++RSc/
RGRQVV8iTJCcHSOMLOGOvW+q6qb/CMQBYIzp4jg2WE2FXY9vMKjUCbpUhTOAGeikaf5jX6kUj60V
vGxpjFET/7PwnsmDNlOW0fGBPRDNKhwQ2LL78ee3tl1xfl/8nkm5yHc/8H372adv3purSP/o8LDp
NJL9WDA+H+mkh9NTXwBuJ0ygi3CUMAC4rlDP/c+MXY9vMAILQG8AVqI0UeASn+h9MRNi3Bub4n8X
nBpScH1oOMOOva/hG585Tc1MK6+YsMrjeLwFMgp7UL1v9+PP/2ucSKYUs9+99Pv2M0/c1KXompyy
oX84V6uiO/89JuLfEZbQ4/U9wih+4WEFJ+2JHH8IiMpsRb9EuL042qY6ZmFORBwTLlyd+O9J0+pj
Xx/qO8wdP72LstJSbvn4DSya5xSct0AhI8khofZXD8xXJdj12PM/EqGv7Yrzj62H/uCDd0FoqO4B
9uz4Q47+CYDbWj+SLFnE5Nj96PNG0ZWEyX3Vo6dsyqjU0LE2RrTco9M4RUfvGVs+XjoqzJjUjVHm
JQRBno7ug1SUlTGcy7pVrmH9cU+ce9boS2Zj8k0E1KLhGVeG0Lv2WWCLhgmRwR/ak1HEfyQIlcAF
RNkN0dfOqB41GRSbtwQ2z1BmiL6BAZKJJNWVVaSSyZApqWJVyefz5IKA/sEBhoYzNM1owBjB8zyM
M2sK4zFS+MbZWA5U3lpyQYAI+J4/8ixVJbCWXJCl/8gRrCrV0yopSSTxjIknZbYA56K8DAwUCaSI
44YKtej4ffeKjiziXBDQfvBNXtjyMr/dsY2BwSME+TzGCOWl5Xx61XWcMX8h2SDH3vZ2Ht/wDLv2
vU42l8NaS6okRcvMBi553/ksaVtAWSpVoDEJ496K6T4OZ7M8+5sXeODpdTTOqOfaD1zJ4nnzCfJ5
9nce4FebXuS3O7aRyQ5jrcX3PC553woued9yplfXYMLwktuIFZ5nUCSQIo4fOpJHNcElCPIBz738
Ij944N/I5QIuX3ERF51zHg11MxgaznDwUA+zGpo4OpTmieef40cPrWFmbR0fvuSDnL1wCZXl03ju
5Y08+MwT/Pc7/5mPfuBKPrnyWspSpQVPGosgyNPR1cmj65/hgV+uY+mCRay+chVzW2aTCwJe/N0r
/PihNXjG55Mrr2HR3FPJBjl+s+13fHfN3by0dTN/sfpGWptaQFzqi5MoRQIp4rgRnZGmE7meBHr7
+7ln7QP0HO7lL1bfyGXLLySVKgGgvLSMuurpqOZ5dc9uHvjlOoYyGW7649Wcs+h0PBMeevDB5Rcy
o6aWr991J/c/9SjvW7KUM+cvdOn0UURldNtFNpdj6+7tPPSrJ9i6awerr1zFVX90CbVV1QAcPNTN
2uee5uChQ3z6mutobWwhnRkCYPHc+Zx3+lKefGE9m3dso6m+gWQiMUY4FQmkiONHYQAPRq1uhb4j
/fz+tZ0snNvG/Na5pEpKRm6NArC5wNLR3cXBQ13MamiitallhDgAjGdocd8/9eKv2X/wTc6YvzCW
A6hjDlQ/1NfHrza9SOehblLJJIvnnUr1tMqRRd7Z08Nr+98gnRnitzu28dr+N8Z0qf/oILMamwjy
efL5PCQSY64XCaSItwCNdv/FvhqlFhHB9wzDw1mGh4dH94o7wgpPlYFkwsczPpnsMLlcQBT/dhUS
5AOGs1kSCZ9UMklklo95OY1DwvdZtvgMfM/jkWef4q5f/IwbV13HWQsW4xmD5xt8z6NmWiXLFp9J
Q92Mcb3yPY/62jqSyQSE26MyGm4Dx6OIIo4Tf3nDzcOE21PPUqv+a+1v8NzLG8nmstRV15JIJDh4
qIdte3ahKA3TZ5BMJFFVcrksQ5kMvu9TkkzS0d3F73a9SnlpGTOnz8DzPPL5gK7Dh1i34Vme/c2L
nDF/IR+9bCUi8MqrW3l52xZqKqsoLy2j70g/j/zqKaoqK/nUymt5/7kX0FzfwJMvPMfGrZupqqik
cUY95aWldPZ0s2Pf69TXTOe808+ipb6Bxrp66munU11RSV1NLTXTqiJJ1oXwE5Tf3fGT7xfdvEUc
P9quWJHZ9diGJ0AuyuVzSx9d/0v/F089zsXLltPS0ET1tEo+ddW1VJSWs/313Xzv/nuY1dBIZfk0
rCq5XI4rLriYxhkzWX3lhyktKeHF371C+8EOmuobMGLo7Olif2cHK85cxsqLLmVGzXT2tO/j7kd+
we9f24kqXHvp5RjjMa2igvLSMnzfp6KsjIuXLQeUHz64hp88fD+gXLzsfD58yWUgwm93bKP78CGa
6mZSVlpKIpGgr7+fOU0trDjrHCrLp1mE9SgbCffKFyVIEW8Nf3n9zT1AzhgzF6idXl1jzl64hHmz
5pDwfKqnVbFwbhttc1pD16nxsKpUlJUxvbqGOY3NVJSVU1tVw+K2+bQ2z6K8tNydbgOnNM9ixVnL
+OD5F9LaNAvP8xARkokEsxubWH7GWdRW1WCMobaqmrMWLOLUOadQlirF8zya6mcyt3kWjXX1TK+u
obm+gdrqGhae0kbbrDmUl5bheR7WWkoSSepqa2mub2BG7fQg4SdeQbhdRLaeesX5eXg7WwSL+E+N
XY9vAKhGWZYLghtU7SeM8ZK+W8iRvWGtxarF2tFztYwRPONhRMJot4bl8jY/ciiIiBkph0j4+nFC
F7K1iu95eJ4Xqm1BgIjgGYOIGYmUh3VaBPB9fySSPvKscHcNCBgRK2LaPc88LCL3gGwEsm1XnA/A
/wePbpPsJs7cMgAAACV0RVh0ZGF0ZTpjcmVhdGUAMjAyMC0xMS0xMVQwNzo1NDoxNSswMDowMAyK
omcAAAAldEVYdGRhdGU6bW9kaWZ5ADIwMjAtMTEtMTFUMDc6NTQ6MTUrMDA6MDB91xrbAAAAAElF
TkSuQmCC" />
</svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_25_413  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_413{
                    vertical-align: baseline;
                }.tdi_25_413 > .wpb_wrapper,
				.tdi_25_413 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_413 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_413 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_413{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_413{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_094 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_094">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_094{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_094{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_094 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_094 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27_659" class="tdc-zone"><div class="tdc_zone tdi_28_5d9  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_5d9{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_5d9{
position:relative;
}

</style>
<div class="tdi_27_659_rand_style td-element-style"><style>
.tdi_27_659_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_4e6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_134  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30_134,
                .tdi_30_134 .tdc-columns{
                    min-height: 0;
                }.tdi_30_134:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30_134,
				.tdi_30_134 .tdc-columns{
				    display: block;
				}.tdi_30_134 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_134 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_134 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_134.tdc-row-content-vert-center,
                    .tdi_30_134.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_134.tdc-row-content-vert-bottom,
                    .tdi_30_134.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_134.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_134.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_134{
position:relative;
}

.tdi_30_134 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_4e6_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_29_4e6_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_4e6_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_56f  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_32_56f{
                    vertical-align: baseline;
                }.tdi_32_56f > .wpb_wrapper,
				.tdi_32_56f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_56f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_56f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_56f{
width:22% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_56f{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_756 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_756">
<style>
/* custom css */
.tdi_33_756 .tdb-logo-a,
                .tdi_33_756 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_756 .tdb-logo-svg-wrap{
                    max-width: 140px;
                
                    display: block;
                }.tdi_33_756 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_33_756 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_756 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_33_756 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_33_756 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:38px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_33_756 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_33_756 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_756 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_756 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_33_756 .tdb-logo-text-tagline{
                    margin-top: -1px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;font-size:8px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_33_756 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:24px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-svg-wrap">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="66px" viewBox="0 0 200 66" enable-background="new 0 0 200 66" xml:space="preserve"> <image id="image0" width="200" height="66" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABCCAYAAAASc5kgAAAABGdBTUEAALGPC/xhBQAAACBjSFJN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" />
</svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_35_df0  wpb_column vc_column_container tdc-column td-pb-span6 td-is-sticky">
<style scoped>

/* custom css */
.tdi_35_df0{
                    vertical-align: baseline;
                }.tdi_35_df0 > .wpb_wrapper,
				.tdi_35_df0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_df0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_df0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35_df0{
padding-right:15px !important;
padding-left:30px !important;
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_df0{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36_600 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_600" style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_600 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_600 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_600 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_600 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_600 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_600 .tdb-menu > li > a,
                .tdi_36_600 .td-subcat-more{
                    color: #ffffff;
                }.tdi_36_600 .tdb-menu > li > a,
                .tdi_36_600 .td-subcat-more,
                .tdi_36_600 .td-subcat-more > .tdb-menu-item-text{
                    font-size:12.8px !important;line-height:80px !important;
                }.tdi_36_600 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_600 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_600 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_600 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_600 .tdb-menu > li > a,
                .tdi_36_600 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_36_600 .tdb-menu > li > a,
                .tdi_36_600 .td-subcat-more,
                .tdi_36_600 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:60px !important;
                }
}
</style>
<style>
.tdi_36_600 .tdb-menu > li > a:after,
				.tdi_36_600 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_36_600 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li id="menu-item-571058" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-571058"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_40_9f5  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_40_9f5{
                    vertical-align: baseline;
                }.tdi_40_9f5 > .wpb_wrapper,
				.tdi_40_9f5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40_9f5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40_9f5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_40_9f5{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_41_705 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41_705">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_42_073" class="tdc-zone"><div class="tdc_zone tdi_43_80a  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_43_80a{
                    min-height: 0;
                }.tdi_43_80a:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_43_80a:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_43_80a{
position:relative;
}

</style>
<div class="tdi_42_073_rand_style td-element-style"><style>
.tdi_42_073_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_44_a50" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45_bb0  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_45_bb0,
                .tdi_45_bb0 .tdc-columns{
                    min-height: 0;
                }.tdi_45_bb0,
				.tdi_45_bb0 .tdc-columns{
				    display: block;
				}.tdi_45_bb0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_45_bb0.tdc-row-content-vert-center,
                    .tdi_45_bb0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45_bb0.tdc-row-content-vert-bottom,
                    .tdi_45_bb0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45_bb0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45_bb0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_45_bb0{
position:relative;
}

.tdi_45_bb0 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_a50_rand_style td-element-style"><style>
.tdi_44_a50_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_47_dd5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_dd5{
                    vertical-align: baseline;
                }.tdi_47_dd5 > .wpb_wrapper,
				.tdi_47_dd5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_dd5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_dd5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48_9d5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_9d5">
<style>

/* inline tdc_css att */

.tdi_48_9d5{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_48_9d5{
                    display: inline-block;
                }.tdi_48_9d5 .tdb-logo-a,
                .tdi_48_9d5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_48_9d5 .tdb-logo-svg-wrap{
                    max-width: 140px;
                
                    display: block;
                }.tdi_48_9d5 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_48_9d5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48_9d5 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_48_9d5 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_48_9d5 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_48_9d5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_48_9d5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_9d5 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_48_9d5 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-svg-wrap">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="66px" viewBox="0 0 200 66" enable-background="new 0 0 200 66" xml:space="preserve"> <image id="image0" width="200" height="66" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABCCAYAAAASc5kgAAAABGdBTUEAALGPC/xhBQAAACBjSFJN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" />
</svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_49_05e tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49_05e" style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_05e{
                    display: inline-block;
                }.tdi_49_05e .tdb-menu > li .tdb-menu-sep,
                .tdi_49_05e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_05e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_05e .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_05e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_05e .tdb-menu > li > a,
                .tdi_49_05e .td-subcat-more{
                    color: #ffffff;
                }.tdi_49_05e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_05e .tdb-menu .tdb-normal-menu ul,
                .tdi_49_05e .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_05e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_05e .tdb-menu > li > a,
                .tdi_49_05e .td-subcat-more{
                    padding: 0 9px;
                }.tdi_49_05e .tdb-menu > li > a,
                .tdi_49_05e .td-subcat-more,
                .tdi_49_05e .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_49_05e .tdb-menu > li > a:after,
				.tdi_49_05e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_05e class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-571058"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_52_007 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52_007">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="618609" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_53_606" class="tdc-zone"><div class="tdc_zone tdi_54_099  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_54_099{
                    min-height: 0;
                }
</style><div id="tdi_55_765" class="tdc-row"><div class="vc_row tdi_56_656  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_56_656,
                .tdi_56_656 .tdc-columns{
                    min-height: 0;
                }.tdi_56_656,
				.tdi_56_656 .tdc-columns{
				    display: block;
				}.tdi_56_656 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56_656{
padding-top:22px !important;
}

.tdi_56_656 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_58_dd5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_dd5{
                    vertical-align: baseline;
                }.tdi_58_dd5 > .wpb_wrapper,
				.tdi_58_dd5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58_dd5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58_dd5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_59_d67 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_59_d67">
<style>

/* inline tdc_css att */

.tdi_59_d67{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_59_d67 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_59_d67,
				.tdi_59_d67 a{
					color: #000000;
				}.td-theme-wrap .tdi_59_d67{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Health" class="tdb-entry-crumb" href="https://kenyannews.co.ke/health/">Health</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Health" class="tdb-entry-crumb" href="https://kenyannews.co.ke/health/health-news/">Health</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Hair growth</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/health/",
                                "name": "Health"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/health/health-news/",
                                "name": "Health"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Hair growth"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_60_021" class="tdc-row"><div class="vc_row tdi_61_5d8 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_5d8,
                .tdi_61_5d8 .tdc-columns{
                    min-height: 0;
                }.tdi_61_5d8,
				.tdi_61_5d8 .tdc-columns{
				    display: block;
				}.tdi_61_5d8 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63_063  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_63_063{
                    vertical-align: baseline;
                }.tdi_63_063 > .wpb_wrapper,
				.tdi_63_063 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63_063 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63_063 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_0d5 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_64_0d5">
<style>
/* custom css */
.tdi_64_0d5 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_64_0d5 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_0d5 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_0d5{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/health/health-news/"><span class="tdb-cat-bg"></span>Health</a></div></div><div class="td_block_wrap tdb_title tdi_65_565 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_565">
<style>
/* custom css */
.tdi_65_565 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_65_565 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_65_565{
					text-align: left;
				}.tdi_65_565 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_65_565 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_565 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_565 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Hair growth</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_67_dd1 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67_dd1">
<style>

/* inline tdc_css att */

.tdi_67_dd1{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_dd1{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_dd1{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_67_dd1 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-26T01:37:04+03:00">26/03/2021 1:37 AM</time></div></div> <div class="td_block_wrap tdb_single_author tdi_68_6e7 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68_6e7">
<style>
/* custom css */
.tdi_68_6e7{
                    display: inline-block;
                }.tdi_68_6e7 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_68_6e7 .tdb-author-by{
                    margin-right: 3px;
                }.tdi_68_6e7 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_68_6e7 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/kenyan/"><img alt src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/kenyan/">kenyan</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_69_095 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_095">
<style>
/* custom css */
.tdi_69_095 .td-audio-player{
                    font-size: 12px;
                }.tdi_69_095 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_69_095:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img fifu-featured="1" width="1920" height="" class="entry-thumb" src="https://i1.wp.com/www.my-personaltrainer.it/bellezza/pelle-anatomia.gif?ssl=1" alt="" title="" title="" />
</div></div><div class="td_block_wrap tdb_single_content tdi_70_d6d td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_70_d6d">
<style>
/* custom css */
.tdi_70_d6d,
                .tdi_70_d6d > p,
                .tdi_70_d6d .tdb-block-inner > p{
			        font-size:17px !important;
		        }.tdi_70_d6d .tdb-block-inner blockquote p{
			        font-size:20px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_70_d6d .wp-caption-text,
				.tdi_70_d6d figcaption{
			        font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_70_d6d,
				.tdi_70_d6d p{
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_d6d,
                .tdi_70_d6d > p,
                .tdi_70_d6d .tdb-block-inner > p{
			        font-size:15px !important;
		        }.tdi_70_d6d .tdb-block-inner blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_70_d6d .wp-caption-text,
				.tdi_70_d6d figcaption{
			        font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><h2>Life cycle of the hair</h2>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="9019890846" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The extent and type of hair growth are genetically predetermined. Hair growth is not continuous but cyclic: in fact the growth phase, called <strong>anagen</strong>, is followed by a rapid involution (phase <strong>catagen</strong>), which is in turn followed by a period of quiescence (phase <strong>telogen</strong>).</p>
<p>The length of the hair is mainly determined by the duration of the growth phase. The impression of continuous growth or periodic falling out of hair in certain areas of the body is due to the degree of asynchronous growth existing between nearby hair follicles. Thus on the scalp, where growth is asynchronous, there is the impression of continuous hair growth, while in other areas, due to the synchrony between the different hair follicles, the hairs reach the resting phase at the same time, giving the impression of falling.</p>
<h2>Hair growth</h2>
<p>The factors that control hair growth are governed by the dermal papilla, the disappearance of which is a crucial factor in hair loss. Factors capable of influencing hair growth can be broadly divided into two groups: hormonal and non-hormonal.</p>
<h4>Hormonal factors</h4>
<p>Among the various hairs, there are many that respond to the stimulation of steroid hormones (derived from cholesterol), especially sexual ones; these are called <em>sexual hair</em>. They are located on the face, on the lower abdomen, on the anterior aspect of the thighs, on the chest, on the breasts, on the pubic area and on the armpits.The pilo-sebaceous unit is regulated by the maturative cyclicality of the hair follicle and its sensitivity to the action of androgens, due to the presence of specific receptors for these hormones. The pilo-sebaceous system is particularly affected by the activity of androgens in the skin because it has the enzyme 5-alpha-reductase type II , which has the ability to convert testosterone into dihydrotestosterone. In the hirsute woman, this conversion activity seems accelerated.Testosterone is the most potent androgen and, in most hirsute women, the production rate of this hormone is exaggeratedly high, both due to an increase in its ovarian production, and due to an increase in the ovarian and adrenal production of androstenedione (a precursor of testosterone, which is then converted into dihydrotestosterone by the 5-alpha-reductase of the hair follicle). androgenic steroids are the adrenal and ovary. A further, but smaller, amount of androgens is also produced at the level of the pilo-sebaceous unit.However, in most hirsutisms, the excess production of androgens is of ovarian origin. the speech changes. In fact, estrogens have a completely opposite action on the hair follicle to that of androgens, because they delay the onset and extent of hair growth. Progestogens, on the other hand, have a negligible effect on the follicle. Pregnancy, characterized by high levels of estrogen and progesterone, can increase the synchrony of hair growth, leading to periods of hair growth and other hair loss. Numerous hormonal diseases can affect the growth of sexual hair: insufficiency of the pituitary gland (reduction of hair growth), acromegaly (increase), and hyperthyroidism (increase in the growth of axillary, pubic and outer eyebrow hair) .</p>
<h4>Non-hormonal factors</h4>
<p>As mentioned, hair growth can also be influenced by factors independent of an individual&#8217;s hormonal levels.Among the non-hormonal factors that can affect hair growth are:</p>
<ul>
<li>The temperature of the skin (growth is greater in summer than in winter);</li>
<li>The blood flow;</li>
<li>The possible presence of edema (swelling).</li>
</ul>
<h3>Other Articles on Hirsutism</h3>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5928484148" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75_9e6  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_75_9e6{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_76_617 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_617"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/health/health-news/hair-growth/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_76_617" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Fhealth%2Fhealth-news%2Fhair-growth%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hair+growth&url=https%3A%2F%2Fkenyannews.co.ke%2Fhealth%2Fhealth-news%2Fhair-growth%2F&via=kenyannews_">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Hair+growth %0A%0A https://kenyannews.co.ke/health/health-news/hair-growth/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/health/health-news/hair-growth/&text=Hair+growth">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b12674e465d0f485d40585b47094d404b5612475b5b5f5c150000444a41564e41414a585c014c4001444a00474a4e435b4700474a4e435b4702414a585c00474e465d02485d40585b4700">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/health/health-news/hair-growth/&amp;media=https://i1.wp.com/www.my-personaltrainer.it/bellezza/pelle-anatomia.gif?ssl=1&description=Hair+growth">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/health/health-news/hair-growth/&title=Hair+growth">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/health/health-news/hair-growth/&title=Hair+growth">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/health/health-news/hair-growth/&name=Hair growth">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/health/health-news/hair-growth/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/health/health-news/hair-growth/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/health/health-news/hair-growth/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Hair+growth%0D%0Ahttps://kenyannews.co.ke/health/health-news/hair-growth/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Hair+growth https://kenyannews.co.ke/health/health-news/hair-growth/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_76_617">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_dfd  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_78_dfd{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_dfd{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_79_e16 td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_79_e16">
<style>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</style>
<style>
/* custom css */
body .tdi_79_e16 .td-block-title a,
				body .tdi_79_e16 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:900 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_79_e16 .td-block-title a,
				body .tdi_79_e16 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_79_e16 .td-block-title a,
				body .tdi_79_e16 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related news</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_80_db5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_80_db5">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_80_db5 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/hirsutism/" rel="bookmark" class="td-image-wrap " title="Hirsutism"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i0.wp.com/www.my-personaltrainer.it/bellezza/irsutismo_clip_image002.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/hirsutism/" rel="bookmark" title="Hirsutism">Hirsutism</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/health/health-news/" class="td-post-category">Health</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T01:23:13+03:00">26/03/2021 1:23 AM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/in-which-foods-it-is-found/" rel="bookmark" class="td-image-wrap " title="in which foods it is found"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i1.wp.com/www.my-personaltrainer.it/2021/01/05/cibi-ricchi-di-quercitina-orig.jpeg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/in-which-foods-it-is-found/" rel="bookmark" title="in which foods it is found">in which foods it is found</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/health/health-news/" class="td-post-category">Health</a> 
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T01:07:05+03:00">26/03/2021 1:07 AM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/vulvovaginitis-what-it-is-symptoms-and-treatment/" rel="bookmark" class="td-image-wrap " title="Vulvovaginitis: what it is, symptoms and treatment"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i2.wp.com/static.tuasaude.com/media/article/zv/gn/vulvovaginite_37958_l.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/vulvovaginitis-what-it-is-symptoms-and-treatment/" rel="bookmark" title="Vulvovaginitis: what it is, symptoms and treatment">Vulvovaginitis: what it is, symptoms and treatment</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/health/health-news/" class="td-post-category">Health</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T15:14:04+03:00">25/03/2021 3:14 PM</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_80_db5" data-td_block_id="tdi_80_db5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_81_5a9 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_81_5a9{
margin-bottom:30px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_5a9.td-a-rec{
					text-align: center;
				}.tdi_81_5a9 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_column tdi_83_7d6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_83_7d6{
                    vertical-align: baseline;
                }.tdi_83_7d6 > .wpb_wrapper,
				.tdi_83_7d6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83_7d6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83_7d6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_84_201 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_84_201{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_84_201.td-a-rec{
					text-align: center;
				}.tdi_84_201 .td-element-style{
					z-index: -1;
				}.tdi_84_201.td-a-rec-img{
				    text-align: left;
				}.tdi_84_201.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_84_201.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5011174329758173" data-ad-slot="4389094548" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="vc_row_inner tdi_86_d93  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_86_d93{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_d93,
				.tdi_86_d93 .tdc-inner-columns{
				    display: block;
				}.tdi_86_d93 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86_d93{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_86_d93 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_88_7d6  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_7d6{
                    vertical-align: baseline;
                }.tdi_88_7d6 .vc_column-inner > .wpb_wrapper,
				.tdi_88_7d6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_7d6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_89_00d td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_89_00d">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending</span></h4></div><div id=tdi_89_00d class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/hirsutism/" rel="bookmark" class="td-image-wrap " title="Hirsutism"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i0.wp.com/www.my-personaltrainer.it/bellezza/irsutismo_clip_image002.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/hirsutism/" rel="bookmark" title="Hirsutism">Hirsutism</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T01:23:13+03:00">26/03/2021 1:23 AM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
 <div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/in-which-foods-it-is-found/" rel="bookmark" class="td-image-wrap " title="in which foods it is found"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i1.wp.com/www.my-personaltrainer.it/2021/01/05/cibi-ricchi-di-quercitina-orig.jpeg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/in-which-foods-it-is-found/" rel="bookmark" title="in which foods it is found">in which foods it is found</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T01:07:05+03:00">26/03/2021 1:07 AM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/vulvovaginitis-what-it-is-symptoms-and-treatment/" rel="bookmark" class="td-image-wrap " title="Vulvovaginitis: what it is, symptoms and treatment"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i2.wp.com/static.tuasaude.com/media/article/zv/gn/vulvovaginite_37958_l.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/vulvovaginitis-what-it-is-symptoms-and-treatment/" rel="bookmark" title="Vulvovaginitis: what it is, symptoms and treatment">Vulvovaginitis: what it is, symptoms and treatment</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T15:14:04+03:00">25/03/2021 3:14 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/treatment-for-vulvovaginitis-remedies-and-ointments/" rel="bookmark" class="td-image-wrap " title="Treatment for vulvovaginitis: remedies and ointments"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i2.wp.com/static.tuasaude.com/media/article/hh/oz/tratamento-para-vulvovaginite_37963_l.jpg?ssl=1')"></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/treatment-for-vulvovaginitis-remedies-and-ointments/" rel="bookmark" title="Treatment for vulvovaginitis: remedies and ointments">Treatment for vulvovaginitis: remedies and ointments</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T14:44:04+03:00">25/03/2021 2:44 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/6-simple-tips-to-loosen-the-stuck-intestine/" rel="bookmark" class="td-image-wrap " title="6 simple tips to loosen the stuck intestine"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i1.wp.com/static.tuasaude.com/media/article/gx/xb/3-dicas-caseiras-para-tratar-intestino-preso_53388_l.jpg?w=640&resize=640%2C&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/6-simple-tips-to-loosen-the-stuck-intestine/" rel="bookmark" title="6 simple tips to loosen the stuck intestine">6 simple tips to loosen the stuck intestine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T14:13:04+03:00">25/03/2021 2:13 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/what-to-do-to-get-out-of-the-plateau-effect-and-why-it-happens/" rel="bookmark" class="td-image-wrap " title="What to do to get out of the plateau effect and why it happens"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i1.wp.com/static.tuasaude.com/media/article/qa/fu/efeito-plato_36415_l.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/what-to-do-to-get-out-of-the-plateau-effect-and-why-it-happens/" rel="bookmark" title="What to do to get out of the plateau effect and why it happens">What to do to get out of the plateau effect and...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T13:59:04+03:00">25/03/2021 1:59 PM</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_91_078 ">
<style scoped>

/* inline tdc_css att */

.tdi_91_078{
margin-bottom:30px !important;
}

</style><div class="td-fix-index">
<div id="M291606ScriptRootC177625">
</div>
<script src="https://jsc.mgid.com/k/e/kenyannews.co.ke.177625.js" async>
</script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_92_899 td_block_template_1">
<style>
/* custom css */
.tdi_92_899.td-a-rec{
					text-align: center;
				}.tdi_92_899 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5011174329758173" data-ad-slot="3299374158" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_93_851 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_93_851 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_93_851{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_851{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_851{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_851.td-a-rec{
					text-align: center;
				}.tdi_93_851 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_94_80d" class="tdc-zone"><div class="tdc_zone tdi_95_605  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_95_605{
                    min-height: 0;
                }
</style><div id="tdi_96_0f0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_97_f67  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_97_f67,
                .tdi_97_f67 .tdc-columns{
                    min-height: 0;
                }.tdi_97_f67,
				.tdi_97_f67 .tdc-columns{
				    display: block;
				}.tdi_97_f67 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_97_f67{
position:relative;
}

.tdi_97_f67 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_96_0f0_rand_style td-element-style"><style>
.tdi_96_0f0_rand_style{
background-color:rgba(43,173,108,0.15) !important;
}
 </style></div><div class="vc_column tdi_99_5c5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_99_5c5{
                    vertical-align: baseline;
                }.tdi_99_5c5 > .wpb_wrapper,
				.tdi_99_5c5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_99_5c5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_99_5c5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_100_b11 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_100_b11" style=" z-index: 999;">
<style>
/* custom css */
.tdi_100_b11{
                    display: inline-block;
                }.tdi_100_b11 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_100_b11 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_100_b11 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_100_b11 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571059"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_101_768" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_102_08f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_102_08f,
                .tdi_102_08f .tdc-columns{
                    min-height: 0;
                }.tdi_102_08f,
				.tdi_102_08f .tdc-columns{
				    display: block;
				}.tdi_102_08f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_102_08f{
padding-top:40px !important;
position:relative;
}

.tdi_102_08f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_101_768_rand_style td-element-style"><style>
.tdi_101_768_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_104_875  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_875{
                    vertical-align: baseline;
                }.tdi_104_875 > .wpb_wrapper,
				.tdi_104_875 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_104_875 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_104_875 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_106_699  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_106_699{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_106_699,
				.tdi_106_699 .tdc-inner-columns{
				    display: block;
				}.tdi_106_699 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_106_699{
padding-bottom:26px !important;
}

.tdi_106_699 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_108_517  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_108_517{
                    vertical-align: baseline;
                }.tdi_108_517 .vc_column-inner > .wpb_wrapper,
				.tdi_108_517 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_517 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_109_7aa tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_109_7aa">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_109_7aa{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_110_86d .tdm-title{
					color: #ffffff;
				}.tdi_110_86d .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_86d .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_86d .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_110_86d"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_111_951 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_111_951">
<style>

/* inline tdc_css att */

.tdi_111_951{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_111_951 .tdm-descr a{
                    color: #ffffff;
                }.tdi_111_951 .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_112_668 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112_668">
<style>

/* inline tdc_css att */

.tdi_112_668{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_112_668 .tdm-descr a{
                    color: #ffffff;
                }.tdi_112_668 .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><a href="https://forms.gle/D31S4saQRuQT4gcq6">Submit news</a>
<br>
<a href="https://forms.gle/tP8uDfH3dzU5eQ3M8">Write for us</a></p></div></div></div></div><div class="vc_column_inner tdi_114_aa9  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_aa9{
                    vertical-align: baseline;
                }.tdi_114_aa9 .vc_column-inner > .wpb_wrapper,
				.tdi_114_aa9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114_aa9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_115_15d tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_115_15d">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_15d{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_116_905 .tdm-title{
					color: #ffffff;
				}.tdi_116_905 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_905 .tdm-title{
					font-family:Roboto !important;font-size:20px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116_905 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_116_905"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_117_168 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117_168">
<style>

/* inline tdc_css att */

.tdi_117_168{
margin-bottom:15px !important;
}

</style>
<style>
.tdi_118_096 .tdm-social-item-wrap{
					width: 50%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 22px;
				}.tdi_118_096 .tdm-social-item-wrap:nth-child(2n+1){
					clear: both;
				}.tdi_118_096 .tdm-social-item-wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_118_096{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_118_096 .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_118_096 .tdm-social-item i.td-icon-twitter,
				.tdi_118_096 .tdm-social-item i.td-icon-linkedin,
				.tdi_118_096 .tdm-social-item i.td-icon-pinterest,
				.tdi_118_096 .tdm-social-item i.td-icon-blogger,
				.tdi_118_096 .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_118_096 .tdm-social-item{
					width: 50px;
					height: 50px;
				}.tdi_118_096 .tdm-social-item i,
				.tds-team-member2 .tdi_118_096.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_118_096 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_118_096.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_118_096 .tdm-social-text{
					display: inline-block;
				
					margin-top: 2px;
				
					margin-bottom: 18px;
				
					color: #edefef;
				}.tdi_118_096 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118_096 .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_096 .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118_096 .tdm-social-item-wrap{
					clear: none !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_118_096"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_120_69b  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120_69b{
                    vertical-align: baseline;
                }.tdi_120_69b .vc_column-inner > .wpb_wrapper,
				.tdi_120_69b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120_69b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_121_760 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121_760">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_760{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_122_070 .tdm-title{
					color: #ffffff;
				}body .tdi_121_760:hover .tdi_122_070 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_121_760:hover .tdi_122_070 .tdm-title{
					cursor: default;
				}.tdi_122_070 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:1.3 !important;font-weight:600 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_122_070"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_123_87c tds_newsletter7_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_123_87c">
<style>

/* inline tdc_css att */

.tdi_123_87c{
margin-top:-20px !important;
margin-bottom:10px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
.tdi_124_91c .tdn-descr{
                    color: #c4c4c4;
                }.tdi_123_87c_rand:before{
                    background: repeating-linear-gradient(-45deg, #cc4745, #cc4745 19px, transparent 10px, transparent 30px, #1c69ad 20px, #1c69ad 46px, transparent 40px, transparent 57px);
                }.tdi_124_91c .tdn-email-bar{
                    flex-direction: row;
                }.tdi_124_91c .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_124_91c input[type=email]{
                    border-right-width: 0;
                }.tdi_124_91c button{
                    background-color: #1c69ad;
                }.tdi_124_91c button i{
                    top: -1px;
                }.tdi_124_91c .av-checkbox+label .tdn-check:after{
                    background-color: #1c69ad;
                }.tdi_124_91c .tdn-title{
					font-size:20px !important;line-height:28px !important;
				}
</style><div class="tds-newsletter tds-newsletter7 tdi_124_91c tdn-style-bordered td-fix-index"><div class="tdn-image-wrap"><img src="" class="tdn-newsletter-image"></div><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_125_658 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_125_658">
<style>
/* custom css */
.td-theme-wrap .tdi_125_658{
					text-align: left;
				}.tdi_125_658 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_125_658 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_125_658 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_125_658 .tdb-search-form-btn{
					background-color: #f3b700;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_126_d61" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_127_109  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_127_109,
                .tdi_127_109 .tdc-columns{
                    min-height: 0;
                }.tdi_127_109,
				.tdi_127_109 .tdc-columns{
				    display: block;
				}.tdi_127_109 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_127_109{
position:relative;
}

.tdi_127_109 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_126_d61_rand_style td-element-style"><style>
.tdi_126_d61_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_129_8d1  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_129_8d1{
                    vertical-align: baseline;
                }.tdi_129_8d1 > .wpb_wrapper,
				.tdi_129_8d1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_129_8d1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_129_8d1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_131_101  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_131_101{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_131_101,
				.tdi_131_101 .tdc-inner-columns{
				    display: block;
				}.tdi_131_101 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_131_101{
position:relative;
}

.tdi_131_101 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_130_718_rand_style td-element-style"><style>
.tdi_130_718_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column_inner tdi_133_eee  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_eee{
                    vertical-align: baseline;
                }.tdi_133_eee .vc_column-inner > .wpb_wrapper,
				.tdi_133_eee .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_133_eee .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_134_508 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_134_508">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_508{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_508 .tdm-descr{
                    color: #828282;
                
					font-size:13px !important;
				}
</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div></div></div></div><div class="vc_column tdi_136_91e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_136_91e{
                    vertical-align: baseline;
                }.tdi_136_91e > .wpb_wrapper,
				.tdi_136_91e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136_91e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136_91e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_137_068 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_137_068" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137_068{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_137_068 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_137_068 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_137_068 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_137_068 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_137_068 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_137_068 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_137_068 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_137_068 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_137_068 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_137_068 .tdb-horiz-menu ul li > a{
                    font-size:13px !important;
                }

/* phone */
@media (max-width: 767px){
.tdi_137_068 .tdb-horiz-menu > li > a{
                    font-size:12px !important;
                }.tdi_137_068 .tdb-horiz-menu ul li > a{
                    font-size:12px !important;
                }
}
</style><div id=tdi_137_068 class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-6c0e6a82169ee878dcbc43393803b843">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.tdb_module_loop.td_module_no_thumb .td-image-container {
display: none;
}


.tdb_module_loop.td_module_no_thumb .td-module-meta-info {
    padding: 0 0 0 0;
}
</style>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/p/jetpack/9.5/_inc/build/photon/photon.min.js?ver=1616586357' id='jetpack-photon-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin(.*)|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kenyannews.co.ke","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/js/gprofiles.js?ver=1616586357' id='grofiles-cards-js' defer></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/p/jetpack/9.5/modules/wpgroho.js?ver=1616586357' id='wpgroho-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.7/wp-includes/js/underscore.min.js?ver=1616586357' id='underscore-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.7/wp-includes/js/comment-reply.min.js?ver=1616586357' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.7/wp-includes/js/wp-embed.min.js?ver=1616586357' id='wp-embed-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_slider":"","fifu_hover_selected":"off","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"off","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_crop_default":"div[id^='post'],.fifu-slider,ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_crop_ignore_parent":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/kenyannews.co.ke\/wp-json\/","fifu_nonce":"e66e26ab2e"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/wp-content/plugins/fifu-premium/includes/html/js/image.js?ver=1616586357' id='fifu-image-js-js' defer></script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3264247487734791">
</amp-auto-ads>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-5011174329758173">
</amp-auto-ads>

<script>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</script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'113111616',post:'618609',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '618609' ]);
</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/20eda804dbc6de5aa625387d015113a7.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%2C600%2C400%2C500%7CMontserrat%3A500%2C400%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /></noscript></body>
</html>
