<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><title>Kenya set to become a regional healthcare hub – says Uhuru &ndash; Kenyan News</title><script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/e80884ae8a3574d0acc4acfdc6c766ed.css" data-minify="1" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" /><meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" /><meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" /><meta name="yandex-verification" content="2586545c00aab891" /><link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/logo/kfav%20small.png"><meta name="description" content="President Uhuru Kenyatta said on Monday that the Government is working on ways to make Kenya a regional healthcare hub. He stated that Kenya was already" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kenya set to become a regional healthcare hub – says Uhuru &ndash; Kenyan News" /><meta property="og:description" content="President Uhuru Kenyatta said on Monday that the Government is working on ways to make Kenya a regional healthcare hub. He stated that Kenya was already" /><meta property="og:url" content="https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/" /><meta property="og:site_name" content="Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio" /><meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" /><meta property="article:section" content="Health" /><meta property="article:published_time" content="2020-03-09T16:06:52+00:00" /><meta property="fb:app_id" content="141507449798502" /><meta property="og:image" content="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/President-Uhuru-Kenyatta-during-the-first-Kenya-Healthcare-convention-at-Sarit-Center-in-Nairobi.jpg?fit=750%2C563&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/President-Uhuru-Kenyatta-during-the-first-Kenya-Healthcare-convention-at-Sarit-Center-in-Nairobi.jpg?fit=750%2C563&#038;ssl=1" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="563" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="President Uhuru Kenyatta said on Monday that the Government is working on ways to make Kenya a regional healthcare hub. He stated that Kenya was already" /><meta name="twitter:title" content="Kenya set to become a regional healthcare hub – says Uhuru &ndash; Kenyan News" /><meta name="twitter:site" content="@kenyannews_" /><meta name="twitter:image" content="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/President-Uhuru-Kenyatta-during-the-first-Kenya-Healthcare-convention-at-Sarit-Center-in-Nairobi.jpg?fit=750%2C563&#038;ssl=1" /><meta name="twitter:creator" content="@kenyannews_" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio &raquo; Feed" href="https://kenyannews.co.ke/feed/" /><link rel="alternate" type="application/rss+xml" title="Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather%3A400%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://kenyannews.co.ke/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p7EBuU-1xMk' /><link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fhealth%2Fkenya-set-to-become-a-regional-healthcare-hub-says-uhuru%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fhealth%2Fkenya-set-to-become-a-regional-healthcare-hub-says-uhuru%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"8b741a094f","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"8b741a094f","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <link rel="amphtml" href="https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/?amp"> <script>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</script> <script>(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','
https://kenyannews.co.ke/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','ga');

ga('create', 'UA-92634106-1', 'auto');
ga('send', 'pageview');</script> <script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" /> <style></style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-368176 single-format-standard tdm-menu-active-style5 kenya-set-to-become-a-regional-healthcare-hub-says-uhuru global-block-template-1 tdb_template_255853 tdb-template tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-216189"><a href="https://kenyannews.co.ke/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li><li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li><li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li><li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li></ul></li><li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li><li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li><li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li></ul></li><li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128"><a href="https://kenyannews.co.ke/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-23380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li><li id="menu-item-23382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li></ul></li><li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li><li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li><li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li><li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://kenyannews.co.ke/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_596" class="tdc-zone"><div class="tdc_zone tdi_2_9b9 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><style scoped>.tdi_2_9b9{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}@media (max-width:767px){.tdi_2_9b9:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_9b9:before{width:100%}}}@media (max-width:767px){.tdi_2_9b9{position:relative}}</style><div class="tdi_1_596_rand_style td-element-style"><style>@media (max-width:767px){.tdi_1_596_rand_style{background-color:#ffffff!important}}</style></div><div id="tdi_3_deb" class="tdc-row"><div class="vc_row tdi_4_beb wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_4_beb{min-height:0}@media (max-width:767px){@media (min-width:768px){.tdi_4_beb{margin-left:0;margin-right:0}.tdi_4_beb .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_4_beb{position:relative}}</style><div class="tdi_3_deb_rand_style td-element-style"><style>@media (max-width:767px){.tdi_3_deb_rand_style{background-color:#000000!important}}</style></div><div class="vc_column tdi_6_56e wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_56e{vertical-align:baseline}@media (max-width:767px){.tdi_6_56e{vertical-align:middle}}@media (max-width:767px){.tdi_6_56e{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_6b6 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_6b6"><style>@media (max-width:767px){.tdi_7_6b6{margin-left:-13px!important}}</style><style>.tdi_7_6b6{display:inline-block}.tdi_7_6b6 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_7_6b6 .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_7_6b6 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_5b9 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_5b9{vertical-align:baseline}@media (max-width:767px){.tdi_9_5b9{vertical-align:middle}}@media (max-width:767px){.tdi_9_5b9{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_1be td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_1be"><style>.tdi_10_1be{margin-top:-2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_10_1be{margin-top:-2px!important}}@media (max-width:767px){.tdi_10_1be{position:relative}}</style><style>.tdi_10_1be .tdb-logo-a,.tdi_10_1be h1{flex-direction:row;align-items:center;justify-content:center}.tdi_10_1be .tdb-logo-svg-wrap{display:block}.tdi_10_1be .tdb-logo-img{max-width:120px}.tdi_10_1be .tdb-logo-img-wrap{display:none}.tdi_10_1be .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_10_1be .tdb-logo-text-title{display:block;font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}.tdi_10_1be .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_10_1be .tdb-logo-icon{font-size:44px;margin-right:5px;top:2px;display:block;color:#000}.tdi_10_1be .tdb-logo-icon:last-child{margin-right:0}@media (min-width:768px) and (max-width:1018px){.tdi_10_1be .tdb-logo-img{max-width:96px}.tdi_10_1be .tdb-logo-text-title{font-family:Playfair Display!important;font-size:22px!important;line-height:1!important;}}@media (max-width:767px){.tdi_10_1be .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_1be .tdb-logo-img-wrap{display:block}}</style><div class="tdi_10_1be_rand_style td-element-style"><style>@media (max-width:767px){.tdi_10_1be_rand_style{background-color:#000000!important}}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div></div></div><div class="vc_column tdi_12_564 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_564{vertical-align:baseline}@media (max-width:767px){.tdi_12_564{vertical-align:middle}}@media (max-width:767px){.tdi_12_564{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_d2d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_d2d"><style>@media (max-width:767px){.tdi_13_d2d{margin-right:-19px!important;margin-bottom:0px!important}}</style><style>.tdi_13_d2d{display:inline-block;float:right;clear:none}.tdi_13_d2d .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_d2d .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_14_e6e" class="tdc-row"><div class="vc_row tdi_15_ff2 wpb_row td-pb-row"><style scoped>.tdi_15_ff2{min-height:0}</style><div class="vc_column tdi_17_dd6 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_17_dd6{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_18_59d tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_59d" style=" z-index: 999;"><style>.tdi_18_59d{display:inline-block}.tdi_18_59d .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_18_59d .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_18_59d .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}@media (max-width:767px){.tdi_18_59d .tdb-horiz-menu>li .tdb-menu-sep{top:8px}}</style><div id=tdi_18_59d class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/"><div class="tdb-menu-item-text">World News</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/"><div class="tdb-menu-item-text">Kra iTax Portal</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/"><div class="tdb-menu-item-text">Mpesa</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_19_46d" class="tdc-zone"><div class="tdc_zone tdi_20_599 wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_20_599{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}@media (max-width:767px){.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%)}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}}</style><div id="tdi_21_eee" class="tdc-row"><div class="vc_row tdi_22_796 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_22_796{min-height:0}@media (max-width:767px){@media (min-width:768px){.tdi_22_796{margin-left:0;margin-right:0}.tdi_22_796 .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_22_796{position:relative}}</style><div class="tdi_21_eee_rand_style td-element-style"><style>@media (max-width:767px){.tdi_21_eee_rand_style{background-color:#000000!important}}</style></div><div class="vc_column tdi_24_966 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_24_966{vertical-align:baseline}@media (max-width:767px){.tdi_24_966{vertical-align:middle}}@media (max-width:767px){.tdi_24_966{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_56d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25_56d"><style>@media (max-width:767px){.tdi_25_56d{margin-left:-13px!important}}</style><style>.tdi_25_56d{display:inline-block}.tdi_25_56d .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_25_56d .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_25_56d .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_27_d66 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_27_d66{vertical-align:baseline}@media (max-width:767px){.tdi_27_d66{vertical-align:middle}}@media (max-width:767px){.tdi_27_d66{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_35e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_35e"><style>.tdi_28_35e{margin-top:-2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_28_35e{margin-top:-2px!important}}@media (max-width:767px){.tdi_28_35e{position:relative}}</style><style>.tdi_28_35e .tdb-logo-a,.tdi_28_35e h1{flex-direction:row;align-items:center;justify-content:center}.tdi_28_35e .tdb-logo-svg-wrap{display:block}.tdi_28_35e .tdb-logo-img{max-width:120px}.tdi_28_35e .tdb-logo-img-wrap{display:none}.tdi_28_35e .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_28_35e .tdb-logo-text-title{display:block;font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}.tdi_28_35e .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_28_35e .tdb-logo-icon{font-size:44px;margin-right:5px;top:2px;display:block;color:#000}.tdi_28_35e .tdb-logo-icon:last-child{margin-right:0}@media (min-width:768px) and (max-width:1018px){.tdi_28_35e .tdb-logo-img{max-width:96px}.tdi_28_35e .tdb-logo-text-title{font-family:Playfair Display!important;font-size:22px!important;line-height:1!important;}}@media (max-width:767px){.tdi_28_35e .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_28_35e .tdb-logo-img-wrap{display:block}}</style><div class="tdi_28_35e_rand_style td-element-style"><style>@media (max-width:767px){.tdi_28_35e_rand_style{background-color:#000000!important}}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div></div></div><div class="vc_column tdi_30_e2e wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_30_e2e{vertical-align:baseline}@media (max-width:767px){.tdi_30_e2e{vertical-align:middle}}@media (max-width:767px){.tdi_30_e2e{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31_995 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_995"><style>@media (max-width:767px){.tdi_31_995{margin-right:-19px!important;margin-bottom:0px!important}}</style><style>.tdi_31_995{display:inline-block;float:right;clear:none}.tdi_31_995 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_31_995 .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_32_0ed" class="tdc-row"><div class="vc_row tdi_33_599 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_33_599{min-height:0}@media (max-width:767px){.tdi_33_599{position:relative}}</style><div class="tdi_32_0ed_rand_style td-element-style"><style>@media (max-width:767px){.tdi_32_0ed_rand_style{background-color:#ffffff!important}}</style></div><div class="vc_column tdi_35_894 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_35_894{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_9e5 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_9e5" style=" z-index: 999;"><style>.tdi_36_9e5{display:inline-block}.tdi_36_9e5 .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_36_9e5 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_36_9e5 .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}@media (max-width:767px){.tdi_36_9e5 .tdb-horiz-menu>li .tdb-menu-sep{top:8px}.tdi_36_9e5 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:-10px}}</style><div id=tdi_36_9e5 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/"><div class="tdb-menu-item-text">World News</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/"><div class="tdb-menu-item-text">Kra iTax Portal</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/"><div class="tdb-menu-item-text">Mpesa</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_37_179" class="tdc-zone"><div class="tdc_zone tdi_38_25d wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_38_25d{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_38_25d{box-shadow:0 0 12px rgba(0,0,0,.1)!important;z-index:999!important;position:relative}@media (min-width:768px) and (max-width:1018px){.tdi_38_25d{box-shadow:0 0 12px rgba(0,0,0,.1)!important}}</style><div class="tdi_37_179_rand_style td-element-style"><style>.tdi_37_179_rand_style{background-color:#ffffff!important}</style></div><div id="tdi_39_f6d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_e3d wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_40_e3d{min-height:0}.tdi_40_e3d{position:relative}.tdi_40_e3d .td_block_wrap{text-align:left}</style><div class="tdi_39_f6d_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_39_f6d_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-color:#e80028!important;border-style:solid!important;border-width:0 0 5px 0px!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_39_f6d_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_42_5b6 wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky"><style scoped>.tdi_42_5b6{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_fe6 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43_fe6"><style>.tdi_43_fe6{margin-top:-6px!important;margin-right:42px!important}@media (min-width:768px) and (max-width:1018px){.tdi_43_fe6{margin-top:-4px!important;margin-right:22px!important}}</style><style>.tdi_43_fe6{display:inline-block}.tdi_43_fe6 .tdb-logo-a,.tdi_43_fe6 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_43_fe6 .tdb-logo-svg-wrap{display:block}.tdi_43_fe6 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_43_fe6 .tdb-logo-img{max-width:140px}.tdi_43_fe6 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_43_fe6 .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_43_fe6 .tdb-logo-icon{font-size:44px;margin-right:5px;top:4px;display:block;color:#000}.tdi_43_fe6 .tdb-logo-icon:last-child{margin-right:0}.tdi_43_fe6 .tdb-logo-text-title{font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}@media (min-width:768px) and (max-width:1018px){.tdi_43_fe6 .tdb-logo-img{max-width:96px}.tdi_43_fe6 .tdb-logo-icon{top:3px}.tdi_43_fe6 .tdb-logo-text-title{font-family:Playfair Display!important;font-size:20px!important;line-height:1!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_44_956 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_44_956" style=" z-index: 999;"><style>.tdi_44_956{display:inline-block}.tdi_44_956 .tdb-menu>li .tdb-menu-sep,.tdi_44_956 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_44_956 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_44_956 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_44_956 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_44_956 .tdb-menu>li>a,.tdi_44_956 .td-subcat-more{color:#fff}.tdi_44_956 .tdb-menu>li>a,.tdi_44_956 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:16px!important;line-height:80px!important;font-weight:500!important;text-transform:none!important}.tdi_44_956 .td-subcat-more{line-height:80px}.tdi_44_956 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_44_956 .tdb-menu .tdb-normal-menu ul,.tdi_44_956 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_44_956 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_44_956 .td-pulldown-filter-list li a{font-family:Roboto!important}.tdi_44_956:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_44_956 .tdb-mega-menu .sub-menu>li{max-width:1200px!important}.tdi_44_956 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_44_956 .tdb-menu>li>a,.tdi_44_956 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:14px!important;line-height:60px!important;font-weight:500!important;text-transform:none!important}.tdi_44_956 .td-subcat-more{line-height:60px}}</style><style>.tdi_44_956 .tdb-menu>li.current-menu-item>a,.tdi_44_956 .tdb-menu>li.current-menu-ancestor>a,.tdi_44_956 .tdb-menu>li.current-category-ancestor>a,.tdi_44_956 .tdb-menu>li:hover>a,.tdi_44_956 .tdb-menu>li.tdb-hover>a,.tdi_44_956 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#5987b0}.tdi_44_956 .tdb-menu>li>a:after,.tdi_44_956 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0}.tdi_44_956 .tdb-menu>li.current-menu-item>a:after,.tdi_44_956 .tdb-menu>li.current-menu-ancestor>a:after,.tdi_44_956 .tdb-menu>li.current-category-ancestor>a:after,.tdi_44_956 .tdb-menu>li:hover>a:after,.tdi_44_956 .tdb-menu>li.tdb-hover>a:after,.tdi_44_956 .tdb-menu-items-dropdown:hover .td-subcat-more:after{width:0}</style><style>.tdi_44_956 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_44_956 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_44_956 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_44_956 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_44_956 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_44_956 .td-pulldown-filter-list li:hover a{color:#3685fc}</style><div id=tdi_44_956 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/"><div class="tdb-menu-item-text">World News</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/"><div class="tdb-menu-item-text">Kra iTax Portal</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/"><div class="tdb-menu-item-text">Mpesa</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_47_667 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_667"><style>.tdi_47_667 .tdb-head-search-btn i{font-size:20px;width:80px;height:80px;line-height:80px;color:#fff}.tdi_47_667{display:inline-block;float:right;clear:none}.tdi_47_667 .tdb-search-txt{top:0}.tdi_47_667 .tdb-drop-down-search{left:auto;right:0}.tdi_47_667 .tdb-drop-down-search-inner{margin-left:auto;margin-right:0;box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_47_667 .tdb-head-search-form-btn i{top:0}.tdi_47_667 .result-msg{text-align:center}.tdi_47_667 .tdb-head-search-btn:hover i{color:#3685fc}.tdi_47_667 .tdb-search-form{border-color:#3685fc}.tdi_47_667 .tdb-head-search-form-input:focus+.tdb-head-search-placeholder{opacity:.5}.tdi_47_667 .tdb-head-search-form-btn:hover{background-color:#3685fc}.tdi_47_667 .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_47_667 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_47_667 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_47_667 .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_47_667 .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_47_667 .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_47_667 .entry-thumb{background-position:center 50%}.tdi_47_667 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_47_667 .td-image-container,.ie11 .tdi_47_667 .td-image-container{flex:0 0 auto}.ie10 .tdi_47_667 .td-module-meta-info,.ie11 .tdi_47_667 .td-module-meta-info{flex:1}.tdi_47_667 .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_47_667 .entry-title{margin:0 0 5px}.tdi_47_667 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_47_667 .td-post-category{display:none}.tdi_47_667 .td-read-more{display:none}.tdi_47_667 .td-post-author-name{display:none}.tdi_47_667 .entry-review-stars{display:none}.tdi_47_667 .td-icon-star,.tdi_47_667 .td-icon-star-empty,.tdi_47_667 .td-icon-star-half{font-size:15px}.tdi_47_667 .td-module-comments{display:none}.tdi_47_667 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_47_667 .td_module_wrap:hover .td-module-title a,.tdi_47_667 .tdb-aj-cur-element .entry-title a{color:#3685fc!important}@media (min-width:1019px) and (max-width:1140px){.tdi_47_667 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_47_667 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_47_667 .td_module_wrap .td-module-container:before{display:block!important}.tdi_47_667 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_47_667 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_47_667 .tdb-head-search-btn i{font-size:18px;width:57.6px;height:57.6px;line-height:57.6px}.tdi_47_667 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_47_667 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_47_667 .td_module_wrap .td-module-container:before{display:block!important}.tdi_47_667 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_47_667 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_47_667 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_47_667 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_47_667 .td_module_wrap .td-module-container:before{display:block!important}.tdi_47_667 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_47_667 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_48_92e" class="tdc-zone"><div class="tdc_zone tdi_49_565 wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_49_565{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}</style><div id="tdi_50_366" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_bb1 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_51_bb1{min-height:0}.tdi_51_bb1{position:relative}.tdi_51_bb1 .td_block_wrap{text-align:left}</style><div class="tdi_50_366_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_50_366_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-color:#e80028!important;border-style:solid!important;border-width:0 0 5px 0px!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_50_366_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_53_669 wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky"><style scoped>.tdi_53_669{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_54_65e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_54_65e"><style>.tdi_54_65e{margin-top:-6px!important;margin-right:42px!important}@media (min-width:768px) and (max-width:1018px){.tdi_54_65e{margin-top:-4px!important;margin-right:22px!important}}</style><style>.tdi_54_65e{display:inline-block}.tdi_54_65e .tdb-logo-a,.tdi_54_65e h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_54_65e .tdb-logo-svg-wrap{display:block}.tdi_54_65e .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_54_65e .tdb-logo-img{max-width:140px}.tdi_54_65e .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_54_65e .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_54_65e .tdb-logo-icon{font-size:44px;margin-right:5px;top:4px;display:block;color:#000}.tdi_54_65e .tdb-logo-icon:last-child{margin-right:0}.tdi_54_65e .tdb-logo-text-title{font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}@media (min-width:768px) and (max-width:1018px){.tdi_54_65e .tdb-logo-img{max-width:96px}.tdi_54_65e .tdb-logo-icon{top:3px}.tdi_54_65e .tdb-logo-text-title{font-family:Playfair Display!important;font-size:20px!important;line-height:1!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_55_926 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_55_926" style=" z-index: 999;"><style>.tdi_55_926{display:inline-block}.tdi_55_926 .tdb-menu>li .tdb-menu-sep,.tdi_55_926 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_55_926 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_55_926 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_55_926 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_55_926 .tdb-menu>li>a,.tdi_55_926 .td-subcat-more{color:#fff}.tdi_55_926 .tdb-menu>li>a,.tdi_55_926 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:16px!important;line-height:80px!important;font-weight:500!important;text-transform:none!important}.tdi_55_926 .td-subcat-more{line-height:80px}.tdi_55_926 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_55_926 .tdb-menu .tdb-normal-menu ul,.tdi_55_926 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_55_926 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_55_926 .td-pulldown-filter-list li a{font-family:Roboto!important}.tdi_55_926:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_55_926 .tdb-mega-menu .sub-menu>li{max-width:1200px!important}.tdi_55_926 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_55_926 .tdb-menu>li>a,.tdi_55_926 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:14px!important;line-height:60px!important;font-weight:500!important;text-transform:none!important}.tdi_55_926 .td-subcat-more{line-height:60px}}</style><style>.tdi_55_926 .tdb-menu>li.current-menu-item>a,.tdi_55_926 .tdb-menu>li.current-menu-ancestor>a,.tdi_55_926 .tdb-menu>li.current-category-ancestor>a,.tdi_55_926 .tdb-menu>li:hover>a,.tdi_55_926 .tdb-menu>li.tdb-hover>a,.tdi_55_926 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#5987b0}.tdi_55_926 .tdb-menu>li>a:after,.tdi_55_926 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0}.tdi_55_926 .tdb-menu>li.current-menu-item>a:after,.tdi_55_926 .tdb-menu>li.current-menu-ancestor>a:after,.tdi_55_926 .tdb-menu>li.current-category-ancestor>a:after,.tdi_55_926 .tdb-menu>li:hover>a:after,.tdi_55_926 .tdb-menu>li.tdb-hover>a:after,.tdi_55_926 .tdb-menu-items-dropdown:hover .td-subcat-more:after{width:0}</style><style>.tdi_55_926 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_55_926 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_55_926 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_55_926 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_55_926 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_55_926 .td-pulldown-filter-list li:hover a{color:#3685fc}</style><div id=tdi_55_926 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/"><div class="tdb-menu-item-text">World News</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/"><div class="tdb-menu-item-text">Kra iTax Portal</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/"><div class="tdb-menu-item-text">Mpesa</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58_366 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_366"><style>.tdi_58_366 .tdb-head-search-btn i{font-size:20px;width:80px;height:80px;line-height:80px;color:#fff}.tdi_58_366{display:inline-block;float:right;clear:none}.tdi_58_366 .tdb-search-txt{top:0}.tdi_58_366 .tdb-drop-down-search{left:auto;right:0}.tdi_58_366 .tdb-drop-down-search-inner{margin-left:auto;margin-right:0;box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_58_366 .tdb-head-search-form-btn i{top:0}.tdi_58_366 .result-msg{text-align:center}.tdi_58_366 .tdb-head-search-btn:hover i{color:#3685fc}.tdi_58_366 .tdb-search-form{border-color:#3685fc}.tdi_58_366 .tdb-head-search-form-input:focus+.tdb-head-search-placeholder{opacity:.5}.tdi_58_366 .tdb-head-search-form-btn:hover{background-color:#3685fc}.tdi_58_366 .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_58_366 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_58_366 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_58_366 .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_58_366 .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_58_366 .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_58_366 .entry-thumb{background-position:center 50%}.tdi_58_366 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_58_366 .td-image-container,.ie11 .tdi_58_366 .td-image-container{flex:0 0 auto}.ie10 .tdi_58_366 .td-module-meta-info,.ie11 .tdi_58_366 .td-module-meta-info{flex:1}.tdi_58_366 .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_58_366 .entry-title{margin:0 0 5px}.tdi_58_366 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_58_366 .td-post-category{display:none}.tdi_58_366 .td-read-more{display:none}.tdi_58_366 .td-post-author-name{display:none}.tdi_58_366 .entry-review-stars{display:none}.tdi_58_366 .td-icon-star,.tdi_58_366 .td-icon-star-empty,.tdi_58_366 .td-icon-star-half{font-size:15px}.tdi_58_366 .td-module-comments{display:none}.tdi_58_366 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_58_366 .td_module_wrap:hover .td-module-title a,.tdi_58_366 .tdb-aj-cur-element .entry-title a{color:#3685fc!important}@media (min-width:1019px) and (max-width:1140px){.tdi_58_366 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_58_366 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_366 .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_366 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_58_366 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_58_366 .tdb-head-search-btn i{font-size:18px;width:57.6px;height:57.6px;line-height:57.6px}.tdi_58_366 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_58_366 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_366 .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_366 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_58_366 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_58_366 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_58_366 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_366 .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_366 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_58_366 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="368176" data-autoload-type="" data-autoload-count="5"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post"><div id="tdi_59_b99" class="tdc-zone"><div class="tdc_zone tdi_60_6e9 wpb_row td-pb-row"><style scoped>.tdi_60_6e9{min-height:0}</style><div id="tdi_61_0e9" class="tdc-row"><div class="vc_row tdi_62_096 wpb_row td-pb-row"><style scoped>.tdi_62_096{min-height:0}.tdi_62_096{padding-top:22px!important}.tdi_62_096 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_64_9e9 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_64_9e9{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_65_005 td_block_template_1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2588942034"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="td_block_wrap tdb_breadcrumbs tdi_66_ef6 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_66_ef6"><style>.tdi_66_ef6 .tdb-bread-sep{font-size:8px;margin:0 5px}.td-theme-wrap .tdi_66_ef6{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Health" class="tdb-entry-crumb" href="https://kenyannews.co.ke/health/">Health</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Kenya set to become a regional healthcare hub – says Uhuru</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/health/",
                                "name": "Health"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Kenya set to become a regional healthcare hub – says Uhuru"                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_67_962" class="tdc-row"><div class="vc_row tdi_68_68e td-ss-row wpb_row td-pb-row"><style scoped>.tdi_68_68e{min-height:0}</style><div class="vc_column tdi_70_499 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_70_499{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_71_296 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_71_296"><style>.tdi_71_296 .tdb-cat-bg{border-width:1px}.tdi_71_296 .tdb-cat-sep{font-size:14px}.tdi_71_296 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_71_296{text-align:left}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/health/"><span class="tdb-cat-bg"></span>Health</a><a class="tdb-entry-category" href="https://kenyannews.co.ke/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_72_9b5 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_9b5"><style>.tdi_72_9b5 .tdb-title-line:after{height:2px;bottom:40%}.tdi_72_9b5 .tdb-title-line{height:50px}.td-theme-wrap .tdi_72_9b5{text-align:left}.tdi_72_9b5 .tdb-first-letter{left:-.36em;right:auto}.tdi_72_9b5 .tdb-title-text{font-size:38px!important;line-height:1.2!important}@media (min-width:768px) and (max-width:1018px){.tdi_72_9b5 .tdb-title-text{font-size:32px!important;line-height:1.2!important}}@media (max-width:767px){.tdi_72_9b5 .tdb-title-text{font-size:30px!important;line-height:1.2!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Kenya set to become a regional healthcare hub – says Uhuru</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_964 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_74_964"><style>.tdi_74_964{margin-right:15px!important}@media (max-width:767px){.tdi_74_964{margin-right:10px!important}}</style><style>.tdi_74_964{display:inline-block;font-family:Poppins!important;font-size:12px!important;font-weight:500!important;text-transform:uppercase!important}.tdi_74_964 i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">2 seconds ago</time></div></div><div class="td_block_wrap tdb_single_author tdi_75_69e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_69e"><style>.tdi_75_69e{display:inline-block}.tdi_75_69e .tdb-author-name-wrap{align-items:baseline}.tdi_75_69e .tdb-author-by{margin-right:3px}.tdi_75_69e .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_75_69e .tdb-author-name{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/erick/"><img alt='' src='https://secure.gravatar.com/avatar/a04809d5350c6fe935d4118a456bf443?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a04809d5350c6fe935d4118a456bf443?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/erick/">Erick Flavour</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_76_4b9 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_4b9"><style>.tdi_76_4b9 .td-audio-player{font-size:12px}.tdi_76_4b9 .tdb-caption-text{margin:6px 0 0}.tdi_76_4b9:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"><figure> <img width="750" height="563" class="entry-thumb" src="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/President-Uhuru-Kenyatta-during-the-first-Kenya-Healthcare-convention-at-Sarit-Center-in-Nairobi.jpg?resize=750%2C563&ssl=1" alt="" title="President Uhuru Kenyatta during the first Kenya Healthcare convention at Sarit Center in Nairobi" /><figcaption class="tdb-caption-text">President Uhuru Kenyatta during the first Kenya Healthcare convention at Sarit Center in Nairobi</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_77_e8e td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_77_e8e"><style>.tdi_77_e8e,.tdi_77_e8e>p{font-size:17px!important}@media (max-width:767px){.tdi_77_e8e,.tdi_77_e8e>p{font-family:Merriweather!important;font-size:17px!important}}</style><div class="tdb-block-inner td-fix-index"><p>President Uhuru Kenyatta said on Monday that the Government is working on ways to make Kenya a regional healthcare hub.</p><p>He stated that Kenya was already attracting patients from different African countries, including Burundi, D.R. Congo, Ethiopia, Nigeria, South Sudan, Tanzania, and Uganda.</p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-left"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="4292595859"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>&#8220;Kenya&#8217;s position as a regional resource for high-quality healthcare is a huge advantage that needs to be leveraged further,&#8221;</strong> Uhuru said.</p><p>The President spoke at the official opening of the first Kenya Healthcare Convention held at Sarit Center in Nairobi, where he said that Kenya&#8217;s healthcare industry had a history of good relations between the private and public sectors.</p><p>He pointed out that good corporation between the two sectors had placed the country in a position to extend vital services to regions that are hard to reach.</p><p>The President further instructed the Cabinet Secretary for Health, Mr. Mutahi Kagwe, to see to it that Universal Health Care (UHC) is rolled out to every part of the country after the success of the program in four pilot countries.</p><p>He said that despite Kenya leading in the provision of quality health services in the region, it still needs improvement in several aspects.</p><p>Uhuru also noted that more than 10,000 Kenyans were traveling abroad to seek specialized treatment which cost the economy excess of Ksh10 billion every year.</p><p>He further stated that Africa was spending an average amount of Ksh380 billion on special medical treatments out of the continent and that Kenya needed to tap that money.</p><p>The Head of State urged the healthcare stakeholders to focus on improving the quality of healthcare services and further appraised county governments for their effort towards ensuring access to quality healthcare services.</p><p><strong>&#8220;The sustained commitment of resources towards health, averaging 30% of county budgets, has seen increased recruitment of health workers and availability of essential medicines and other medical commodities,&#8221;</strong> he said.</p><p>Health CS, Kagwe said that Kenya is better placed as a destination for health tourism and urged the health sector players to make sure they provide quality and affordable healthcare.</p><p>The CS further called on the healthcare professionals to adhere to high integrity standards and ensure Kenyans are offered value for their money whenever they pursue medical services.</p><p>Also, at the convention was Isiolo County Governor Mohamed Kuti, who said that the counties were open and ready to work with the national Government to ensure improvement in healthcare.</p><p>Kuti, who doubles up as the chair of the council of governors committee on health, stated that healthcare should be considered a common objective and not a competition or division between the two levels of Government.</p><p>Speaking on behalf of the Kenya Healthcare Federation, Mr. Amit Thakker said that no Kenyan doctor or hospital had a right to increase prices due to the outbreak of Coronavirus.</p><p>Amit added that it would be disrespectful to Kenyans if the medical facilities increased the cost because of the spread of the deadly virus, which has affected different countries in the world.</p></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_82_94e td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_82_94e{margin-top:28px!important;margin-bottom:20px!important}</style></div><div class="td_block_wrap tdb_single_post_share tdi_83_eee td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_eee"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_83_eee" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Fhealth%2Fkenya-set-to-become-a-regional-healthcare-hub-says-uhuru%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kenya+set+to+become+a+regional+healthcare+hub+%E2%80%93+says+Uhuru&url=https%3A%2F%2Fkenyannews.co.ke%2Fhealth%2Fkenya-set-to-become-a-regional-healthcare-hub-says-uhuru%2F&via=kenyannews_"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kenya+set+to+become+a+regional+healthcare+hub+%E2%80%93+says+Uhuru %0A%0A https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/&text=Kenya+set+to+become+a+regional+healthcare+hub+%E2%80%93+says+Uhuru"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#07387472656d6264733a4c62697e662774627327736827656264686a622766277562606e6869666b276f62666b736f64667562276f726527e587942774667e7427526f727572216568637e3a6f737377743d28286c62697e666969627074296468296c62286f62666b736f286c62697e662a7462732a73682a656264686a622a662a7562606e6869666b2a6f62666b736f646675622a6f72652a74667e742a726f72757228"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/&amp;media=https://kenyannews.co.ke/wp-content/uploads/2020/03/President-Uhuru-Kenyatta-during-the-first-Kenya-Healthcare-convention-at-Sarit-Center-in-Nairobi.jpg&description=Kenya+set+to+become+a+regional+healthcare+hub+%E2%80%93+says+Uhuru"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/&title=Kenya+set+to+become+a+regional+healthcare+hub+%E2%80%93+says+Uhuru"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/&title=Kenya+set+to+become+a+regional+healthcare+hub+%E2%80%93+says+Uhuru"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/&name=Kenya set to become a regional healthcare hub – says Uhuru"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Kenya+set+to+become+a+regional+healthcare+hub+%E2%80%93+says+Uhuru%0D%0Ahttps://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Kenya+set+to+become+a+regional+healthcare+hub+%E2%80%93+says+Uhuru https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_83_eee"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_85_116 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_85_116{margin-bottom:30px!important}@media (max-width:767px){.tdi_85_116{margin-top:-7px!important}}</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_86_6e6 td_block_template_1"><style>.tdi_86_6e6{margin-bottom:30px!important}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3807682600"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="td_block_wrap tdb_single_next_prev tdi_87_366 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_366"><style>.tdi_87_366{margin-bottom:43px!important}</style><style>.tdi_87_366 .tdb-next-post a{font-weight:700!important}.tdi_87_366 .tdb-next-post span{font-weight:500!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://kenyannews.co.ke/news/jesse-were-scores-in-zesco-united-green-buffaloes-draw/">Jesse Were scores in Zesco United-Green Buffaloes draw</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_88_695 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_88_695"><style>.tdi_88_695 .entry-thumb{background-position:center 50%}.tdi_88_695 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_88_695 .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_88_695 .td-module-meta-info{border-color:#eaeaea}.tdi_88_695 .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_88_695 .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_88_695 .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_88_695 .td-post-category{display:none}.tdi_88_695 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_88_695 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_88_695 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_88_695 .td-read-more{display:none}.tdi_88_695 .td-post-author-name{display:none}.tdi_88_695 .td-module-comments{display:none}.tdi_88_695 .td_module_wrap:nth-child(3n+1){clear:both}.tdi_88_695 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_88_695 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_88_695 .block-title a,.tdi_88_695 .block-title span,.tdi_88_695 .td-block-title a,.tdi_88_695 .td-block-title span{font-weight:800!important}.tdi_88_695 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_88_695 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_88_695 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_88_695 .td-module-container:before{bottom:-9px}.tdi_88_695 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_88_695 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_88_695 .td_module_wrap .td-module-container:before{display:block!important}.tdi_88_695 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_88_695 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_88_695 .td-module-container:before{bottom:-9px}.tdi_88_695 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_88_695 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_88_695 .td_module_wrap .td-module-container:before{display:block!important}.tdi_88_695 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_88_695 .td-image-container{flex:0 0 30%;width:30%;display:block;order:1}.tdi_88_695 .td-module-container{flex-direction:row}.tdi_88_695 .td-module-meta-info{flex:1;padding:0 5px 5px 10px}.tdi_88_695 .td_module_wrap{width:100%;float:left;padding-bottom:9px;margin-bottom:9px;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_88_695 .td-module-container:before{bottom:-9px}.tdi_88_695 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_88_695 .td_module_wrap .td-module-container:before{display:block!important}.tdi_88_695 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_88_695 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/jesse-were-scores-in-zesco-united-green-buffaloes-draw/" rel="bookmark" class="td-image-wrap" title="Jesse Were scores in Zesco United-Green Buffaloes draw"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/84568213_1923186771158204_3875591360480280576_o.jpg?resize=960%2C640&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/jesse-were-scores-in-zesco-united-green-buffaloes-draw/" rel="bookmark" title="Jesse Were scores in Zesco United-Green Buffaloes draw">Jesse Were scores in Zesco United-Green Buffaloes draw</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/collins/">Collins Luvisia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T16:21:04+00:00">March 9, 2020 4:21 pm</time></span> </span></div><div class="td-excerpt">Zesco United struggles in the Zambian Super League continued as they drew 1-1 in with Green Buffaloes in an encounter played at Levy Mwanawasa...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/jesse-were-scores-in-zesco-united-green-buffaloes-draw/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://kenyannews.co.ke/news/africa-news/" class="td-post-category">Africa news</a><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/abdalla-hamdok-sudan-prime-minister-survives-an-assassination-attempt/" rel="bookmark" class="td-image-wrap" title="Abdalla Hamdok Sudan Prime Minister survives an assassination attempt"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/w1240-p16x9-000_1jo3k1_0.jpg?resize=1240%2C698&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/abdalla-hamdok-sudan-prime-minister-survives-an-assassination-attempt/" rel="bookmark" title="Abdalla Hamdok Sudan Prime Minister survives an assassination attempt">Abdalla Hamdok Sudan Prime Minister survives an assassination attempt</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/laiza/">Laiza Maketso</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T15:29:16+00:00">March 9, 2020 3:29 pm</time></span> </span></div><div class="td-excerpt">On Monday morning, Abdalla Hamdok, Sudanese PM, survived an attempted assassination. The incident happened in Khartoum, the capital city of Sudan. A car bomb possibly...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/abdalla-hamdok-sudan-prime-minister-survives-an-assassination-attempt/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/former-msambweni-mp-suleiman-dori-to-be-laid-to-rest-today-in-gwasi-kwale-county/" rel="bookmark" class="td-image-wrap" title="Former Msambweni MP Suleiman Dori to be laid to rest today in Gwasi, Kwale County"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/SULEIMAN-DORI-CORTAGE.jpg?resize=630%2C350&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/former-msambweni-mp-suleiman-dori-to-be-laid-to-rest-today-in-gwasi-kwale-county/" rel="bookmark" title="Former Msambweni MP Suleiman Dori to be laid to rest today in Gwasi, Kwale County">Former Msambweni MP Suleiman Dori to be laid to rest today in Gwasi, Kwale County</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/edwin/">Edwin Ginni</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T12:56:13+00:00">March 9, 2020 12:56 pm</time></span> </span></div><div class="td-excerpt"> Dori died on Monday while undergoing treatment at the Aga Khan Hospital in Mombasa Details of his sudden death are still undisclosed He...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/former-msambweni-mp-suleiman-dori-to-be-laid-to-rest-today-in-gwasi-kwale-county/">Read more</a></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_89_6e5 td_block_template_1"><style>.tdi_89_6e5{margin-bottom:30px!important}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3612241481" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="vc_column tdi_91_ee6 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_91_ee6{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_92_556 td-pb-border-top td_block_template_2"><style>.tdi_92_556{margin-bottom:34px!important;padding-top:15px!important;border-color:#1f1f1f!important;border-style:solid!important;border-width:5px 0 0 0px!important}</style><style>.tdi_92_556 .td-block-title a,.tdi_92_556 .td-block-title span{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:20px!important;font-weight:600!important}</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">15,286</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,445</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kenyannews_" target="_blank">Follow</a></span></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_93_996 td_block_template_1 "><style>.tdi_93_996.td-a-rec-img{text-align:left}.tdi_93_996.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="vc_row_inner tdi_95_6e6 vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_95_6e6{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_95_6e6{margin-bottom:30px!important;padding-top:20px!important;position:relative}.tdi_95_6e6 .td_block_wrap{text-align:left}</style><div class="tdi_94_579_rand_style td-element-style"><style>.tdi_94_579_rand_style{background-color:#f3f6f6!important}</style></div><div class="vc_column_inner tdi_97_956 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_97_956{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_98_f9f td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_98_f9f"><style>.td-theme-wrap .tdi_98_f9f .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_98_f9f .td-subcat-item a:hover,.td-theme-wrap .tdi_98_f9f .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_98_f9f .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_98_f9f .td-subcat-dropdown:hover .td-subcat-more i{color:#e80028}.td-theme-wrap .tdi_98_f9f .td-block-title>*{border-color:#e80028}.td-theme-wrap .tdi_98_f9f .td-block-title>*{color:#e80028}.td-theme-wrap .tdi_98_f9f .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_98_f9f .td_quote_on_blocks,.td-theme-wrap .tdi_98_f9f .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_98_f9f .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_98_f9f .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_98_f9f .td-instagram-user a{color:#e80028}.td-theme-wrap .tdi_98_f9f .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_98_f9f .td-load-more-wrap a:hover{background-color:#e80028;border-color:#e80028}.td-theme-wrap .tdi_98_f9f .td-read-more a,.td-theme-wrap .tdi_98_f9f .td-weather-information:before,.td-theme-wrap .tdi_98_f9f .td-weather-week:before,.td-theme-wrap .tdi_98_f9f .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_98_f9f .td-post-category,.td-theme-wrap .tdi_98_f9f .td-post-category:hover{background-color:#e80028}.tdi_98_f9f{margin-bottom:34px!important}@media (max-width:767px){.tdi_98_f9f{margin-bottom:44px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_98_f9f{margin-bottom:44px!important}}</style><style>.tdi_98_f9f .td-image-wrap{padding-bottom:100%}.tdi_98_f9f .entry-thumb{background-position:center 50%}.tdi_98_f9f .td-image-container{flex:0 0 26%;width:26%;display:block;order:0}.ie10 .tdi_98_f9f .td-image-container,.ie11 .tdi_98_f9f .td-image-container{flex:0 0 auto}.tdi_98_f9f .td-module-container{flex-direction:row;border-color:#eaeaea}.ie10 .tdi_98_f9f .td-module-meta-info,.ie11 .tdi_98_f9f .td-module-meta-info{flex:1}.tdi_98_f9f .td-module-meta-info{padding:0 0 0 20px;display:flex;flex-direction:column;justify-content:center;border-color:#eaeaea}.tdi_98_f9f .td-category-pos-above .td-post-category{align-self:flex-start}.tdi_98_f9f .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:15px;margin-bottom:15px}.tdi_98_f9f .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_98_f9f .td-module-container:before{bottom:-15px;border-color:#eaeaea}.tdi_98_f9f .entry-thumb,.tdi_98_f9f .entry-thumb:before,.tdi_98_f9f .entry-thumb:after{border-radius:5px}.tdi_98_f9f .td-post-category{display:none}.tdi_98_f9f .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_98_f9f .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_98_f9f .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_98_f9f .td-read-more{display:none}.tdi_98_f9f .td-post-author-name{display:none}.tdi_98_f9f .entry-review-stars{display:inline-block}.tdi_98_f9f .td-icon-star,.tdi_98_f9f .td-icon-star-empty,.tdi_98_f9f .td-icon-star-half{font-size:15px}.tdi_98_f9f .td-module-comments{display:none}.tdi_98_f9f .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_98_f9f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_98_f9f .td_module_wrap:hover .td-module-title a{color:#ea6a56!important}.tdi_98_f9f.td_with_ajax_pagination .td-next-prev-wrap a,.tdi_98_f9f .td-load-more-wrap a{color:#fff;background-color:red;border-color:red}.tdi_98_f9f.td_with_ajax_pagination .td-next-prev-wrap a:hover,.tdi_98_f9f .td-load-more-wrap a:hover{color:#000;background-color:#ffffff!important;border-color:#ffffff!important;border-color:#ff0000!important}.tdi_98_f9f .td-block-title a,.tdi_98_f9f .td-block-title span{font-family:Merriweather Sans!important;font-size:18px!important;font-weight:700!important}.tdi_98_f9f .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:16px!important;line-height:1.4!important;font-weight:600!important}html:not([class*='ie']) .tdi_98_f9f .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_98_f9f .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_98_f9f .td-module-container:before{bottom:-15px}.tdi_98_f9f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_98_f9f .td_module_wrap .td-module-container:before{display:block!important}.tdi_98_f9f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_98_f9f .td-module-meta-info{padding:0 0 0 15px}.tdi_98_f9f .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_98_f9f .td-module-container:before{bottom:-15px}.tdi_98_f9f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_98_f9f .td_module_wrap .td-module-container:before{display:block!important}.tdi_98_f9f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_98_f9f .td-block-title a,.tdi_98_f9f .td-block-title span{font-family:Merriweather Sans!important;font-size:22px!important;font-weight:700!important}.tdi_98_f9f .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:15px!important;line-height:1.4!important;font-weight:600!important}}@media (max-width:767px){.tdi_98_f9f .td_module_wrap{padding-bottom:12.5px;margin-bottom:12.5px;padding-bottom:12.5px!important;margin-bottom:12.5px!important}.tdi_98_f9f .td-module-container:before{bottom:-12.5px}.tdi_98_f9f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_98_f9f .td_module_wrap .td-module-container:before{display:block!important}.tdi_98_f9f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">NEWS JUST IN</span></h4></div><div id=tdi_98_f9f class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/" rel="bookmark" class="td-image-wrap" title="Kenya set to become a regional healthcare hub – says Uhuru"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/President-Uhuru-Kenyatta-during-the-first-Kenya-Healthcare-convention-at-Sarit-Center-in-Nairobi.jpg?resize=750%2C563&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/" rel="bookmark" title="Kenya set to become a regional healthcare hub – says Uhuru">Kenya set to become a regional healthcare hub – says Uhuru</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/health/" class="td-post-category">Health</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/erick/">Erick Flavour</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T19:06:52+00:00">March 9, 2020 7:06 pm</time></span> </span></div><div class="td-excerpt">President Uhuru Kenyatta said on Monday that the Government is working on ways to make Kenya a regional healthcare hub. He stated that Kenya was...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/health/kenya-set-to-become-a-regional-healthcare-hub-says-uhuru/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/jesse-were-scores-in-zesco-united-green-buffaloes-draw/" rel="bookmark" class="td-image-wrap" title="Jesse Were scores in Zesco United-Green Buffaloes draw"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/84568213_1923186771158204_3875591360480280576_o.jpg?resize=960%2C640&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/jesse-were-scores-in-zesco-united-green-buffaloes-draw/" rel="bookmark" title="Jesse Were scores in Zesco United-Green Buffaloes draw">Jesse Were scores in Zesco United-Green Buffaloes draw</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/collins/">Collins Luvisia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T16:21:04+00:00">March 9, 2020 4:21 pm</time></span> </span></div><div class="td-excerpt">Zesco United struggles in the Zambian Super League continued as they drew 1-1 in with Green Buffaloes in an encounter played at Levy Mwanawasa...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/jesse-were-scores-in-zesco-united-green-buffaloes-draw/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/abdalla-hamdok-sudan-prime-minister-survives-an-assassination-attempt/" rel="bookmark" class="td-image-wrap" title="Abdalla Hamdok Sudan Prime Minister survives an assassination attempt"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/w1240-p16x9-000_1jo3k1_0.jpg?resize=1240%2C698&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/abdalla-hamdok-sudan-prime-minister-survives-an-assassination-attempt/" rel="bookmark" title="Abdalla Hamdok Sudan Prime Minister survives an assassination attempt">Abdalla Hamdok Sudan Prime Minister survives an assassination attempt</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/africa-news/" class="td-post-category">Africa news</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/laiza/">Laiza Maketso</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T15:29:16+00:00">March 9, 2020 3:29 pm</time></span> </span></div><div class="td-excerpt">On Monday morning, Abdalla Hamdok, Sudanese PM, survived an attempted assassination. The incident happened in Khartoum, the capital city of Sudan. A car bomb possibly...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/abdalla-hamdok-sudan-prime-minister-survives-an-assassination-attempt/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/former-msambweni-mp-suleiman-dori-to-be-laid-to-rest-today-in-gwasi-kwale-county/" rel="bookmark" class="td-image-wrap" title="Former Msambweni MP Suleiman Dori to be laid to rest today in Gwasi, Kwale County"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/SULEIMAN-DORI-CORTAGE.jpg?resize=630%2C350&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/former-msambweni-mp-suleiman-dori-to-be-laid-to-rest-today-in-gwasi-kwale-county/" rel="bookmark" title="Former Msambweni MP Suleiman Dori to be laid to rest today in Gwasi, Kwale County">Former Msambweni MP Suleiman Dori to be laid to rest today in Gwasi, Kwale County</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/edwin/">Edwin Ginni</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T12:56:13+00:00">March 9, 2020 12:56 pm</time></span> </span></div><div class="td-excerpt"> Dori died on Monday while undergoing treatment at the Aga Khan Hospital in Mombasa Details of his sudden death are still undisclosed He...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/former-msambweni-mp-suleiman-dori-to-be-laid-to-rest-today-in-gwasi-kwale-county/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/uhuru-sends-cs-matiangi-team-to-meet-somalia-president-over-border-tension/" rel="bookmark" class="td-image-wrap" title="Uhuru sends CS Matiangi, team to meet Somalia President over border tension"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/matiangi-uhuru.jpg?resize=470%2C235&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/uhuru-sends-cs-matiangi-team-to-meet-somalia-president-over-border-tension/" rel="bookmark" title="Uhuru sends CS Matiangi, team to meet Somalia President over border tension">Uhuru sends CS Matiangi, team to meet Somalia President over border tension</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/stanley/">Stanley Kasee</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T12:06:08+00:00">March 9, 2020 12:06 pm</time></span> </span></div><div class="td-excerpt">President Uhuru Kenyatta has sent a team to meet the Somalia President Mohamed Farmajo in the efforts to cool down the tensions between the...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/uhuru-sends-cs-matiangi-team-to-meet-somalia-president-over-border-tension/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/county-news/birds-clean-out-rice-harvest-after-rain-curse-in-kano/" rel="bookmark" class="td-image-wrap" title="Birds clean out rice harvest after rain curse in Kano"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/kano.jpg?resize=600%2C400&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/county-news/birds-clean-out-rice-harvest-after-rain-curse-in-kano/" rel="bookmark" title="Birds clean out rice harvest after rain curse in Kano">Birds clean out rice harvest after rain curse in Kano</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/county-news/" class="td-post-category">County News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/tracy/">Tracy Nabwile</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T10:20:46+00:00">March 9, 2020 10:20 am</time></span> </span></div><div class="td-excerpt">Late last year, floods and destruction returned to Kano plains. Kano is the second largest paddy rice belt. Before the unfortunate flood incident, Kano...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/county-news/birds-clean-out-rice-harvest-after-rain-curse-in-kano/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/rip-dori-msambweni-mp-suleiman-dori-rests/" rel="bookmark" class="td-image-wrap" title="RIP Dori: Msambweni MP, Suleiman Dori rests"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/ESo8X1sWsAAh8z2.jpg?resize=680%2C453&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/rip-dori-msambweni-mp-suleiman-dori-rests/" rel="bookmark" title="RIP Dori: Msambweni MP, Suleiman Dori rests">RIP Dori: Msambweni MP, Suleiman Dori rests</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/chuoyo/">Chuoyo Protus</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T09:48:56+00:00">March 9, 2020 9:48 am</time></span> </span></div><div class="td-excerpt">Msambweni MP, Suleiman Dori is dead. The ODM legislature died at the Aga Khan Hospital in Mombasa after he had been admitted in the ICU...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/rip-dori-msambweni-mp-suleiman-dori-rests/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/raphael-tuju-returns-from-the-uk/" rel="bookmark" class="td-image-wrap" title="Raphael Tuju returns from the UK"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/03/tuju.jpg?resize=600%2C400&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/raphael-tuju-returns-from-the-uk/" rel="bookmark" title="Raphael Tuju returns from the UK">Raphael Tuju returns from the UK</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/tracy/">Tracy Nabwile</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T09:24:51+00:00">March 9, 2020 9:24 am</time></span> </span></div><div class="td-excerpt">Raphael Tuju, Jubilee Party&#039;s Secretary-General was flown to the United Kingdom a few weeks ago. This was after he was involved in a car...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/raphael-tuju-returns-from-the-uk/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_98_f9f" data-td_block_id="tdi_98_f9f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_98_f9f" data-td_block_id="tdi_98_f9f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_99_691 td_block_template_1 "><style>.tdi_99_691.td-a-rec-img{text-align:left}.tdi_99_691.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_101_999 "><div class="td-fix-index"><div id="M291606ScriptRootC177625"><div id="M291606PreloadC177625"> Loading...</div> </div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_102_757 td_block_template_1 "><style>.tdi_102_757.td-a-rec-img{text-align:left}.tdi_102_757.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div></article></div></div></div><div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible"><div id="tdi_103_967" class="tdc-zone"><div class="tdc_zone tdi_104_e9e wpb_row td-pb-row"><style scoped>.tdi_104_e9e{min-height:0}</style><div id="tdi_105_009" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_106_667 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_106_667{min-height:0}.tdi_106_667{padding-top:40px!important;position:relative}.tdi_106_667 .td_block_wrap{text-align:left}</style><div class="tdi_105_009_rand_style td-element-style"><style>.tdi_105_009_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_108_e2f wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_108_e2f{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_110_6e6 vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_110_6e6{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_110_6e6{padding-bottom:26px!important}.tdi_110_6e6 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_112_9ee wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_112_9ee{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_113_9be tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_113_9be"><style>@media (max-width:767px){.tdi_113_9be{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_114_956 .tdm-title{color:#fff}.tdi_114_956 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:28px!important;font-weight:600!important}@media (min-width:768px) and (max-width:1018px){.tdi_114_956 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:26px!important;font-weight:600!important}}@media (max-width:767px){.tdi_114_956 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:26px!important;font-weight:600!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_114_956"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115_7a4 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_115_7a4"><style>.tdi_115_7a4{margin-bottom:30px!important}</style><style>.tdi_115_7a4 .tdm-descr a{color:#fff}.tdi_115_7a4 .tdm-descr a:hover{color:#fff}</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_116_596 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116_596"><style>.tdi_116_596{margin-bottom:30px!important}</style><style>.tdi_116_596 .tdm-descr a{color:#fff}.tdi_116_596 .tdm-descr a:hover{color:#fff}</style><p class="tdm-descr"><a href="https://forms.gle/D31S4saQRuQT4gcq6">Submit news</a> <br> <a href="https://forms.gle/tP8uDfH3dzU5eQ3M8">Writer application</a></p></div></div></div></div><div class="vc_column_inner tdi_118_66e wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_118_66e{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_119_e69 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119_e69"><style>@media (max-width:767px){.tdi_119_e69{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_120_692 .tdm-title{color:#fff}.tdi_120_692 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:28px!important;font-weight:600!important}@media (min-width:768px) and (max-width:1018px){.tdi_120_692 .tdm-title{font-family:Roboto!important;font-size:20px!important;line-height:26px!important;font-weight:600!important}}@media (max-width:767px){.tdi_120_692 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:26px!important;font-weight:600!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_120_692"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_121_5e9 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121_5e9"><style>.tdi_121_5e9{margin-bottom:15px!important}</style><style>.tdi_122_dec .tdm-social-item-wrap{width:50%;float:left;padding-left:15px;padding-right:15px;margin-bottom:22px}.tdi_122_dec .tdm-social-item-wrap:nth-child(2n+1){clear:both}.tdi_122_dec .tdm-social-item-wrap:nth-last-child(-n+2){margin-bottom:0;padding-bottom:0}.tdi_122_dec{margin-left:-15px;margin-right:-15px}.tdi_122_dec .tdm-social-item i{font-size:25px;vertical-align:middle;line-height:50px}.tdi_122_dec .tdm-social-item i.td-icon-twitter,.tdi_122_dec .tdm-social-item i.td-icon-linkedin,.tdi_122_dec .tdm-social-item i.td-icon-pinterest,.tdi_122_dec .tdm-social-item i.td-icon-blogger,.tdi_122_dec .tdm-social-item i.td-icon-vimeo{font-size:20px}.tdi_122_dec .tdm-social-item{width:50px;height:50px}.tdi_122_dec .tdm-social-item i,.tds-team-member2 .tdi_122_dec.tds-social1 .tdm-social-item i{color:#fff}.tdi_122_dec .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_122_dec.tds-social1 .tdm-social-item:hover i{color:#fff}.tdi_122_dec .tdm-social-text{display:inline-block;margin-top:2px;margin-bottom:18px;color:#edefef}.tdi_122_dec .tdm-social-item-wrap:hover .tdm-social-text{color:#fff}@media (min-width:1019px) and (max-width:1140px){.tdi_122_dec .tdm-social-item-wrap{clear:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_122_dec .tdm-social-item-wrap{clear:none!important}}@media (max-width:767px){.tdi_122_dec .tdm-social-item-wrap{clear:none!important}}</style><div class="tdm-social-wrapper tds-social6 tdi_122_dec"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_124_64d wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_124_64d{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_125_7c4 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_125_7c4"><style>@media (max-width:767px){.tdi_125_7c4{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_126_e99 .tdm-title{color:#fff}body .tdi_125_7c4:hover .tdi_126_e99 .tdm-title{color:#fff;-webkit-text-fill-color:unset;background:transparent;transition:none}.tdi_125_7c4:hover .tdi_126_e99 .tdm-title{cursor:default}.tdi_126_e99 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:1.3!important;font-weight:600!important}</style><div class="tds-title tds-title1 td-fix-index tdi_126_e99"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_127_696 tds_newsletter7_block tdn-content-horiz-left td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_127_696"><style>.tdi_127_696{margin-top:-20px!important;margin-bottom:10px!important;padding-top:0px!important;padding-bottom:0px!important}</style><style>.tdi_128_6e6 .tdn-descr{color:#c4c4c4}.tdi_127_696_rand:before{background:repeating-linear-gradient(-45deg,#cc4745,#cc4745 19px,transparent 10px,transparent 30px,#1c69ad 20px,#1c69ad 46px,transparent 40px,transparent 57px)}.tdi_128_6e6 .tdn-email-bar{flex-direction:row}.tdi_128_6e6 .tdn-input-wrap{margin-bottom:0}.tdi_128_6e6 input[type=email]{border-right-width:0}.tdi_128_6e6 button{background-color:#1c69ad}.tdi_128_6e6 button i{top:-1px}.tdi_128_6e6 .av-checkbox+label .tdn-check:after{background-color:#1c69ad}.tdi_128_6e6 .tdn-title{font-size:20px!important;line-height:28px!important}</style><div class="tds-newsletter tds-newsletter7 tdi_128_6e6 tdn-style-bordered td-fix-index"><div class="tdn-image-wrap"><img src="" class="tdn-newsletter-image"></div><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_129_eef td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129_eef"><style>.td-theme-wrap .tdi_129_eef{text-align:left}.tdi_129_eef .tdb-search-form-input:focus+.tdb-search-form-border+.tdb-search-form-placeholder{top:0%;transform:translateY(0);opacity:.5}.tdi_129_eef .tdb-search-form-btn i{top:0}.tdi_129_eef .tdb-search-msg{margin-top:11px}.tdi_129_eef .tdb-search-form-btn{background-color:#f3b700}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" id="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_130_609" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_0ee wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_131_0ee{min-height:0}.tdi_131_0ee{position:relative}.tdi_131_0ee .td_block_wrap{text-align:left}</style><div class="tdi_130_609_rand_style td-element-style"><style>.tdi_130_609_rand_style{background-color:#0d0d0d!important}</style></div><div class="vc_column tdi_133_095 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_133_095{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_135_66e vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_135_66e{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_135_66e{position:relative}.tdi_135_66e .td_block_wrap{text-align:left}</style><div class="tdi_134_960_rand_style td-element-style"><style>.tdi_134_960_rand_style{background-color:#0d0d0d!important}</style></div><div class="vc_column_inner tdi_137_7b6 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_137_7b6{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_138_959 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_138_959"><style>@media (max-width:767px){.tdi_138_959{justify-content:center!important;text-align:center!important}}</style><style>.tdi_138_959 .tdm-descr{color:#828282;font-size:13px!important}</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div></div></div></div><div class="vc_column tdi_140_669 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_140_669{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_141_d6e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_141_d6e" style=" z-index: 999;"><style>@media (max-width:767px){.tdi_141_d6e{text-align:left!important}}</style><style>.tdi_141_d6e .tdb-horiz-menu{margin:0 auto}.tdi_141_d6e .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_141_d6e .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_141_d6e .tdb-horiz-menu>li>a{color:#fff;font-size:13px!important}.tdi_141_d6e .tdb-horiz-menu>li.current-menu-item>a,.tdi_141_d6e .tdb-horiz-menu>li.current-menu-ancestor>a,.tdi_141_d6e .tdb-horiz-menu>li.current-category-ancestor>a,.tdi_141_d6e .tdb-horiz-menu>li:hover>a{color:#fff}.tdi_141_d6e .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_141_d6e .tdb-horiz-menu ul li>a{font-size:13px!important}@media (max-width:767px){.tdi_141_d6e .tdb-horiz-menu>li>a{font-size:12px!important}.tdi_141_d6e .tdb-horiz-menu ul li>a{font-size:12px!important}}</style><div id=tdi_141_d6e class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/"><div class="tdb-menu-item-text">About</div></a></li><li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li><li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li></ul></div></div></div></div></div></div></div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-a04809d5350c6fe935d4118a456bf443"></div></div> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'113111616',post:'368176',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '368176' ]);</script> <script src="https://kenyannews.co.ke/wp-content/cache/min/1/77284b0469370a06c8fbb9ca252fc6ef.js" data-minify="1" defer></script><script>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</script></body></html>
