<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Christmas Behind Bars &ndash; Kenyan News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" />

<meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" />
<meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" />
<meta name="yandex-verification" content="2586545c00aab891" />
<link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/logo/kfav%20small.png">

<meta name="description" content="Even the convicted had something to smile about today. When one is convicted in Kenya, he/she is limited to freedom and is deprived of many of his/her" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://kenyannews.co.ke/news/christmas-behind-bars/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christmas Behind Bars &ndash; Kenyan News" />
<meta property="og:description" content="Even the convicted had something to smile about today. When one is convicted in Kenya, he/she is limited to freedom and is deprived of many of his/her" />
<meta property="og:url" content="https://kenyannews.co.ke/news/christmas-behind-bars/" />
<meta property="og:site_name" content="Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio" />
<meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-25T11:46:47+00:00" />
<meta property="fb:app_id" content="141507449798502" />
<meta property="og:image" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/KISII-XMAS-CELEBRATIONS.jpg?fit=630%2C350&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/KISII-XMAS-CELEBRATIONS.jpg?fit=630%2C350&#038;ssl=1" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Even the convicted had something to smile about today. When one is convicted in Kenya, he/she is limited to freedom and is deprived of many of his/her" />
<meta name="twitter:title" content="Christmas Behind Bars &ndash; Kenyan News" />
<meta name="twitter:site" content="@kenyannews_" />
<meta name="twitter:image" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/KISII-XMAS-CELEBRATIONS.jpg?fit=630%2C350&#038;ssl=1" />
<meta name="twitter:creator" content="@kenyannews_" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kenyannews.co.ke/#organization","name":"Kenyan News","url":"https://kenyannews.co.ke/","sameAs":["https://www.facebook.com/kenyannews.co.ke/","https://instagram.com/kenyannews.co.ke","https://twitter.com/kenyannews_"],"logo":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#logo","url":"https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/06/kenyannews.co_.ke-desktop-logo.png?fit=272%2C90&ssl=1","width":272,"height":90,"caption":"Kenyan News"},"image":{"@id":"https://kenyannews.co.ke/#logo"}},{"@type":"WebSite","@id":"https://kenyannews.co.ke/#website","url":"https://kenyannews.co.ke/","name":"Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio","description":"Kenyan News, Jobs in Kenya, daily post, kenya newspapers, kenya breaking news, kenya today, business daily, national news, politics, sports, celebrity news","publisher":{"@id":"https://kenyannews.co.ke/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kenyannews.co.ke/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kenyannews.co.ke/news/christmas-behind-bars/#primaryimage","url":"https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/KISII-XMAS-CELEBRATIONS.jpg?fit=630%2C350&ssl=1","width":630,"height":350},{"@type":"WebPage","@id":"https://kenyannews.co.ke/news/christmas-behind-bars/#webpage","url":"https://kenyannews.co.ke/news/christmas-behind-bars/","inLanguage":"en-US","name":"Christmas Behind Bars &ndash; Kenyan News","isPartOf":{"@id":"https://kenyannews.co.ke/#website"},"primaryImageOfPage":{"@id":"https://kenyannews.co.ke/news/christmas-behind-bars/#primaryimage"},"datePublished":"2019-12-25T11:46:47+00:00","dateModified":"2019-12-25T11:46:47+00:00","description":"Even the convicted had something to smile about today. When one is convicted in Kenya, he/she is limited to freedom and is deprived of many of his/her","breadcrumb":{"@id":"https://kenyannews.co.ke/news/christmas-behind-bars/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://kenyannews.co.ke/news/christmas-behind-bars/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/","url":"https://kenyannews.co.ke/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/news/","url":"https://kenyannews.co.ke/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/news/christmas-behind-bars/","url":"https://kenyannews.co.ke/news/christmas-behind-bars/","name":"Christmas Behind Bars"}}]},{"@type":"NewsArticle","@id":"https://kenyannews.co.ke/news/christmas-behind-bars/#article","isPartOf":{"@id":"https://kenyannews.co.ke/news/christmas-behind-bars/#webpage"},"author":{"@id":"https://kenyannews.co.ke/#/schema/person/187655a7d3228108f4475d0b3bb778c3"},"headline":"Christmas Behind Bars","datePublished":"2019-12-25T11:46:47+00:00","dateModified":"2019-12-25T11:46:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kenyannews.co.ke/news/christmas-behind-bars/#webpage"},"publisher":{"@id":"https://kenyannews.co.ke/#organization"},"image":{"@id":"https://kenyannews.co.ke/news/christmas-behind-bars/#primaryimage"},"articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://kenyannews.co.ke/#organization"}},{"@type":["Person"],"@id":"https://kenyannews.co.ke/#/schema/person/187655a7d3228108f4475d0b3bb778c3","name":"Fredrick Musila","image":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#authorlogo","url":"https://secure.gravatar.com/avatar/c82aaec9be7c41577eacb1d9d713509b?s=96&d=mm&r=g","caption":"Fredrick Musila"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio &raquo; Feed" href="https://kenyannews.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kenyannews.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://kenyannews.co.ke/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://kenyannews.co.ke/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://kenyannews.co.ke/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CPoppins%3A400%7CMerriweather%3A400%7CMerriweather+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://kenyannews.co.ke/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://kenyannews.co.ke/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://kenyannews.co.ke/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://kenyannews.co.ke/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://kenyannews.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7EBuU-1ve6' />
<link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fchristmas-behind-bars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fchristmas-behind-bars%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"bc50775e32","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"bc50775e32","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://kenyannews.co.ke/news/christmas-behind-bars/?amp">

<script>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</script>

<style>
    
.td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .td-header-menu-social .td-social-icon-wrap a,
    .td-header-style-4 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-5 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-6 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-12 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-wrap .header-search-wrap #td-header-search-button .td-icon-search {
        color: #ffffff;
    }
    .td-header-wrap .td-header-menu-social + .td-search-wrapper #td-header-search-button:before {
      background-color: #ffffff;
    }
    
    
    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #ffffff;
    }
    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }
    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
.td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .td-header-menu-social .td-social-icon-wrap a,
    .td-header-style-4 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-5 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-6 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-12 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-wrap .header-search-wrap #td-header-search-button .td-icon-search {
        color: #ffffff;
    }
    .td-header-wrap .td-header-menu-social + .td-search-wrapper #td-header-search-button:before {
      background-color: #ffffff;
    }
    
    
    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #ffffff;
    }
    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }
    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
</style>
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','
https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-92634106-1', 'auto');
ga('send', 'pageview');
</script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-358366 single-format-standard td-standard-pack tdm-menu-active-style5 christmas-behind-bars global-block-template-1 tdb_template_255853 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-216189"><a href="https://kenyannews.co.ke/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128"><a href="https://kenyannews.co.ke/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-23380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li id="menu-item-23382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://kenyannews.co.ke/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_e93" class="tdc-zone"><div class="tdc_zone tdi_2_439  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_439{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_439:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_439:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_439{
position:relative;
}
}

</style>
<div class="tdi_1_e93_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_e93_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_0b4" class="tdc-row"><div class="vc_row tdi_4_ee4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_ee4{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_ee4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_ee4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_ee4{
position:relative;
}
}

</style>
<div class="tdi_3_0b4_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_0b4_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6_2e2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_2e2{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_2e2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_2e2{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_937 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_937">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_937{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_937{
                    display: inline-block;
                }.tdi_7_937 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_937 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_937 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_393  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_393{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_393{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_393{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_444 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_444">
<style>

/* inline tdc_css att */

.tdi_10_444{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_444{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_444{
position:relative;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_10_444 .tdb-logo-a,
                .tdi_10_444 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_444 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_444 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_10_444 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_444 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_444 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_10_444 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_444 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_10_444 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_444 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_10_444 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_444 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_444 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style>
<div class="tdi_10_444_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_444_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_12_c69  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_c69{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_c69{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_c69{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_3e3 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_3e3">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_3e3{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_3e3{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_3e3 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_3e3 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_14_093" class="tdc-row"><div class="vc_row tdi_15_4e5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_4e5{
                    min-height: 0;
                }
</style><div class="vc_column tdi_17_6cc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_6cc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_18_e0c tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_e0c" style=" z-index: 999;">
<style>
/* custom css */
.tdi_18_e0c{
                    display: inline-block;
                }.tdi_18_e0c .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_18_e0c .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_18_e0c .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_18_e0c .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }
}
</style><div id=tdi_18_e0c class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_19_c89" class="tdc-zone"><div class="tdc_zone tdi_20_463  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_20_463{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_21_909" class="tdc-row"><div class="vc_row tdi_22_c3f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_22_c3f{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_22_c3f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_22_c3f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_c3f{
position:relative;
}
}

</style>
<div class="tdi_21_909_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_909_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_24_c40  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_c40{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_c40{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_c40{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_334 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25_334">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_334{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_334{
                    display: inline-block;
                }.tdi_25_334 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_25_334 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_334 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_27_773  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_773{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_773{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_773{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_aee td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_aee">
<style>

/* inline tdc_css att */

.tdi_28_aee{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_aee{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_aee{
position:relative;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_28_aee .tdb-logo-a,
                .tdi_28_aee h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28_aee .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28_aee .tdb-logo-img{
                    max-width: 120px;
                }.tdi_28_aee .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_aee .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_28_aee .tdb-logo-text-title{
                    display: block;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_28_aee .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_aee .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_28_aee .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_aee .tdb-logo-img{
                    max-width: 96px;
                }.tdi_28_aee .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28_aee .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_aee .tdb-logo-img-wrap{
                    display: block;
                }
}
</style>
<div class="tdi_28_aee_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_28_aee_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_30_e46  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_e46{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_30_e46{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_e46{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31_009 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_009">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_009{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_009{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_31_009 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_31_009 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_32_9e9" class="tdc-row"><div class="vc_row tdi_33_efe  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_33_efe{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_efe{
position:relative;
}
}

</style>
<div class="tdi_32_9e9_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_32_9e9_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_35_3e0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_3e0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_4f7 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_4f7" style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_4f7{
                    display: inline-block;
                }.tdi_36_4f7 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_36_4f7 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_36_4f7 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_36_4f7 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }.tdi_36_4f7 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: -10px;
                }
}
</style><div id=tdi_36_4f7 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_37_e09" class="tdc-zone"><div class="tdc_zone tdi_38_4e8  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_38_4e8{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_38_4e8{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
z-index:999 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_4e8{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_37_e09_rand_style td-element-style"><style>
.tdi_37_e09_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_39_395" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_3e9  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_40_3e9{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_40_3e9{
position:relative;
}

.tdi_40_3e9 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_39_395_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_39_395_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_39_395_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_42_e9c  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_42_e9c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_c2d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43_c2d">
<style>

/* inline tdc_css att */

.tdi_43_c2d{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_c2d{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_43_c2d{
                    display: inline-block;
                }.tdi_43_c2d .tdb-logo-a,
                .tdi_43_c2d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43_c2d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_c2d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_c2d .tdb-logo-img{
                    max-width: 140px;
                }.tdi_43_c2d .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43_c2d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_c2d .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_43_c2d .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_43_c2d .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_c2d .tdb-logo-img{
                    max-width: 96px;
                }.tdi_43_c2d .tdb-logo-icon{
                    top: 3px;
                }.tdi_43_c2d .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_44_433 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_44_433" style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_44_433{
                    display: inline-block;
                }.tdi_44_433 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_433 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_433 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_433 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_433 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_433 .tdb-menu > li > a,
                .tdi_44_433 .td-subcat-more{
                    color: #ffffff;
                }.tdi_44_433 .tdb-menu > li > a,
                .tdi_44_433 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_44_433 .td-subcat-more{
                    line-height: 80px;
                }.tdi_44_433 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_433 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_433 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_433 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44_433 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_44_433:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_44_433 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_44_433 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_433 .tdb-menu > li > a,
                .tdi_44_433 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_44_433 .td-subcat-more{
                    line-height: 60px;
                }
}
</style>
<style>
.tdi_44_433 .tdb-menu > li.current-menu-item > a,
				.tdi_44_433 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44_433 .tdb-menu > li.current-category-ancestor > a,
				.tdi_44_433 .tdb-menu > li:hover > a,
				.tdi_44_433 .tdb-menu > li.tdb-hover > a,
				.tdi_44_433 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #5987b0;
				}.tdi_44_433 .tdb-menu > li > a:after,
				.tdi_44_433 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_44_433 .tdb-menu > li.current-menu-item > a:after,
				.tdi_44_433 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_44_433 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_44_433 .tdb-menu > li:hover > a:after,
				.tdi_44_433 .tdb-menu > li.tdb-hover > a:after,
				.tdi_44_433 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_44_433 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_44_433 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_44_433 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_44_433 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_44_433 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_44_433 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_44_433 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/">News<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/">Tech<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_47_5e7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_5e7">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_48_cc4" class="tdc-zone"><div class="tdc_zone tdi_49_3c3  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_49_3c3{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_50_cc4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_399  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_51_399{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_51_399{
position:relative;
}

.tdi_51_399 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_50_cc4_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_50_cc4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_50_cc4_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_53_a3e  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_53_a3e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_54_3ea td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_54_3ea">
<style>

/* inline tdc_css att */

.tdi_54_3ea{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_3ea{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_54_3ea{
                    display: inline-block;
                }.tdi_54_3ea .tdb-logo-a,
                .tdi_54_3ea h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_54_3ea .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_54_3ea .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_54_3ea .tdb-logo-img{
                    max-width: 140px;
                }.tdi_54_3ea .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_54_3ea .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_54_3ea .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_54_3ea .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_54_3ea .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_3ea .tdb-logo-img{
                    max-width: 96px;
                }.tdi_54_3ea .tdb-logo-icon{
                    top: 3px;
                }.tdi_54_3ea .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_55_5d4 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_55_5d4" style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_55_5d4{
                    display: inline-block;
                }.tdi_55_5d4 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_5d4 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_5d4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_5d4 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_5d4 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_5d4 .tdb-menu > li > a,
                .tdi_55_5d4 .td-subcat-more{
                    color: #ffffff;
                }.tdi_55_5d4 .tdb-menu > li > a,
                .tdi_55_5d4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_55_5d4 .td-subcat-more{
                    line-height: 80px;
                }.tdi_55_5d4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_5d4 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_5d4 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_5d4 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_5d4 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_55_5d4:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_5d4 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_55_5d4 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_5d4 .tdb-menu > li > a,
                .tdi_55_5d4 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_55_5d4 .td-subcat-more{
                    line-height: 60px;
                }
}
</style>
<style>
.tdi_55_5d4 .tdb-menu > li.current-menu-item > a,
				.tdi_55_5d4 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55_5d4 .tdb-menu > li.current-category-ancestor > a,
				.tdi_55_5d4 .tdb-menu > li:hover > a,
				.tdi_55_5d4 .tdb-menu > li.tdb-hover > a,
				.tdi_55_5d4 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #5987b0;
				}.tdi_55_5d4 .tdb-menu > li > a:after,
				.tdi_55_5d4 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_55_5d4 .tdb-menu > li.current-menu-item > a:after,
				.tdi_55_5d4 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_55_5d4 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_55_5d4 .tdb-menu > li:hover > a:after,
				.tdi_55_5d4 .tdb-menu > li.tdb-hover > a:after,
				.tdi_55_5d4 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_55_5d4 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_5d4 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_5d4 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_5d4 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_5d4 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_5d4 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_55_5d4 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/">News<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/">Tech<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58_ecb td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_ecb">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="358366" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_59_04e" class="tdc-zone"><div class="tdc_zone tdi_60_3d3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60_3d3{
                    min-height: 0;
                }
</style><div id="tdi_61_c99" class="tdc-row"><div class="vc_row tdi_62_237  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62_237{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_62_237{
padding-top:22px !important;
}

.tdi_62_237 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_64_3cd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_3cd{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_65_9cc td_block_template_1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2588942034"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_breadcrumbs tdi_66_ee0 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_66_ee0">
<style>
/* custom css */
.tdi_66_ee0 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_ee0{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://kenyannews.co.ke/news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Christmas Behind Bars</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Christmas Behind Bars"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_67_3f4" class="tdc-row"><div class="vc_row tdi_68_497 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68_497{
                    min-height: 0;
                }
</style><div class="vc_column tdi_70_79e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_79e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_71_990 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_71_990">
<style>
/* custom css */
.tdi_71_990 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_71_990 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_71_990 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_71_990{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_72_ee3 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_ee3">
<style>
/* custom css */
.tdi_72_ee3 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_ee3 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_ee3{
					text-align: left;
				}.tdi_72_ee3 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_72_ee3 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_ee3 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_ee3 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Christmas Behind Bars</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_b3c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_74_b3c">
<style>

/* inline tdc_css att */

.tdi_74_b3c{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_b3c{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Poppins:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_74_b3c{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_74_b3c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-12-25T14:46:47+00:00">18 seconds ago</time></div></div> <div class="td_block_wrap tdb_single_author tdi_75_ed3 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_ed3">
<style>
/* custom css */
.tdi_75_ed3{
                    display: inline-block;
                }.tdi_75_ed3 .tdb-author-by{
                    margin-right: 3px;
                }.tdi_75_ed3 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_ed3 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/fredrick/"><img alt='' src='https://secure.gravatar.com/avatar/c82aaec9be7c41577eacb1d9d713509b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c82aaec9be7c41577eacb1d9d713509b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/fredrick/">Fredrick Musila</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_76_34c tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_34c">
<style>
/* custom css */
.tdi_76_34c .td-audio-player{
                    font-size: 12px;
                }.tdi_76_34c .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_76_34c:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="630" height="350" class="entry-thumb" src="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/KISII-XMAS-CELEBRATIONS.jpg?resize=630%2C350&ssl=1" srcset="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/KISII-XMAS-CELEBRATIONS.jpg?w=630&ssl=1 630w, https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/KISII-XMAS-CELEBRATIONS.jpg?resize=300%2C167&ssl=1 300w" sizes="(max-width: 630px) 100vw, 630px" alt="" title="KISII-XMAS-CELEBRATIONS" />
</div></div><div class="td_block_wrap tdb_single_content tdi_77_703 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_77_703">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_77_703,
                .tdi_77_703 > p{
			        font-size:17px !important;
		        }

/* phone */
@media (max-width: 767px){
.tdi_77_703,
                .tdi_77_703 > p{
			        font-family:Merriweather !important;font-size:17px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>Even the convicted had something to smile about today.</strong></p>
<p>When one is convicted in Kenya, he/she is limited to freedom and is deprived of many of his/her rights. Currently, there are five maximum prisons in Kenya; Kamiti in Nairobi, Shimo La Tewa in Mombasa, Naivasha in Nakuru, Manyani in TaitaTaveta, and Kodiaga in Kisumu.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-left"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="4292595859"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>All these correctional facilities house more than the required number. As the government plans to upgrade some of these institutions, fellow Kenyans thought of doing the little they could.</p>
<p>This year&#8217;s Christmas saw well-wishers from across the country extended a hand of gratitude towards making their (inmates) lives at ease.</p>
<p>The government was, however, not left behind in the merrymaking happenings. In Kisii County, the Law Society of Kenya, in partnership with Kisii&#8217;s presiding high court judge, Justice Rose Augo, together with other South Nyanza Judicial officials.</p>
<p>Inmates at Kisii&#8217;s main prison were not anticipating anything other than an ordinary day at the facility. Usually, the inmates would go for morning porridge, afternoon snack (because it is a limited version of a meal), and early supper at 5 pm.</p>
<p>But to their surprise, this day was to turn out different. The government&#8217;s effort says the over 700 inmates receive both food and non-food items. Prisoners could not hide their joy when the goodies were being shared equally.</p>
<p>One Mr. Ondieki told of how this year&#8217;s Christmas has seen a significant improvement in life inside. &#8220;I thank the government&#8217;s effort and Judge Rose Augo for the gratitude and extended hand in the assistance they have shown us. We were not aware of what would happen this day if it were not for you. We are forever grateful.&#8221; He narrated.</p>
<p>&#8220;We are here to celebrate with our inmates because they are part of us, them being in prison is a way of correcting themselves and come back to us,&#8221; were the exact words LSK South Nyanza branch Chairperson WilkingsOchoki used during their visit to the facility.</p>
<p>Kenyans on social media were quick to applause the efforts of both the judicial committee and the government for the decision it took in making the inmate&#8217;s lives blissful.</p>
<p>Today, in Kamiti Maximum prison, we have also witnessed inmates in a happy mood. They were ushering in the Christmas Eve in style. Inmates were dancing to songs coming out from organizers of the event in the correctional facility.</p>
<p>In Mombasa County, police officers gave the inmates extended hours outside their lockups as a sign of gratitude.</p>
<p>&nbsp;</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_82_ece  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_82_ece{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_83_d3e td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_d3e"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/news/christmas-behind-bars/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_83_d3e" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fchristmas-behind-bars%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Christmas+Behind+Bars&url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fchristmas-behind-bars%2F&via=kenyannews_">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Christmas+Behind+Bars %0A%0A https://kenyannews.co.ke/news/christmas-behind-bars/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/news/christmas-behind-bars/&amp;media=https://kenyannews.co.ke/wp-content/uploads/2019/12/KISII-XMAS-CELEBRATIONS.jpg&description=Christmas+Behind+Bars">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/news/christmas-behind-bars/&text=Christmas+Behind+Bars">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a136d465c475d5a434f5d0e6c4b4647404a0e6c4f5c5d084c414a5713465a5a5e5d140101454b40574f40404b595d004d4100454b01404b595d014d465c475d5a434f5d034c4b4647404a034c4f5c5d01">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/news/christmas-behind-bars/&title=Christmas+Behind+Bars">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/news/christmas-behind-bars/&title=Christmas+Behind+Bars">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/news/christmas-behind-bars/&name=Christmas Behind Bars">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/news/christmas-behind-bars/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/news/christmas-behind-bars/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/news/christmas-behind-bars/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Christmas+Behind+Bars%0D%0Ahttps://kenyannews.co.ke/news/christmas-behind-bars/">
 <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Christmas+Behind+Bars https://kenyannews.co.ke/news/christmas-behind-bars/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_83_d3e">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_85_cee  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_85_cee{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_cee{
margin-top:-7px !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_86_533 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_86_533{
margin-bottom:30px !important;
}

</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3807682600"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_next_prev tdi_87_831 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_831">
<style>

/* inline tdc_css att */

.tdi_87_831{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_87_831 .tdb-next-post a{
					font-weight:700 !important;
				}.tdi_87_831 .tdb-next-post span{
					font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://kenyannews.co.ke/news/christmas-celebrations-today/">Christmas Celebrations Today</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_88_4e4 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_88_4e4">
<style>
/* custom css */
.tdi_88_4e4 .entry-thumb{
					background-position: center 50%;
				}.tdi_88_4e4 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_88_4e4 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_88_4e4 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_88_4e4 .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_88_4e4 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_88_4e4 .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_88_4e4 .td-post-category{
					display: none;
				}.tdi_88_4e4 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_88_4e4 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_88_4e4 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_88_4e4 .td-read-more{
					display: none;
				}.tdi_88_4e4 .td-post-author-name{
					display: none;
				}.tdi_88_4e4 .td-module-comments{
					display: none;
				}.tdi_88_4e4 .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_88_4e4 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_88_4e4 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_88_4e4 .block-title a,
				.tdi_88_4e4 .block-title span,
				.tdi_88_4e4 .td-block-title a,
				.tdi_88_4e4 .td-block-title span{
					font-weight:800 !important;
				}.tdi_88_4e4 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_88_4e4 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_4e4 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_88_4e4 .td-module-container:before{
					bottom: -9px;
				}.tdi_88_4e4 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_88_4e4 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_4e4 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_4e4 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_4e4 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_88_4e4 .td-module-container:before{
					bottom: -9px;
				}.tdi_88_4e4 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_88_4e4 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_4e4 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_4e4 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_4e4 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 1;
                }.tdi_88_4e4 .td-module-container{
					flex-direction: row;
				}.tdi_88_4e4 .td-module-meta-info{
                	flex: 1;
                
					padding: 0px 5px 5px 10px;
				}.tdi_88_4e4 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_88_4e4 .td-module-container:before{
					bottom: -9px;
				}.tdi_88_4e4 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_4e4 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_4e4 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_88_4e4 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/christmas-celebrations-today/" rel="bookmark" class="td-image-wrap" title="Christmas Celebrations Today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/christmas-in-Kenya.png?resize=675%2C450&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/christmas-celebrations-today/" rel="bookmark" title="Christmas Celebrations Today">Christmas Celebrations Today</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/fredrick/">Fredrick Musila</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T11:22:39+00:00">December 25, 2019 11:22 am</time></span> </span>
</div>
<div class="td-excerpt">On the D-day of Christmas Eve, several parts across the country witnessed a contented and fun-filled attitude. Just yesterday, Arsenal fans from different parts...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/christmas-celebrations-today/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/super-six-alliance-formed-to-pin-ruto-down/" rel="bookmark" class="td-image-wrap" title="‘Super Six’ Alliance Formed to Pin Ruto Down"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/ruto-1.jpg?resize=696%2C411&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/super-six-alliance-formed-to-pin-ruto-down/" rel="bookmark" title="‘Super Six’ Alliance Formed to Pin Ruto Down">‘Super Six’ Alliance Formed to Pin Ruto Down</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/richard/">Richard M Adrian</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T08:59:03+00:00">December 25, 2019 8:59 am</time></span> </span>
</div>
<div class="td-excerpt">Certain group from Mt Kenya have come up with an idea of forming an alliance targeting to pin down William Ruto. 
The deal is between...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/super-six-alliance-formed-to-pin-ruto-down/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/meat-traders-cry-over-low-sales-this-christmas/" rel="bookmark" class="td-image-wrap" title="Meat Traders cry over Low Sales this Christmas"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/Meat-traders-cry-over-low-sales-this-Christmas-eve.jpg?resize=696%2C365&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/meat-traders-cry-over-low-sales-this-christmas/" rel="bookmark" title="Meat Traders cry over Low Sales this Christmas">Meat Traders cry over Low Sales this Christmas</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/fredrick/">Fredrick Musila</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T08:24:03+00:00">December 25, 2019 8:24 am</time></span> </span>
</div>
<div class="td-excerpt">Traders from all over the capital city could not hide their uncertainties when the naked truth hit their minds. Meat dealers from different and...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/meat-traders-cry-over-low-sales-this-christmas/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_89_ec5 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_89_ec5{
margin-bottom:30px !important;
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3612241481" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_column tdi_91_ef4  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_91_ef4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_92_93e td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_92_93e{
margin-bottom:34px !important;
padding-top:15px !important;
border-color:#1f1f1f !important;
border-style:solid !important;
border-width: 5px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_92_93e .td-block-title a,
                    .tdi_92_93e .td-block-title span{
                        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:20px !important;font-weight:600 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">11,554</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,905</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kenyannews_" target="_blank">Follow</a></span></div></div></div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_93_333 td_block_template_1 ">
<style>
/* custom css */
.tdi_93_333.td-a-rec-img{
				    text-align: left;
				}.tdi_93_333.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="vc_row_inner tdi_95_fae  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_95_fae{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_95_fae{
margin-bottom:30px !important;
padding-top:20px !important;
position:relative;
}

.tdi_95_fae .td_block_wrap{ text-align:left }

</style>
<div class="tdi_94_303_rand_style td-element-style"><style>
.tdi_94_303_rand_style{
background-color:#f3f6f6 !important;
}
 </style></div><div class="vc_column_inner tdi_97_55f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_55f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_98_22c td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_98_22c">
<style>
.td-theme-wrap .tdi_98_22c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_98_22c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_98_22c .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_98_22c .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_98_22c .td-subcat-dropdown:hover .td-subcat-more i {
                color: #e80028;
            }

            .td-theme-wrap .tdi_98_22c .td-block-title > * {
                border-color: #e80028;
            }

            
            .td-theme-wrap .tdi_98_22c .td-block-title > * {
                color: #e80028;
            }
            
            
            .td-theme-wrap .tdi_98_22c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_98_22c .td_quote_on_blocks,
            .td-theme-wrap .tdi_98_22c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_98_22c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_98_22c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_98_22c .td-instagram-user a {
                color: #e80028;
            }

            .td-theme-wrap .tdi_98_22c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_98_22c .td-load-more-wrap a:hover {
                background-color: #e80028;
                border-color: #e80028;
            }

            .td-theme-wrap .tdi_98_22c .td-read-more a,
            .td-theme-wrap .tdi_98_22c .td-weather-information:before,
            .td-theme-wrap .tdi_98_22c .td-weather-week:before,
            .td-theme-wrap .tdi_98_22c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_98_22c .td-post-category,
            .td-theme-wrap .tdi_98_22c .td-post-category:hover {
                background-color: #e80028;
            }
/* inline tdc_css att */

.tdi_98_22c{
margin-bottom:34px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_22c{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_22c{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">NEWS JUST IN</span></h4></div><div id=tdi_98_22c class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/christmas-behind-bars/" rel="bookmark" class="td-image-wrap" title="Christmas Behind Bars"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/KISII-XMAS-CELEBRATIONS.jpg?resize=630%2C350&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/christmas-behind-bars/" rel="bookmark" title="Christmas Behind Bars">Christmas Behind Bars</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/fredrick/">Fredrick Musila</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T14:46:47+00:00">December 25, 2019 2:46 pm</time></span> </span>
</div>
<div class="td-excerpt">Even the convicted had something to smile about today.
When one is convicted in Kenya, he/she is limited to freedom and is deprived of many...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/christmas-behind-bars/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/christmas-celebrations-today/" rel="bookmark" class="td-image-wrap" title="Christmas Celebrations Today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/christmas-in-Kenya.png?resize=675%2C450&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/christmas-celebrations-today/" rel="bookmark" title="Christmas Celebrations Today">Christmas Celebrations Today</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/fredrick/">Fredrick Musila</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T11:22:39+00:00">December 25, 2019 11:22 am</time></span> </span>
</div>
<div class="td-excerpt">On the D-day of Christmas Eve, several parts across the country witnessed a contented and fun-filled attitude. Just yesterday, Arsenal fans from different parts...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/christmas-celebrations-today/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/super-six-alliance-formed-to-pin-ruto-down/" rel="bookmark" class="td-image-wrap" title="‘Super Six’ Alliance Formed to Pin Ruto Down"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/ruto-1.jpg?resize=696%2C411&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/super-six-alliance-formed-to-pin-ruto-down/" rel="bookmark" title="‘Super Six’ Alliance Formed to Pin Ruto Down">‘Super Six’ Alliance Formed to Pin Ruto Down</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/richard/">Richard M Adrian</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T08:59:03+00:00">December 25, 2019 8:59 am</time></span> </span>
</div>
<div class="td-excerpt">Certain group from Mt Kenya have come up with an idea of forming an alliance targeting to pin down William Ruto. 
The deal is between...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/super-six-alliance-formed-to-pin-ruto-down/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/meat-traders-cry-over-low-sales-this-christmas/" rel="bookmark" class="td-image-wrap" title="Meat Traders cry over Low Sales this Christmas"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/Meat-traders-cry-over-low-sales-this-Christmas-eve.jpg?resize=696%2C365&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/meat-traders-cry-over-low-sales-this-christmas/" rel="bookmark" title="Meat Traders cry over Low Sales this Christmas">Meat Traders cry over Low Sales this Christmas</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/fredrick/">Fredrick Musila</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T08:24:03+00:00">December 25, 2019 8:24 am</time></span> </span>
</div>
<div class="td-excerpt">Traders from all over the capital city could not hide their uncertainties when the naked truth hit their minds. Meat dealers from different and...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/meat-traders-cry-over-low-sales-this-christmas/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/the-land-grabbing-addiction-continues/" rel="bookmark" class="td-image-wrap" title="The Land Grabbing Addiction Continues"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/When-will-land-grabbing-seize.jpg?resize=600%2C400&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/the-land-grabbing-addiction-continues/" rel="bookmark" title="The Land Grabbing Addiction Continues">The Land Grabbing Addiction Continues</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/fredrick/">Fredrick Musila</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T08:08:51+00:00">December 25, 2019 8:08 am</time></span> </span>
</div>
<div class="td-excerpt">From the dusty public lands many call playgrounds to the hidden forest land, plots are grabbed with or without notice. Politicians and the influential...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/the-land-grabbing-addiction-continues/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/manchester-united-to-sell-matic-and-rojo/" rel="bookmark" class="td-image-wrap" title="Manchester United to sell Matic and Rojo"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/matic-and-rojo.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/manchester-united-to-sell-matic-and-rojo/" rel="bookmark" title="Manchester United to sell Matic and Rojo">Manchester United to sell Matic and Rojo</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/sports/" class="td-post-category">Sports News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/edwin/">Edwin Ginni</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T23:57:31+00:00">December 24, 2019 11:57 pm</time></span> </span>
</div>
<div class="td-excerpt">
Manchester United set to offload Marcos Rojo and Nemanja Matic come January transfer window
Atletico Matrid have expressed interest in signing Matic who...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/sports/manchester-united-to-sell-matic-and-rojo/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/honesty-at-its-best-woman-searches-for-wallet-owner-on-social-media/" rel="bookmark" class="td-image-wrap" title="Honesty at it&#8217;s best: Woman searches for wallet owner on social media"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/lost-purse.jpg?resize=696%2C424&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/honesty-at-its-best-woman-searches-for-wallet-owner-on-social-media/" rel="bookmark" title="Honesty at it&#8217;s best: Woman searches for wallet owner on social media">Honesty at it&#8217;s best: Woman searches for wallet owner on social media</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/edwin/">Edwin Ginni</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T23:19:51+00:00">December 24, 2019 11:19 pm</time></span> </span>
</div>
<div class="td-excerpt">
Mmbatho Shelly took to social media to request netizens support in finding the owner of a wallet she found in a public toilet
Through...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/honesty-at-its-best-woman-searches-for-wallet-owner-on-social-media/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/politics/top-leaders-aspiring-to-succeed-president-uhuru-kenyatta-in-2022/" rel="bookmark" class="td-image-wrap" title="Top Leaders Aspiring to Succeed President Uhuru Kenyatta in 2022"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2019/12/state-house-1.jpg?resize=284%2C177&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/politics/top-leaders-aspiring-to-succeed-president-uhuru-kenyatta-in-2022/" rel="bookmark" title="Top Leaders Aspiring to Succeed President Uhuru Kenyatta in 2022">Top Leaders Aspiring to Succeed President Uhuru Kenyatta in 2022</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/fredrick/">Fredrick Musila</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T20:55:38+00:00">December 24, 2019 8:55 pm</time></span> </span>
</div>
<div class="td-excerpt">In the month of August 2022, general elections will be conducted again. According to the constitution, all elected leaders are allowed to serve for...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/politics/top-leaders-aspiring-to-succeed-president-uhuru-kenyatta-in-2022/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_98_22c" data-td_block_id="tdi_98_22c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_98_22c" data-td_block_id="tdi_98_22c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_99_33a td_block_template_1 ">
<style>
/* custom css */
.tdi_99_33a.td-a-rec-img{
				    text-align: left;
				}.tdi_99_33a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="wpb_wrapper td_block_wrap vc_raw_html tdi_101_5b3 "><div class="td-fix-index">
<div id="M291606ScriptRootC177625">
<div id="M291606PreloadC177625">
Loading... </div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M291606ScriptRootC177625")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M291606ScriptRootC177625");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=177625;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/k/e/kenyannews.co.ke.177625.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>
</div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_102_4a0 td_block_template_1 ">
<style>
/* custom css */
.tdi_102_4a0.td-a-rec-img{
				    text-align: left;
				}.tdi_102_4a0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div></div></div> </article>
</div>
</div>
</div> 

<div class="td-footer-page td-footer-container td-container-wrap">
<div id="tdi_103_100" class="tdc-zone"><div class="tdc_zone tdi_104_ee7  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_104_ee7{
                    min-height: 0;
                }
</style><div id="tdi_105_313" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_106_503  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_106_503{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_106_503{
padding-top:40px !important;
position:relative;
}

.tdi_106_503 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_105_313_rand_style td-element-style"><style>
.tdi_105_313_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_108_32c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_108_32c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_110_caa  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_110_caa{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_110_caa{
padding-bottom:26px !important;
}

.tdi_110_caa .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_112_116  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_112_116{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_113_b13 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_113_b13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_113_b13{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
body .tdi_114_003 .tdm-title{
					color: #ffffff;
				}.tdi_114_003 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_003 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_114_003 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_114_003"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115_304 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_115_304">
<style>

/* inline tdc_css att */

.tdi_115_304{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_115_304 .tdm-descr a{
                    color: #ffffff;
                }.tdi_115_304 .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong>| <a href="https://kenyannews.co.ke/submit-your-article/">Submit an Article</a> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div></div></div></div><div class="vc_column_inner tdi_117_333  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_117_333{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_118_134 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118_134">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_118_134{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
body .tdi_119_c3e .tdm-title{
					color: #ffffff;
				}.tdi_119_c3e .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_c3e .tdm-title{
					font-family:Roboto !important;font-size:20px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_c3e .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_119_c3e"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_120_3a0 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_120_3a0">
<style>

/* inline tdc_css att */

.tdi_120_3a0{
margin-top:-16px !important;
}

</style>
<style>
.tdi_121_a60 .tdm-social-item-wrap{
					width: 50%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 22px;
				}.tdi_121_a60 .tdm-social-item-wrap:nth-child(2n+1){
					clear: both;
				}.tdi_121_a60 .tdm-social-item-wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_121_a60{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_121_a60 .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_121_a60 .tdm-social-item i.td-icon-twitter,
				.tdi_121_a60 .tdm-social-item i.td-icon-linkedin,
				.tdi_121_a60 .tdm-social-item i.td-icon-pinterest,
				.tdi_121_a60 .tdm-social-item i.td-icon-blogger,
				.tdi_121_a60 .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_121_a60 .tdm-social-item{
					width: 50px;
					height: 50px;
				}.tdi_121_a60 .tdm-social-item i,
				.tds-team-member2 .tdi_121_a60.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_121_a60 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_121_a60.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_121_a60 .tdm-social-text{
					display: inline-block;
				
					margin-top: 2px;
				
					margin-bottom: 18px;
				
					color: #edefef;
				}.tdi_121_a60 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121_a60 .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_a60 .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121_a60 .tdm-social-item-wrap{
					clear: none !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_121_a60"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_123_a25  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_123_a25{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_124_53c tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_124_53c">
<style>

/* inline tdc_css att */

.tdi_124_53c{
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_53c{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
body .tdi_125_514 .tdm-title{
					color: #ffffff;
				}body .tdi_124_53c:hover .tdi_125_514 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_124_53c:hover .tdi_125_514 .tdm-title{
					cursor: default;
				}.tdi_125_514 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:1.3 !important;font-weight:600 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_125_514"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_126_8a3 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_126_8a3">
<style>
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_127_e95 .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.6 !important;
				}.tdi_127_e95 button{
                    background-color: #3685fc;
                }.tdi_127_e95 button:hover{
                    background-color: #3685fc;
                }.tdi_127_e95 button i{
                    top: -1px;
                }.tdi_127_e95.tdn-input-bar-display-column input{
                    border-top-left-radius: 3px;
                    border-bottom-left-radius: 3px;
                }.tdi_127_e95.tdn-input-bar-display-column button{
                    border-top-right-radius: 3px;
                    border-bottom-right-radius: 3px;
                }.tdi_127_e95.tdn-input-bar-display-row input{
                    border-radius: 3px;
                }.tdi_127_e95.tdn-input-bar-display-row button{
                    border-radius: 3px;
                }.tdi_127_e95 .tdn-title{
					font-family:Playfair Display !important;line-height:1.3 !important;
				}.tdi_127_e95 input[type=email],
				.tdi_127_e95 button{
					font-family:Roboto !important;font-size:13px !important;line-height:2.8 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_e95 .tdn-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_127_e95 tdn-input-bar-display-row td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_128_335 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_128_335">
<style>
/* custom css */
.td-theme-wrap .tdi_128_335{
					text-align: left;
				}.tdi_128_335 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                
                    opacity: 0.5;
                }.tdi_128_335 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_128_335 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" id="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_129_151" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_130_77c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_130_77c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_132_a40  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_a40{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_134_5ce  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_134_5ce{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_134_5ce{
position:relative;
}

.tdi_134_5ce .td_block_wrap{ text-align:left }

</style>
<div class="tdi_133_20c_rand_style td-element-style"><style>
.tdi_133_20c_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column_inner tdi_136_3c4  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_136_3c4{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_137_ee6 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_137_ee6">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137_ee6{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_137_ee6 .tdm-descr{
                    color: #828282;
                
					font-size:13px !important;
				}
</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div><div class="vc_column_inner tdi_139_e13  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_139_e13{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_140_a40 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_140_a40" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_140_a40{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_140_a40 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_140_a40 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_140_a40 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_140_a40 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_140_a40 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_140_a40 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_140_a40 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_140_a40 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_140_a40 .tdb-horiz-menu ul li > a{
                    font-size:13px !important;
                }

/* phone */
@media (max-width: 767px){
.tdi_140_a40 .tdb-horiz-menu > li > a{
                    font-size:12px !important;
                }.tdi_140_a40 .tdb-horiz-menu ul li > a{
                    font-size:12px !important;
                }
}
</style><div id=tdi_140_a40 class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5191"><a href="https://kenyannews.co.ke/advertise/">Advertise</a></li>
<li id="menu-item-5192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5192"><a href="https://kenyannews.co.ke/contact-us/">Contact Us</a></li>
<li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/">About</a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/">DISCLAIMER</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div style="display:none">
<div class="grofile-hash-map-c82aaec9be7c41577eacb1d9d713509b">
</div>
</div>

<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'113111616',post:'358366',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '358366' ]);
</script>
</body>
</html>


