<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Fellow governors backs Sonko&#039;s nomination of a deputy governor &ndash; Kenyan News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" />

<meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" />
<meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" />
<meta name="yandex-verification" content="2586545c00aab891" />
<link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/logo/kfav%20small.png">

<meta name="description" content="The Kenyan council of governors (CoG) has held hands with Nairobi county governor Mike Sonko in nominating a Deputy governor. The council has gone ahead" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fellow governors backs Sonko&#039;s nomination of a deputy governor &ndash; Kenyan News" />
<meta property="og:description" content="The Kenyan council of governors (CoG) has held hands with Nairobi county governor Mike Sonko in nominating a Deputy governor. The council has gone ahead" />
<meta property="og:url" content="https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/" />
<meta property="og:site_name" content="Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio" />
<meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-08T16:27:12+00:00" />
<meta property="article:modified_time" content="2020-01-08T17:01:31+00:00" />
<meta property="og:updated_time" content="2020-01-08T17:01:31+00:00" />
<meta property="fb:app_id" content="141507449798502" />
<meta property="og:image" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Ann-mwenda-1.jpg?fit=225%2C225&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Ann-mwenda-1.jpg?fit=225%2C225&#038;ssl=1" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Kenyan council of governors (CoG) has held hands with Nairobi county governor Mike Sonko in nominating a Deputy governor. The council has gone ahead" />
<meta name="twitter:title" content="Fellow governors backs Sonko&#039;s nomination of a deputy governor &ndash; Kenyan News" />
<meta name="twitter:site" content="@kenyannews_" />
<meta name="twitter:image" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Ann-mwenda-1.jpg?fit=225%2C225&#038;ssl=1" />
<meta name="twitter:creator" content="@Affaxerd" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kenyannews.co.ke/#organization","name":"Kenyan News","url":"https://kenyannews.co.ke/","sameAs":["https://www.facebook.com/kenyannews.co.ke/","https://instagram.com/kenyannews.co.ke","https://twitter.com/kenyannews_"],"logo":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#logo","url":"https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/06/kenyannews.co_.ke-desktop-logo.png?fit=272%2C90&ssl=1","width":272,"height":90,"caption":"Kenyan News"},"image":{"@id":"https://kenyannews.co.ke/#logo"}},{"@type":"WebSite","@id":"https://kenyannews.co.ke/#website","url":"https://kenyannews.co.ke/","name":"Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio","description":"Kenyan News, Jobs in Kenya, daily post, kenya newspapers, kenya breaking news, kenya today, business daily, national news, politics, sports, celebrity news","publisher":{"@id":"https://kenyannews.co.ke/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kenyannews.co.ke/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/#primaryimage","url":"https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Ann-mwenda-1.jpg?fit=225%2C225&ssl=1","width":225,"height":225},{"@type":"WebPage","@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/#webpage","url":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/","inLanguage":"en-US","name":"Fellow governors backs Sonko&#039;s nomination of a deputy governor &ndash; Kenyan News","isPartOf":{"@id":"https://kenyannews.co.ke/#website"},"primaryImageOfPage":{"@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/#primaryimage"},"datePublished":"2020-01-08T16:27:12+00:00","dateModified":"2020-01-08T17:01:31+00:00","description":"The Kenyan council of governors (CoG) has held hands with Nairobi county governor Mike Sonko in nominating a Deputy governor. The council has gone ahead","breadcrumb":{"@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/","url":"https://kenyannews.co.ke/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/news/","url":"https://kenyannews.co.ke/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/","url":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/","name":"Fellow governors backs Sonko&#8217;s nomination of a deputy governor"}}]},{"@type":"NewsArticle","@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/#article","isPartOf":{"@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/#webpage"},"author":{"@id":"https://kenyannews.co.ke/#/schema/person/61066f1a7e1ac85a4a2d54c404f48be0"},"headline":"Fellow governors backs Sonko&#8217;s nomination of a deputy governor","datePublished":"2020-01-08T16:27:12+00:00","dateModified":"2020-01-08T17:01:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/#webpage"},"publisher":{"@id":"https://kenyannews.co.ke/#organization"},"image":{"@id":"https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/#primaryimage"},"articleSection":"News","copyrightYear":"2020","copyrightHolder":{"@id":"https://kenyannews.co.ke/#organization"}},{"@type":["Person"],"@id":"https://kenyannews.co.ke/#/schema/person/61066f1a7e1ac85a4a2d54c404f48be0","name":"affaxerd","image":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#authorlogo","url":"https://secure.gravatar.com/avatar/9aeb39567290e1867ffc4da818b5e204?s=96&d=mm&r=g","caption":"affaxerd"},"sameAs":["Affaxerd","https://twitter.com/Affaxerd","Affaxerd Cheruiyot"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio &raquo; Feed" href="https://kenyannews.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kenyan News - politics, entertainment, business, technology, lifestyle, sports, jobs, videos, tv, radio &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kenyannews.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://kenyannews.co.ke/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bradmax-player-css' href='https://kenyannews.co.ke/wp-content/plugins/bradmax-player/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://kenyannews.co.ke/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://kenyannews.co.ke/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CPoppins%3A400%7CMerriweather%3A400%7CMerriweather+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://kenyannews.co.ke/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://kenyannews.co.ke/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://kenyannews.co.ke/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/bradmax-player/assets/js/default_player.js?ver=2.7.14'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://kenyannews.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7EBuU-1vBY' />
<link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Ffellow-governors-support-sonkos-nomination-of-a-deputy-governor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Ffellow-governors-support-sonkos-nomination-of-a-deputy-governor%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e695f29cf3","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"e695f29cf3","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/?amp">

<script>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</script>

<style>
    
.td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .td-header-menu-social .td-social-icon-wrap a,
    .td-header-style-4 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-5 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-6 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-style-12 .td-header-menu-social .td-social-icon-wrap i,
    .td-header-wrap .header-search-wrap #td-header-search-button .td-icon-search {
        color: #ffffff;
    }
    .td-header-wrap .td-header-menu-social + .td-search-wrapper #td-header-search-button:before {
      background-color: #ffffff;
    }
    
    
    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #ffffff;
    }
    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }
    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }
    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
</style>
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','
https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-92634106-1', 'auto');
ga('send', 'pageview');
</script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-359846 single-format-standard tdm-menu-active-style5 fellow-governors-support-sonkos-nomination-of-a-deputy-governor global-block-template-1 tdb_template_255853 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-216189"><a href="https://kenyannews.co.ke/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128"><a href="https://kenyannews.co.ke/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-23380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li id="menu-item-23382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://kenyannews.co.ke/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_666" class="tdc-zone"><div class="tdc_zone tdi_2_441  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_441{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_441:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_441:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_441{
position:relative;
}
}

</style>
<div class="tdi_1_666_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_666_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_e64" class="tdc-row"><div class="vc_row tdi_4_040  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_040{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_040 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_040 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_040{
position:relative;
}
}

</style>
<div class="tdi_3_e64_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_e64_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6_448  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_448{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_448{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_448{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_1ee td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_1ee">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_1ee{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_1ee{
                    display: inline-block;
                }.tdi_7_1ee .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_1ee .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_1ee .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_1d4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_1d4{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_1d4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_1d4{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_846 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_846">
<style>

/* inline tdc_css att */

.tdi_10_846{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_846{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_846{
position:relative;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_10_846 .tdb-logo-a,
                .tdi_10_846 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_846 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_846 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_10_846 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_846 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_846 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_10_846 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_846 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_10_846 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_846 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_10_846 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_846 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_846 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style>
<div class="tdi_10_846_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_846_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_12_f88  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_f88{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_f88{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_f88{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_51e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_51e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_51e{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_51e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_51e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_51e .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_14_ed8" class="tdc-row"><div class="vc_row tdi_15_296  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_296{
                    min-height: 0;
                }
</style><div class="vc_column tdi_17_d6e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_d6e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_18_58e tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_58e" style=" z-index: 999;">
<style>
/* custom css */
.tdi_18_58e{
                    display: inline-block;
                }.tdi_18_58e .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_18_58e .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_18_58e .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_18_58e .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }
}
</style><div id=tdi_18_58e class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_19_192" class="tdc-zone"><div class="tdc_zone tdi_20_802  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_20_802{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_21_584" class="tdc-row"><div class="vc_row tdi_22_dd8  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_22_dd8{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_22_dd8 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_22_dd8 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_dd8{
position:relative;
}
}

</style>
<div class="tdi_21_584_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_584_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_24_85c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_85c{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_85c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_85c{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_2c0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25_2c0">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_2c0{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_2c0{
                    display: inline-block;
                }.tdi_25_2c0 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_25_2c0 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_2c0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_27_0d0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_0d0{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_0d0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_0d0{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_f6e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_f6e">
<style>

/* inline tdc_css att */

.tdi_28_f6e{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_f6e{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_f6e{
position:relative;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_28_f6e .tdb-logo-a,
                .tdi_28_f6e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28_f6e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28_f6e .tdb-logo-img{
                    max-width: 120px;
                }.tdi_28_f6e .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_f6e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_28_f6e .tdb-logo-text-title{
                    display: block;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_28_f6e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_f6e .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_28_f6e .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_f6e .tdb-logo-img{
                    max-width: 96px;
                }.tdi_28_f6e .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28_f6e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_f6e .tdb-logo-img-wrap{
                    display: block;
                }
}
</style>
<div class="tdi_28_f6e_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_28_f6e_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_30_844  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_844{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_30_844{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_844{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31_e50 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_e50">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_e50{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_e50{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_31_e50 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_31_e50 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_32_dd5" class="tdc-row"><div class="vc_row tdi_33_006  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_33_006{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_006{
position:relative;
}
}

</style>
<div class="tdi_32_dd5_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_32_dd5_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_35_661  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_661{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_141 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_141" style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_141{
                    display: inline-block;
                }.tdi_36_141 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_36_141 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_36_141 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_36_141 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }.tdi_36_141 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: -10px;
                }
}
</style><div id=tdi_36_141 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_37_116" class="tdc-zone"><div class="tdc_zone tdi_38_484  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_38_484{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_38_484{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
z-index:999 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_484{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_37_116_rand_style td-element-style"><style>
.tdi_37_116_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_39_84d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_5e5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_40_5e5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_40_5e5{
position:relative;
}

.tdi_40_5e5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_39_84d_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_39_84d_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_39_84d_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_42_01d  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_42_01d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_d44 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43_d44">
<style>

/* inline tdc_css att */

.tdi_43_d44{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_d44{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_43_d44{
                    display: inline-block;
                }.tdi_43_d44 .tdb-logo-a,
                .tdi_43_d44 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43_d44 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_d44 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_d44 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_43_d44 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43_d44 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_d44 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_43_d44 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_43_d44 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_d44 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_43_d44 .tdb-logo-icon{
                    top: 3px;
                }.tdi_43_d44 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_44_fd6 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_44_fd6" style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_44_fd6{
                    display: inline-block;
                }.tdi_44_fd6 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_fd6 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_fd6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_fd6 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_fd6 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_fd6 .tdb-menu > li > a,
                .tdi_44_fd6 .td-subcat-more{
                    color: #ffffff;
                }.tdi_44_fd6 .tdb-menu > li > a,
                .tdi_44_fd6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_44_fd6 .td-subcat-more{
                    line-height: 80px;
                }.tdi_44_fd6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_fd6 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_fd6 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_fd6 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44_fd6 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_44_fd6:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_44_fd6 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_44_fd6 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_fd6 .tdb-menu > li > a,
                .tdi_44_fd6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_44_fd6 .td-subcat-more{
                    line-height: 60px;
                }
}
</style>
<style>
.tdi_44_fd6 .tdb-menu > li.current-menu-item > a,
				.tdi_44_fd6 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44_fd6 .tdb-menu > li.current-category-ancestor > a,
				.tdi_44_fd6 .tdb-menu > li:hover > a,
				.tdi_44_fd6 .tdb-menu > li.tdb-hover > a,
				.tdi_44_fd6 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #5987b0;
				}.tdi_44_fd6 .tdb-menu > li > a:after,
				.tdi_44_fd6 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_44_fd6 .tdb-menu > li.current-menu-item > a:after,
				.tdi_44_fd6 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_44_fd6 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_44_fd6 .tdb-menu > li:hover > a:after,
				.tdi_44_fd6 .tdb-menu > li.tdb-hover > a:after,
				.tdi_44_fd6 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_44_fd6 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_44_fd6 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_44_fd6 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_44_fd6 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_44_fd6 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_44_fd6 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_44_fd6 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/">News<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/">Tech<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_47_104 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_104">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_48_1de" class="tdc-zone"><div class="tdc_zone tdi_49_4e6  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_49_4e6{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_50_186" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_e01  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_51_e01{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_51_e01{
position:relative;
}

.tdi_51_e01 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_50_186_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_50_186_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_50_186_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_53_659  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_53_659{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_54_18f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_54_18f">
<style>

/* inline tdc_css att */

.tdi_54_18f{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_18f{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_54_18f{
                    display: inline-block;
                }.tdi_54_18f .tdb-logo-a,
                .tdi_54_18f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_54_18f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_54_18f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_54_18f .tdb-logo-img{
                    max-width: 140px;
                }.tdi_54_18f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_54_18f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_54_18f .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_54_18f .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_54_18f .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_18f .tdb-logo-img{
                    max-width: 96px;
                }.tdi_54_18f .tdb-logo-icon{
                    top: 3px;
                }.tdi_54_18f .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_55_587 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_55_587" style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_55_587{
                    display: inline-block;
                }.tdi_55_587 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_587 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_587 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_587 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_587 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_587 .tdb-menu > li > a,
                .tdi_55_587 .td-subcat-more{
                    color: #ffffff;
                }.tdi_55_587 .tdb-menu > li > a,
                .tdi_55_587 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_55_587 .td-subcat-more{
                    line-height: 80px;
                }.tdi_55_587 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_587 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_587 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_587 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_587 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_55_587:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_587 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_55_587 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_587 .tdb-menu > li > a,
                .tdi_55_587 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_55_587 .td-subcat-more{
                    line-height: 60px;
                }
}
</style>
<style>
.tdi_55_587 .tdb-menu > li.current-menu-item > a,
				.tdi_55_587 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55_587 .tdb-menu > li.current-category-ancestor > a,
				.tdi_55_587 .tdb-menu > li:hover > a,
				.tdi_55_587 .tdb-menu > li.tdb-hover > a,
				.tdi_55_587 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #5987b0;
				}.tdi_55_587 .tdb-menu > li > a:after,
				.tdi_55_587 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_55_587 .tdb-menu > li.current-menu-item > a:after,
				.tdi_55_587 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_55_587 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_55_587 .tdb-menu > li:hover > a:after,
				.tdi_55_587 .tdb-menu > li.tdb-hover > a:after,
				.tdi_55_587 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_55_587 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_587 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_587 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_587 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_587 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_587 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_55_587 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-4" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/">News<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/technology/">Tech<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23380"><a href="https://kenyannews.co.ke/technology/kra-itax/">Kra iTax Portal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23382"><a href="https://kenyannews.co.ke/technology/mpesa/">Mpesa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58_0e6 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_0e6">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="359846" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_59_646" class="tdc-zone"><div class="tdc_zone tdi_60_91e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60_91e{
                    min-height: 0;
                }
</style><div id="tdi_61_89e" class="tdc-row"><div class="vc_row tdi_62_895  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62_895{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_62_895{
padding-top:22px !important;
}

.tdi_62_895 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_64_806  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_806{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_65_533 td_block_template_1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2588942034"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_breadcrumbs tdi_66_699 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_66_699">
<style>
/* custom css */
.tdi_66_699 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_699{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://kenyannews.co.ke/news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Fellow governors backs Sonko&#039;s nomination of a deputy governor</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Fellow governors backs Sonko&#039;s nomination of a deputy governor"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_67_524" class="tdc-row"><div class="vc_row tdi_68_c50 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68_c50{
                    min-height: 0;
                }
</style><div class="vc_column tdi_70_104  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_104{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_71_a0d td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_71_a0d">
<style>
/* custom css */
.tdi_71_a0d .tdb-cat-bg{
					border-width: 1px;
				}.tdi_71_a0d .tdb-cat-sep{
					font-size: 14px;
				}.tdi_71_a0d .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_71_a0d{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_72_e18 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_e18">
<style>
/* custom css */
.tdi_72_e18 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_e18 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_e18{
					text-align: left;
				}.tdi_72_e18 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_72_e18 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_e18 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_e18 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Fellow governors backs Sonko&#8217;s nomination of a deputy governor</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_e31 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_74_e31">
<style>

/* inline tdc_css att */

.tdi_74_e31{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_e31{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Poppins:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_74_e31{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_74_e31 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:27:12+00:00">44 mins ago</time></div></div> <div class="td_block_wrap tdb_single_author tdi_75_058 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_058">
<style>
/* custom css */
.tdi_75_058{
                    display: inline-block;
                }.tdi_75_058 .tdb-author-by{
                    margin-right: 3px;
                }.tdi_75_058 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_058 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/affaxerd/"><img alt='' src='https://secure.gravatar.com/avatar/9aeb39567290e1867ffc4da818b5e204?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9aeb39567290e1867ffc4da818b5e204?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/affaxerd/">affaxerd</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_76_81e tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_81e">
<style>
/* custom css */
.tdi_76_81e .td-audio-player{
                    font-size: 12px;
                }.tdi_76_81e .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_76_81e:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="225" height="225" class="entry-thumb" src="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Ann-mwenda-1.jpg?resize=225%2C225&ssl=1" srcset="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Ann-mwenda-1.jpg?w=225&ssl=1 225w, https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Ann-mwenda-1.jpg?resize=150%2C150&ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" alt="" title="Ann mwenda" />
</div></div><div class="td_block_wrap tdb_single_content tdi_77_51e td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_77_51e">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_77_51e,
                .tdi_77_51e > p{
			        font-size:17px !important;
		        }

/* phone */
@media (max-width: 767px){
.tdi_77_51e,
                .tdi_77_51e > p{
			        font-family:Merriweather !important;font-size:17px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>The Kenyan council of governors (CoG) has held hands with Nairobi county governor Mike Sonko in nominating a Deputy governor. The council has gone ahead to address the Nairobi county assembly to urge that the nominated persons be vetted. Controversial Sonko, on Monday, 6th January 2020, nominated Ann Kananu Mwenda as his deputy.</p>
<p>Mike Sonko wrote to the Nairobi county assembly speaker regarding the nomination stating:</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-left"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="4292595859"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>&#8220;legal vacuum then, which has not been cured to this day, to provide for a framework for the replacement of a deputy governor,” stated Sonko in his letter.</p>
<p>The nominee, Ann Mwenda, is the chief officer of disaster management and coordination. Kananu is also holding a seat in the water sector as the acting chief officer of water.</p>
<p>Governor Mike Sonko currently is barred from accessing his office since 11th last month after being released. Sonko was arrested with allegations of corruption and embezzlement of county funds.</p>
<h1 style="text-align: center">      Governors&#8217;s views</h1>
<p>Other county governors, through the CoG, have come out to support Mike Sonko. According to them, Sonko has fulfilled his constitutional mandate. In addition to that, they have also argued that the move will restore order in Nairobi and allow smooth delivery of services.</p>
<p>The CoG chair, Governor Wycliff Oparanya stated that Sonko partook the Constitution&#8217;s requirement.</p>
<p>&#8220;We acknowledge the nomination in line with Article 180(5) which provides that a county governor shall nominate a person who is qualified,” said the Kakamega county governor Wycliffe Oparanya.</p>
<h2 style="text-align: center">The major huddle</h2>
<p>Mike Sonko, however, to face one major huddle in his push for the nomination of the deputy county governor.  The CoG&#8217;s views are in direct collision with the views from the office of the Directorate of Public Prosecution (ODPP). The Director of Public Prosecution, Noordin Haji, has come out clear in strong opposition of Sonko&#8217;s move.</p>
<p>Haji has opposed the nomination stating the governor is facing corruption charges and has been barred from office thus cannot exercise such powers. In his statement on Monday, the day of nomination, Haji stated that Sonko had no powers to nominate the deputy governor and that he will take the matter to court.</p>
<p>The county assembly, therefore, through speaker Beatrice Elachi ruled out the vetting. The ward legislators have stated that the vetting will be done after recess. The members of the county assembly&#8217;s recess will end in 15th next month. This is after an informal meeting have been held by the members of the county assembly.</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_82_880  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_82_880{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_83_e86 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_e86"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_83_e86" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Ffellow-governors-support-sonkos-nomination-of-a-deputy-governor%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fellow+governors+backs+Sonko%E2%80%99s+nomination+of+a+deputy+governor&url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Ffellow-governors-support-sonkos-nomination-of-a-deputy-governor%2F&via=kenyannews_">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fellow+governors+backs+Sonko%E2%80%99s+nomination+of+a+deputy+governor %0A%0A https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/&text=Fellow+governors+backs+Sonko%E2%80%99s+nomination+of+a+deputy+governor">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#27185452454d4244531a61424b4b485007404851425549485554074546444c54077448494c4801041f1516101c540749484a4e4946534e484907484107460743425752535e074048514255494855014548435e1a4f535357541d08084c42495e464949425054094448094c4208494250540841424b4b48500a4048514255494855540a545257574855530a5448494c48540a49484a4e4946534e48490a48410a460a43425752535e0a404851425549485508">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/&amp;media=https://kenyannews.co.ke/wp-content/uploads/2020/01/Ann-mwenda-1.jpg&description=Fellow+governors+backs+Sonko%E2%80%99s+nomination+of+a+deputy+governor">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/&title=Fellow+governors+backs+Sonko%E2%80%99s+nomination+of+a+deputy+governor">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div> 
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/&title=Fellow+governors+backs+Sonko%E2%80%99s+nomination+of+a+deputy+governor">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/&name=Fellow governors backs Sonko&#8217;s nomination of a deputy governor">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Fellow+governors+backs+Sonko%E2%80%99s+nomination+of+a+deputy+governor%0D%0Ahttps://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Fellow+governors+backs+Sonko%E2%80%99s+nomination+of+a+deputy+governor https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_83_e86">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_85_857  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_85_857{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_857{
margin-top:-7px !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_86_850 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_86_850{
margin-bottom:30px !important;
}

</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3807682600"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_next_prev tdi_87_e86 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_e86">
<style>

/* inline tdc_css att */

.tdi_87_e86{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_87_e86 .tdb-next-post a{
					font-weight:700 !important;
				}.tdi_87_e86 .tdb-next-post span{
					font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://kenyannews.co.ke/sports/kpl-wrap-late-heart-break-for-leopards-in-machakos-tusker-move-top/">KPL wrap: Late heart-break for Leopards in Machakos, Tusker move top</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_88_d18 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_88_d18">
<style>
/* custom css */
.tdi_88_d18 .entry-thumb{
					background-position: center 50%;
				}.tdi_88_d18 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_88_d18 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_88_d18 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_88_d18 .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_88_d18 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_88_d18 .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_88_d18 .td-post-category{
					display: none;
				}.tdi_88_d18 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_88_d18 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_88_d18 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_88_d18 .td-read-more{
					display: none;
				}.tdi_88_d18 .td-post-author-name{
					display: none;
				}.tdi_88_d18 .td-module-comments{
					display: none;
				}.tdi_88_d18 .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_88_d18 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_88_d18 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_88_d18 .block-title a,
				.tdi_88_d18 .block-title span,
				.tdi_88_d18 .td-block-title a,
				.tdi_88_d18 .td-block-title span{
					font-weight:800 !important;
				}.tdi_88_d18 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_88_d18 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_d18 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_88_d18 .td-module-container:before{
					bottom: -9px;
				}.tdi_88_d18 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_88_d18 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_d18 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_d18 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_d18 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_88_d18 .td-module-container:before{
					bottom: -9px;
				}.tdi_88_d18 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_88_d18 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_d18 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_d18 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_d18 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 1;
                }.tdi_88_d18 .td-module-container{
					flex-direction: row;
				}.tdi_88_d18 .td-module-meta-info{
                	flex: 1;
                
					padding: 0px 5px 5px 10px;
				}.tdi_88_d18 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_88_d18 .td-module-container:before{
					bottom: -9px;
				}.tdi_88_d18 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_d18 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_d18 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_88_d18 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/kenyan-leaders-react-to-miguna-migunas-frustration/" rel="bookmark" class="td-image-wrap" title="Kenyan Leaders React To Miguna Miguna’s Frustration"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Miguna-Resist.jpg?resize=524%2C344&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kenyan-leaders-react-to-miguna-migunas-frustration/" rel="bookmark" title="Kenyan Leaders React To Miguna Miguna’s Frustration">Kenyan Leaders React To Miguna Miguna’s Frustration</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/erick/">Erick Flavour</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T17:03:59+00:00">January 8, 2020 5:03 pm</time></span> </span>
</div>
<div class="td-excerpt">A section of Kenyan legislators has voiced their disappointment on how the government is handling Dr. Miguna Miguna’s case.
The homecoming of the Canada-based lawyer...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/kenyan-leaders-react-to-miguna-migunas-frustration/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/politics/khalwale-terms-raila-a-betrayer-after-migunas-return-drama/" rel="bookmark" class="td-image-wrap" title="Khalwale terms Raila &#8216;a betrayer&#8217; after Miguna&#8217;s return drama"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/81973073_1809705852495839_5849075304814870528_n.jpg?resize=696%2C393&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/politics/khalwale-terms-raila-a-betrayer-after-migunas-return-drama/" rel="bookmark" title="Khalwale terms Raila &#8216;a betrayer&#8217; after Miguna&#8217;s return drama">Khalwale terms Raila &#8216;a betrayer&#8217; after Miguna&#8217;s return drama</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/collins/">Collins Luvisia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T16:54:08+00:00">January 8, 2020 4:54 pm</time></span> </span>
</div>
<div class="td-excerpt">Former Kakamega senator Dr. Boni Khalwale has termed ODM leader Raila Odinga a  betrayer as embattled lawyer Miguna Miguna continues to hustle his way...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/politics/khalwale-terms-raila-a-betrayer-after-migunas-return-drama/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/wife-to-zimbabwes-vice-president-freed-on-bail/" rel="bookmark" class="td-image-wrap" title="Wife to Zimbabwe&#8217;s Vice president freed on bail"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/2d30c93b6f721136216bfe83a1114a43.jpg?resize=650%2C363&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/wife-to-zimbabwes-vice-president-freed-on-bail/" rel="bookmark" title="Wife to Zimbabwe&#8217;s Vice president freed on bail">Wife to Zimbabwe&#8217;s Vice president freed on bail</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/patkay/">Pat Kay</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T14:35:17+00:00">January 8, 2020 2:35 pm</time></span> </span>
</div>
<div class="td-excerpt">Marry Mubaiwa, the estranged wife to Zimbabwe&#039;s vice president Constantino Chiwenga was on Monday released on a cash bail of 50,000 dollars. She is...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/wife-to-zimbabwes-vice-president-freed-on-bail/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_89_044 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_89_044{
margin-bottom:30px !important;
}

</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3612241481" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_column tdi_91_3e6  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_91_3e6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_92_2e8 td-pb-border-top td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_92_2e8{
margin-bottom:34px !important;
padding-top:15px !important;
border-color:#1f1f1f !important;
border-style:solid !important;
border-width: 5px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_92_2e8 .td-block-title a,
                    .tdi_92_2e8 .td-block-title span{
                        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:20px !important;font-weight:600 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">12,208</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,980</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kenyannews_" target="_blank">Follow</a></span></div></div></div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_93_c06 td_block_template_1 ">
<style>
/* custom css */
.tdi_93_c06.td-a-rec-img{
				    text-align: left;
				}.tdi_93_c06.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="vc_row_inner tdi_95_8c1  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_95_8c1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_95_8c1{
margin-bottom:30px !important;
padding-top:20px !important;
position:relative;
}

.tdi_95_8c1 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_94_856_rand_style td-element-style"><style>
.tdi_94_856_rand_style{
background-color:#f3f6f6 !important;
}
 </style></div><div class="vc_column_inner tdi_97_4c8  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_4c8{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_98_e9a td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_98_e9a">
<style>
.td-theme-wrap .tdi_98_e9a .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_98_e9a .td-subcat-item a:hover,
            .td-theme-wrap .tdi_98_e9a .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_98_e9a .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_98_e9a .td-subcat-dropdown:hover .td-subcat-more i {
                color: #e80028;
            }

            .td-theme-wrap .tdi_98_e9a .td-block-title > * {
                border-color: #e80028;
            }

            
            .td-theme-wrap .tdi_98_e9a .td-block-title > * {
                color: #e80028;
            }
            
            
            .td-theme-wrap .tdi_98_e9a .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_98_e9a .td_quote_on_blocks,
            .td-theme-wrap .tdi_98_e9a .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_98_e9a .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_98_e9a .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_98_e9a .td-instagram-user a {
                color: #e80028;
            }

            .td-theme-wrap .tdi_98_e9a .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_98_e9a .td-load-more-wrap a:hover {
                background-color: #e80028;
                border-color: #e80028;
            }

            .td-theme-wrap .tdi_98_e9a .td-read-more a,
            .td-theme-wrap .tdi_98_e9a .td-weather-information:before,
            .td-theme-wrap .tdi_98_e9a .td-weather-week:before,
            .td-theme-wrap .tdi_98_e9a .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_98_e9a .td-post-category,
            .td-theme-wrap .tdi_98_e9a .td-post-category:hover {
                background-color: #e80028;
            }
/* inline tdc_css att */

.tdi_98_e9a{
margin-bottom:34px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_e9a{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_e9a{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">NEWS JUST IN</span></h4></div><div id=tdi_98_e9a class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/" rel="bookmark" class="td-image-wrap" title="Fellow governors backs Sonko&#8217;s nomination of a deputy governor"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Ann-mwenda-1.jpg?resize=225%2C225&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/" rel="bookmark" title="Fellow governors backs Sonko&#8217;s nomination of a deputy governor">Fellow governors backs Sonko&#8217;s nomination of a deputy governor</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/affaxerd/">affaxerd</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:27:12+00:00">January 8, 2020 7:27 pm</time></span> </span>
</div>
<div class="td-excerpt">The Kenyan council of governors (CoG) has held hands with Nairobi county governor Mike Sonko in nominating a Deputy governor. The council has gone...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/fellow-governors-support-sonkos-nomination-of-a-deputy-governor/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/kpl-wrap-late-heart-break-for-leopards-in-machakos-tusker-move-top/" rel="bookmark" class="td-image-wrap" title="KPL wrap: Late heart-break for Leopards in Machakos, Tusker move top"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/81949255_1434375810055319_7086653522518736896_o.jpg?resize=696%2C460&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/kpl-wrap-late-heart-break-for-leopards-in-machakos-tusker-move-top/" rel="bookmark" title="KPL wrap: Late heart-break for Leopards in Machakos, Tusker move top">KPL wrap: Late heart-break for Leopards in Machakos, Tusker move top</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/sports/" class="td-post-category">Sports News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/collins/">Collins Luvisia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:13:46+00:00">January 8, 2020 7:13 pm</time></span> </span>
</div>
<div class="td-excerpt">Posta Rangers scored a late goal to beat AFC Leopards 2-1 in a Kenya Premier League match played at Machakos Stadium on Wednesday.
The first...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/sports/kpl-wrap-late-heart-break-for-leopards-in-machakos-tusker-move-top/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/sadio-mane-crowned-african-player-of-the-year/" rel="bookmark" class="td-image-wrap" title="Sadio Mane crowned African player of the year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/sadio-mane.jpg?resize=696%2C392&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/sadio-mane-crowned-african-player-of-the-year/" rel="bookmark" title="Sadio Mane crowned African player of the year">Sadio Mane crowned African player of the year</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/sports/" class="td-post-category">Sports News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/edwin/">Edwin Ginni</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T18:24:24+00:00">January 8, 2020 6:24 pm</time></span> </span>
</div>
<div class="td-excerpt">Liverpool striker Sadio mane was on Tuesday night at Albatros citadel Sahl Hasheesh in Egypt crowned the African player of the year. The consistent...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/sports/sadio-mane-crowned-african-player-of-the-year/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/unstoppable-lukaku-helps-inter-remain-top-of-serie-a/" rel="bookmark" class="td-image-wrap" title="Unstoppable Lukaku helps Inter remain top of Serie A"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/LUKAKU.jpg?resize=696%2C450&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/unstoppable-lukaku-helps-inter-remain-top-of-serie-a/" rel="bookmark" title="Unstoppable Lukaku helps Inter remain top of Serie A">Unstoppable Lukaku helps Inter remain top of Serie A</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/sports/" class="td-post-category">Sports News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/edwin/">Edwin Ginni</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T17:23:46+00:00">January 8, 2020 5:23 pm</time></span> </span>
</div>
<div class="td-excerpt">Romelu Lukaku scored twice as Inter Milan held on to the top spot in Serie A on Monday with a 3-1 win over Napoli...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/sports/unstoppable-lukaku-helps-inter-remain-top-of-serie-a/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/kenyan-leaders-react-to-miguna-migunas-frustration/" rel="bookmark" class="td-image-wrap" title="Kenyan Leaders React To Miguna Miguna’s Frustration"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/Miguna-Resist.jpg?resize=524%2C344&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kenyan-leaders-react-to-miguna-migunas-frustration/" rel="bookmark" title="Kenyan Leaders React To Miguna Miguna’s Frustration">Kenyan Leaders React To Miguna Miguna’s Frustration</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/erick/">Erick Flavour</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T17:03:59+00:00">January 8, 2020 5:03 pm</time></span> </span>
</div>
<div class="td-excerpt">A section of Kenyan legislators has voiced their disappointment on how the government is handling Dr. Miguna Miguna’s case.
The homecoming of the Canada-based lawyer...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/kenyan-leaders-react-to-miguna-migunas-frustration/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/politics/khalwale-terms-raila-a-betrayer-after-migunas-return-drama/" rel="bookmark" class="td-image-wrap" title="Khalwale terms Raila &#8216;a betrayer&#8217; after Miguna&#8217;s return drama"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/81973073_1809705852495839_5849075304814870528_n.jpg?resize=696%2C393&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/politics/khalwale-terms-raila-a-betrayer-after-migunas-return-drama/" rel="bookmark" title="Khalwale terms Raila &#8216;a betrayer&#8217; after Miguna&#8217;s return drama">Khalwale terms Raila &#8216;a betrayer&#8217; after Miguna&#8217;s return drama</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/collins/">Collins Luvisia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T16:54:08+00:00">January 8, 2020 4:54 pm</time></span> </span>
</div>
<div class="td-excerpt">Former Kakamega senator Dr. Boni Khalwale has termed ODM leader Raila Odinga a  betrayer as embattled lawyer Miguna Miguna continues to hustle his way...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/politics/khalwale-terms-raila-a-betrayer-after-migunas-return-drama/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/star-striker-ditches-gor-mahia/" rel="bookmark" class="td-image-wrap" title="Star striker ditches Gor Mahia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/squad-agains-noir-772x394-1.png?resize=696%2C355&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/star-striker-ditches-gor-mahia/" rel="bookmark" title="Star striker ditches Gor Mahia">Star striker ditches Gor Mahia</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/sports/" class="td-post-category">Sports News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/collins/">Collins Luvisia</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T14:37:37+00:00">January 8, 2020 2:37 pm</time></span> </span>
</div>
<div class="td-excerpt">Botswana Giants Township Rollers FC have acquired the services of Striker Francis Afriyie from Kenyan Premier League champions Gor Mahia.
The Ghanaian has penned down...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/sports/star-striker-ditches-gor-mahia/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/wife-to-zimbabwes-vice-president-freed-on-bail/" rel="bookmark" class="td-image-wrap" title="Wife to Zimbabwe&#8217;s Vice president freed on bail"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/2d30c93b6f721136216bfe83a1114a43.jpg?resize=650%2C363&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/wife-to-zimbabwes-vice-president-freed-on-bail/" rel="bookmark" title="Wife to Zimbabwe&#8217;s Vice president freed on bail">Wife to Zimbabwe&#8217;s Vice president freed on bail</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/patkay/">Pat Kay</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T14:35:17+00:00">January 8, 2020 2:35 pm</time></span> </span>
</div>
<div class="td-excerpt">Marry Mubaiwa, the estranged wife to Zimbabwe&#039;s vice president Constantino Chiwenga was on Monday released on a cash bail of 50,000 dollars. She is...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/wife-to-zimbabwes-vice-president-freed-on-bail/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_98_e9a" data-td_block_id="tdi_98_e9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_98_e9a" data-td_block_id="tdi_98_e9a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_99_1dd td_block_template_1 ">
<style>
/* custom css */
.tdi_99_1dd.td-a-rec-img{
				    text-align: left;
				}.tdi_99_1dd.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="wpb_wrapper td_block_wrap vc_raw_html tdi_101_405 "><div class="td-fix-index">
<div id="M291606ScriptRootC177625">
<div id="M291606PreloadC177625">
Loading... </div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M291606ScriptRootC177625")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M291606ScriptRootC177625");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=177625;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/k/e/kenyannews.co.ke.177625.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>
</div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 tdi_102_e46 td_block_template_1 ">
<style>
/* custom css */
.tdi_102_e46.td-a-rec-img{
				    text-align: left;
				}.tdi_102_e46.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div></div></div> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap">
<div id="tdi_103_d06" class="tdc-zone"><div class="tdc_zone tdi_104_161  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_104_161{
                    min-height: 0;
                }
</style><div id="tdi_105_d03" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_106_1e1  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_106_1e1{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_106_1e1{
padding-top:40px !important;
position:relative;
}

.tdi_106_1e1 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_105_d03_rand_style td-element-style"><style>
.tdi_105_d03_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_108_e5e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_108_e5e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_110_045  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_110_045{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_110_045{
padding-bottom:26px !important;
}

.tdi_110_045 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_112_f61  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_112_f61{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_113_818 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_113_818">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_113_818{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
body .tdi_114_408 .tdm-title{
					color: #ffffff;
				}.tdi_114_408 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_408 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_114_408 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_114_408"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115_585 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_115_585">
<style>

/* inline tdc_css att */

.tdi_115_585{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_115_585 .tdm-descr a{
                    color: #ffffff;
                }.tdi_115_585 .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong>| <a href="https://kenyannews.co.ke/submit-your-article/">Submit an Article</a> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div></div></div></div><div class="vc_column_inner tdi_117_add  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_117_add{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_118_bbd tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118_bbd">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_118_bbd{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
body .tdi_119_d65 .tdm-title{
					color: #ffffff;
				}.tdi_119_d65 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_d65 .tdm-title{
					font-family:Roboto !important;font-size:20px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_d65 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_119_d65"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_120_d60 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_120_d60">
<style>

/* inline tdc_css att */

.tdi_120_d60{
margin-top:-16px !important;
}

</style>
<style>
.tdi_121_510 .tdm-social-item-wrap{
					width: 50%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 22px;
				}.tdi_121_510 .tdm-social-item-wrap:nth-child(2n+1){
					clear: both;
				}.tdi_121_510 .tdm-social-item-wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_121_510{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_121_510 .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_121_510 .tdm-social-item i.td-icon-twitter,
				.tdi_121_510 .tdm-social-item i.td-icon-linkedin,
				.tdi_121_510 .tdm-social-item i.td-icon-pinterest,
				.tdi_121_510 .tdm-social-item i.td-icon-blogger,
				.tdi_121_510 .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_121_510 .tdm-social-item{
					width: 50px;
					height: 50px;
				}.tdi_121_510 .tdm-social-item i,
				.tds-team-member2 .tdi_121_510.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_121_510 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_121_510.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_121_510 .tdm-social-text{
					display: inline-block;
				
					margin-top: 2px;
				
					margin-bottom: 18px;
				
					color: #edefef;
				}.tdi_121_510 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121_510 .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_510 .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121_510 .tdm-social-item-wrap{
					clear: none !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_121_510"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_123_275  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_123_275{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_124_8b8 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_124_8b8">
<style>

/* inline tdc_css att */

.tdi_124_8b8{
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_8b8{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
body .tdi_125_88e .tdm-title{
					color: #ffffff;
				}body .tdi_124_8b8:hover .tdi_125_88e .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_124_8b8:hover .tdi_125_88e .tdm-title{
					cursor: default;
				}.tdi_125_88e .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:1.3 !important;font-weight:600 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_125_88e"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_126_5a1 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_126_5a1">
<style>
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_127_bde .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.6 !important;
				}.tdi_127_bde button{
                    background-color: #3685fc;
                }.tdi_127_bde button:hover{
                    background-color: #3685fc;
                }.tdi_127_bde button i{
                    top: -1px;
                }.tdi_127_bde.tdn-input-bar-display-column input{
                    border-top-left-radius: 3px;
                    border-bottom-left-radius: 3px;
                }.tdi_127_bde.tdn-input-bar-display-column button{
                    border-top-right-radius: 3px;
                    border-bottom-right-radius: 3px;
                }.tdi_127_bde.tdn-input-bar-display-row input{
                    border-radius: 3px;
                }.tdi_127_bde.tdn-input-bar-display-row button{
                    border-radius: 3px;
                }.tdi_127_bde .tdn-title{
					font-family:Playfair Display !important;line-height:1.3 !important;
				}.tdi_127_bde input[type=email],
				.tdi_127_bde button{
					font-family:Roboto !important;font-size:13px !important;line-height:2.8 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_bde .tdn-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_127_bde tdn-input-bar-display-row td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_128_dd5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_128_dd5">
<style>
/* custom css */
.td-theme-wrap .tdi_128_dd5{
					text-align: left;
				}.tdi_128_dd5 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                
                    opacity: 0.5;
                }.tdi_128_dd5 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_128_dd5 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" id="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit" id="searchsubmit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_129_edf" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_130_688  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_130_688{
                    min-height: 0;
                }
</style><div class="vc_column tdi_132_d68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_d68{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_134_164  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_134_164{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_134_164{
position:relative;
}

.tdi_134_164 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_133_5e6_rand_style td-element-style"><style>
.tdi_133_5e6_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column_inner tdi_136_3d8  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_136_3d8{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_137_570 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_137_570">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137_570{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_137_570 .tdm-descr{
                    color: #828282;
                
					font-size:13px !important;
				}
</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div><div class="vc_column_inner tdi_139_161  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_139_161{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_140_113 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_140_113" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_140_113{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_140_113 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_140_113 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_140_113 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_140_113 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_140_113 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_140_113 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_140_113 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_140_113 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_140_113 .tdb-horiz-menu ul li > a{
                    font-size:13px !important;
                }

/* phone */
@media (max-width: 767px){
.tdi_140_113 .tdb-horiz-menu > li > a{
                    font-size:12px !important;
                }.tdi_140_113 .tdb-horiz-menu ul li > a{
                    font-size:12px !important;
                }
}
</style><div id=tdi_140_113 class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5191"><a href="https://kenyannews.co.ke/advertise/">Advertise</a></li>
<li id="menu-item-5192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5192"><a href="https://kenyannews.co.ke/contact-us/">Contact Us</a></li>
<li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/">About</a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/">DISCLAIMER</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div style="display:none">
<div class="grofile-hash-map-9aeb39567290e1867ffc4da818b5e204">
</div>
</div>

<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'113111616',post:'359846',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '359846' ]);
</script>
</body>
</html>


