<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>How can I register an account with a bitcoin exchange? &ndash; Kenyan News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A700%2C500%2C400%7CPoppins%3A500%2C400%7CRoboto%3A900%2C500%2C400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A700%2C500%2C400%7CPoppins%3A500%2C400%7CRoboto%3A900%2C500%2C400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A700%2C500%2C400%7CPoppins%3A500%2C400%7CRoboto%3A900%2C500%2C400&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style><link rel="preload" href="https://kenyannews.co.ke/wp-content/cache/min/1/fac8b83beea82b058ccd46f7bfbe3fad.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" />
<meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" />
<meta name="yandex-verification" content="2586545c00aab891" />
<link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png">

<link rel="canonical" href="https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How can I register an account with a bitcoin exchange?" />
<meta property="og:description" content="Introduction While getting underway with BTC might initially appear challenging and frightening, this is not the case. To auction cryptocurrencies, we&#8217;ll demonstrate how and when to sign up with bitcoin in this post. Visit &nbsp;to learn how to start your business brokerage. How to Register on a Crypto Exchange Do users want to begin competing [&hellip;]" />
<meta property="og:url" content="https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/" />
<meta property="og:site_name" content="Kenyan news: Latest news in Kenya, Africa, World in real time" />
<meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" />
<meta property="article:published_time" content="2022-12-21T12:12:53+00:00" />
<meta property="article:modified_time" content="2022-12-21T14:14:27+00:00" />
<meta property="og:image" content="https://kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png" />
<meta name="author" content="kenyan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kenyannews_" />
<meta name="twitter:site" content="@kenyannews_" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="kenyan" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/#article","isPartOf":{"@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/"},"author":{"name":"kenyan","@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3"},"headline":"How can I register an account with a bitcoin exchange?","datePublished":"2022-12-21T12:12:53+00:00","dateModified":"2022-12-21T14:14:27+00:00","mainEntityOfPage":{"@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/"},"wordCount":712,"publisher":{"@id":"https://kenyannews.co.ke/#organization"},"image":{"@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/#primaryimage"},"thumbnailUrl":"https://kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png","articleSection":["News","Tech news"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://kenyannews.co.ke/#organization"}},{"@type":"WebPage","@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/","url":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/","name":"How can I register an account with a bitcoin exchange? &ndash; Kenyan News","isPartOf":{"@id":"https://kenyannews.co.ke/#website"},"primaryImageOfPage":{"@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/#primaryimage"},"image":{"@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/#primaryimage"},"thumbnailUrl":"https://kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png","datePublished":"2022-12-21T12:12:53+00:00","dateModified":"2022-12-21T14:14:27+00:00","breadcrumb":{"@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/#primaryimage","url":"https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png?fit=378%2C512&ssl=1","contentUrl":"https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png?fit=378%2C512&ssl=1","width":378,"height":512},{"@type":"BreadcrumbList","@id":"https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://kenyannews.co.ke/"},{"@type":"ListItem","position":2,"name":"News","item":"https://kenyannews.co.ke/news/"},{"@type":"ListItem","position":3,"name":"How can I register an account with a bitcoin exchange?"}]},{"@type":"WebSite","@id":"https://kenyannews.co.ke/#website","url":"https://kenyannews.co.ke/","name":"Kenyan news: Latest news in Kenya, Africa, World in real time","description":"Kenya news and opinion website that brings you current reports and news from Kenya, Africa, World. Stay updated with latest, breaking news and current affairs.","publisher":{"@id":"https://kenyannews.co.ke/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://kenyannews.co.ke/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://kenyannews.co.ke/#organization","name":"Kenyan News","url":"https://kenyannews.co.ke/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://kenyannews.co.ke/#/schema/logo/image/","url":"","contentUrl":"","caption":"Kenyan News"},"image":{"@id":"https://kenyannews.co.ke/#/schema/logo/image/"},"sameAs":["https://instagram.com/kenyannews.co.ke","https://www.facebook.com/kenyannews.co.ke/","https://twitter.com/kenyannews_"]},{"@type":"Person","@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3","name":"kenyan","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://kenyannews.co.ke/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&d=mm&r=g","caption":"kenyan"},"url":"https://kenyannews.co.ke/author/kenyan/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//i3.wp.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.sport.es' />
<link rel='dns-prefetch' href='//www.01net.com' />
<link rel='dns-prefetch' href='//tecnoblog.net' />
<link rel='dns-prefetch' href='//noticias.uol.com.br' />
<link rel='dns-prefetch' href='//hellosehat.com' />
<link rel='dns-prefetch' href='//www.minhavida.com.br' />
<link rel='dns-prefetch' href='//www.footmercato.net' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//jsc.mgid.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.cloudflare.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Feed" href="https://kenyannews.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92634106-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kenyannews.co.ke"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-92634106-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://kenyannews.co.ke/wp-json/" /><link rel="alternate" type="application/json" href="https://kenyannews.co.ke/wp-json/wp/v2/posts/915510" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p7EBuU-3Qai' />
<link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fhow-can-i-register-an-account-with-a-bitcoin-exchange%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fhow-can-i-register-an-account-with-a-bitcoin-exchange%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.90.0" /> <style>img#wpstats{display:none}</style>
<link rel="preload" as="font" href="https://kenyannews.co.ke/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.svg" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"943cf3eb63","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":"false"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--dreamland-brown: #82674b;--dreamland-black: #000000;--dreamland-white: #FFFFFF;--dreamland-blue: #0024a4;--dreamland-important: rgba(130,41,0,0.09);--dreamland-hover: rgba(255,255,255,0.67);--reel-news-white: #FFFFFF;--reel-news-black: #000000;--reel-news-accent: #312DA1;--reel-news-light-grey: #919191;--reel-news-black-transparent: rgba(0,0,0,0.85);--reel-news-red: #ff0000;--reel-news-dark-gray: #313131;--reel-news-transparent: rgba(255, 255, 255, 0.55);--today-news-dark-bg: #000000;--today-news-accent: #CE0000;--today-news-white: #FFFFFF;--today-news-white-transparent: rgba(255,255,255,0.75);--today-news-white-transparent2: rgba(255,255,255,0.1);--today-news-dark-gray: #222222;--today-news-light-gray: #d8d8d8;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"943cf3eb63","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"943cf3eb63","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":255853};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3264247487734791&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>


<script>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</script>

<style>
    
.td-menu-background,
    .td-search-background {
        background-image: url('https://kenyannews.co.ke/wp-content/uploads/2022/10/mobile-bg.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://kenyannews.co.ke/wp-content/uploads/2022/10/login-mod.jpg');
    }
</style>
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','
https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-92634106-1', 'auto');
ga('send', 'pageview');
</script>
<script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5011174329758173" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/10/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/10/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/10/kfav-small.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/10/kfav-small.png?fit=16%2C16&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-915510 single-format-standard tdm-menu-active-style5 how-can-i-register-an-account-with-a-bitcoin-exchange global-block-template-1 tdb_template_255853 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/kenyannews.co.ke" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/kenyannews.co.ke/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-216189"><a href="https://kenyannews.co.ke/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County news</a></li>
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa</a></li>
<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/world-news/">World news</a></li>
</ul>
</li>
<li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://kenyannews.co.ke/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: fixed;
                    width: 100%;
                
                    top: 0;
                    bottom: auto;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4 td-reel-news-blur-bg wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://kenyannews.co.ke/wp-content/uploads/2022/10/202204255b8c6e21-8d88-570f-7398-cc0acd1a3ac6-6.png") !important;
opacity:.03 !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:var(--reel-news-black-transparent) !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
div.tdi_6{
				    width: auto !important;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
padding-right:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7 .tdb-logo-text-title{
                    display: block;
                
                    color: var(--reel-news-white);
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap > *{
                    fill: var(--reel-news-white);
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-svg-wrap{
                    max-width: 18px;
                
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 7px;
                
                    margin-left: 0px;
                }.tdi_7 .tdb-logo-svg-wrap svg{
                    width: 18px;
                    height: auto;
                }.tdi_7 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_7 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_7 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" width="272" height="90" data-lazy-src="https://kenyannews.co.ke/wp-content/uploads/2022/10/kenyannews.co_.kemobile-logo-1.png" /><noscript><img class="tdb-logo-img" src="https://kenyannews.co.ke/wp-content/uploads/2022/10/kenyannews.co_.kemobile-logo-1.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos"  title=""  width="272" height="90" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}.tdi_9{
				    flex-grow: 1;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
padding-left:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_10 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_10 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_10 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_10 .tdb-header-search-button-mob{
                    color: var(--reel-news-white);
                }.tdi_10 .tdb-header-search-button-mob svg,
                .tdi_10 .tdb-header-search-button-mob svg *{
                    fill: var(--reel-news-white);
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }.tdi_10 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_10 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 45px;
					height: 45px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_11 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_11">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-top:1px !important;
margin-right:-9px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_11 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_11 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_11 .tdb-mobile-menu-button{
                    color: var(--reel-news-white);
                }.tdi_11 .tdb-mobile-menu-button svg,
                .tdi_11 .tdb-mobile-menu-button svg *{
                    fill: var(--reel-news-white);
                }

/* phone */
@media (max-width: 767px){
.tdi_11 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_12" class="tdc-zone"><div class="tdc_zone tdi_13  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_13{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_18" class="tdc-zone"><div class="tdc_zone tdi_19  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_19{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: fixed;
                
                    top: 0;
                    bottom: auto;
                }
</style><div id="tdi_20" class="tdc-row stretch_row"><div class="vc_row tdi_21 td-reel-news-blur-bg wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21,
                .tdi_21 .tdc-columns{
                    min-height: 0;
                }.tdi_21,
				.tdi_21 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_21 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_21 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_21 .tdc-row-video-background-error,
	                .tdi_21 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_21 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_21 .tdc-row-video-background-error,
	                .tdi_21 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_21 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_21 .tdc-row-video-background-error,
	                .tdi_21 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_21{
position:relative;
}

.tdi_21 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_20_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_20_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://kenyannews.co.ke/wp-content/uploads/2022/10/20220425bdc1be37-e0dd-2866-d7fb-b8988014a7f5-6.png") !important;
background-repeat:no-repeat !important;
opacity:.03 !important;
background-position:center top !important;
}
</style></div><style>
.tdi_20_rand_style{
background-color:var(--reel-news-black-transparent) !important;
}
 </style></div><div class="vc_column tdi_23  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_23{
                    vertical-align: baseline;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_23{
				    width: auto !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_24 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_24">
<style>
/* custom css */
.tdi_24 .tdb-logo-a,
                .tdi_24 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_24 .tdb-logo-svg-wrap{
                    max-width: 26px;
                
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 11px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_24 .tdb-logo-svg-wrap svg{
                    width: 26px;
                    height: auto;
                }.tdi_24 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_24 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_24 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_24 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_24 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_24 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_24 .tdb-logo-text-title{
                    display: block;
                
                    color: var(--reel-news-white);
                
                    font-family:Montserrat !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.5px !important;;
                }.tdi_24 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_24 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_24 .tdb-logo-svg-wrap > *{
                    fill: var(--reel-news-white);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_24 .tdb-logo-svg-wrap{
                    max-width: 22px;
                
                    margin-right: 9px;
                }.tdi_24 .tdb-logo-svg-wrap svg{
                    width: 22px;
                    height: auto;
                }.tdi_24 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_24 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.5px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24 .tdb-logo-svg-wrap{
                    max-width: 18px;
                
                    margin-right: 7px;
                }.tdi_24 .tdb-logo-svg-wrap svg{
                    width: 18px;
                    height: auto;
                }.tdi_24 .tdb-logo-svg-wrap:last-child{
                    margin-right: 0;
                }.tdi_24 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" width="272" height="90" data-lazy-src="https://kenyannews.co.ke/wp-content/uploads/2022/10/kenyannews.co_.kemobile-logo-1.png" /><noscript><img class="tdb-logo-img" src="https://kenyannews.co.ke/wp-content/uploads/2022/10/kenyannews.co_.kemobile-logo-1.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos"  title=""  width="272" height="90" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_27 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td-reel-news-main-menu td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_27 .tdb-menu > li.current-menu-item > a,
				.tdi_27 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_27 .tdb-menu > li.current-category-ancestor > a,
				.tdi_27 .tdb-menu > li:hover > a,
				.tdi_27 .tdb-menu > li.tdb-hover > a,
				.tdi_27 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: var(--reel-news-white);
				}.tdi_27 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_27 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: var(--reel-news-white);
				}.tdi_27 .tdb-menu > li > a:after,
				.tdi_27 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_27 .tdb-menu > li.current-menu-item > a:after,
				.tdi_27 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_27 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_27 .tdb-menu > li:hover > a:after,
				.tdi_27 .tdb-menu > li.tdb-hover > a:after,
				.tdi_27 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_27 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: var(--reel-news-white);
				}.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: var(--reel-news-white);
				}
</style><div id=tdi_27 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-footer" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-913825" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-913825"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li id="menu-item-914249" class="menu-item menu-item-type-taxonomy menu-item-object-radio_country tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-914249"><a href="https://kenyannews.co.ke/country/ke/"><div class="tdb-menu-item-text">Radio stations</div></a></li>
<li id="menu-item-913826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-913826"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_28 td_with_ajax_pagination td-pb-border-top td-reel-news-main-menu td_block_template_1" data-td-block-uid="tdi_28">
<style>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</style><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28" id="tdi_29" data-td_block_id="tdi_28" data-td_filter_value="" href="https://kenyannews.co.ke/news/">All</a><a class="mega-menu-sub-cat-tdi_28" id="tdi_30" data-td_block_id="tdi_28" data-td_filter_value="535" href="https://kenyannews.co.ke/news/africa-news/">Africa</a><a class="mega-menu-sub-cat-tdi_28" id="tdi_31" data-td_block_id="tdi_28" data-td_filter_value="14455" href="https://kenyannews.co.ke/news/breaking-news/">Breaking news</a><a class="mega-menu-sub-cat-tdi_28" id="tdi_32" data-td_block_id="tdi_28" data-td_filter_value="545" href="https://kenyannews.co.ke/news/county-news/">County news</a><a class="mega-menu-sub-cat-tdi_28" id="tdi_33" data-td_block_id="tdi_28" data-td_filter_value="13" href="https://kenyannews.co.ke/news/politics/">Politics</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_28 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/" rel="bookmark" title="How can I register an account with a bitcoin exchange?">How can I register an account with a bitcoin exchange?</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/pros-and-cons-of-crypto-the-new-guide/" rel="bookmark" title="Pros and Cons of Crypto: The New Guide">Pros and Cons of Crypto: The New Guide</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/btc-prediction-will-it-cross-its-ath-any-time-soon/" rel="bookmark" title="BTC prediction will it cross its ATH any time soon">BTC prediction will it cross its ATH any time soon</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/using-tech-to-make-the-most-of-travel/" rel="bookmark" class="td-image-wrap " title="Using Tech to Make the Most of Travel"><span data-bg="" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/using-tech-to-make-the-most-of-travel/" rel="bookmark" title="Using Tech to Make the Most of Travel">Using Tech to Make the Most of Travel</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_37{
				    width: auto !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_38 tdb-header-search-trigger-enabled td-pb-border-top td-reel-news-header-search td_block_template_1 tdb-header-align" data-td-block-uid="tdi_38">
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tds_menu_login tdi_39  td-reel-news-menu-login td_block_template_1" data-td-block-uid="tdi_39">
<style>

/* inline tdc_css att */

.tdi_39{
margin-top:-1px !important;
margin-bottom:0px !important;
margin-left:11px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39{
margin-left:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
margin-left:3px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_39 class="tdw-block-inner"><div class="tdw-wml-wrap"><div class="tdw-wml-link tdw-wml-popup"><div class="tdw-wml-icon-wrap"><i class="tdw-wml-icon td-icon-profile"></i></div><span class="tdw-wml-user">My account</span></div><div class="tdw-wml-menu tdw-wml-guest"><div class="tdw-wml-menu-inner"><div class="tdw-wml-menu-header">Get into your account.</div><div class="tdw-wml-menu-content"><a class="tdw-wml-login-link tdw-wml-popup" href="https://kenyannews.co.ke/tds-my-account/">Login</a><a class="tdw-wml-register-link tdw-wml-popup" href="https://kenyannews.co.ke/tds-login-register/?signup">Register</a></div></div></div></div></div></div> <div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_40 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_40">
<style>

/* inline tdc_css att */

.tdi_40{
margin-bottom:0px !important;
margin-left:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
margin-top:-3px !important;
margin-left:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-left:16px !important;
}
}

</style>
<style>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</style><script>var block_tdi_40 = new tdBlock();
block_tdi_40.id = "tdi_40";
block_tdi_40.atts = '{"button_size":"tdm-btn-lg","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","modal_id":"td_m_7530","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJtYXJnaW4tbGVmdCI6IjI0IiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGUiOnsibWFyZ2luLXRvcCI6Ii0zIiwibWFyZ2luLWxlZnQiOiIyMCIsImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwicG9ydHJhaXQiOnsibWFyZ2luLWxlZnQiOiIxNiIsImRpc3BsYXkiOiIifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OH0=","trigg_btn_enable":"yes","tds_button":"tds_button5","button_tdicon":"td-icon-mail","tds_button5-text_color":"var(--reel-news-white)","button_icon_space":"0","button_icon_size":"eyJhbGwiOiIyMiIsImxhbmRzY2FwZSI6IjIwIiwicG9ydHJhaXQiOiIxOCJ9","tds_button5-text_hover_color":"var(--reel-news-white)","page_id":"417","all_head_border":"0","header_pos":"over-content","modal_bg":"var(--reel-news-accent)","modal_shadow_shadow_size":"0","modal_border_radius":"16","body_padd":"0","modal_width":"600","head_icon_color":"var(--reel-news-light-grey)","head_padd":"30px 40px 0 0","head_icon_color_h":"var(--reel-news-white)","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_text":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_40","tdc_css_class":"tdi_40","tdc_css_class_style":"tdi_40_rand_style"}';
block_tdi_40.td_column_number = "1";
block_tdi_40.block_type = "tdm_block_popup";
block_tdi_40.post_count = "5";
block_tdi_40.found_posts = "5852";
block_tdi_40.header_color = "";
block_tdi_40.ajax_pagination_infinite_stop = "";
block_tdi_40.max_num_pages = "1171";
tdBlocksArray.push(block_tdi_40);
</script>
<style>
body .tdi_41 .tdm-btn-text,
				body .tdi_41 i{
					color: var(--reel-news-white);
				}body .tdi_41 svg{
				    fill: var(--reel-news-white);
				}body .tdi_41 svg *{
				    fill: inherit;
				}body .tdi_41:hover .tdm-btn-text,
				body .tdi_41:hover i{
					color: var(--reel-news-white);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_41:hover svg{
				    fill: var(--reel-news-white);
				}body .tdi_41:hover svg *{
				    fill: inherit;
				}.tdi_41 i{
					font-size: 22px;
				}.tdi_41 .tdm-btn-icon:last-child{
					margin-left: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_41 i{
					font-size: 20px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41 i{
					font-size: 18px;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-lg tdi_41"><span class="tdm-btn-text"></span><i class="tdm-btn-icon td-icon-mail"></i></a></div></div></div></div></div></div><div id="tdi_42" class="tdc-row"><div class="vc_row tdi_43  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43,
                .tdi_43 .tdc-columns{
                    min-height: 0;
                }.tdi_43,
				.tdi_43 .tdc-columns{
				    display: block;
				}.tdi_43 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_46 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_46"><div id=tdi_46 class="td_block_inner td-fix-index"><style>.td-reel-news-blur-bg > .td-element-style,
.td-reel-news-main-menu .tdb-menu .tdb-mega-menu .sub-menu > li,
.td-reel-news-main-menu .tdb-menu .tdb-normal-menu ul,
.td-reel-news-header-search .tdb-drop-down-search-inner,
.td-reel-news-menu-login .tdw-wml-menu-inner {
  backdrop-filter: blur(5px);
}
.td-reel-news-rounded-16 > .td-element-style {
  border-radius: 16px;
}
@media (max-width: 767px) {
  .td-reel-news-no-round-top-mob > .td-element-style {
    border-top-left-radius: 0;
    border-top-right-radius: 0;
  }
}
.td-reel-news-img-shadow-lg .entry-thumb {
  box-shadow: 0 0 70px rgba(49, 45, 161, 0.25);
}
.td-reel-news-img-shadow-md .entry-thumb {
  box-shadow: 0 0 50px rgba(49, 45, 161, 0.25);
}
.td-reel-news-img-shadow-sm .entry-thumb {
  box-shadow: 0 0 30px rgba(49, 45, 161, 0.25);
}
.td-reel-news-img-shadow-white-lg .entry-thumb {
  box-shadow: 0 0 70px rgba(255, 255, 255, 0.15);
}
.td-reel-news-img-shadow-white-md .entry-thumb {
  box-shadow: 0 0 50px rgba(255, 255, 255, 0.15);
}
.td-reel-news-img-shadow-white-sm .entry-thumb {
  box-shadow: 0 0 30px rgba(255, 255, 255, 0.15);
}
</style></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_47" class="tdc-zone"><div class="tdc_zone tdi_48  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_48{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_49" class="tdc-row"><div class="vc_row tdi_50  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50,
                .tdi_50 .tdc-columns{
                    min-height: 0;
                }.tdi_50,
				.tdi_50 .tdc-columns{
				    display: block;
				}.tdi_50 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 > .wpb_wrapper,
				.tdi_52 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_52 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="915510" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_53" class="tdc-zone"><div class="tdc_zone tdi_54  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_54{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_54{
margin-top:70px !important;
}

</style><div id="tdi_55" class="tdc-row"><div class="vc_row tdi_56  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: block;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56{
padding-top:22px !important;
}

.tdi_56 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_59 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_59">
<style>

/* inline tdc_css att */

.tdi_59{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_59 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_59,
				.tdi_59 a{
					color: #000000;
				}.tdi_59 .tdb-bread-sep-svg svg,
				.tdi_59 .tdb-bread-sep-svg svg *{
				    fill: #000000;
				}.td-theme-wrap .tdi_59{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://kenyannews.co.ke/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">How can I register an account with a bitcoin exchange?</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "How can I register an account with a bitcoin exchange?"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_60" class="tdc-row"><div class="vc_row tdi_61 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61,
                .tdi_61 .tdc-columns{
                    min-height: 0;
                }.tdi_61,
				.tdi_61 .tdc-columns{
				    display: block;
				}.tdi_61 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_64">
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_64 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_64 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://kenyannews.co.ke/tech-news/"><span class="tdb-cat-bg"></span>Tech news</a></div></div><div class="td_block_wrap tdb_title tdi_65 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_65 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_65 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_65{
					text-align: left;
				}.tdi_65 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_65 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">How can I register an account with a bitcoin exchange?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_67 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67">
<style>

/* inline tdc_css att */

.tdi_67{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_67{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_67 svg{
                    width: 14px;
                }.tdi_67 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-21T15:12:53+03:00">21/12/2022 3:12 PM</time></div></div> <div class="td_block_wrap tdb_single_author tdi_68 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68">
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_68{
                    display: inline-block;
                }.tdi_68 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_68 .tdb-author-by{
                    margin-right: 3px;
                }.tdi_68 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_68 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/kenyan/" title="kenyan"><img alt="kenyan" src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='kenyan' src='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/kenyan/">kenyan</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_69 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69">
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_69{
                    display: none;
                }.tdi_69 .td-audio-player{
                    font-size: 12px;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-no-featured-img"></div></div></div><div class="td_block_wrap tdb_single_content tdi_70 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_70">
<style>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</style><div class="tdb-block-inner td-fix-index">
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="9019890846" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>Introduction</strong></p>
<p>While getting underway with BTC might initially appear challenging and frightening, this is not the case. To auction cryptocurrencies, we&#8217;ll demonstrate how and when to sign up with bitcoin in this post. Visit &nbsp;to learn how to start your business brokerage.</p>
<p><strong>How to Register on a Crypto Exchange</strong></p>
<p>Do users want to begin competing in bitcoin, then?</p>
<p>1. Navigate to the currency&#8217;s site and click on the &#8220;registration&#8221; or &#8220;new account&#8221; option.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3612241481" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>2. Follow the directions email address provided to you to reset your password.</p>
<p>3. Access your account by logging in, then begin trading!<br><a href="https://profit-maximizer.app/"></a></p>
<figure class="is-layout-flex wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><a href="https://profit-maximizer.app/"><img decoding="async" width="378" height="512" data-id="915512" src="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png?resize=378%2C512&#038;ssl=1" alt class="wp-image-915512 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png?w=378&amp;ssl=1 378w, https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png?resize=300%2C406&amp;ssl=1 300w" data-lazy-sizes="(max-width: 378px) 100vw, 378px" data-lazy-src="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png?resize=378%2C512&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" width="378" height="512" data-id="915512"  src="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png?resize=378%2C512&#038;ssl=1" alt="" class="wp-image-915512" srcset="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png?w=378&amp;ssl=1 378w, https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2022/12/unnamed-1.png?resize=300%2C406&amp;ssl=1 300w" sizes="(max-width: 378px) 100vw, 378px" data-recalc-dims="1"  /></noscript></a></figure>
</figure>
<p><strong>Identifying Yourself in a Financial Institution</strong></p>
<p>Your choice to begin selling coins has been made. Wonderful! But first, you must register for such an identity with a financial institution before you can even start auctioning. The procedure of writing is easy. After submitting some primary data, including your username and password, identification verification will be required. It is indeed a necessary action to confirm that the company complies with generally pro-launder laws.</p>
<p>Most transactions demand that you show some approval, such as travel documents or voter registration cards. A water bill or credit card will suffice as residence documentation. You are now prepared to begin betting when your registration has been validated.</p>
<p><strong>How Could Cryptocurrency Help Customers Have a Positive Opportunity?</strong></p>
<p>You may be interested in learning how BTC could enhance your consumers&#8217; operations. But there are so many possible benefits for cryptocurrencies on the help desk. Envision, for instance, can process payments online using Bitcoin. It could expedite the payment process and simplify it for clients to purchase goods from you. Additionally, since Cryptocurrency exchanges are immutable, the possibility of theft will be decreased.</p>
<p>Another option is to use cryptocurrency to award your top clients. You may provide them unique access to certain goods or services or provide them with a special rate. They would continue to be pleased and spend that money on you if you did this. Therefore, why not try it out right now?</p>
<p><strong>What You Need to Do to Make a Deposit into Your Cryptocurrency Trading Account</strong></p>
<p>It is now the moment to deposit your newly created Cryptocurrency trading consideration. Each institution has a different procedure for accomplishing this, but most will let you send direct deposits via a visa or MasterCard. You may also deposit on specific sites by purchasing bitcoin and sending it to their earnest money deposit.</p>
<p>It may have a significant impact, including how prolonged it takes for money to be deposited to your accounts, whether you can trade freely, use the manner you use, and be sure you are adhering to the bank&#8217;s rules for transferring funds.</p>
<p><strong>On a Trading Platform, well how Purchase Bitcoin</strong></p>
<p>You&#8217;re all set to purchase some Bitcoin! But how do you get started? In any case, the initial step is to open an arrangement with such a Crypto exchange. Your Crypto will be purchased and sold here. You must adhere to their directions since each community has unique registration processes.</p>
<p>Typically, you&#8217;ll be required to submit private data (such as your identity and mailing id) and establish a password. You can also be required to provide specific papers to confirm your identity. After registering your accounts, you may add money to them via depositing funds from your bank statement or purchasing Bitcoin using a payment method. You may then begin exchanging!</p>
<p><strong>Using a Payment Processor to Sell BTC</strong></p>
<p>You may consider the best way to sell BTC on a cryptocurrency exchange. Typically, this includes giving primary data, such as the id and password.</p>
<p>You&#8217;ll need to add a PayPal account when you&#8217;ve already opened one. You may use contactless payment or move bitcoin through your budget toward the currency&#8217;s wallet to accomplish this. You may begin offering BTC as soon as your money is confirmed! Navigate to the shopping website of the platform and input the quantity of BTC you would like to trade. When satisfied with the pricing, you may continue with the sale once the company has given you a quotation.</p>
<p><strong>Conclusion</strong></p>
<p>Visitors are now prepared to start investing after learning to sign up with a cryptocurrency exchange. Do your homework, and therefore only purchase what you are confident—supporting success!</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5928484148" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }html :where([style*='border-width']){
                    border-style: none;
                }
/* inline tdc_css att */

.tdi_75{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_76 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_76" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fhow-can-i-register-an-account-with-a-bitcoin-exchange%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+can+I+register+an+account+with+a+bitcoin+exchange%3F&url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fhow-can-i-register-an-account-with-a-bitcoin-exchange%2F&via=kenyannews_" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=How+can+I+register+an+account+with+a+bitcoin+exchange%3F %0A%0A https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/&text=How+can+I+register+an+account+with+a+bitcoin+exchange%3F" title="Telegram"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#66591513040c0305125b2e091146050708462f461403010f15120314460708460705050913081246110f120e460746040f1205090f0846031e050e0708010359400409021f5b0e121216155c49490d03081f070808031115480509480d034908031115490e09114b0507084b0f4b1403010f151203144b07084b070505091308124b110f120e4b074b040f1205090f084b031e050e0708010349" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/&amp;media=&description=How+can+I+register+an+account+with+a+bitcoin+exchange%3F" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/&title=How+can+I+register+an+account+with+a+bitcoin+exchange%3F" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/&title=How+can+I+register+an+account+with+a+bitcoin+exchange%3F" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/&name=How can I register an account with a bitcoin exchange?" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/" title="VK"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/" title="Digg"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?How+can+I+register+an+account+with+a+bitcoin+exchange%3F%0D%0Ahttps://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/" title="LINE"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=How+can+I+register+an+account+with+a+bitcoin+exchange%3F https://kenyannews.co.ke/news/how-can-i-register-an-account-with-a-bitcoin-exchange/" title="Viber"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_76" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_78{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_79 td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_79">
<style>
.td_block_template_5 .td-block-title {
                font-size: 16px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 25px;
                color: #000;
                text-align: left;
            }
            .td_block_template_5 .td-block-title > * {
                padding: 0 12px;
                border-width: 0 0 0 4px;
                border-style: solid;
                border-color: #4db2ec;
            }
            .td_block_template_5 .td-subcat-filter,
            .td_block_template_5 .td-subcat-dropdown {
                line-height: 25px;
            }
            @media (max-width: 767px) {
                .td_block_template_5 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_5 .td-related-title:last-child {
                border: none;
            }
            .td_block_template_5 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .td-theme-wrap .tdi_79 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_79 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_79 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_79 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_79 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_79 .td-block-title > * {
                border-color: #1e73be;
            }

            
            .td-theme-wrap .tdi_79 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_79 .td_quote_on_blocks,
            .td-theme-wrap .tdi_79 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_79 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_79 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_79 .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_79 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_79 .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .tdi_79 .td-read-more a,
            .td-theme-wrap .tdi_79 .td-weather-information:before,
            .td-theme-wrap .tdi_79 .td-weather-week:before,
            .td-theme-wrap .tdi_79 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_79 .td-post-category,
            .td-theme-wrap .tdi_79 .td-post-category:hover {
                background-color: #1e73be;
            }
/* inline tdc_css att */

.tdi_79{
margin-bottom:-8px !important;
}

</style>
<style>
/* custom css */
body .tdi_79 .td-block-title a,
				body .tdi_79 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:900 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_79 .td-block-title a,
				body .tdi_79 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_79 .td-block-title a,
				body .tdi_79 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related news</span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_80 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_80">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_80 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/pros-and-cons-of-crypto-the-new-guide/" rel="bookmark" title="Pros and Cons of Crypto: The New Guide">Pros and Cons of Crypto: The New Guide</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/btc-prediction-will-it-cross-its-ath-any-time-soon/" rel="bookmark" title="BTC prediction will it cross its ATH any time soon">BTC prediction will it cross its ATH any time soon</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/using-tech-to-make-the-most-of-travel/" rel="bookmark" class="td-image-wrap " title="Using Tech to Make the Most of Travel"><span data-bg="https://kenyannews.co.ke/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/thumb-disabled/td_485x360.png" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/using-tech-to-make-the-most-of-travel/" rel="bookmark" title="Using Tech to Make the Most of Travel">Using Tech to Make the Most of Travel</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_81 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_81{
margin-bottom:30px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_81.td-a-rec{
					text-align: center;
				}.tdi_81 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 > .wpb_wrapper,
				.tdi_83 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_83 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_84 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_84.td-a-rec{
					text-align: center;
				}.tdi_84 .td-element-style{
					z-index: -1;
				}.tdi_84.td-a-rec-img{
				    text-align: left;
				}.tdi_84.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_84.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5011174329758173" data-ad-slot="4389094548" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_85 td_block_template_1">
<style>
/* custom css */
.tdi_85.td-a-rec{
					text-align: center;
				}.tdi_85 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5011174329758173" data-ad-slot="3299374158" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_86 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_86 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_86{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_86.td-a-rec{
					text-align: center;
				}.tdi_86 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_87" class="tdc-zone"><div class="tdc_zone tdi_88  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_88{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_88{
position:relative;
}

</style>
<div class="tdi_87_rand_style td-element-style"><style>
.tdi_87_rand_style{
background-color:var(--today-news-dark-bg) !important;
}
 </style></div><div id="tdi_89" class="tdc-row"><div class="vc_row tdi_90  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_90,
                .tdi_90 .tdc-columns{
                    min-height: 0;
                }.tdi_90,
				.tdi_90 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_90 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_90 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_90 .tdc-row-video-background-error,
	                .tdi_90 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_90 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_90 .tdc-row-video-background-error,
	                .tdi_90 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_90 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_90 .tdc-row-video-background-error,
	                .tdi_90 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_90,
				.tdi_90 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_90{
margin-right:0px !important;
margin-bottom:15px !important;
margin-left:0px !important;
padding-top:45px !important;
padding-bottom:15px !important;
border-color:var(--today-news-white-transparent2) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

.tdi_90 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90{
margin-bottom:10px !important;
padding-top:25px !important;
padding-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90{
margin-bottom:10px !important;
padding-top:35px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90{
padding-top:25px !important;
}
}

</style><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_92 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_92{
padding-left:0px !important;
border-color:var(--today-news-white-transparent2) !important;
border-style:solid !important;
border-width: 0px 1px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
margin-bottom:15px !important;
padding-bottom:15px !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_93 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

.tdi_93{
margin-top:-4px !important;
margin-bottom:12px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93 .tdb-logo-a,
                .tdi_93 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_93 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_93 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_93 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_93 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_93 .tdb-logo-text-title{
                    display: block;
                
                    color: var(--today-news-white);
                
                    font-family:Montserrat !important;font-size:28px !important;line-height:1.3 !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }.tdi_93 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_93 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:24px !important;line-height:1.3 !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_93 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:24px !important;line-height:1.3 !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">KenyanNews</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_94 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94">
<style>

/* inline tdc_css att */

.tdi_94{
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
margin-bottom:6px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94{
margin-bottom:6px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_94{
                    text-align: left !important;
                }.tdi_94 .tdm-descr{
                    color: var(--today-news-light-gray);
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.25 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">Here we have all the most popular Tv and radio stations in Kenya. Watch and Listen to Radio Online for free on your device. Quickly! Comfortable! Easy!
Current news and information.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_95 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_95">
<style>

/* inline tdc_css att */

.tdi_95{
margin-left:-8px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95{
margin-left:-2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95{
margin-left:-4px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_96 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 20.8px;
				}.tdi_96 .tdm-social-item i.td-icon-twitter,
				.tdi_96 .tdm-social-item i.td-icon-linkedin,
				.tdi_96 .tdm-social-item i.td-icon-pinterest,
				.tdi_96 .tdm-social-item i.td-icon-blogger,
				.tdi_96 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_96 .tdm-social-item{
					width: 20.8px;
					height: 20.8px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_96 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_96 .tdm-social-item i,
				.tds-team-member2 .tdi_96.tds-social1 .tdm-social-item i{
					color: var(--today-news-white);
				}.tdi_96 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_96.tds-social1 .tdm-social-item:hover i{
					color: var(--today-news-light-gray);
				}.tdi_96 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 18px;
				}.tdi_96 .tdm-social-item i.td-icon-twitter,
				.tdi_96 .tdm-social-item i.td-icon-linkedin,
				.tdi_96 .tdm-social-item i.td-icon-pinterest,
				.tdi_96 .tdm-social-item i.td-icon-blogger,
				.tdi_96 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_96 .tdm-social-item{
					width: 18px;
					height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 .tdm-social-item i{
					font-size: 11px;
					vertical-align: middle;
				
					line-height: 15.4px;
				}.tdi_96 .tdm-social-item i.td-icon-twitter,
				.tdi_96 .tdm-social-item i.td-icon-linkedin,
				.tdi_96 .tdm-social-item i.td-icon-pinterest,
				.tdi_96 .tdm-social-item i.td-icon-blogger,
				.tdi_96 .tdm-social-item i.td-icon-vimeo{
					font-size: 8.8px;
				}.tdi_96 .tdm-social-item{
					width: 15.4px;
					height: 15.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_96"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" title="TikTok" class="tdm-social-item"><i class="td-icon-font td-icon-tiktok"></i></a><a href="#" target="_blank" class="tdm-social-text">TikTok</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 > .wpb_wrapper,
				.tdi_98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_98{
border-color:var(--today-news-white-transparent2) !important;
border-style:solid !important;
border-width: 0px 1px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-bottom:15px !important;
padding-bottom:15px !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_99 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

.tdi_99{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_99 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_99 ul li{
					margin-bottom: 10px;
				}.tdi_99 ul li:last-child{
					margin-bottom: 0;
				}.tdi_99 a{
					color: var(--today-news-white);
				}body .tdi_99 li.current-menu-item > a,
				body .tdi_99 li.current-menu-ancestor > a,
				body .tdi_99 li.current-category-ancestor > a,
				body .tdi_99 a:hover{
					color: var(--today-news-accent);
				}.tdi_99 li{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99 ul li{
					margin-bottom: 8px;
				}.tdi_99 ul li:last-child{
					margin-bottom: 0;
				}.tdi_99 li{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99 ul li{
					margin-bottom: 7px;
				}.tdi_99 ul li:last-child{
					margin-bottom: 0;
				}.tdi_99 li{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.25 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99 ul li{
					margin-bottom: 8px;
				}.tdi_99 ul li:last-child{
					margin-bottom: 0;
				}.tdi_99 li{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_99 class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/">About</a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/">Disclaimer</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_100 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_100">
<style>

/* inline tdc_css att */

.tdi_100{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_100 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_100 ul li{
					margin-bottom: 10px;
				}.tdi_100 ul li:last-child{
					margin-bottom: 0;
				}.tdi_100 a{
					color: var(--today-news-white);
				}body .tdi_100 li.current-menu-item > a,
				body .tdi_100 li.current-menu-ancestor > a,
				body .tdi_100 li.current-category-ancestor > a,
				body .tdi_100 a:hover{
					color: var(--today-news-accent);
				}.tdi_100 li{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100 ul li{
					margin-bottom: 8px;
				}.tdi_100 ul li:last-child{
					margin-bottom: 0;
				}.tdi_100 li{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100 ul li{
					margin-bottom: 7px;
				}.tdi_100 ul li:last-child{
					margin-bottom: 0;
				}.tdi_100 li{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.25 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100 ul li{
					margin-bottom: 8px;
				}.tdi_100 ul li:last-child{
					margin-bottom: 0;
				}.tdi_100 li{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_100 class="td_block_inner td-fix-index"><div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-5195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5195"><a href="https://kenyannews.co.ke/advertise/">Advertise</a></li>
<li id="menu-item-5196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5196"><a href="https://kenyannews.co.ke/contact-us/">Contact Us</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_102{
padding-right:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_103 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_103">
<style>

/* inline tdc_css att */

.tdi_103{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_103 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_103 ul li{
					margin-bottom: 10px;
				}.tdi_103 ul li:last-child{
					margin-bottom: 0;
				}.tdi_103 a{
					color: var(--today-news-white);
				}body .tdi_103 li.current-menu-item > a,
				body .tdi_103 li.current-menu-ancestor > a,
				body .tdi_103 li.current-category-ancestor > a,
				body .tdi_103 a:hover{
					color: var(--today-news-accent);
				}.tdi_103 li{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103 ul li{
					margin-bottom: 8px;
				}.tdi_103 ul li:last-child{
					margin-bottom: 0;
				}.tdi_103 li{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103 ul li{
					margin-bottom: 7px;
				}.tdi_103 ul li:last-child{
					margin-bottom: 0;
				}.tdi_103 li{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.25 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103 ul li{
					margin-bottom: 8px;
				}.tdi_103 ul li:last-child{
					margin-bottom: 0;
				}.tdi_103 li{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_103 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913825"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-radio_country menu-item-914249"><a href="https://kenyannews.co.ke/country/ke/">Radio stations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-913826"><a href="https://kenyannews.co.ke/news/">News</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_104" class="tdc-row"><div class="vc_row tdi_105  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_105,
                .tdi_105 .tdc-columns{
                    min-height: 0;
                }.tdi_105,
				.tdi_105 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_105 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_105 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_105 .tdc-row-video-background-error,
	                .tdi_105 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_105 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_105 .tdc-row-video-background-error,
	                .tdi_105 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_105 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_105 .tdc-row-video-background-error,
	                .tdi_105 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_105,
				.tdi_105 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_105{
padding-bottom:45px !important;
border-color:var(--today-news-white-transparent2) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

.tdi_105 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105{
padding-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105{
padding-bottom:35px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
padding-bottom:25px !important;
}
}

</style><div class="vc_column tdi_107  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 > .wpb_wrapper,
				.tdi_107 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_107 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_107 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_107 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_108 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_108">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_108{
margin-bottom:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_108 .tdm-descr{
                    color: var(--today-news-light-gray);
                
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108 .tdm-descr{
					font-family:Montserrat !important;font-size:10px !important;line-height:1.25 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">© kenyannews.co.ke. All Rights Reserved.</p></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<div class="wp-radio-player align-center full-width init-hidden ">

<div class="wp-radio-player-details">
<a href="" class="station-thumbnail-wrap">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="station-thumbnail" alt="WP Radio" data-lazy-src="https://kenyannews.co.ke/wp-content/plugins/wp-radio-premium/assets/images/placeholder.jpg" /><noscript><img src="https://kenyannews.co.ke/wp-content/plugins/wp-radio-premium/assets/images/placeholder.jpg" class="station-thumbnail"
                 alt="WP Radio"/></noscript>
</a>
<div class="station-meta">
<a href="" class="station-title">WP Radio</a>

<div class="station-status">
<div class="wp-radio-player-status status-">
<span class="status-text-offline">OFFLINE</span>
<span class="status-text-live">LIVE</span>
<span class="status-dot"></span>
</div>

<div class="wp-radio-player-song-title" data-id=""></div>
</div>
</div>
</div>

<div class="wp-radio-player-controls">

<button type="button" class="play-prev" aria-label="Play Previous" title="Play Previous">
<span class="dashicons dashicons-controls-skipback"></span>
</button>

<button type="button" aria-label="Play/Pause" title="Play/Pause" class="play-btn" data-id="">
<div class="wp-radio-spinner">
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
</div>
<span class="dashicons dashicons-controls-play"></span>
<span class="dashicons dashicons-controls-pause"></span>
</button>

<button type="button" class="play-next" aria-label="Play Next" title="Play Next">
<span class="dashicons dashicons-controls-skipforward"></span>
</button>

<button type="button" class="player-popup" aria-label="Open popup player" title="Open popup player">
<span class="dashicons dashicons-external"></span>
</button>

<div class="player-volume-wrap">
<div class="volume-slider">
<div class="volume-slider-bar">
<div class="volume-slider-handle"></div>
</div>
<input type="range" min="0" max="100" value="100" step="1">
</div>
<button type="button" class="player-volume">
<i class="dashicons dashicons-controls-volumeon"></i>
</button>
</div>
</div>

<div class="wp-radio-player-toggle">
<i class="dashicons dashicons-arrow-down-alt2" aria-label="Collapse player" title="Collapse player"></i>
<i class="dashicons dashicons-controls-play" aria-label="Expand player" title="Expand player"></i>
</div>
<audio id="wp-radio-media" src="" preload="none"></audio>
</div> <div style="display:none">
<div class="grofile-hash-map-6c0e6a82169ee878dcbc43393803b843">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.tdc-footer-template .td-main-content-wrap {
    padding-top: 70px;
}
</style>
<style>.wp-block-gallery.wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-radio-js-extra'>
/* <![CDATA[ */
var wpRadio = {"pluginUrl":"https:\/\/kenyannews.co.ke\/wp-content\/plugins\/wp-radio-premium","siteUrl":"https:\/\/kenyannews.co.ke","popupURL":"https:\/\/kenyannews.co.ke","nonce":"943cf3eb63","isPro":"1","settings":{"listing_thumbnail_size":"auto"}};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin(.*)|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/kenyannews.co.ke","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202251' id='grofiles-cards-js' defer></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"943cf3eb63","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
/* ]]> */
</script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3264247487734791">
</amp-auto-ads>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-5011174329758173">
</amp-auto-ads>

<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'113111616',post:'915510',tz:'3',srv:'kenyannews.co.ke',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '113111616', '915510' ]);
	</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://kenyannews.co.ke/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://kenyannews.co.ke/wp-content/cache/min/1/18237fe5c1ae64437371189bda9e5232.js" data-minify="1" defer></script><script>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</script><noscript><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/fac8b83beea82b058ccd46f7bfbe3fad.css" media="all" data-minify="1" /></noscript></body>
</html>
