<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>Prisons employee&#039;s Sh275m assets frozen in graft war &ndash; Kenyan News</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CWork%20Sans%3A600%2C400%2C500%2C700%7CPT%20Serif%3A600%2C700%2C400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CWork%20Sans%3A600%2C400%2C500%2C700%7CPT%20Serif%3A600%2C700%2C400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CWork%20Sans%3A600%2C400%2C500%2C700%7CPT%20Serif%3A600%2C700%2C400&#038;display=swap" /></noscript><link rel="preload" href="https://kenyannews.co.ke/wp-content/cache/min/1/c99517cec4bc49b0e5e920d62d8f5352.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" />
<meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" />
<meta name="yandex-verification" content="2586545c00aab891" />
<link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png">

<link rel="canonical" href="https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prisons employee&#039;s Sh275m assets frozen in graft war" />
<meta property="og:description" content="The High Court has Sh275 million assets in the name of an employee of the Department of Corrections.  The assets were allegedly obtained through questionable deals, the EACC said. Justice Esther Maina granted the order after the Ethics and Anti-Corruption Commission told the court Eric Mutai fraudulently acquired the assets through fictitious contracts in from [&hellip;]" />
<meta property="og:url" content="https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/" />
<meta property="og:site_name" content="Kenyan news: Latest news in Kenya, Africa, World in real time" />
<meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" />
<meta property="article:published_time" content="2022-04-20T01:07:04+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kenyannews_" />
<meta name="twitter:site" content="@kenyannews_" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="kenyan" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kenyannews.co.ke/#organization","name":"Kenyan News","url":"https://kenyannews.co.ke/","sameAs":["https://www.facebook.com/kenyannews.co.ke/","https://instagram.com/kenyannews.co.ke","https://twitter.com/kenyannews_"],"logo":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#logo","inLanguage":"en-US","url":"https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/06/kenyannews.co_.ke-desktop-logo.png?fit=272%2C90&ssl=1","contentUrl":"https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/06/kenyannews.co_.ke-desktop-logo.png?fit=272%2C90&ssl=1","width":272,"height":90,"caption":"Kenyan News"},"image":{"@id":"https://kenyannews.co.ke/#logo"}},{"@type":"WebSite","@id":"https://kenyannews.co.ke/#website","url":"https://kenyannews.co.ke/","name":"Kenyan news: Latest news in Kenya, Africa, World in real time","description":"Kenya news and opinion website that brings you current reports and news from Kenya, Africa, World. Stay updated with latest, breaking news and current affairs.","publisher":{"@id":"https://kenyannews.co.ke/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://kenyannews.co.ke/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/#webpage","url":"https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/","name":"Prisons employee's Sh275m assets frozen in graft war &ndash; Kenyan News","isPartOf":{"@id":"https://kenyannews.co.ke/#website"},"datePublished":"2022-04-20T01:07:04+00:00","dateModified":"2022-04-20T01:07:04+00:00","breadcrumb":{"@id":"https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/"]}]},{"@type":"BreadcrumbList","@id":"https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://kenyannews.co.ke/"},{"@type":"ListItem","position":2,"name":"News","item":"https://kenyannews.co.ke/news/"},{"@type":"ListItem","position":3,"name":"Prisons employee&#8217;s Sh275m assets frozen in graft war"}]},{"@type":"Article","@id":"https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/#article","isPartOf":{"@id":"https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/#webpage"},"author":{"@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3"},"headline":"Prisons employee&#8217;s Sh275m assets frozen in graft war","datePublished":"2022-04-20T01:07:04+00:00","dateModified":"2022-04-20T01:07:04+00:00","mainEntityOfPage":{"@id":"https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/#webpage"},"wordCount":206,"publisher":{"@id":"https://kenyannews.co.ke/#organization"},"articleSection":["News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://kenyannews.co.ke/#organization"}},{"@type":"Person","@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3","name":"kenyan","image":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&d=mm&r=g","caption":"kenyan"},"url":"https://kenyannews.co.ke/author/kenyan/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//i3.wp.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.sport.es' />
<link rel='dns-prefetch' href='//www.01net.com' />
<link rel='dns-prefetch' href='//tecnoblog.net' />
<link rel='dns-prefetch' href='//noticias.uol.com.br' />
<link rel='dns-prefetch' href='//hellosehat.com' />
<link rel='dns-prefetch' href='//www.minhavida.com.br' />
<link rel='dns-prefetch' href='//www.footmercato.net' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//jsc.mgid.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.cloudflare.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Feed" href="https://kenyannews.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/p/jetpack/10.8/_inc/build/related-posts/related-posts.min.js?ver=1649178741' id='jetpack_related-posts-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js?ver=1649221936' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1646936661' id='wp_automatic_gallery-js' defer></script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92634106-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kenyannews.co.ke"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-92634106-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://kenyannews.co.ke/wp-json/" /><link rel="alternate" type="application/json" href="https://kenyannews.co.ke/wp-json/wp/v2/posts/888778" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p7EBuU-3Jd8' />
<link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fprisons-employees-sh275m-assets-frozen-in-graft-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fprisons-employees-sh275m-assets-frozen-in-graft-war%2F&#038;format=xml" />
<link rel="preconnect" href="https://cloud.fifu.app"><link rel="preconnect" href="https://cdn.fifu.app"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="generator" content="Site Kit by Google 1.72.0" />
<link rel="preload" as="font" href="https://kenyannews.co.ke/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.svg" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"385cb5c637","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"385cb5c637","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"385cb5c637","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":708826};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3264247487734791" crossorigin="anonymous" data-rocket-type="text/javascript"></script>


<script>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</script>

<style>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</style>
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=270%2C270&#038;ssl=1" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ec3535;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ec3535;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ec3535;
                }
                .tdm-btn-style1 {
					background-color: #ec3535;
				}
				.tdm-btn-style2:before {
				    border-color: #ec3535;
				}
				.tdm-btn-style2 {
				    color: #ec3535;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ec3535;
                    -moz-box-shadow: 0 2px 16px #ec3535;
                    box-shadow: 0 2px 16px #ec3535;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ec3535;
                    -moz-box-shadow: 0 4px 26px #ec3535;
                    box-shadow: 0 4px 26px #ec3535;
				}
</style>
<style id="tdw-css-placeholder"></style><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-888778 single-format-standard tdm-menu-active-style5 prisons-employees-sh275m-assets-frozen-in-graft-war global-block-template-1 tdb_template_708826 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-571059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-571059"><a href="https://kenyannews.co.ke/latest-news/">Latest news</a></li>
<li id="menu-item-374875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li id="menu-item-374876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li id="menu-item-374878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/">Health</a></li>
<li id="menu-item-374880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a></li>
<li id="menu-item-374881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374881"><a href="https://kenyannews.co.ke/news/">News</a></li>
<li id="menu-item-374882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/">Africa</a></li>
<li id="menu-item-374883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/">Breaking news</a></li>
<li id="menu-item-374884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/">County</a></li>
<li id="menu-item-374894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/">World</a></li>
<li id="menu-item-374886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li id="menu-item-374889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li id="menu-item-374890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/">Tech News</a></li>
<li id="menu-item-374887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li id="menu-item-374892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
<li id="menu-item-374893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li id="menu-item-374879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/">Jobs</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<form class="td-login-form-wrap" action="#" method="post">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</form>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<form class="td-login-form-wrap" action="#" method="post">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</form>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://kenyannews.co.ke/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.09);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }#tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #ec3535;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #ec3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 49.4px;
					height: 49.4px;
					line-height:  49.4px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 49.4px;
					height: 49.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:70% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

.tdi_10{
z-index:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-top:6px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">KenyanNews</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-16px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13 .tdb-block-inner{
                    text-align: right;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #ec3535;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 50.6px;
					height: 50.6px;
					line-height:  50.6px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 50.6px;
					height: 50.6px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.09);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }#tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_17,
				.tdi_17 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #f43f3f;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #f43f3f;
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: #dd3333;
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: #dd3333;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 49.4px;
					height: 49.4px;
					line-height:  49.4px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 49.4px;
					height: 49.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:70% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

.tdi_23{
z-index:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23{
padding-top:6px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #000000;
                
                    font-family:Work Sans !important;font-size:12px !important;line-height:4.6 !important;font-style:italic !important;font-weight:500 !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ec3535;
                
                    font-family:PT Serif !important;font-size:100px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-5px !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
                    max-width: 260px;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:PT Serif !important;font-size:70px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-3px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:12px !important;line-height:3.2 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23 .tdb-logo-icon{
                    top: 3px;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:PT Serif !important;font-size:45px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:11px !important;line-height:2.5 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-text-title{
                    font-family:PT Serif !important;font-size:42px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:10px !important;line-height:2 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">KenyanNews</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-14px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26 .tdb-block-inner{
                    text-align: right;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #f43f3f;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #f43f3f;
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: #dd3333;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 50.6px;
					height: 50.6px;
					line-height:  50.6px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 50.6px;
					height: 50.6px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.tdi_28:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 10px 0px rgba(0,0,0,0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28:before {
                        width: 100%;
                    }
                }
</style><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_30{
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
width:30% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
width:33% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_33 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-right:20px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_33 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-right:15px !important;
display:inline-block !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">var block_tdi_33 = new tdBlock();
block_tdi_33.id = "tdi_33";
block_tdi_33.atts = '{"button_text":"Menu","button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.7)","modal_id":"td_m_246d","page_id":"571053","button_tdicon":"td-icon-menu-medium","button_icon_size":"eyJhbGwiOiIxNyIsInBvcnRyYWl0IjoiMTYifQ==","button_padding":"0","modal_transition":"","modal_width":"eyJhbGwiOiI5MDBweCIsInBvcnRyYWl0IjoiNzIwcHgifQ==","modal_border_radius":"0","all_head_border":"0","tds_button":"tds_button5","tds_button5-f_btn_text_font_family":"653","tds_button5-f_btn_text_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTMifQ==","tds_button5-f_btn_text_font_line_height":"3","tds_button5-f_btn_text_font_weight":"600","tds_button5-f_btn_text_font_transform":"uppercase","tds_button5-text_color":"#ec3535","tds_button5-text_hover_color":"#c11f1f","modal_shadow_shadow_size":"16","modal_shadow_shadow_offset_vertical":"3","modal_shadow_shadow_color":"rgba(0,0,0,0.12)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMjAiLCJtYXJnaW4tYm90dG9tIjoiMCIsImRpc3BsYXkiOiJpbmxpbmUtYmxvY2sifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJpbmxpbmUtYmxvY2sifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwicG9ydHJhaXQiOnsibWFyZ2luLXJpZ2h0IjoiMTUiLCJkaXNwbGF5IjoiaW5saW5lLWJsb2NrIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","button_icon_space":"eyJhbGwiOjgsInBvcnRyYWl0IjoiNiJ9","body_padd":"eyJhbGwiOiIyNHB4IDAiLCJwb3J0cmFpdCI6IjAifQ==","header_pos":"over-content","head_padd":"eyJhbGwiOiIyMHB4IiwicG9ydHJhaXQiOiIxNXB4In0=","head_icon_color":"#ec3535","head_icon_color_h":"#c11f1f","content_source":"page","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","icon_align":"0","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_spread":"","head_title_color":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_33","tdc_css_class":"tdi_33","tdc_css_class_style":"tdi_33_rand_style"}';
block_tdi_33.td_column_number = "1";
block_tdi_33.block_type = "tdm_block_popup";
block_tdi_33.post_count = "5";
block_tdi_33.found_posts = "71607";
block_tdi_33.header_color = "";
block_tdi_33.ajax_pagination_infinite_stop = "";
block_tdi_33.max_num_pages = "14322";
tdBlocksArray.push(block_tdi_33);
</script>
<style>
body .tdi_79 .tdm-btn-text,
				body .tdi_79 i{
					color: #ec3535;
				}body .tdi_79 svg{
				    fill: #ec3535;
				}body .tdi_79 svg *{
				    fill: inherit;
				}body .tdi_79:hover .tdm-btn-text,
				body .tdi_79:hover i{
					color: #c11f1f;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_79:hover svg{
				    fill: #c11f1f;
				}body .tdi_79:hover svg *{
				    fill: inherit;
				}.tdi_79 svg{
					width: 17px;
                    height: auto;
				}.tdi_79{
                    padding: 0px;
                    height: auto;
                    line-height: 1;
                
					font-family:Work Sans !important;font-size:14px !important;line-height:3 !important;font-weight:600 !important;text-transform:uppercase !important;
				
					height: auto;
				}.tdi_79 .tdm-btn-icon:last-child{
					margin-left: 8px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 svg{
					width: 16px;
                    height: auto;
				}.tdi_79 .tdm-btn-icon:last-child{
					margin-left: 6px;
				}.tdi_79{
					font-family:Work Sans !important;font-size:13px !important;line-height:3 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_79"><span class="tdm-btn-text">Menu</span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M945.172 561.724h-866.376c-22.364 0-40.55-18.196-40.55-40.591 0-22.385 18.186-40.581 40.55-40.581h866.365c22.385 0 40.561 18.196 40.561 40.581 0.010 22.395-18.176 40.591-40.55 40.591v0zM945.183 330.403h-866.386c-22.374 0-40.55-18.196-40.55-40.571 0-22.405 18.176-40.612 40.55-40.612h866.376c22.374 0 40.561 18.207 40.561 40.612 0.010 22.364-18.186 40.571-40.55 40.571v0zM945.172 793.066h-866.376c-22.374 0-40.55-18.196-40.55-40.602 0-22.385 18.176-40.581 40.55-40.581h866.365c22.385 0 40.581 18.196 40.581 40.581 0.010 22.395-18.196 40.602-40.571 40.602v0z"></path></svg></span></a></div><div id="tdm-popup-modal-td_m_246d" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_34" class="tdc-zone"><div class="tdc_zone tdi_35  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_35{
                    min-height: 0;
                }
</style><div id="tdi_36" class="tdc-row stretch_row"><div class="vc_row tdi_37  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f9f9f9 !important;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37{
margin-bottom:50px !important;
padding-top:30px !important;
}

.tdi_37 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
padding-top:15px !important;
}
}

</style>
<div class="tdi_36_rand_style td-element-style"></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_40 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_40{
margin-top:10px !important;
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdc-row .tdi_40.td-a-rec{
					text-align: center;
				}.tdc-row .tdi_40 .td-element-style{
					z-index: -1;
				}
</style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6531771064" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_block_title tdi_41 td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_41">
<style>
.td_block_template_5 .td-block-title {
                font-size: 16px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 25px;
                color: #000;
                text-align: left;
            }
            .td_block_template_5 .td-block-title > * {
                padding: 0 12px;
                border-width: 0 0 0 4px;
                border-style: solid;
                border-color: #4db2ec;
            }
            .td_block_template_5 .td-subcat-filter,
            .td_block_template_5 .td-subcat-dropdown {
                line-height: 25px;
            }
            @media (max-width: 767px) {
                .td_block_template_5 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_5 .td-related-title:last-child {
                border: none;
            }
            .td_block_template_5 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .td-theme-wrap .tdi_41 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_41 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_41 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_41 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_41 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_41 .td-block-title > * {
                border-color: #1e73be;
            }

            
            .td-theme-wrap .tdi_41 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_41 .td_quote_on_blocks,
            .td-theme-wrap .tdi_41 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_41 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_41 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_41 .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_41 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_41 .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .tdi_41 .td-read-more a,
            .td-theme-wrap .tdi_41 .td-weather-information:before,
            .td-theme-wrap .tdi_41 .td-weather-week:before,
            .td-theme-wrap .tdi_41 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_41 .td-post-category,
            .td-theme-wrap .tdi_41 .td-post-category:hover {
                background-color: #1e73be;
            }
/* inline tdc_css att */

.tdi_41{
margin-bottom:-8px !important;
}

</style>
<style>
/* custom css */
body .tdc-row .tdi_41 .td-block-title a,
				body .tdc-row .tdi_41 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:900 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdc-row .tdi_41 .td-block-title a,
				body .tdc-row .tdi_41 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdc-row .tdi_41 .td-block-title a,
				body .tdc-row .tdi_41 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending</span></h4></div></div><div class="td-big-grid-flex td_block_wrap td_block_big_grid_flex_1 tdi_43 td-pb-border-top td_block_template_1 td-big-grid-flex-posts" data-td-block-uid="tdi_43">
<style>

/* inline tdc_css att */

.tdi_43{
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_43{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-bottom:12px !important;
}
}

</style>
<style>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</style><div id=tdi_43 class="td_block_inner">
<div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-0">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/county-news/kisumu-county-staff-sent-home-to-mobilise-residents-to-register-as-voters/" rel="bookmark" class="td-image-wrap " title="Kisumu County staff sent home to mobilise residents to register as voters"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://lh3.googleusercontent.com/COR1721_koJ8THhAqb78i0BAE6hhTT0Du78HBw-N5FnVt7eZ3wWbJE6fj1Mtx6fxm-idLKuRqTENw3AGWFuz3xAw4Yy2D_IlCZwpPt1bUF8=s1000"></span></a></div> </div>
<div class="td-module-meta-info">
<div class="tdb-module-title-wrap">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/county-news/kisumu-county-staff-sent-home-to-mobilise-residents-to-register-as-voters/" rel="bookmark" title="Kisumu County staff sent home to mobilise residents to register as voters">Kisumu County staff sent home to mobilise residents to register as voters</a></h3> </div>
<a href="https://kenyannews.co.ke/news/county-news/" class="td-post-category">County news</a>
<div class="td-editor-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T14:55:04+03:00">27/01/2022 2:55 PM</time></span> </div>
</div>
</div>
</div>
<div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-1">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/honor-60-leaks-with-strange-camera-module-and-brand-registers-folding-names/" rel="bookmark" class="td-image-wrap " title="Honor 60 leaks with strange camera module and brand registers folding names"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://t.ctcdn.com.br/FHpLXlhEVOxUIxQpwRMYEuaRYhs=/1200x675/smart/i514489.png"></span></a></div> </div>
<div class="td-module-meta-info">
<div class="tdb-module-title-wrap">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/honor-60-leaks-with-strange-camera-module-and-brand-registers-folding-names/" rel="bookmark" title="Honor 60 leaks with strange camera module and brand registers folding names">Honor 60 leaks with strange camera module and brand registers folding names</a></h3> </div>
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<div class="td-editor-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-08T21:35:04+03:00">08/11/2021 9:35 PM</time></span> </div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_44 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_44">
<style>

/* inline tdc_css att */

.tdi_44{
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_44{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_44 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/tennis/nadal-registered-for-the-atp-cup-2021/" rel="bookmark" class="td-image-wrap " title="Nadal, registered for the ATP Cup 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://estaticos-cdn.sport.es/clip/ecf5b671-d981-49c3-88a6-59fa846daed9_source-aspect-ratio_default_0.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/tennis/nadal-registered-for-the-atp-cup-2021/" rel="bookmark" title="Nadal, registered for the ATP Cup 2021">Nadal, registered for the ATP Cup 2021</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/sports/tennis/" class="td-post-category">Tennis</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-26T19:44:04+03:00">26/12/2020 7:44 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/tv/citizen-tv/" rel="bookmark" class="td-image-wrap " title="Citizen TV live"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/Citizen-TV-Live-Streaming.png?resize=324%2C235&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/tv/citizen-tv/" rel="bookmark" title="Citizen TV live">Citizen TV live</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/tv/" class="td-post-category">TV</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T13:11:12+03:00">07/08/2020 1:11 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/tv/kbc-tv/" rel="bookmark" class="td-image-wrap " title="KBC Tv live"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/11/maxresdefault.jpg?resize=485%2C360&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/tv/kbc-tv/" rel="bookmark" title="KBC Tv live">KBC Tv live</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/tv/" class="td-post-category">TV</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T03:48:04+03:00">04/08/2020 3:48 AM</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_45" class="tdc-row"><div class="vc_row tdi_46  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_46 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_46 .tdc-row-video-background-error,
	                .tdi_46 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_46 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_46 .tdc-row-video-background-error,
	                .tdi_46 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_48{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_49 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_49{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdc-row .tdi_49.td-a-rec{
					text-align: center;
				}.tdc-row .tdi_49 .td-element-style{
					z-index: -1;
				}
</style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="9950951959" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_50 td_with_ajax_pagination td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="tdi_50">
<style>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</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h3 class="td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h3><div class="td-pulldown-syle-2 td-subcat-filter" id="td_pulldown_tdi_50"><ul class="td-subcat-list" id="td_pulldown_tdi_50_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_51" data-td_filter_value="" data-td_block_id="tdi_50" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_52" data-td_filter_value="7" data-td_block_id="tdi_50" href="#">Business</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_53" data-td_filter_value="8" data-td_block_id="tdi_50" href="#">Entertainment</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_54" data-td_filter_value="2" data-td_block_id="tdi_50" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_55" data-td_filter_value="11" data-td_block_id="tdi_50" href="#">Health</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_56" data-td_filter_value="10" data-td_block_id="tdi_50" href="#">Lifestyle</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_57" data-td_filter_value="11499" data-td_block_id="tdi_50" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_58" data-td_filter_value="14" data-td_block_id="tdi_50" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_59" data-td_filter_value="15" data-td_block_id="tdi_50" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_60" data-td_filter_value="12483" data-td_block_id="tdi_50" href="#">Videos</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_61" data-td_filter_value="19" data-td_block_id="tdi_50" href="#">World</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_62" data-td_filter_value="29617" data-td_block_id="tdi_50" href="#">Tourism / Culture</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_50 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
 </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/uda-to-use-opinion-polls-in-three-nairobi-subcounties/" rel="bookmark" title="UDA to use opinion polls in three Nairobi subcounties">UDA to use opinion polls in three Nairobi subcounties</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:59:05+03:00">20/04/2022 3:59 AM</time></span> </span>
</div>
<div class="td-excerpt"> UDA has called off nominations for Starehe, Kamukunji and Embakasi East, which were to take place on Wednesday.The National Elections Board on Tuesday...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kilonzo-challenges-wipers-decision-to-issue-malombe-direct-ticket/" rel="bookmark" title="Kilonzo challenges Wiper&#8217;s decision to issue Malombe direct ticket">Kilonzo challenges Wiper&#8217;s decision to issue Malombe direct ticket</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:51:05+03:00">20/04/2022 3:51 AM</time></span> </span>
</div>
<div class="td-excerpt"> Kitui governor hopeful Kiema Kilonzo has instructed lawyer Erick Mutua to challenge Wiper&#039;s decision to issue former county boss Julius Malombe with a...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/standoff-as-mp-keters-nomination-certificate-unavailable-after-winning-race/" rel="bookmark" title="Standoff as MP Keter&#8217;s nomination certificate unavailable after winning race">Standoff as MP Keter&#8217;s nomination certificate unavailable after winning race</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:19:05+03:00">20/04/2022 3:19 AM</time></span> </span>
</div>
<div class="td-excerpt"> Hundreds of Nandi Hills MP Alfred Keter&#039;s supporters camped at the party nominations tallying centre at Samoei high school in Nandi-hills demanding an...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/what-followed-my-resignation-at-city-vindicated-me-says-igathe-as-he-joins-the-race-for-nairobi/" rel="bookmark" title="&#8216;What followed my resignation at City vindicated me&#8217;, says Igathe as he joins the race for Nairobi">&#8216;What followed my resignation at City vindicated me&#8217;, says Igathe as he joins the race for Nairobi</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T02:23:10+03:00">20/04/2022 2:23 AM</time></span> </span>
</div>
<div class="td-excerpt">
Former Nairobi Deputy Governor Polycarp Igathe is to vie for Goveronr on Jubilee ticket if he goes through nomination stage.
Former Nairobi Deputy Governor...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/mp-keter-supporters-chant-hatupangwingwi-after-win-in-nandi-uda-primaries/" rel="bookmark" title="MP Keter, supporters chant &#8216;hatupangwingwi&#8217; after win in Nandi UDA primaries">MP Keter, supporters chant &#8216;hatupangwingwi&#8217; after win in Nandi UDA primaries</a></h3>

<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T02:16:04+03:00">20/04/2022 2:16 AM</time></span> </span>
</div>
<div class="td-excerpt"> Residents of Nandi-hills poured into the streets of the town to celebrate  MP Alfred Keter&#039;s win in the UDA primaries held on Tuesday.Keter...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/lawyer-ojienda-ruth-odinga-win-odm-tickets-in-kisumu-primaries/" rel="bookmark" title="Lawyer Ojienda, Ruth Odinga win ODM tickets in Kisumu primaries">Lawyer Ojienda, Ruth Odinga win ODM tickets in Kisumu primaries</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T02:07:05+03:00">20/04/2022 2:07 AM</time></span> </span>
</div>
<div class="td-excerpt"> Senior counsel Tom Ojienda has clinched the ODM senatorial ticket in party primaries held on Tuesday.Ojienda bagged the ticket after garnering 39, 336...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kalonzo-ngilu-to-face-off-after-wiper-clears-malombe/" rel="bookmark" title="Kalonzo, Ngilu to face off after Wiper clears Malombe">Kalonzo, Ngilu to face off after Wiper clears Malombe</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:59:06+03:00">20/04/2022 1:59 AM</time></span> </span>
</div>
<div class="td-excerpt">
Wiper party leader Kalonzo Musyoka issues a direct ticket to former Kitui Governor Dr Julius Malombe on April 19, 2022, at Wiper House, Nairobi....</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kisumu-central-mp-fred-ouda-loses-odm-primaries/" rel="bookmark" title="Kisumu Central MP Fred Ouda loses ODM primaries">Kisumu Central MP Fred Ouda loses ODM primaries</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:52:04+03:00">20/04/2022 1:52 AM</time></span> </span>
</div>
<div class="td-excerpt"> Kisumu Central MP Fred Ouda becomes the first MP in Nyanza to be floored in the ODM nominations.The first time legislator was kicked...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/shahbal-under-pressure-to-run-as-independent-aspirant/" rel="bookmark" title="Shahbal under pressure to run as independent aspirant">Shahbal under pressure to run as independent aspirant</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:43:04+03:00">20/04/2022 1:43 AM</time></span> </span>
</div>
<div class="td-excerpt"> Pressure is mounting on Mombasa businessman Suleiman Shahbal to run for Mombasa governor as an independent.Shahbal on Friday dropped his bid in favour...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/how-kenya-handled-past-oil-supply-crises/" rel="bookmark" title="How Kenya handled past oil supply crises">How Kenya handled past oil supply crises</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:35:04+03:00">20/04/2022 1:35 AM</time></span> </span>
</div>
<div class="td-excerpt">
Oil is a global commodity whose supply and prices are influenced by interconnected dynamics – both real and speculative- and by geopolitical events...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/five-people-killed-in-bandit-attack-in-tigania/" rel="bookmark" title="Five people killed in bandit attack in Tigania">Five people killed in bandit attack in Tigania</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:27:05+03:00">20/04/2022 1:27 AM</time></span> </span>
</div>
<div class="td-excerpt"> At least five people have been killed by suspected bandits on the Meru-Isiolo border in new clashes over grazing fields.The incident happened on...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
 </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/matiangi-attacks-dp-ruto-dares-him-to-resign/" rel="bookmark" title="Matiang&#8217;i attacks DP Ruto, dares him to resign">Matiang&#8217;i attacks DP Ruto, dares him to resign</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:19:05+03:00">20/04/2022 1:19 AM</time></span> </span>
</div>
<div class="td-excerpt"> The Interior CS led Attorney General Paul Kihara, ICT Cabinet Secretary Joe Mucheru and other government officials in answering questions from the clergy...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/ol-houssem-aouar-talks-about-his-physical-problems/" rel="bookmark" class="td-image-wrap " title="OL: Houssem Aouar talks about his physical problems"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://assets-fr.imgfoot.com/media/cache/1200x675/aouar-ol-2021.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/ol-houssem-aouar-talks-about-his-physical-problems/" rel="bookmark" title="OL: Houssem Aouar talks about his physical problems">OL: Houssem Aouar talks about his physical problems</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:18:03+03:00">20/04/2022 1:18 AM</time></span> </span>
</div>
<div class="td-excerpt"> Interviewed this Tuesday by Release, Olympique Lyonnais midfielder Houssem Aouar returned to his repeated injuries last season. The 23-year-old Frenchman explained in...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
 </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/high-turnout-few-voting-tablets-characterize-kisumu-odm-primaries/" rel="bookmark" title="High turnout, few voting tablets characterize Kisumu ODM primaries">High turnout, few voting tablets characterize Kisumu ODM primaries</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:12:06+03:00">20/04/2022 1:12 AM</time></span> </span>
</div>
<div class="td-excerpt"> ODM nominations in Kisumu county were marred with voting tablets shortage as voters decried delay on the line to cast their votes.Some of...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/tim-wanyonyi-maintains-he-is-still-in-nairobi-governorship-race/" rel="bookmark" title="Tim Wanyonyi maintains he is still in Nairobi governorship race">Tim Wanyonyi maintains he is still in Nairobi governorship race</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:04:03+03:00">20/04/2022 1:04 AM</time></span> </span>
</div>
<div class="td-excerpt">
Nairobi Governor ODM Aspirant Tim Wanyonyi addressed media at Tim Wanyonyi Centre yesterday.
Westlands MP Timothy Wanyonyi has maintained that he is still in...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/raila-asks-winners-losers-to-unite-and-avert-any-fallouts/" rel="bookmark" title="Raila asks winners, losers to unite and avert any fallouts">Raila asks winners, losers to unite and avert any fallouts</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T00:57:07+03:00">20/04/2022 12:57 AM</time></span> </span>
</div>
<div class="td-excerpt">
ODM leader Raila Odinga with Mombasa Governor aspirant Abdulswamad Shariff Nassir (centre) and Prof. Hamadi Boga (right) during the issuing of ODM nomination certificates...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/arsenal-mikel-arteta-warns-alexandre-lacazette/" rel="bookmark" class="td-image-wrap " title="Arsenal: Mikel Arteta warns Alexandre Lacazette"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://assets-fr.imgfoot.com/media/cache/1200x675/premierleague2122-arsenal-chelsea-mikel-arteta.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/arsenal-mikel-arteta-warns-alexandre-lacazette/" rel="bookmark" title="Arsenal: Mikel Arteta warns Alexandre Lacazette">Arsenal: Mikel Arteta warns Alexandre Lacazette</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T00:54:05+03:00">20/04/2022 12:54 AM</time></span> </span>
</div>
<div class="td-excerpt"> At 30 and after almost five seasons in the jersey of Arsenal, Alexandre Lacazette is likely to say goodbye to the Gunners next...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/odm-primaries-go-on-smoothly-after-weeks-of-controversies/" rel="bookmark" title="ODM primaries go on smoothly after weeks of controversies">ODM primaries go on smoothly after weeks of controversies</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T00:47:04+03:00">20/04/2022 12:47 AM</time></span> </span>
</div>
<div class="td-excerpt">
Voters queue during ODM nominations at Nyakoko polling centre in Muhoroni Constituency on April 14, 2022.
After days of controversies, presidential hopeful Raila Odinga’s...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/mp-keter-wins-nandi-hills-uda-nominations/" rel="bookmark" title="MP Keter wins Nandi Hills UDA nominations">MP Keter wins Nandi Hills UDA nominations</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T00:39:04+03:00">20/04/2022 12:39 AM</time></span> </span>
</div>
<div class="td-excerpt"> Nandi Hills MP Alfred Keter has won the United Democratic Alliance party nominations held on Tuesday.Keter trounced his closest rival  Bernard Kitur in...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/mattia-de-sciglio-loved-ol/" rel="bookmark" class="td-image-wrap " title="Mattia De Sciglio loved OL"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://assets-fr.imgfoot.com/media/cache/1200x675/ol-6004b3a818c35.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/mattia-de-sciglio-loved-ol/" rel="bookmark" title="Mattia De Sciglio loved OL">Mattia De Sciglio loved OL</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T00:38:03+03:00">20/04/2022 12:38 AM</time></span> </span>
</div>
<div class="td-excerpt"> Interviewed this Tuesday by the newspaper The Team, the right side of Juventus Mattia De Sciglio returned to his time at Olympique Lyonnais....</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_50" data-td_block_id="tdi_50">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
width:230px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_65 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_65{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_65{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdc-row .tdi_65.td-a-rec{
					text-align: center;
				}.tdc-row .tdi_65 .td-element-style{
					z-index: -1;
				}
</style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5011174329758173" data-ad-slot="1506768573" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_block_title tdi_66 td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_66">
<style>
.td-theme-wrap .tdi_66 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_66 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_66 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_66 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_66 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_66 .td-block-title > * {
                border-color: #1e73be;
            }

            
            .td-theme-wrap .tdi_66 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_66 .td_quote_on_blocks,
            .td-theme-wrap .tdi_66 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_66 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_66 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_66 .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_66 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_66 .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .tdi_66 .td-read-more a,
            .td-theme-wrap .tdi_66 .td-weather-information:before,
            .td-theme-wrap .tdi_66 .td-weather-week:before,
            .td-theme-wrap .tdi_66 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_66 .td-post-category,
            .td-theme-wrap .tdi_66 .td-post-category:hover {
                background-color: #1e73be;
            }
/* inline tdc_css att */

.tdi_66{
margin-bottom:-8px !important;
}

</style>
<style>
/* custom css */
body .tdc-row .tdi_66 .td-block-title a,
				body .tdc-row .tdi_66 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:900 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdc-row .tdi_66 .td-block-title a,
				body .tdc-row .tdi_66 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdc-row .tdi_66 .td-block-title a,
				body .tdc-row .tdi_66 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST READ</span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_67 td_with_ajax_pagination td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="tdi_67">
<style>

/* inline tdc_css att */

.tdi_67{
margin-bottom:35px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_67 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/uda-to-use-opinion-polls-in-three-nairobi-subcounties/" rel="bookmark" title="UDA to use opinion polls in three Nairobi subcounties">UDA to use opinion polls in three Nairobi subcounties</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:59:05+03:00">20/04/2022 3:59 AM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kilonzo-challenges-wipers-decision-to-issue-malombe-direct-ticket/" rel="bookmark" title="Kilonzo challenges Wiper&#8217;s decision to issue Malombe direct ticket">Kilonzo challenges Wiper&#8217;s decision to issue Malombe direct ticket</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:51:05+03:00">20/04/2022 3:51 AM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/standoff-as-mp-keters-nomination-certificate-unavailable-after-winning-race/" rel="bookmark" title="Standoff as MP Keter&#8217;s nomination certificate unavailable after winning race">Standoff as MP Keter&#8217;s nomination certificate unavailable after winning race</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:19:05+03:00">20/04/2022 3:19 AM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/what-followed-my-resignation-at-city-vindicated-me-says-igathe-as-he-joins-the-race-for-nairobi/" rel="bookmark" title="&#8216;What followed my resignation at City vindicated me&#8217;, says Igathe as he joins the race for Nairobi">&#8216;What followed my resignation at City vindicated me&#8217;, says Igathe as he joins the race for Nairobi</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T02:23:10+03:00">20/04/2022 2:23 AM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/mp-keter-supporters-chant-hatupangwingwi-after-win-in-nandi-uda-primaries/" rel="bookmark" title="MP Keter, supporters chant &#8216;hatupangwingwi&#8217; after win in Nandi UDA primaries">MP Keter, supporters chant &#8216;hatupangwingwi&#8217; after win in Nandi UDA primaries</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T02:16:04+03:00">20/04/2022 2:16 AM</time></span> </span>
 </div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_67" data-td_block_id="tdi_67"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_67" data-td_block_id="tdi_67"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_68 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_68{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdc-row .tdi_68.td-a-rec{
					text-align: center;
				}.tdc-row .tdi_68 .td-element-style{
					z-index: -1;
				}
</style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2019996203" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_block_title tdi_69 td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_69">
<style>
.td-theme-wrap .tdi_69 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_69 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_69 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_69 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_69 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_69 .td-block-title > * {
                border-color: #1e73be;
            }

            
            .td-theme-wrap .tdi_69 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_69 .td_quote_on_blocks,
            .td-theme-wrap .tdi_69 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_69 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_69 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_69 .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_69 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_69 .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .tdi_69 .td-read-more a,
            .td-theme-wrap .tdi_69 .td-weather-information:before,
            .td-theme-wrap .tdi_69 .td-weather-week:before,
            .td-theme-wrap .tdi_69 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_69 .td-post-category,
            .td-theme-wrap .tdi_69 .td-post-category:hover {
                background-color: #1e73be;
            }
/* inline tdc_css att */

.tdi_69{
margin-bottom:-8px !important;
}

</style>
<style>
/* custom css */
body .tdc-row .tdi_69 .td-block-title a,
				body .tdc-row .tdi_69 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:900 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdc-row .tdi_69 .td-block-title a,
				body .tdc-row .tdi_69 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdc-row .tdi_69 .td-block-title a,
				body .tdc-row .tdi_69 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div></div><div class="td_block_wrap td_flex_block_5 tdi_70 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_70">
<style>

/* inline tdc_css att */

.tdi_70{
margin-bottom:50px !important;
padding-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_70 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T01:18:03+03:00">20/04/2022 1:18 AM</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/ol-houssem-aouar-talks-about-his-physical-problems/" rel="bookmark" title="OL: Houssem Aouar talks about his physical problems">OL: Houssem Aouar talks about his physical problems</a></h3> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T00:54:05+03:00">20/04/2022 12:54 AM</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/arsenal-mikel-arteta-warns-alexandre-lacazette/" rel="bookmark" title="Arsenal: Mikel Arteta warns Alexandre Lacazette">Arsenal: Mikel Arteta warns Alexandre Lacazette</a></h3> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T00:38:03+03:00">20/04/2022 12:38 AM</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/mattia-de-sciglio-loved-ol/" rel="bookmark" title="Mattia De Sciglio loved OL">Mattia De Sciglio loved OL</a></h3> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T00:30:03+03:00">20/04/2022 12:30 AM</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/la-liga-villarreal-offers-valencia-thanks-to-danjuma/" rel="bookmark" title="La Liga: Villarreal offers Valencia thanks to Danjuma">La Liga: Villarreal offers Valencia thanks to Danjuma</a></h3> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
 <div class="td-editor-date"><a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T00:14:04+03:00">20/04/2022 12:14 AM</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/premier-league-liverpool-inflict-further-humiliation-on-manchester-united/" rel="bookmark" title="Premier League: Liverpool inflict further humiliation on Manchester United">Premier League: Liverpool inflict further humiliation on Manchester United</a></h3> </div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_72 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_72{
margin-bottom:20px !important;
}
}

</style><div class="td-fix-index">
<div id="M291606ScriptRootC177625">
</div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/k/e/kenyannews.co.ke.177625.js" async>
</script>

</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_73 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_73{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdc-row .tdi_73.td-a-rec{
					text-align: center;
				}.tdc-row .tdi_73 .td-element-style{
					z-index: -1;
				}
</style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_74" class="tdc-row"><div class="vc_row tdi_75  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_75,
                .tdi_75 .tdc-columns{
                    min-height: 0;
                }.tdi_75,
				.tdi_75 .tdc-columns{
				    display: block;
				}.tdi_75 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_78 td_block_template_1">
<style>
/* custom css */
.tdc-row .tdi_78.td-a-rec{
					text-align: center;
				}.tdc-row .tdi_78 .td-element-style{
					z-index: -1;
				}
</style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5011174329758173" data-ad-slot="3642154933" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_80 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_80 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
display:inline-block !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_82{
width:40% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_83 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83"><div id=tdi_83 class="td_block_inner td-fix-index"><style>.td_flex_block_1.td-week-slider .td-next-prev-wrap {
  position: absolute;
  top: 5px;
  width: 100%;
  height: 40px;
  z-index: -1;
}
@media (min-width: 1019px) and (max-width: 1140px) {
  .td_flex_block_1.td-week-slider .td-next-prev-wrap {
    top: 12px;
  }
}
@media (min-width: 768px) and (max-width: 1018px) {
  .td_flex_block_1.td-week-slider .td-next-prev-wrap {
    top: 10px;
  }
}
@media (max-width: 767px) {
  .td_flex_block_1.td-week-slider .td-next-prev-wrap {
    top: 45%;
  }
}
.td_flex_block_1.td-week-slider .td-next-prev-wrap a {
  margin: 0;
  min-width: 36px;
  min-height: 36px;
  position: absolute;
}
.td_flex_block_1.td-week-slider .td-next-prev-wrap a.ajax-page-disabled {
  opacity: 1;
}
.td_flex_block_1.td-week-slider .td-next-prev-wrap a i {
  line-height: 36px;
}
.td_flex_block_1.td-week-slider .td-next-prev-wrap a.td-ajax-prev-page {
  left: -60px;
}
.td_flex_block_1.td-week-slider .td-next-prev-wrap a.td-ajax-next-page {
  right: -60px;
}
</style></div></div><div class="td_block_wrap tdb_header_logo tdi_84 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
margin-top:-5px !important;
padding-top:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
z-index:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84 .tdb-logo-a,
                .tdi_84 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_84 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_84 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_84 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #000000;
                
                    font-family:Work Sans !important;font-size:12px !important;line-height:4.6 !important;font-style:italic !important;font-weight:500 !important;;
                }.tdi_84 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_84 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }.tdi_84 .tdb-logo-text-title{
                    color: #ec3535;
                
                    font-family:PT Serif !important;font-size:100px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-5px !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84 .tdb-logo-img{
                    max-width: 260px;
                }.tdi_84 .tdb-logo-text-title{
                    font-family:PT Serif !important;font-size:70px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-3px !important;;
                }.tdi_84 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:12px !important;line-height:3.2 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_84 .tdb-logo-icon{
                    top: 3px;
                }.tdi_84 .tdb-logo-text-title{
                    font-family:PT Serif !important;font-size:45px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }.tdi_84 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:11px !important;line-height:2.5 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/" title=""><span class="tdb-logo-svg-wrap">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="66px" viewBox="0 0 200 66" enable-background="new 0 0 200 66" xml:space="preserve"> <image id="image0" width="200" height="66" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABCCAYAAAASc5kgAAAABGdBTUEAALGPC/xhBQAAACBjSFJN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" />
</svg></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">KenyanNews</span></span></a></div></div> </div></div><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_86{
width:30% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
width:33% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_87" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_88  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_88,
                .tdi_88 .tdc-columns{
                    min-height: 0;
                }.tdi_88,
				.tdi_88 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_88 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88{
position:relative;
}

.tdi_88 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_87_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_87_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_87_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_90{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_91 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_91" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_91{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_91 .tdb-menu > li.current-menu-item > a,
				.tdi_91 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_91 .tdb-menu > li.current-category-ancestor > a,
				.tdi_91 .tdb-menu > li:hover > a,
				.tdi_91 .tdb-menu > li.tdb-hover > a,
				.tdi_91 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f43f3f;
				}.tdi_91 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_91 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #f43f3f;
				}.tdi_91 .tdb-menu > li > a:after,
				.tdi_91 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 50px;
				}
</style>
<style>
.tdi_91 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_91 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_91 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #f43f3f;
				}.tdi_91 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_91 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_91 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #f43f3f;
				}
</style><div id=tdi_91 class="td_block_inner td-fix-index"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li id="menu-item-571058" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-571058"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_94" class="tdc-zone"><div class="tdc_zone tdi_95  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_95{
                    min-height: 0;
                }.tdi_95:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 15px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_95:before {
                        width: 100%;
                    }
                }
</style><div id="tdi_96" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_97  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_97,
                .tdi_97 .tdc-columns{
                    min-height: 0;
                }.tdi_97,
				.tdi_97 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_97 .tdc-columns{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_97 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_97 .tdc-row-video-background-error,
	                .tdi_97 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_97{
position:relative;
}

.tdi_97 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
padding-left:10px !important;
}
}

</style>
<div class="tdi_96_rand_style td-element-style"><style>
.tdi_96_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_99  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_99{
                    vertical-align: baseline;
                }.tdi_99 > .wpb_wrapper,
				.tdi_99 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_99 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_99 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_99 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_99{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_100 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_100">
<style>

/* inline tdc_css att */

.tdi_100{
padding-bottom:2px !important;
z-index:0 !important;
}

</style>
<style>
/* custom css */
.tdi_100 .tdb-logo-a,
                .tdi_100 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_100 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_100 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_100 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #000000;
                
                    font-family:Work Sans !important;font-size:10px !important;line-height:2 !important;font-style:italic !important;font-weight:500 !important;;
                }.tdi_100 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_100 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }.tdi_100 .tdb-logo-text-title{
                    color: #ec3535;
                
                    font-family:PT Serif !important;font-size:42px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100 .tdb-logo-img{
                    max-width: 260px;
                }.tdi_100 .tdb-logo-text-title{
                    font-family:PT Serif !important;font-size:36px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-3px !important;;
                }.tdi_100 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:10px !important;line-height:2 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_100 .tdb-logo-icon{
                    top: 3px;
                }.tdi_100 .tdb-logo-text-title{
                    font-family:PT Serif !important;font-size:30px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-1.5px !important;;
                }.tdi_100 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:10px !important;line-height:1.8 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_100 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:10px !important;line-height:2 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">KenyanNews</span></span></a></div></div> </div></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_102{
width:75% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_103 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_103" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_103{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_103 .tdb-menu > li.current-menu-item > a,
				.tdi_103 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_103 .tdb-menu > li.current-category-ancestor > a,
				.tdi_103 .tdb-menu > li:hover > a,
				.tdi_103 .tdb-menu > li.tdb-hover > a,
				.tdi_103 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f43f3f;
				}.tdi_103 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_103 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #f43f3f;
				}.tdi_103 .tdb-menu > li > a:after,
				.tdi_103 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 50px;
				}
</style>
<style>
.tdi_103 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_103 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_103 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #f43f3f;
				}.tdi_103 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_103 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_103 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #f43f3f;
				}
</style><div id=tdi_103 class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-571058"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="888778" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-708826" class="post-708826 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_106" class="tdc-zone"><div class="tdc_zone tdi_107  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_107{
                    min-height: 0;
                }
</style><div id="tdi_108" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_109  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_109,
                .tdi_109 .tdc-columns{
                    min-height: 0;
                }.tdi_109,
				.tdi_109 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-end;
				}.tdi_109 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_109,
				.tdi_109 .tdc-columns{
				    flex-direction: column-reverse;
				}
}
/* inline tdc_css att */

.tdi_109{
margin-bottom:140px !important;
padding-top:60px !important;
position:relative;
}

.tdi_109 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_109{
margin-bottom:100px !important;
padding-top:50px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109{
margin-bottom:120px !important;
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
margin-bottom:110px !important;
padding-top:40px !important;
}
}

</style>
<div class="tdi_108_rand_style td-element-style"><style>
.tdi_108_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_111  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 > .wpb_wrapper,
				.tdi_111 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_111 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_111{
margin-bottom:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_111{
margin-bottom:-90px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111{
margin-bottom:-80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111{
margin-bottom:-80px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_112 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112">
<style>

/* inline tdc_css att */

.tdi_112{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_112 .tdb-featured-image-bg{
                    padding-bottom: 720px;
                }.tdi_112:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.6),rgba(0,0,0,0.3) 42%,rgba(0,0,0,0) 61%,rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.6),rgba(0,0,0,0.3) 42%,rgba(0,0,0,0) 61%,rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_112 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112 .tdb-featured-image-bg{
                    padding-bottom: 380px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_112 .tdb-featured-image-bg{
                    padding-bottom: 460px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_114  vc_row vc_inner wpb_row td-pb-row absolute_inner_full">
<style scoped>

/* custom css */
.tdi_114{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_114,
				.tdi_114 .tdc-inner-columns{
				    display: block;
				}.tdi_114 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_116  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 .vc_column-inner > .wpb_wrapper,
				.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_117 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_117">
<style>

/* inline tdc_css att */

.tdi_117{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_117 .tdb-entry-category{
					padding: 0px;
				
					margin: 5px 10px;
				
					color: #ffffff !important;
				
					font-family:Work Sans !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_117 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_117 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_117 .tdb-entry-category:hover{
					color: rgba(255,255,255,0.8) !important;
				}.tdi_117 .tdb-cat-sep{
					font-size: 14px;
				
					color: #999999;
				}.tdi_117 .tdb-cat-sep-svg svg,
				.tdi_117 .tdb-cat-sep-svg svg *{
					fill: #999999;
				}.tdi_117 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_117{
					text-align: center;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117 .tdb-entry-category{
					font-family:Work Sans !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117 .tdb-entry-category{
					margin: 0 4px 0;
				
					font-family:Work Sans !important;font-size:15px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_117 .tdb-cat-sep{
					font-size: 11px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_117 .tdb-entry-category{
					font-family:Work Sans !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/news/"><span class="tdb-cat-bg"></span>News</a><i class="tdb-cat-sep td-icon-slashh"></i></div></div><div class="td_block_wrap tdb_title tdi_118 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118">
<style>

/* inline tdc_css att */

.tdi_118{
margin-top:20px !important;
margin-right:auto !important;
margin-bottom:50px !important;
margin-left:auto !important;
width:90% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118{
margin-top:15px !important;
margin-bottom:30px !important;
width:95% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
margin-top:10px !important;
margin-bottom:20px !important;
padding-right:10px !important;
padding-left:10px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_118 .tdb-title-text{
					color: #ffffff;
				
					font-family:PT Serif !important;font-size:54px !important;line-height:1.1 !important;font-weight:700 !important;
				}.tdi_118 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_118 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_118{
					text-align: center;
				}.tdi_118 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118 .tdb-title-text{
					font-family:PT Serif !important;font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118 .tdb-title-text{
					font-family:PT Serif !important;font-size:36px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118 .tdb-title-text{
					font-family:PT Serif !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Prisons employee&#8217;s Sh275m assets frozen in graft war</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_119" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_120  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_120,
                .tdi_120 .tdc-columns{
                    min-height: 0;
                }#tdi_119.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_119.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_120,
				.tdi_120 .tdc-columns{
				    display: block;
				}.tdi_120 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_120{
margin-right:0px !important;
margin-bottom:60px !important;
margin-left:0px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_120 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120{
margin-right:15px !important;
margin-bottom:30px !important;
margin-left:15px !important;
padding-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120{
margin-bottom:40px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
margin-bottom:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_119_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_119_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_124  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_124{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_124,
				.tdi_124 .tdc-inner-columns{
				    display: block;
				}.tdi_124 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124{
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_124 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_126  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 .vc_column-inner > .wpb_wrapper,
				.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_126 .vc_column-inner,
				.tdi_126 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_126 .vc_column-inner > .wpb_wrapper,
				.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_126{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_127 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_127">
<style>

/* inline tdc_css att */

.tdi_127{
margin-right:10px !important;
margin-left:20px !important;
padding-left:22px !important;
border-color:#999999 !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127{
margin-left:0px !important;
padding-top:5px !important;
padding-left:0px !important;
border-width: 0px 0px 0px 0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127{
margin-right:8px !important;
margin-left:12px !important;
padding-left:16px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_127{
                    text-align: left !important;
                }.tdi_127 .tdm-descr{
                    color: #000000;
                
					font-family:Work Sans !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127 .tdm-descr{
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_127 .tdm-descr{
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><p class="tdm-descr">Date:</p></div><div class="td_block_wrap tdb_single_date tdi_128 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_128">
<style>

/* inline tdc_css att */

.tdi_128{
margin-top:-1px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_128 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-top:0px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_128 svg{
                    width: 14px;
                }.tdi_128 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_128{
					color: #000000;
				
					font-family:Work Sans !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_128 svg,
				.tdi_128 svg *{
					fill: #000000;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128{
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_128{
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-04-20T04:07:04+03:00">20/04/2022 4:07 AM</time></div></div> </div></div></div></div></div></div></div></div><div id="tdi_129" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_130  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_130,
                .tdi_130 .tdc-columns{
                    min-height: 0;
                }.tdi_130,
				.tdi_130 .tdc-columns{
				    display: block;
				}.tdi_130 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_130{
margin-bottom:80px !important;
}

.tdi_130 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:60px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_132  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_132{
                    vertical-align: baseline;
                }.tdi_132 > .wpb_wrapper,
				.tdi_132 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_132 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_132{
width:71% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132{
width:70% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
width:70% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132{
margin-bottom:40px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_133 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_133">
<style>

/* inline tdc_css att */

.tdi_133{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>The High Court has Sh275 million assets in the name of an employee of the Department of Corrections. </p>
<p>The assets were allegedly obtained through questionable deals, the EACC said.</p>
<p>Justice Esther Maina granted the order after the Ethics and Anti-Corruption Commission told the court Eric Mutai fraudulently acquired the assets through fictitious contracts in from 2012 to 2016.</p>
<p>The contract was for supply of food and ration but they were never delivered</p>
<p>Mutai allegedly used his companies — Unique Supplies, Homex Logistics and Hygiene Ventures — which served as conduits, the EACC said.</p>
<p>The companies, according to the court documents, were registered between 2012 and 2016.</p>
<p>Mutai after receiving the monies purchased properties and motor vehicles, the agency said</p>
<p>“The properties purchased constitute proceeds of corruption, which we are mandated to seek recovery of or forfeiture,” EACC said.</p>
<p>Maina froze the three properties in Nyaribari Chache, Nairobi and Kericho.  </p>
<p>The court also stopped Mutai and his companies from dealing with the seven motor vehicles believed to have been purchased with the proceeds of crime.</p>
<p>The judge directed Mutai to surrender the vehicles&#8217; logbooks to EACC within seven days.</p>
<p>The freeze order will be for six months and the case will be mentioned on October 25.</p>
<p><em><strong>(</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_135 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135">
<style>

/* inline tdc_css att */

.tdi_135{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135{
margin-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_135 .tdb-next-post{
					padding: 20px;
				
					text-align: left;
				}.tdi_135 .tdb-next-post-bg{
					background-color: #f7f7f7;
				}.tdi_135 .tdb-next-post a{
					color: #000000;
				
					font-family:PT Serif !important;font-size:18px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_135 .tdb-next-post:hover a{
					color: #ec3535;
				}.tdi_135 .tdb-next-post span{
					color: #000000;
				
					font-family:Work Sans !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_135 .tdb-next-post a{
					font-family:PT Serif !important;font-size:16px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_135 .tdb-next-post span{
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_135 .tdb-next-post{
					padding: 10px;
				}.tdi_135 .tdb-next-post a{
					font-family:PT Serif !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_135 .tdb-next-post span{
					font-family:Work Sans !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_135 .tdb-next-post{
					padding: 10px;
				}.tdi_135 .tdb-next-post a{
					font-family:PT Serif !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_135 .tdb-next-post span{
					font-family:Work Sans !important;font-size:12px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://kenyannews.co.ke/news/uda-to-use-opinion-polls-in-three-nairobi-subcounties/">UDA to use opinion polls in three Nairobi subcounties</a></div></div></div></div></div><div class="vc_column tdi_137  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 > .wpb_wrapper,
				.tdi_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_137{
width:29% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137{
width:30% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_139  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_139{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_139,
				.tdi_139 .tdc-inner-columns{
				    display: block;
				}.tdi_139 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_139{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:30px !important;
padding-bottom:30px !important;
border-color:#eaeaea !important;
box-shadow:0 0 10px rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_139 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139{
margin-bottom:30px !important;
padding-top:20px !important;
padding-bottom:20px !important;
box-shadow:0 0 10px rgba(0,0,0,0.12) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139{
box-shadow:0 0 10px rgba(0,0,0,0.12) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_139{
margin-bottom:35px !important;
padding-top:25px !important;
padding-bottom:25px !important;
box-shadow:0 0 10px rgba(0,0,0,0.12) !important;
}
}

</style>
<div class="tdi_138_rand_style td-element-style"><style>
.tdi_138_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_141  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 .vc_column-inner > .wpb_wrapper,
				.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_142 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_142">
<style>

/* inline tdc_css att */

.tdi_142{
margin-bottom:20px !important;
width:100% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142{
margin-bottom:16px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142{
margin-bottom:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_142{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_142 .tdm-descr{
                    color: #000000;
                
					font-family:Work Sans !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142 .tdm-descr{
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_142 .tdm-descr{
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Share post:</p></div><div class="td_block_wrap tdb_single_post_share tdi_143 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_143">
<style>

/* inline tdc_css att */

.tdi_143{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_143 .td-post-sharing,
				.tdi_143 .tdb-share-classic{
					text-align: center;
				}.tdi_143 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_143 .td-ps-bg .td-social-network div,
				.tdi_143 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_143 .td-ps-dark-bg .td-social-network div{
					background-color: #ec3535;
				}.tdi_143 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #ec3535;
				}.tdi_143 .td-ps-border-colored .td-social-but-text{
				    border-color: #ec3535;
				}
</style><div id="tdi_143" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fprisons-employees-sh275m-assets-frozen-in-graft-war%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Prisons+employee%E2%80%99s+Sh275m+assets+frozen+in+graft+war&url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fprisons-employees-sh275m-assets-frozen-in-graft-war%2F&via=Kenyan+news%3A+Latest+news+in+Kenya%2C+Africa%2C+World+in+real+time" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/&amp;media=&description=Prisons+employee%E2%80%99s+Sh275m+assets+frozen+in+graft+war" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Prisons+employee%E2%80%99s+Sh275m+assets+frozen+in+graft+war %0A%0A https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_143" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_144">
<style>

/* inline tdc_css att */

.tdi_144{
margin-bottom:25px !important;
padding-bottom:12px !important;
border-color:#ec3535 !important;
border-style:solid !important;
border-width: 0px 0px 3px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144{
margin-bottom:16px !important;
padding-bottom:8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144{
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144{
                    text-align: left !important;
                }.tdi_144 .tdm-descr{
                    color: #000000;
                
					font-family:Work Sans !important;font-size:32px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144 .tdm-descr{
					font-family:Work Sans !important;font-size:28px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144 .tdm-descr{
					font-family:Work Sans !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}
</style><p class="tdm-descr">Popular</p></div><div class="td_block_wrap td_flex_block_1 tdi_145 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_145">
<style>

/* inline tdc_css att */

.tdi_145{
margin-bottom:0px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_145 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/county-news/kisumu-county-staff-sent-home-to-mobilise-residents-to-register-as-voters/" rel="bookmark" class="td-image-wrap " title="Kisumu County staff sent home to mobilise residents to register as voters"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://lh3.googleusercontent.com/COR1721_koJ8THhAqb78i0BAE6hhTT0Du78HBw-N5FnVt7eZ3wWbJE6fj1Mtx6fxm-idLKuRqTENw3AGWFuz3xAw4Yy2D_IlCZwpPt1bUF8=s1000"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/county-news/kisumu-county-staff-sent-home-to-mobilise-residents-to-register-as-voters/" rel="bookmark" title="Kisumu County staff sent home to mobilise residents to register as voters">Kisumu County staff sent home to mobilise residents to register as voters</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/honor-60-leaks-with-strange-camera-module-and-brand-registers-folding-names/" rel="bookmark" class="td-image-wrap " title="Honor 60 leaks with strange camera module and brand registers folding names"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://t.ctcdn.com.br/FHpLXlhEVOxUIxQpwRMYEuaRYhs=/1200x675/smart/i514489.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/honor-60-leaks-with-strange-camera-module-and-brand-registers-folding-names/" rel="bookmark" title="Honor 60 leaks with strange camera module and brand registers folding names">Honor 60 leaks with strange camera module and brand registers folding names</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/tennis/nadal-registered-for-the-atp-cup-2021/" rel="bookmark" class="td-image-wrap " title="Nadal, registered for the ATP Cup 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://estaticos-cdn.sport.es/clip/ecf5b671-d981-49c3-88a6-59fa846daed9_source-aspect-ratio_default_0.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/tennis/nadal-registered-for-the-atp-cup-2021/" rel="bookmark" title="Nadal, registered for the ATP Cup 2021">Nadal, registered for the ATP Cup 2021</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/tv/citizen-tv/" rel="bookmark" class="td-image-wrap " title="Citizen TV live"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/Citizen-TV-Live-Streaming.png?resize=324%2C235&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/tv/citizen-tv/" rel="bookmark" title="Citizen TV live">Citizen TV live</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/tv/kbc-tv/" rel="bookmark" class="td-image-wrap " title="KBC Tv live"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/11/maxresdefault.jpg?resize=696%2C392&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/tv/kbc-tv/" rel="bookmark" title="KBC Tv live">KBC Tv live</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_146" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_147  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_147,
                .tdi_147 .tdc-columns{
                    min-height: 0;
                }.tdi_147,
				.tdi_147 .tdc-columns{
				    display: block;
				}.tdi_147 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_147{
margin-top:200px !important;
padding-bottom:100px !important;
position:relative;
}

.tdi_147 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_147{
padding-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147{
margin-top:140px !important;
padding-bottom:60px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147{
margin-top:170px !important;
padding-bottom:80px !important;
}
}

</style>
<div class="tdi_146_rand_style td-element-style"><style>
.tdi_146_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_149{
padding-top:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_149{
padding-top:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149{
padding-top:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_151  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_151{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_151,
				.tdi_151 .tdc-inner-columns{
				    display: block;
				}.tdi_151 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_151{
margin-top:-200px !important;
}

.tdi_151 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_151{
margin-top:-170px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151{
margin-top:-140px !important;
}
}

</style><div class="vc_column_inner tdi_153  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_153{
                    vertical-align: baseline;
                }.tdi_153 .vc_column-inner > .wpb_wrapper,
				.tdi_153 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_153 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_154 td-pb-border-top td_block_template_13 td-fix-index" data-td-block-uid="tdi_154">
<style>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</style>
<style>
/* custom css */
body .tdi_154 .td-block-title a,
				body .tdi_154 .td-block-title span{
					font-family:Work Sans !important;font-size:32px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}body .tdi_154 .td-block-title{
					text-align: center;
				}body .tdi_154.td_block_template_4 .td-block-title > *:before,
				body .tdi_154.td_block_template_17 .td-block-title:after,
				body .tdi_154.td_block_template_13 .td-block-subtitle,
				body .tdi_154.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}body .tdi_154.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_154.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_154 .td-block-title a,
				body .tdi_154 .td-block-title span{
					font-family:Work Sans !important;font-size:26px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_154 .td-block-title a,
				body .tdi_154 .td-block-title span{
					font-family:Work Sans !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More like this</span><div class="td-block-subtitle">Related</div></h4></div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_155 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_155">
<style>

/* inline tdc_css att */

.tdi_155{
margin-bottom:0px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_155 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/uda-to-use-opinion-polls-in-three-nairobi-subcounties/" rel="bookmark" title="UDA to use opinion polls in three Nairobi subcounties">UDA to use opinion polls in three Nairobi subcounties</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<a href="https://kenyannews.co.ke/author/kenyan/" aria-label="author-photo" class="td-author-photo"><img alt src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:59:05+03:00">20/04/2022 3:59 AM</time></span> </span>
</div>
<div class="td-excerpt"> UDA has called off nominations for Starehe, Kamukunji...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
 </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kilonzo-challenges-wipers-decision-to-issue-malombe-direct-ticket/" rel="bookmark" title="Kilonzo challenges Wiper&#8217;s decision to issue Malombe direct ticket">Kilonzo challenges Wiper&#8217;s decision to issue Malombe direct ticket</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<a href="https://kenyannews.co.ke/author/kenyan/" aria-label="author-photo" class="td-author-photo"><img alt src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:51:05+03:00">20/04/2022 3:51 AM</time></span> </span>
</div>
<div class="td-excerpt"> Kitui governor hopeful Kiema Kilonzo has instructed lawyer...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/standoff-as-mp-keters-nomination-certificate-unavailable-after-winning-race/" rel="bookmark" title="Standoff as MP Keter&#8217;s nomination certificate unavailable after winning race">Standoff as MP Keter&#8217;s nomination certificate unavailable after winning race</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<a href="https://kenyannews.co.ke/author/kenyan/" aria-label="author-photo" class="td-author-photo"><img alt src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:19:05+03:00">20/04/2022 3:19 AM</time></span> </span>
</div>
<div class="td-excerpt"> Hundreds of Nandi Hills MP Alfred Keter&#039;s supporters...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/what-followed-my-resignation-at-city-vindicated-me-says-igathe-as-he-joins-the-race-for-nairobi/" rel="bookmark" title="&#8216;What followed my resignation at City vindicated me&#8217;, says Igathe as he joins the race for Nairobi">&#8216;What followed my resignation at City vindicated me&#8217;, says Igathe as he joins the race for Nairobi</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<a href="https://kenyannews.co.ke/author/kenyan/" aria-label="author-photo" class="td-author-photo"><img alt src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c0e6a82169ee878dcbc43393803b843?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T02:23:10+03:00">20/04/2022 2:23 AM</time></span> </span>
</div>
<div class="td-excerpt">
Former Nairobi Deputy Governor Polycarp Igathe is to vie...</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="kenyan"><meta itemprop="url" content="https://kenyannews.co.ke/author/kenyan/"></span><meta itemprop="datePublished" content="2022-04-20T04:07:04+03:00"><meta itemprop="dateModified" content="2022-04-20T04:07:04+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kenyannews.co.ke/news/prisons-employees-sh275m-assets-frozen-in-graft-war/"></span><meta itemprop="name" content="Kenyan news: Latest news in Kenya, Africa, World in real time"></span><meta itemprop="headline" content="Prisons employee&#039;s Sh275m assets frozen in graft war"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/images/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_156" class="tdc-zone"><div class="tdc_zone tdi_157  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_157{
                    min-height: 0;
                }.tdi_157 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #eaeaea !important;
                }
</style>
<div class="tdi_156_rand_style td-element-style"></div><div id="tdi_158" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_159  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_159,
                .tdi_159 .tdc-columns{
                    min-height: 0;
                }.tdi_159,
				.tdi_159 .tdc-columns{
				    display: block;
				}.tdi_159 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_159{
padding-top:30px !important;
}

.tdi_159 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_161  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_161{
                    vertical-align: baseline;
                }.tdi_161 > .wpb_wrapper,
				.tdi_161 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_161 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_161 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_161 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_163  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_163{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_163,
				.tdi_163 .tdc-inner-columns{
				    display: block;
				}.tdi_163 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_163{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 3px 0px !important;
}

.tdi_163 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_163{
margin-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_163{
margin-bottom:25px !important;
padding-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_165  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_165{
                    vertical-align: baseline;
                }.tdi_165 .vc_column-inner > .wpb_wrapper,
				.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_165{
margin-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_166 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_166">
<style>

/* inline tdc_css att */

.tdi_166{
margin-left:-20px !important;
z-index:0 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_166{
margin-left:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_166{
margin-left:0px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_166 .tdb-logo-a,
                .tdi_166 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_166 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_166 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_166 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #000000;
                
                    font-family:Work Sans !important;font-size:10px !important;line-height:2 !important;font-style:italic !important;font-weight:500 !important;;
                }.tdi_166 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_166 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }.tdi_166 .tdb-logo-text-title{
                    color: #000000;
                
                    font-family:PT Serif !important;font-size:42px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166 .tdb-logo-img{
                    max-width: 260px;
                }.tdi_166 .tdb-logo-text-title{
                    font-family:PT Serif !important;font-size:36px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-3px !important;;
                }.tdi_166 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:10px !important;line-height:2 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0.5px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_166 .tdb-logo-icon{
                    top: 3px;
                }.tdi_166 .tdb-logo-text-title{
                    font-family:PT Serif !important;font-size:30px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;letter-spacing:-1.5px !important;;
                }.tdi_166 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:10px !important;line-height:1.8 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_166 .tdb-logo-text-tagline{
                    font-family:Work Sans !important;font-size:10px !important;line-height:2 !important;font-style:italic !important;font-weight:500 !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">KenyanNews</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_168  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_168{
                    vertical-align: baseline;
                }.tdi_168 .vc_column-inner > .wpb_wrapper,
				.tdi_168 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_168 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_169 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_169">
<style>

/* inline tdc_css att */

.tdi_169{
margin-right:-20px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_169{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_169{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_169 li{
					display: inline-block;
				
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_169 .menu{
					display: flex;
				}.tdi_169 .sub-menu{
					display: none;
				}.tdi_169 ul{
					margin: 20px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_169 ul li{
					margin-right: 30px;
				}.tdi_169 ul li:last-child{
					margin-right: 0;
				}.tdi_169 a{
					color: #000000;
				}.tdi_169 a:hover{
					color: #ec3535;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_169 ul li{
					margin-right: 25px;
				}.tdi_169 ul li:last-child{
					margin-right: 0;
				}.tdi_169 li{
					font-family:Work Sans !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_169 ul{
					margin: 15px;
				}.tdi_169 ul li{
					margin-right: 15px;
				}.tdi_169 ul li:last-child{
					margin-right: 0;
				}.tdi_169 li{
					font-family:Work Sans !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_169 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_169 ul li{
					margin-right: 15px;
				}.tdi_169 ul li:last-child{
					margin-right: 0;
				}.tdi_169 li{
					font-family:Work Sans !important;font-size:13px !important;line-height:1.6 !important;font-weight:600 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_169 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-216189"><a href="https://kenyannews.co.ke/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/">County news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/world-news/">World news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571058"><a href="https://kenyannews.co.ke/latest-news/">Latest news</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12028"><a href="https://kenyannews.co.ke/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="https://kenyannews.co.ke/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_171  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_171{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_171,
				.tdi_171 .tdc-inner-columns{
				    display: block;
				}.tdi_171 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_171{
margin-bottom:40px !important;
}

.tdi_171 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_173  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_173{
                    vertical-align: baseline;
                }.tdi_173 .vc_column-inner > .wpb_wrapper,
				.tdi_173 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_173 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_173{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_173{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_174 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_174">
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_175 .tdm-title{
					color: #000000;
				}.tdi_175 .tdm-title{
					font-family:Work Sans !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_175 .tdm-title{
					font-family:Work Sans !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175 .tdm-title{
					font-family:Work Sans !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_175"><h3 class="tdm-title tdm-title-sm">About us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_176 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_176">
<style>

/* inline tdc_css att */

.tdi_176{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_176{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_176{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_176{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_176{
                    text-align: left !important;
                }.tdi_176 .tdm-descr{
                    color: #000000;
                
					font-family:PT Serif !important;font-size:15px !important;line-height:1.5 !important;font-weight:400 !important;
				}.tdi_176 .tdm-descr a{
                    color: #ec3535;
                }.tdi_176 .tdm-descr a:hover{
                    color: #c11f1f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_176 .tdm-descr{
					font-family:PT Serif !important;font-size:14px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_176 .tdm-descr{
					font-family:PT Serif !important;font-size:13px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Kenya news and opinion website that brings you current reports and news from Kenya, Africa, World. Stay updated with latest, breaking news and current affairs.
</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_177 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_177">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_177{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_178 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				}.tdi_178 .tdm-social-item i.td-icon-twitter,
				.tdi_178 .tdm-social-item i.td-icon-linkedin,
				.tdi_178 .tdm-social-item i.td-icon-pinterest,
				.tdi_178 .tdm-social-item i.td-icon-blogger,
				.tdi_178 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_178 .tdm-social-item{
					width: 44.2px;
					height: 44.2px;
					line-height: 44.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 2px;
				}.tdi_178 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_178 .tdm-social-item{
					background: #000000;
				}body .tdi_178 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ec3535;
				}.tdi_178 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_178 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_178 .tdm-social-item i.td-icon-twitter,
				.tdi_178 .tdm-social-item i.td-icon-linkedin,
				.tdi_178 .tdm-social-item i.td-icon-pinterest,
				.tdi_178 .tdm-social-item i.td-icon-blogger,
				.tdi_178 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_178 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				
				    margin: 3px 6px 3px 0;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_178 .tdm-social-item i.td-icon-twitter,
				.tdi_178 .tdm-social-item i.td-icon-linkedin,
				.tdi_178 .tdm-social-item i.td-icon-pinterest,
				.tdi_178 .tdm-social-item i.td-icon-blogger,
				.tdi_178 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_178 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
					line-height: 31.2px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_178"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_180  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_180{
                    vertical-align: baseline;
                }.tdi_180 .vc_column-inner > .wpb_wrapper,
				.tdi_180 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_180 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_180{
width:17% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_180{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_181 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_181"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_182 .tdm-title{
					color: #000000;
				}.tdi_182 .tdm-title{
					font-family:Work Sans !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_182 .tdm-title{
					font-family:Work Sans !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_182 .tdm-title{
					font-family:Work Sans !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_182"><h3 class="tdm-title tdm-title-sm">Company</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_183 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_183">
<style>

/* inline tdc_css att */

.tdi_183{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_183{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_183 ul{
					margin: 2px 0;
				}.tdi_183 ul li{
					margin-bottom: 12px;
				}.tdi_183 ul li:last-child{
					margin-bottom: 0;
				}.tdi_183 a{
					color: #000000;
				}.tdi_183 a:hover{
					color: #ec3535;
				}.tdi_183 li{
					font-family:Work Sans !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_183 li{
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_183 ul li{
					margin-bottom: 10px;
				}.tdi_183 ul li:last-child{
					margin-bottom: 0;
				}.tdi_183 li{
					font-family:Work Sans !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_183 ul li{
					margin-bottom: 15px;
				}.tdi_183 ul li:last-child{
					margin-bottom: 0;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_183 class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/">About</a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/">Disclaimer</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_184 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_184">
<style>

/* inline tdc_css att */

.tdi_184{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_184{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_184 ul{
					margin: 2px 0;
				}.tdi_184 ul li{
					margin-bottom: 12px;
				}.tdi_184 ul li:last-child{
					margin-bottom: 0;
				}.tdi_184 a{
					color: #000000;
				}.tdi_184 a:hover{
					color: #ec3535;
				}.tdi_184 li{
					font-family:Work Sans !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_184 li{
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_184 ul li{
					margin-bottom: 10px;
				}.tdi_184 ul li:last-child{
					margin-bottom: 0;
				}.tdi_184 li{
					font-family:Work Sans !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_184 ul li{
					margin-bottom: 15px;
				}.tdi_184 ul li:last-child{
					margin-bottom: 0;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_184 class="td_block_inner td-fix-index"><div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-5195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5195"><a href="https://kenyannews.co.ke/advertise/">Advertise</a></li>
<li id="menu-item-5196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5196"><a href="https://kenyannews.co.ke/contact-us/">Contact Us</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_186  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_186{
                    vertical-align: baseline;
                }.tdi_186 .vc_column-inner > .wpb_wrapper,
				.tdi_186 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_186 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_186{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_186{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_187 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_187"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_188 .tdm-title{
					color: #000000;
				}.tdi_188 .tdm-title{
					font-family:Work Sans !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_188 .tdm-title{
					font-family:Work Sans !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_188 .tdm-title{
					font-family:Work Sans !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_188"><h3 class="tdm-title tdm-title-sm">The latest</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_189 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_189">
<style>

/* inline tdc_css att */

.tdi_189{
margin-bottom:0px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_189 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">

<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/uda-to-use-opinion-polls-in-three-nairobi-subcounties/" rel="bookmark" title="UDA to use opinion polls in three Nairobi subcounties">UDA to use opinion polls in three Nairobi subcounties</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:59:05+03:00">20/04/2022 3:59 AM</time></span> <span class="td-module-comments"><a href="https://kenyannews.co.ke/news/uda-to-use-opinion-polls-in-three-nairobi-subcounties/#respond">0</a></span> </span>
</div>
<div class="td-excerpt"> UDA has called off nominations for Starehe, Kamukunji...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kilonzo-challenges-wipers-decision-to-issue-malombe-direct-ticket/" rel="bookmark" title="Kilonzo challenges Wiper&#8217;s decision to issue Malombe direct ticket">Kilonzo challenges Wiper&#8217;s decision to issue Malombe direct ticket</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:51:05+03:00">20/04/2022 3:51 AM</time></span> <span class="td-module-comments"><a href="https://kenyannews.co.ke/news/kilonzo-challenges-wipers-decision-to-issue-malombe-direct-ticket/#respond">0</a></span> </span>
</div>
<div class="td-excerpt"> Kitui governor hopeful Kiema Kilonzo has instructed lawyer...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
</div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/standoff-as-mp-keters-nomination-certificate-unavailable-after-winning-race/" rel="bookmark" title="Standoff as MP Keter&#8217;s nomination certificate unavailable after winning race">Standoff as MP Keter&#8217;s nomination certificate unavailable after winning race</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T03:19:05+03:00">20/04/2022 3:19 AM</time></span> <span class="td-module-comments"><a href="https://kenyannews.co.ke/news/standoff-as-mp-keters-nomination-certificate-unavailable-after-winning-race/#respond">0</a></span> </span>
</div>
<div class="td-excerpt"> Hundreds of Nandi Hills MP Alfred Keter&#039;s supporters...</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_191  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_191{
                    vertical-align: baseline;
                }.tdi_191 .vc_column-inner > .wpb_wrapper,
				.tdi_191 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_191 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_191{
padding-top:10px !important;
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_191{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tds_leads tdi_192  td_block_template_1" data-td-block-uid="tdi_192">
<style>

/* inline tdc_css att */

.tdi_192{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tds-block-inner td-fix-index"><h3 class="tds-title">Subscribe</h3><div class="tds-info"></div><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="77648"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Email address" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">I want in<i class="tds-submit-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_192" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_192"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a>.</span></label></div></form></div></div></div></div></div></div><div class="vc_row_inner tdi_194  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_194{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_194,
				.tdi_194 .tdc-inner-columns{
				    display: block;
				}.tdi_194 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_194{
margin-right:0px !important;
margin-left:0px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_194 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_196  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_196{
                    vertical-align: baseline;
                }.tdi_196 .vc_column-inner > .wpb_wrapper,
				.tdi_196 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_196 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_197 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_197">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_197{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_197{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_197{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_197 .tdm-descr{
                    color: #000000;
                
					font-family:Work Sans !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_197 .tdm-descr a{
                    color: #ec3535;
                }.tdi_197 .tdm-descr a:hover{
                    color: #c11f1f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_197 .tdm-descr{
					font-family:Work Sans !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_197 .tdm-descr{
					font-family:Work Sans !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_197 .tdm-descr{
					font-family:Work Sans !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© kenyannews.co.ke. All Rights Reserved.</p></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<div style="display:none">
<div class="grofile-hash-map-6c0e6a82169ee878dcbc43393803b843">
</div>
</div>

<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/p/jetpack/10.8/_inc/build/photon/photon.min.js?ver=1649178732' id='jetpack-photon-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin(.*)|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kenyannews.co.ke","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202216' id='grofiles-cards-js' defer></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/p/jetpack/10.8/modules/wpgroho.js?ver=1649178732' id='wpgroho-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.9.3/wp-includes/js/underscore.min.js?ver=1649221936' id='underscore-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.9.3/wp-includes/js/comment-reply.min.js?ver=1649221936' id='comment-reply-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?ver=1646936661' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?ver=1646936661' id='jetpack-lazy-images-js' defer></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"385cb5c637","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.2.1' id='tds_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_should_crop_with_theme_sizes":"","fifu_slider":"","fifu_hover_selected":"","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_crop_default":"div[id^='post'],.fifu-slider,ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_crop_ignore_parent":"a.lSPrev,a.lSNext,","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_adaptive_height":"1","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/kenyannews.co.ke\/wp-json\/","fifu_nonce":"385cb5c637","fifu_block":"","fifu_redirection":"","fifu_forwarding_url":"","fifu_main_image_url":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/wp-content/plugins/fifu-premium/includes/html/js/image.js?ver=1646936661' id='fifu-image-js-js' defer></script>

<script type="rocketlazyloadscript">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</script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'113111616',post:'888778',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '888778' ]);
</script>
<script type="rocketlazyloadscript">"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/c99517cec4bc49b0e5e920d62d8f5352.css" media="all" data-minify="1" /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fea38362e6b82ff","version":"2021.12.0","r":1,"token":"9203a7d1b5bb4230b3627a16059fe9b4","si":100}' crossorigin="anonymous"></script>
</body>
</html>
