<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>What is the President exactly in charge of? – Murkomen questions Uhuru’s leadership after revealing amount of money lost to corruption daily &ndash; Kenyan News</title><script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><style id="rocket-critical-css">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</style><link rel="preload" href="https://kenyannews.co.ke/wp-content/cache/min/1/e9610993e9be60c4c7729ee200f8b872.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" />

<meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" />
<meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" />
<meta name="yandex-verification" content="2586545c00aab891" />
<link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png">

<meta name="description" content="Elgeyo Marakwet County Senator Kipchumba Murkomen has weighed in on President Uhuru Kenyatta Uhuru Kenyatta&#039;s remarks after he confessed that the country loses Ksh. 2 billion to corruption every day through corruption." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What is the President exactly in charge of? – Murkomen questions Uhuru’s leadership after revealing amount of money lost to corruption daily &ndash; Kenyan News" />
<meta property="og:description" content="Elgeyo Marakwet County Senator Kipchumba Murkomen has weighed in on President Uhuru Kenyatta Uhuru Kenyatta&#039;s remarks after he confessed that the country loses Ksh. 2 billion to corruption every day through corruption." />
<meta property="og:url" content="https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/" />
<meta property="og:site_name" content="Kenyan news: Latest news in Kenya, Africa, World in real time" />
<meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" />
<meta property="article:published_time" content="2021-01-19T17:18:11+00:00" />
<meta property="og:image" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/murkomen.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kenyannews_" />
<meta name="twitter:site" content="@kenyannews_" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Alfred Kiura">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//i3.wp.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.sport.es' />
<link rel='dns-prefetch' href='//www.01net.com' />
<link rel='dns-prefetch' href='//tecnoblog.net' />
<link rel='dns-prefetch' href='//noticias.uol.com.br' />
<link rel='dns-prefetch' href='//hellosehat.com' />
<link rel='dns-prefetch' href='//www.minhavida.com.br' />
<link rel='dns-prefetch' href='//www.footmercato.net' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//jsc.mgid.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.cloudflare.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Feed" href="https://kenyannews.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%2C600%2C400%2C500%7CMontserrat%3A500%2C400%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://kenyannews.co.ke/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.6/wp-includes/js/jquery/jquery-migrate.min-caf89f57bebd9212c7ebb70ae572036d.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/p/jetpack/9.3.1/_inc/build/related-posts/related-posts.min-8964237df23a8eb664b2362187580c73.js' id='jetpack_related-posts-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front-3e195efd18222da8bc1931523af39c9a.js' id='wp_automatic_gallery-js' defer></script>
<script data-rocketlazyloadscript='https://kenyannews.co.ke/wp-content/cache/busting/1/gtm-391485b0c362a4651963687201cadb37.js' data-no-minify="1" type='text/javascript' id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJrZW55YW5uZXdzLmNvLmtlIl19ICk7Cmd0YWcoJ2pzJywgbmV3IERhdGUoKSk7Cmd0YWcoJ3NldCcsICdkZXZlbG9wZXJfaWQuZFpUTmlNVCcsIHRydWUpOwpndGFnKCdjb25maWcnLCAnVUEtOTI2MzQxMDYtMScsIHsiYW5vbnltaXplX2lwIjp0cnVlfSApOwo=' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://kenyannews.co.ke/wp-json/" /><link rel="alternate" type="application/json" href="https://kenyannews.co.ke/wp-json/wp/v2/posts/600701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p7EBuU-2wgJ' />
<link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fwhat-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fwhat-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily%2F&#038;format=xml" />
<link rel="preconnect" href="https://storage.googleapis.com"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://kenyannews.co.ke/wp-content/uploads/2020/10/murkomen.jpg" />
<meta property="og:title" content='What is the President exactly in charge of? – Murkomen questions Uhuru’s leadership after revealing amount of money lost to corruption daily' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='What is the President exactly in charge of? – Murkomen questions Uhuru’s leadership after revealing amount of money lost to corruption daily' />
<meta name="twitter:description" content='' />
<meta name="twitter:image" content="https://kenyannews.co.ke/wp-content/uploads/2020/10/murkomen.jpg" />
<meta name="generator" content="Site Kit by Google 1.23.0" />
<link rel="preload" as="font" href="https://kenyannews.co.ke/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.svg" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"9b5c627889","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"9b5c627889","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3264247487734791","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<script>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</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQooZnVuY3Rpb24oaSxzLG8sZyxyLGEsbSkNCntpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCihpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgDQpEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksbT1zLmdldEVsZW1lbnRzQnlUYWdOYW1lKG8pDQpbMF07YS5hc3luYz0xO2Euc3JjPWc7bS5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLG0pDQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJw0KaHR0cHM6Ly9rZW55YW5uZXdzLmNvLmtlL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtNTNlZTk1YjM4NGQ4NjZlODY5MmJiMWFlZjkyM2I3NjMuanMnLCdnYScpOw0KDQpnYSgnY3JlYXRlJywgJ1VBLTkyNjM0MTA2LTEnLCAnYXV0bycpOw0KZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsNCg=='></script>
<script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-minify="1" async custom-element="amp-auto-ads" src="https://kenyannews.co.ke/wp-content/cache/min/1/v0/amp-auto-ads-0.1-40eed97eafe696f2f79179e9431a2ad5.js">
</script>
<style>.td-element-style, .tdb_header_menu .tdb-menu-items-pulldown, .menu-item {
opacity:1!important;
transition:none!important;
}</style>
<script data-minify="1" type="text/javascript" src="https://kenyannews.co.ke/wp-content/cache/min/1/player/latest/wowzaplayer.min-de5751bac7808584f6aaf79024d1c123.js" defer></script><link rel="icon" href="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=270%2C270&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-600701 single-format-standard tdm-menu-active-style5 what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily global-block-template-1 tdb_template_255853 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-571059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-571059"><a href="https://kenyannews.co.ke/latest-news/">Latest news</a></li>
<li id="menu-item-374875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li id="menu-item-374876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li id="menu-item-374878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/">Health</a></li>
<li id="menu-item-374880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a></li>
<li id="menu-item-374881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374881"><a href="https://kenyannews.co.ke/news/">News</a></li>
<li id="menu-item-374882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/">Africa</a></li>
<li id="menu-item-374883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/">Breaking news</a></li>
<li id="menu-item-374884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/">County</a></li>
<li id="menu-item-374894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/">World</a></li>
<li id="menu-item-374886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li id="menu-item-374889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li id="menu-item-374890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/">Tech News</a></li>
<li id="menu-item-374887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li id="menu-item-374892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
<li id="menu-item-374893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li id="menu-item-374879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/">Jobs</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://kenyannews.co.ke/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_101" class="tdc-zone"><div class="tdc_zone tdi_2_761  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_761{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_761:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_761:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_761{
position:relative;
}
}

</style>
<div class="tdi_1_101_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_101_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_695" class="tdc-row"><div class="vc_row tdi_4_909  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_909,
                .tdi_4_909 .tdc-columns{
                    min-height: 0;
                }.tdi_4_909,
				.tdi_4_909 .tdc-columns{
				    display: block;
				}.tdi_4_909 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_909 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_909 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_045  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_045{
                    vertical-align: baseline;
                }.tdi_6_045 > .wpb_wrapper,
				.tdi_6_045 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_045 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_045 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_045{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_045{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_255 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_255">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_255{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_255{
                    display: inline-block;
                }.tdi_7_255 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_255 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_255 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_6ff  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_6ff{
                    vertical-align: baseline;
                }.tdi_9_6ff > .wpb_wrapper,
				.tdi_9_6ff > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_6ff > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_6ff > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_6ff{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_6ff{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_516 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_516">
<style>
/* custom css */
.tdi_10_516 .tdb-logo-a,
                .tdi_10_516 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_516 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_516 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_516 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10_516 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_516 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_516 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_516 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_516 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_516 .tdb-logo-svg-wrap{
                    max-width: 140px;
                }.tdi_10_516 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_10_516 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_516 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-svg-wrap">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="66px" viewBox="0 0 200 66" enable-background="new 0 0 200 66" xml:space="preserve"> <image id="image0" width="200" height="66" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABCCAYAAAASc5kgAAAABGdBTUEAALGPC/xhBQAAACBjSFJN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" />
</svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%200'%3E%3C/svg%3E" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" width="200" data-lazy-src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos"  title="" width="200" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_12_fa0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_fa0{
                    vertical-align: baseline;
                }.tdi_12_fa0 > .wpb_wrapper,
				.tdi_12_fa0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_fa0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_fa0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_fa0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_fa0{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_779 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_779">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_779{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_779{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_779 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_779 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_0a9" class="tdc-zone"><div class="tdc_zone tdi_15_920  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_920{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_920:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_920:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

.tdi_15_920{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_15_920{
position:relative;
}
}

</style>
<div class="tdi_14_0a9_rand_style td-element-style"><style>
.tdi_14_0a9_rand_style{
background-color:#ffffff !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_0a9_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_f18" class="tdc-row"><div class="vc_row tdi_17_693  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_693,
                .tdi_17_693 .tdc-columns{
                    min-height: 0;
                }.tdi_17_693,
				.tdi_17_693 .tdc-columns{
				    display: block;
				}.tdi_17_693 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_693 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_693 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_0f9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_0f9{
                    vertical-align: baseline;
                }.tdi_19_0f9 > .wpb_wrapper,
				.tdi_19_0f9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_0f9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_0f9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_0f9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_0f9{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_015 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_015">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_015{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_015{
                    display: inline-block;
                }.tdi_20_015 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_015 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_015 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22_e90  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_e90{
                    vertical-align: baseline;
                }.tdi_22_e90 > .wpb_wrapper,
				.tdi_22_e90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_e90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_e90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_e90{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_e90{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_600 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_600">
<style>
/* custom css */
.tdi_23_600 .tdb-logo-a,
                .tdi_23_600 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_600 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_600 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_600 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_23_600 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_600 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23_600 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_600 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_600 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_600 .tdb-logo-svg-wrap{
                    max-width: 140px;
                }.tdi_23_600 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_23_600 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-svg-wrap">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="66px" viewBox="0 0 200 66" enable-background="new 0 0 200 66" xml:space="preserve"> <image id="image0" width="200" height="66" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABCCAYAAAASc5kgAAAABGdBTUEAALGPC/xhBQAAACBjSFJN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" />
</svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%200'%3E%3C/svg%3E" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" width="200" data-lazy-src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos"  title="" width="200" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_25_057  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_057{
                    vertical-align: baseline;
                }.tdi_25_057 > .wpb_wrapper,
				.tdi_25_057 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_057 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_057 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_057{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_057{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_90e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_90e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_90e{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_90e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_90e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_90e .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27_300" class="tdc-zone"><div class="tdc_zone tdi_28_365  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_365{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_365{
position:relative;
}

</style>
<div class="tdi_27_300_rand_style td-element-style"><style>
.tdi_27_300_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_00c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_003  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30_003,
                .tdi_30_003 .tdc-columns{
                    min-height: 0;
                }.tdi_30_003:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30_003,
				.tdi_30_003 .tdc-columns{
				    display: block;
				}.tdi_30_003 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_003 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_003 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_003.tdc-row-content-vert-center,
                    .tdi_30_003.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_003.tdc-row-content-vert-bottom,
                    .tdi_30_003.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_003.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_003.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_003{
position:relative;
}

.tdi_30_003 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_00c_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_29_00c_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_00c_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_005  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_32_005{
                    vertical-align: baseline;
                }.tdi_32_005 > .wpb_wrapper,
				.tdi_32_005 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_005 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_005 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_005{
width:22% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_005{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_596 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_596">
<style>
/* custom css */
.tdi_33_596 .tdb-logo-a,
                .tdi_33_596 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_596 .tdb-logo-svg-wrap{
                    max-width: 140px;
                
                    display: block;
                }.tdi_33_596 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_33_596 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_596 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_33_596 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_33_596 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:38px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_33_596 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_33_596 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_596 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_596 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_33_596 .tdb-logo-text-tagline{
                    margin-top: -1px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;font-size:8px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_33_596 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:24px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-svg-wrap">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="66px" viewBox="0 0 200 66" enable-background="new 0 0 200 66" xml:space="preserve"> <image id="image0" width="200" height="66" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABCCAYAAAASc5kgAAAABGdBTUEAALGPC/xhBQAAACBjSFJN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" />
</svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%200'%3E%3C/svg%3E" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" width="200" data-lazy-src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos"  title="" width="200" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_35_41f  wpb_column vc_column_container tdc-column td-pb-span6 td-is-sticky">
<style scoped>

/* custom css */
.tdi_35_41f{
                    vertical-align: baseline;
                }.tdi_35_41f > .wpb_wrapper,
				.tdi_35_41f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_41f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_41f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35_41f{
padding-right:15px !important;
padding-left:30px !important;
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_41f{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36_001 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_001" style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_001 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_001 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_001 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_001 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_001 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_001 .tdb-menu > li > a,
                .tdi_36_001 .td-subcat-more{
                    color: #ffffff;
                }.tdi_36_001 .tdb-menu > li > a,
                .tdi_36_001 .td-subcat-more,
                .tdi_36_001 .td-subcat-more > .tdb-menu-item-text{
                    font-size:12.8px !important;line-height:80px !important;
                }.tdi_36_001 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_001 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_001 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_001 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_001 .tdb-menu > li > a,
                .tdi_36_001 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_36_001 .tdb-menu > li > a,
                .tdi_36_001 .td-subcat-more,
                .tdi_36_001 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:60px !important;
                }
}
</style>
<style>
.tdi_36_001 .tdb-menu > li > a:after,
				.tdi_36_001 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_36_001 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li id="menu-item-571058" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-571058"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_40_019  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_40_019{
                    vertical-align: baseline;
                }.tdi_40_019 > .wpb_wrapper,
				.tdi_40_019 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40_019 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40_019 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_40_019{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_41_0a9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41_0a9">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_42_9f0" class="tdc-zone"><div class="tdc_zone tdi_43_167  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_43_167{
                    min-height: 0;
                }.tdi_43_167:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_43_167:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_43_167{
position:relative;
}

</style>
<div class="tdi_42_9f0_rand_style td-element-style"><style>
.tdi_42_9f0_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_44_17f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45_0ff  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_45_0ff,
                .tdi_45_0ff .tdc-columns{
                    min-height: 0;
                }.tdi_45_0ff,
				.tdi_45_0ff .tdc-columns{
				    display: block;
				}.tdi_45_0ff .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_45_0ff.tdc-row-content-vert-center,
                    .tdi_45_0ff.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45_0ff.tdc-row-content-vert-bottom,
                    .tdi_45_0ff.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45_0ff.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45_0ff.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_45_0ff{
position:relative;
}

.tdi_45_0ff .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_17f_rand_style td-element-style"><style>
.tdi_44_17f_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_47_771  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_771{
                    vertical-align: baseline;
                }.tdi_47_771 > .wpb_wrapper,
				.tdi_47_771 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_771 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_771 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48_177 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_177">
<style>

/* inline tdc_css att */

.tdi_48_177{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_48_177{
                    display: inline-block;
                }.tdi_48_177 .tdb-logo-a,
                .tdi_48_177 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_48_177 .tdb-logo-svg-wrap{
                    max-width: 140px;
                
                    display: block;
                }.tdi_48_177 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_48_177 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48_177 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_48_177 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_48_177 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_48_177 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_48_177 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_177 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_48_177 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-svg-wrap">
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="66px" viewBox="0 0 200 66" enable-background="new 0 0 200 66" xml:space="preserve"> <image id="image0" width="200" height="66" x="0" y="0" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABCCAYAAAASc5kgAAAABGdBTUEAALGPC/xhBQAAACBjSFJN
AAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABmJLR0QA/wD/AP+gvaeTAAAA
CXBIWXMAAA7EAAAOxAGVKw4bAAAjGklEQVR42u2deXRc1Z3nP7/7XpVKi7VZlrXZFrYw3gADDhjT
LCGExSGGTkicpIGEptMZmqRzOD1JTk8vmTk5p5mcdE93hskw2ZqswEkbEjYDZgkBx4BxwHEc4w1j
bFnIkixLslwqVb26v/nj3Sc9lRabJW3cXd9jyaV69913t9/+u/fJX6//G4byGRLiM7Oklv963ld4
t9G99l4AH9VUYs1jWdvZVcdAf0Au11O78SX7rj+wiCLeJZjDmSHz5tGj9Tv7e5s2H96fvOM3//Ku
PqBn7b2g6qPqe4f6s3rk6AIGBr+o6aGPaBCUnegBKKKIqWD6srnk3iMDF+0ZOHzrgaP9KwZzR8vu
2PQv794TVA3gCwTe5h212tXzaT10eBVHhxolyJkTPQBFFDEV/HQQ+IeHh1sHc5nrh/PB2U917Loz
5ZuNNz3x+Z55FQ3B357/t2+78p619xpUk5LL28TGrRX2tdc/oge7r2c465MwReIo4j0Po4BFTU5t
de9w5rLtfd237zly+La9R/rP2HK4vey/rf+bt1Vx99p7UTRJZhj/8fXV+d9u/bjdveeLZIbrnVRB
T3TviyjiGPDjf1jUHwqCBXnV6mzeNmXy2ftaK6Y/CQy+lUq7195jUPUBEs9sTOX37rtSD3R+Wo8O
zRVCwhBARE50/4soYkqMEoiGPwoma21DPju8Kq/5tl8f3Fu56sHPrVtW39z198v//pgep+5H7gXF
gJrE73YbbX/zj7Sz69MMHl2KWl8VGCGMogwp4r2NSewANXnVyiPZYNnrA31/t2ug6ysvdu2Z/2dP
3OZPVVn32nsATYL6/r6DsG3Hovz+A7fQP3CuBkHZiOgYecyJ7n4RRUyNUQJxCzdSe5xt4mfyQduh
TOYz2w8fvv3VvoNX3vGbf5mQSHoeuQcUX8D3d71hZP3GM/K79n6R3r5LNMhXxB4xgiJ9FPFex9jF
LoV/hEs4b7W6Pzu80qqmQF8Aegor0rCupDnQZXn+lbm2veMGDvVeSZAvi5UBHdWwiiZIEe91TGSD
ACCo04hGJEoya22TKqnCSrofuccASckMW7N+U4N296y2h3pXMTxcK6N0FqM594UWKaSI9zbGqVjj
IIqiqEbUM7ZgRBxkc0HimZfKbEfnJ/Kd3Z8ik21CMRrXoyK6GCW6Iop4T6NAxYoWv8R+6yhJyFi1
qOeRe42iSclb/KderLCvvb5KD3bfwtF0C6gZERkioDqm7vBxRRIp4r2N8V4sp2pFHymQANGf3Wvv
RkV9rMV/ZmPS7t13me3o/JweGXTEwQhBScEDRMTie8MkEie6/0UUMSVGCURxXH6UIuLRijiddD98
D6gkRTGJzTvQfQdW6IHOmxkYXIqqiW6Qkbtid4tYSks6pbZ2rzQ0Zk/0ABRRxFSY2AaJfS5Ugoyq
QfAB4+0/iG7ZdrZ9Y/+t9A+sIJ9PjXPlxqQOAlKS7JQZ0+8381rXe0sWFwmkiPc0JgwUijrDfAzn
D39K817kzkXWb5qv7W/eRm/fJeSDCpUxFkvss7NpfD8tDTPWmDmzfui1NO+r/J/fKO4FKeI9jQmD
fuNM55iuVZUzmCNp6724uSn/+hs3aE/vpQT5ikndYNHXnpdlxvQnTevsO01zw95p//D1InEU8Z7H
+EDhRGYDIEgwTfyeXJANvBd3VdiOg1dzuH8V2VxtWF7d7TEPmLpYihHL9JptZnbzt6Sudmfl7UXJ
UcTJgXGBwolgEKabkqAuUdP+/p/vCuy21z6h7W/equmhNlRHpISO+w3imSzVVZtMY/3Xpabm2ar/
9c0icRRx0mCMBIkLEAjzsgSo8cqYV3lacHbV2enkq9+7Wg9236xDmbnRvg4Z+RW7XwUxElBRvtXM
avqWN2fWszKtPHOiO1xEEW8FowQSGdgFoe8KSTK/so0z61Ykz9h7eAU9vSt0YHAB1vriElIKk3QB
xBBQmtonLY13ycz6daZ1Tl/FX335RPe3iCLeEgpUrDDqHS32FEJrWTML6s5n1gDJOb96dpH29RvU
mpGQuiqojGahhPs9LKlUl8yc8TPT3Hi/aajvLRJHEScjxnuxwh1NpMTQWtrAmQ2XMu9oisWPP0bz
xpd8DfJhOVEnbMYGTUTEUpLsktrqe71ZTXeZead0TvvrvyvaHUWclJgwDpISj5ZUPQvrL2Ce1tH2
3Hpa16+n5Ehs561O4thNJnqltuoxaaz/qTTU7ykSRxEnM8YRSBJhZkk1C2ecS2t5G/Oef4FTn/4l
qf6BKFY4gnFOL2OyUlv9rDQ33WUa6rebhobgRHewiCLeCcaoWAaoS1ZxWu1ZzCs7ldNe+T0L1z5O
eVdXGF2Pubnihy+EZodYqanaYubM+pY0N2wyLc3pot1RxMmOEQIxCFVeKWdOP4vTKs9k3q52ljz0
MNMOHECcZ0tkfBxRBUiWQHNjhyya/21paXpWhoeDaX/17h9hWkQR/97wBfARqrwS5lct5LSac5m3
az9n3vdzpu/eM0IcUOABRkKCKUliLrkY78bryzjt1NPyvt8gSOebt3w+aGxoONH9K6KIdwS/0kva
hmRluqysLruw7jxa3+jmtCeeZPprezBBbtwNI1qWgBqDed85pD73ZySXLKm1Rv40n8/X57K5h3zf
X9/Z2dnV0NBQNNKLOGnhN5bND2aUVewt9et6mtJ+Xdszj9K8+bf4mcxohFwLIuyAisC8U0jc9BmS
ixdjEgkM1BrjfcIYb5kx5p5ckPtZV0/3nvq6GUVjvYiTEv7siuVWg/xAaU93ZuGjD9P29C8xQYBM
da6C7yFzTyF563+h7KILEX/U1jciSeP7izxj/trLeReLyd7Ze/jwelXtRTWYPn36ie7zf2pYa30R
Saq6cwZiEBFEZOR7EcFaO+YEzMJ7onKF5UXEAln3/0kL/5QXnsekM6Zy3z4za+NGTC5k9hrfTog7
3UQUFUFmtZBY/TFKVqwYQxxxGGPKEsnkRcaY+iAIHswFwUNBkN8MFDdJnSCoaqWqrgBaAf94jn6N
L35VnfS42Hg596wB4GVV3S4iJ60G4S9eswaTC2r9waMVySOTH8EbbZ6Shga8D62k5IrL8Y4hDYxI
0iQSS8SYBuN5S5JJ++Pu7u4nZ8yYMXCshqmqUdUKEUmpagYYNMac1NzoREJVy1T1auA2VW2aopyJ
fY4+joz70XTaDA4O4nueraysNIlEwjriGbnPEUlGVTeq6pestftM7DB/a60ByoAUEIjIwImUNNZa
H6gTkRZVNSKyTUQGAfxp7QcMlmpUKwsPaBiHRALvA++n9GMfxW9sRCZ5g0FcTAPG97x6z5iV1toF
qdLSpp5Dh9aUlJR0BkGOmuqawsYmgaWqegkwR1UrgDTwuqquV9WNQBANuLUWwhBOCmgA2tzfG4AB
oBpYArSJSKCqW0Vkp6sz4oomrjq49tvYZI9ZALFyNnY9+r8JWO7aUQMcBjYDG4EAOBvoAtpdG6I6
ojaUAXPdZGWAp93j6kRkqaq2un5tBvaKSPZ4JIGqtorIalU9m3iAeHgYnnoKnn124vu+9jVyquza
vZuNL73E1q1b6e/vx/M8GmbO5NJLL+Xcc8+lNJWKPyv6WA/8G9Bprc2KiA8scXM7D6gAAlV93Vq7
AdhojEkXzOuEYx5TEQvL2Nj6m2iB2mjtuDoagCuBi1V1LpBV1X+21j4pIlmfvGuIhmqUjmsQoEIm
Iew/t80uuPmGrD9rVlLMxNQRJ464SBaRpOd5C0pTqa8mE4kPBfngpyhrgd7YwNap6v8AVhIu9vgh
dRlV7QK+LSLfYfR0x6uBW9xkVACVwDZgUESq3bUlTr2wQI+qPgnc6cotcs9sibVjK/BPwHZ3TxNw
I/C+WLnADeT9gFXVauBa97y5rh1JIAP0isjDqroD+KL7rgfYDnxDVfcB1wE3ALVApWMMG4BO4I+A
j6nqAldv1n2/1rWzi2NARKod8ZoxqlIuB888A//4jxPed/DKK/nur3/Nli1b2Ld/H9t2vUommwEL
vvG5+757+einPsKtn/0LWuqakbEJSGXA6cA6EalU1T8HbnLjGX+7WNb14UFV/aqI9Lj5/HPgw/Fy
qnoFkFbVMhG5WlU/XNDkr7t5TQKfcPMRxxdUdZP7fIYrf64bV0PIxDLAXlXd7o+mqhdwodj+juGE
8HxrKQ+fmej9Smnu6VJr23yRBSIy7hVqhZy4EMaYOhG5VERaRGR2/8DA3cPDmfYZdTPqVfU2txAr
JpirFDAb+ALgW2v/rzGmB6gDlrkBjWCBrxASRouI+DHCrXUTNOAGp5KQq7fGm0koeeJ/n0dIuMnY
988ADzuj93rgr1wb48wjBTS5672MElgbISH9VER2O8mwomDhLAW+ASwVkXp1r5RwfaklZCKvq+q/
ishx23Zv5bUTuS99icZbbuGaVavY37+fL/zrF9jXuw9ykMvm2Zvaw129dyFblS+f/2VqSmoKn+UD
tap6I3CLiDRMYOgn3bjcSLj4/5mQSVxIuHjjiMYgqaqLgY8XXL+HkPEY4JQJ7l+gqluchP4acKmI
+LE2+e6ei4A9fvyIhXFHm2holL86M8n3zq9mx/ThgdMPrL3rz6fdYvLG3JRIJC71PK82PvATeTkm
mKCk7/uLROS2bDaX8Tz/XlX9OHA9o8QRuAWVZqw0aVDVm92iWqOqvYSLPU4gTa6cD0xkXFYAl4nI
XVO01wDGGGPz+XzaGZrJgjJlbnBXALcynjjGlGWsRDSuf32urz2ur3ECaXV1jnhCYhLZAHWqeqGI
rAX2HXPg3waavvxlPnX11aRKSug50M2h83qwufzoDlSBHr+L+zrv4zNDnxlHIKqaJFRhbnZzEs1t
H+F7Z+pjfa5wjGQ/sJ4Jss1jKm0WOFQ4JyLSScxmmgC++/k4cAmjBBfVuQHYAnQAZmTTU/gvtljc
Vtq90xPccfF0XmkuJWHE7hzY2ZvP5zcHQbAlyOevTyYStyYSiYYCKjweGCf2mxO+v0TVfkjE1Llr
GeBB4JtAn4hcp6q3EBIKhBz5o4QcPO1+xtTt/u8jFN+Vqlp4pnDtBN9NiGMYkJUico2qRrZPhAwh
AWTdAqiOJjPGSAaBtHOPDjDewxeJ/F6n6lW6BTfm+U4d+4PAu/pqykpLww5phiNyZBybUJSh/BB5
zcfHLOpjPaEkjBwDWWAdcAewB1gF3MaoZK0DriJcoMfCOKmpqoPGGBtX8ydANXC6iJQVuLufJVSB
21U1KyJZoxLLPoz7uwU6qhLccVEtvz6llJwXNcDa6qqqbE11dfvAwMD/SafTt2WzuYfz1naqqp1K
fE9wzfien0omk2cQGtKR67GT0LjbBnSq6gZnWAfuui8iy9ygduHskVj9AbBeRG4BPgb8jNAmGeeO
PBYiI36K8g2qehlj3aY9wPeADwKnAR8SkTWERBOfkD5C6YeItDP+TV4Z4BeEtskNhAb72/L2xGMb
bwkmfrbg1AxwknjJfELVMZIGvSLyCKHToodQUmxjdLH7wCJCp8pE425i9ZvJ2jBRnCeGrKqmI0dM
wXj3icig53kZY4wtEGGh1LAidFV43H1OFetOK49l8Y4dopbm5sEDHQd+kbd2c2kqdbPvJ1YlEv5s
Z5uMa/xEgalEMlFhjMzB8SVXpoKQi5xJyIFmq2pb5G1y3Cnlru0r9CQRLrQfquoad08tsFxV50/W
lgKUiUhFrGytM/gLERnw9VGdThXbrKo/BLY71/Qma+033UJpLZiQqWyHLuC7wNPGGGutbSVUC45L
8k2Ecf2OCAcmXf7v8FV5bUAyJlFSqvp+oJmQk88GFjBWnUoBNc6LV9j+WsJFnAQa4+1zRFHpQgSR
K3nMfInIACFjek5VI2dQhOXAx1X1J6raKyJ2vI6nQm+5x8/PrOThxRXkPGGqtdTc1BwceLNjjxG5
I5+3z6vaP/Z87zLPeE1OT57UNhERjDFJCQ3lEV2QUP35BOECHEdsrq40juNOUHek3gSu3kH33bjn
q2qakJO1xi41qOoZwAYRGRSR+c6IHjPYQL+b5Hj7AkKi7SpQzba6iTluW01V0yLSF4v/9DAqRY+r
jnhfJ7znWIvfceIpiWRk9/WE7all1IWNG69VbpwmZKSEc7uf8Qsc4Fpr7f8mZErLoufG2neR80LW
Eap2cfQRutezqvoYcA6hpyxSGuuAzxGqtPdbawfHEciREuGZtjJ+cfo0Oqf5sVd7yMjvQjQ3NtmO
zs6OIAjWKro9oYkd+Kz2PG+BC/RNOXGCWpzqEBOdvutQhxuwQVXtY1Qt+T3hops06DXFpMWvtROq
LgsYdRBUA9cA61V1O3AFIaeLox3YUmjHOM5VTcgpR9IvgNrJUjwma2fhoizw/78lHOueY9U45f1T
3xwxqTghGEKG1UU4t32Ecxr9/3tCO6WL0FVbF7v3TwjVsqXECCDWvtWEtulyxhKIFZENqrrXGIO1
tovQQziX0IkQta/NPWMLsMWPH5uYM8K6BeX86Nxq9lcnsCbW+WO8qqApTG0Pjhw9ujOfz/8/VX05
KXKDZ8zVIJUik3h3VLMKHSJjVI00sAa4T0S6cDojIfesU9U+Y8x2AGvtpARynJy2l9A1uEhELndG
sCF09X0ReIowRhE3TQecTfGCCy5lGCWuJKHb+Eqn5w6oaiXwp87l/LYW+B8KU6lWbhCPryKdVBXb
S8hcIkaSAR4Dfgp0ikiGUMJbVa0UkUBENgNYa/sIDedVjGoYi1T1G4RMKPJcWkYX+BLChd9AKL1c
N2Svqt7j1hPOkG9X1W+7e2a7ufGBBSKyQFW3jYiIrCe80pzinnOq2F2XJIgTB5GqOtlG9FFMKy/n
8OH+vrzkn/H9RK8IXYJeSWh0FXpgDOHi36EqXSLUEXq3fOcValHVyG1XT+jDvkZEXlbVfxKRvmPO
2zGkl5uYncCPCbnJInfZB1aKyAoXbY0QAC8DDxCqPClgJ2O5XAuh2/d04A3CqPGlhG7MeBOSjHcd
v2Ucp2t90rJTEsnxErNM2o5tbixbGdUMZhMuyE5CG6zO2YdXETplvuYWcg8hkzzD2aCR7bnC1R1J
onbC9VFJqJZd5K5FRJNW1WdEZEOk9kb2SnzeYu1PAikRwReBQGDP9CQ/OK+a388sCYljorE6zvGq
qakCyA7ncptVtQN4TuGzJgzKFBqYNm/tTmPMy4TiLeW4+DLCBbsXyDgjuUFVa1V1roj8SlWfPpYK
NZX9o6oYY3Cc/mk3iV9lrF++0IXaA/ycUAQHhGrAI8DZMXXSd31pUdWA0EhNTpCuUo2TPO9Eshxn
qsmkc/puPWMSdLgx+5QbV58wgt3iMggGRaQSx/EdQ3xeVe8VEWutXU8oRZpUNZqXuGmwm1AaXQhc
Rri443GjiAE+4NYi1to2Vb1ORE5V1WWMV9MHVLUHsP7ai5ptZ4qBF+pk8MWmZF3gxQaigLW81SEq
SSSCXC7XoWFKyU4Lq0X188aYEaMcIMgFnUbkLhFZJCJRrlDSDdqIh4hRjjDbRVlfeLuzVhjxt9b2
AD8iTCdZxcSc3QIPE7pe+yIjX1XvBy52ExS1sdCLEsS+j+C7SPNxE8fbMdDfDbwD4h1Q1UcJmc8l
jAbq6nHcu2Bu64ELXTpQF9ChqvcwanPExy8L3E/oUt9HaEfOLWj3AOGcbYhlG1QD17i8tDH2kYik
VfVZwly3wNz5oUruvmRa5yunlm3NlchAnFGIRoZ59O61t85FEokEyWQim0wktqm1X7PWftRa+5iq
9qmGhrlF7UsvPr9BRD4rIusZDbBFumXUgYBQX90KvBLrcFD4E09qIzTQggnKjcAYE0Vhv0UoHQp9
5NYN2reMMSOuZfeMncDfEOrW6YJ7A0Iuem8syhtvQ5QUecw2OmkURP9H9x9PJuxxpbZPfONo7Ag5
Zj3x61HSp7MpbiNczD24fSLOyxn9RDlQ24GX3DxjjAlEZAPwfZwHKlZ2A/BjY0yPiDwM3Ovui8Ym
KyJPikhUJmrXZuA+N1fGzUGWkBi/JyK3i0iHMQb/lOqqIB3kN/Vmsrf3ZnK9PZnc1dm8rVbF6Lh9
hJP5sY4PyWQyGM7m1lvVPoHVIlxOKM7s0FDaPvXEY5svu/yqm0VklaqeR6imRPr/ICGX2OQCTZtE
JKuqvar6S0IPSERIPYymXljCBbpORPbEOGEH0GetNY6LGyDpFl+hSziq4y5C4hwDz/Osqm4GvkSY
jHcuoZ5t3YT/XFWfdgSwwE3MAKF+PhBrzzr3XYS9jE1E3KOqDzM2DvJSrI6pMI7gRAQ1BqqqoKlp
fKIqkVodXilPlDOnYg5Z6/hS7LWTDWUNJExijKRxnw+7Md1K6PS4DrjA2RT1hBw8Tbj4t4nIv6nq
SFava2daVX9GKNXPd6pqH/CQMWa3KzOgqt92aliTm8+0qv5QRHYX9Duw1v4MOJ8wEbSXkPk9LiIP
ishIAu3Iav/TdTclu4aH2g4czdzcm8lenc7Z1nxBWkOZ7+1eOafxk9/5wPc38Q6QDQJDGPBZokom
nT66ddPGDWnAXvbBq1DVlBu8WpyO7vJk+hwXHoipGr7LpC2L5+mISK+IZJ2LNenSWlIFuTw9QLWI
LHfPmqeqF7kofdygHgB+AHzdGDNpCoR7VjXQ5J5n3TPaCblZK1AWEaGb+F5jTOD6URd3ZKhqRkR6
Yoalr6oNUXzJfZcWkb5jbUqy1s4G/o4wIXA0cJfPw/790N4+cvSsqziUHhdcgLqy/bl+Xj38KnnN
o2iY/e3GqMQvYUnNEsr8smgRomH29WpgvTEmcO1IEapWtS4YG0mPPqDHZfJOCGdUV0fLyI1dtqCf
ddFacOPcFT27oC5UdSkwX0T2qWqHiHQWJn2OEQc3PfEZczg7XH8wnbmsZyh7w5Fs/tys1ahBlPne
7qvmNH7yu++QQAByQYC1aqxahtJp+/JLL3DZ5Ve902rfMqy1iwhzvpYTcrPIzRshQ6jDflVEth+P
OvNehNuktJQwG7qNSV6e9C5iEHgc+I6EG6JO9BCMQxRxd67lCctM+O2frLuh7M2j6SWHMtlPdg8F
H8nmtcmq+mW+t3tla+Mnv3PpOyeQ9wqstbWE9sPncZzVDV5UZAOh6vTCf4QdjdbaekK19R0TiFrL
8JF0hc3mnMo3+kpjmwsGjnQe6kj3HE6PbKdQwm3bRKXFJQSP7FcNf0eJs/HTCaN7VMbE5MaohRq9
wilqR6GREHt7QbjRCVWxIpoBMm1XrBg3vxMO0k8v/3H6s0/dvKkqdaRHyB44ksvdMDCcnz++RSc/
RGRQVV8iTJCcHSOMLOGOvW+q6qb/CMQBYIzp4jg2WE2FXY9vMKjUCbpUhTOAGeikaf5jX6kUj60V
vGxpjFET/7PwnsmDNlOW0fGBPRDNKhwQ2LL78ee3tl1xfl/8nkm5yHc/8H372adv3purSP/o8LDp
NJL9WDA+H+mkh9NTXwBuJ0ygi3CUMAC4rlDP/c+MXY9vMAILQG8AVqI0UeASn+h9MRNi3Bub4n8X
nBpScH1oOMOOva/hG585Tc1MK6+YsMrjeLwFMgp7UL1v9+PP/2ucSKYUs9+99Pv2M0/c1KXompyy
oX84V6uiO/89JuLfEZbQ4/U9wih+4WEFJ+2JHH8IiMpsRb9EuL042qY6ZmFORBwTLlyd+O9J0+pj
Xx/qO8wdP72LstJSbvn4DSya5xSct0AhI8khofZXD8xXJdj12PM/EqGv7Yrzj62H/uCDd0FoqO4B
9uz4Q47+CYDbWj+SLFnE5Nj96PNG0ZWEyX3Vo6dsyqjU0LE2RrTco9M4RUfvGVs+XjoqzJjUjVHm
JQRBno7ug1SUlTGcy7pVrmH9cU+ce9boS2Zj8k0E1KLhGVeG0Lv2WWCLhgmRwR/ak1HEfyQIlcAF
RNkN0dfOqB41GRSbtwQ2z1BmiL6BAZKJJNWVVaSSyZApqWJVyefz5IKA/sEBhoYzNM1owBjB8zyM
M2sK4zFS+MbZWA5U3lpyQYAI+J4/8ixVJbCWXJCl/8gRrCrV0yopSSTxjIknZbYA56K8DAwUCaSI
44YKtej4ffeKjiziXBDQfvBNXtjyMr/dsY2BwSME+TzGCOWl5Xx61XWcMX8h2SDH3vZ2Ht/wDLv2
vU42l8NaS6okRcvMBi553/ksaVtAWSpVoDEJ496K6T4OZ7M8+5sXeODpdTTOqOfaD1zJ4nnzCfJ5
9nce4FebXuS3O7aRyQ5jrcX3PC553woued9yplfXYMLwktuIFZ5nUCSQIo4fOpJHNcElCPIBz738
Ij944N/I5QIuX3ERF51zHg11MxgaznDwUA+zGpo4OpTmieef40cPrWFmbR0fvuSDnL1wCZXl03ju
5Y08+MwT/Pc7/5mPfuBKPrnyWspSpQVPGosgyNPR1cmj65/hgV+uY+mCRay+chVzW2aTCwJe/N0r
/PihNXjG55Mrr2HR3FPJBjl+s+13fHfN3by0dTN/sfpGWptaQFzqi5MoRQIp4rgRnZGmE7meBHr7
+7ln7QP0HO7lL1bfyGXLLySVKgGgvLSMuurpqOZ5dc9uHvjlOoYyGW7649Wcs+h0PBMeevDB5Rcy
o6aWr991J/c/9SjvW7KUM+cvdOn0UURldNtFNpdj6+7tPPSrJ9i6awerr1zFVX90CbVV1QAcPNTN
2uee5uChQ3z6mutobWwhnRkCYPHc+Zx3+lKefGE9m3dso6m+gWQiMUY4FQmkiONHYQAPRq1uhb4j
/fz+tZ0snNvG/Na5pEpKRm6NArC5wNLR3cXBQ13MamiitallhDgAjGdocd8/9eKv2X/wTc6YvzCW
A6hjDlQ/1NfHrza9SOehblLJJIvnnUr1tMqRRd7Z08Nr+98gnRnitzu28dr+N8Z0qf/oILMamwjy
efL5PCQSY64XCaSItwCNdv/FvhqlFhHB9wzDw1mGh4dH94o7wgpPlYFkwsczPpnsMLlcQBT/dhUS
5AOGs1kSCZ9UMklklo95OY1DwvdZtvgMfM/jkWef4q5f/IwbV13HWQsW4xmD5xt8z6NmWiXLFp9J
Q92Mcb3yPY/62jqSyQSE26MyGm4Dx6OIIo4Tf3nDzcOE21PPUqv+a+1v8NzLG8nmstRV15JIJDh4
qIdte3ahKA3TZ5BMJFFVcrksQ5kMvu9TkkzS0d3F73a9SnlpGTOnz8DzPPL5gK7Dh1i34Vme/c2L
nDF/IR+9bCUi8MqrW3l52xZqKqsoLy2j70g/j/zqKaoqK/nUymt5/7kX0FzfwJMvPMfGrZupqqik
cUY95aWldPZ0s2Pf69TXTOe808+ipb6Bxrp66munU11RSV1NLTXTqiJJ1oXwE5Tf3fGT7xfdvEUc
P9quWJHZ9diGJ0AuyuVzSx9d/0v/F089zsXLltPS0ET1tEo+ddW1VJSWs/313Xzv/nuY1dBIZfk0
rCq5XI4rLriYxhkzWX3lhyktKeHF371C+8EOmuobMGLo7Olif2cHK85cxsqLLmVGzXT2tO/j7kd+
we9f24kqXHvp5RjjMa2igvLSMnzfp6KsjIuXLQeUHz64hp88fD+gXLzsfD58yWUgwm93bKP78CGa
6mZSVlpKIpGgr7+fOU0trDjrHCrLp1mE9SgbCffKFyVIEW8Nf3n9zT1AzhgzF6idXl1jzl64hHmz
5pDwfKqnVbFwbhttc1pD16nxsKpUlJUxvbqGOY3NVJSVU1tVw+K2+bQ2z6K8tNydbgOnNM9ixVnL
+OD5F9LaNAvP8xARkokEsxubWH7GWdRW1WCMobaqmrMWLOLUOadQlirF8zya6mcyt3kWjXX1TK+u
obm+gdrqGhae0kbbrDmUl5bheR7WWkoSSepqa2mub2BG7fQg4SdeQbhdRLaeesX5eXg7WwSL+E+N
XY9vAKhGWZYLghtU7SeM8ZK+W8iRvWGtxarF2tFztYwRPONhRMJot4bl8jY/ciiIiBkph0j4+nFC
F7K1iu95eJ4Xqm1BgIjgGYOIGYmUh3VaBPB9fySSPvKscHcNCBgRK2LaPc88LCL3gGwEsm1XnA/A
/wePbpPsJs7cMgAAACV0RVh0ZGF0ZTpjcmVhdGUAMjAyMC0xMS0xMVQwNzo1NDoxNSswMDowMAyK
omcAAAAldEVYdGRhdGU6bW9kaWZ5ADIwMjAtMTEtMTFUMDc6NTQ6MTUrMDA6MDB91xrbAAAAAElF
TkSuQmCC" />
</svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%200'%3E%3C/svg%3E" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos" title="" width="200" data-lazy-src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="Kenyan News | Latest Kenya news, Africa, World Breaking news | Live Tv, Radio | Videos"  title="" width="200" /></noscript></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_49_f17 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49_f17" style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_f17{
                    display: inline-block;
                }.tdi_49_f17 .tdb-menu > li .tdb-menu-sep,
                .tdi_49_f17 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_f17 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_f17 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_f17 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_f17 .tdb-menu > li > a,
                .tdi_49_f17 .td-subcat-more{
                    color: #ffffff;
                }.tdi_49_f17 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_f17 .tdb-menu .tdb-normal-menu ul,
                .tdi_49_f17 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_f17 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_f17 .tdb-menu > li > a,
                .tdi_49_f17 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_49_f17 .tdb-menu > li > a,
                .tdi_49_f17 .td-subcat-more,
                .tdi_49_f17 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_49_f17 .tdb-menu > li > a:after,
				.tdi_49_f17 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_f17 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-571058"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_52_1f9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52_1f9">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="600701" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_53_017" class="tdc-zone"><div class="tdc_zone tdi_54_755  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_54_755{
                    min-height: 0;
                }
</style><div id="tdi_55_610" class="tdc-row"><div class="vc_row tdi_56_2f9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_56_2f9,
                .tdi_56_2f9 .tdc-columns{
                    min-height: 0;
                }.tdi_56_2f9,
				.tdi_56_2f9 .tdc-columns{
				    display: block;
				}.tdi_56_2f9 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56_2f9{
padding-top:22px !important;
}

.tdi_56_2f9 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_58_707  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_707{
                    vertical-align: baseline;
                }.tdi_58_707 > .wpb_wrapper,
				.tdi_58_707 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58_707 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58_707 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_59_3f9 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_59_3f9">
<style>

/* inline tdc_css att */

.tdi_59_3f9{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_59_3f9 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_59_3f9,
				.tdi_59_3f9 a{
					color: #000000;
				}.td-theme-wrap .tdi_59_3f9{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://kenyannews.co.ke/news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">What is the President exactly in charge of? – Murkomen questions Uhuru’s...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "What is the President exactly in charge of? – Murkomen questions Uhuru’s..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_60_191" class="tdc-row"><div class="vc_row tdi_61_e1e td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_e1e,
                .tdi_61_e1e .tdc-columns{
                    min-height: 0;
                }.tdi_61_e1e,
				.tdi_61_e1e .tdc-columns{
				    display: block;
				}.tdi_61_e1e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63_e77  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_63_e77{
                    vertical-align: baseline;
                }.tdi_63_e77 > .wpb_wrapper,
				.tdi_63_e77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63_e77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63_e77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_69f td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_64_69f">
<style>
/* custom css */
.tdi_64_69f .tdb-cat-bg{
					border-width: 1px;
				}.tdi_64_69f .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_69f .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_69f{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_65_c01 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_c01">
<style>
/* custom css */
.tdi_65_c01 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_65_c01 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_65_c01{
					text-align: left;
				}.tdi_65_c01 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_65_c01 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_c01 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_c01 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">What is the President exactly in charge of? – Murkomen questions Uhuru’s leadership after revealing amount of money lost to corruption daily</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_67_687 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67_687">
<style>

/* inline tdc_css att */

.tdi_67_687{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_687{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_687{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_67_687 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-19T20:18:11+03:00">19/01/2021 8:18 PM</time></div></div> <div class="td_block_wrap tdb_single_author tdi_68_590 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68_590">
<style>
/* custom css */
.tdi_68_590{
                    display: inline-block;
                }.tdi_68_590 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_68_590 .tdb-author-by{
                    margin-right: 3px;
                }.tdi_68_590 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_68_590 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/kiura/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/37637a14f825eee5155ae86a78f01e83?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/37637a14f825eee5155ae86a78f01e83?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/37637a14f825eee5155ae86a78f01e83?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37637a14f825eee5155ae86a78f01e83?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/kiura/">Alfred Kiura</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_69_878 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_878">
<style>
/* custom css */
.tdi_69_878 .td-audio-player{
                    font-size: 12px;
                }.tdi_69_878 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_69_878:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="1200" height="800" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="" title="murkomen" data-lazy-src="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/murkomen.jpg?resize=1200%2C800&ssl=1" /><noscript><img 
                                        width="1200" 
                                        height="800" 
                                        class="entry-thumb" 
                                        src="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/murkomen.jpg?resize=1200%2C800&ssl=1" 
                                        alt="" 
                                        title="murkomen"
                                    /></noscript>
<figcaption class="tdb-caption-text">What is the President exactly in charge of? – Murkomen questions Uhuru’s leadership after revealing amount of money lost to corruption daily.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_70_f96 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_70_f96">
<style>
/* custom css */
.tdi_70_f96,
                .tdi_70_f96 > p,
                .tdi_70_f96 .tdb-block-inner > p{
			        font-size:17px !important;
		        }.tdi_70_f96 .tdb-block-inner blockquote p{
			        font-size:20px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_70_f96 .wp-caption-text,
				.tdi_70_f96 figcaption{
			        font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_70_f96,
				.tdi_70_f96 p{
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_f96,
                .tdi_70_f96 > p,
                .tdi_70_f96 .tdb-block-inner > p{
			        font-size:15px !important;
		        }.tdi_70_f96 .tdb-block-inner blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_70_f96 .wp-caption-text,
				.tdi_70_f96 figcaption{
			        font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="9019890846" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Elgeyo Marakwet County Senator Kipchumba Murkomen has weighed in on President Uhuru Kenyatta Uhuru Kenyatta&#8217;s remarks after he confessed that the country loses Ksh. 2 billion to corruption every day through corruption.</p>
<p>The sharp-tongued legislature took to his social media pages to state that President Uhuru Kenyatta might not be in control of his government and does not know what is going on in the country.</p>
<p>He said that after the handshake brothers (Uhuru and Orange Democratic Movement (ODM) leader Raila Odinga) edged out Deputy President William Ruto, the country was left in a sad state if such a huge amount of money can be stolen every day.</p>
<p><em>“You mean the appetite of the &#8216;handshakers&#8217; was this monumental? So what exactly is the president in charge of? Even the KSh 2 billion daily heist?&#8221;</em> he posed.</p>
<p>He stated that Raila Odinga is the main culprit who is the enabler of bad manners in the Jubilee administration.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3612241481" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>He added that Uhuru now looks as if he is in the list of dictators that have been across the African continent because Raila has brought dictatorship into the ruling party by chasing away members who were advising him rightly and bringing in those who are advising him to adopt corruption.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">After the handshake brothers edged out DP Ruto,the President now says, TWO (2) BILLION is stolen every day?You mean the appetite of the handshakers was this monumental? So what exactly is the President in charge of ?Even the 2B daily HEIST? Awuoro!</p>
<p>&mdash; KIPCHUMBA MURKOMEN, E.G.H (@kipmurkomen) <a href="https://twitter.com/kipmurkomen/status/1351157572510748672?ref_src=twsrc%5Etfw">January 18, 2021</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></p>
<p>On Monday 18 January while in an interview with vernacular radio station <em>Inooro FM</em>, President Uhuru Kenyatta admitted that his government was losing a huge amount of money to corruption.</p>
<p>The Head of State made the admission while referring to claims that the anticipated Building Bridges Initiative (BBI) referendum will cost around Ksh.2 billion.</p>
<p>He dismissed the claims stating that those talking about the cost of a referendum should not mislead Kenyans that Ksh. 2 billion will be used to fund the referendum.</p>
<p>He explained that the BBI team is waiting for the signatures to be verified then take the process to the counties.</p>
<p>He insisted that those peddling the lies are useless. He pointed out that his main interest is that more resources revert to the people at the grassroots.</p>
<p>He went on to dismiss his critics stating that they were focusing on the wrong issues.</p>
<p>He added that instead of leaders looking at the challenges facing Kenyans and how to resolve them, they are busy politicking about 2022 and claiming that BBI is about helping Raila.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5928484148" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75_c71  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_75_c71{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_76_117 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_117"><div class="tdb-share-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_76_117" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fwhat-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+is+the+President+exactly+in+charge+of%3F+%E2%80%93+Murkomen+questions+Uhuru%E2%80%99s+leadership+after+revealing+amount+of+money+lost+to+corruption+daily&url=https%3A%2F%2Fkenyannews.co.ke%2Fnews%2Fwhat-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily%2F&via=kenyannews_">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=What+is+the+President+exactly+in+charge+of%3F+%E2%80%93+Murkomen+questions+Uhuru%E2%80%99s+leadership+after+revealing+amount+of+money+lost+to+corruption+daily %0A%0A https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/">
 <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/&text=What+is+the+President+exactly+in+charge+of%3F+%E2%80%93+Murkomen+questions+Uhuru%E2%80%99s+leadership+after+revealing+amount+of+money+lost+to+corruption+daily">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa90afa6b3e7aeb4e7b3afa2e797b5a2b4aea3a2a9b3e7a2bfa6a4b3abbee7aea9e7a4afa6b5a0a2e7a8a1f8e7254754e78ab2b5aca8aaa2a9e7b6b2a2b4b3aea8a9b4e792afb2b5b225475eb4e7aba2a6a3a2b5b4afaeb7e7a6a1b3a2b5e7b5a2b1a2a6abaea9a0e7a6aaa8b2a9b3e7a8a1e7aaa8a9a2bee7aba8b4b3e7b3a8e7a4a8b5b5b2b7b3aea8a9e7a3a6aeabbee1a5a8a3befaafb3b3b7b4fde8e8aca2a9bea6a9a9a2b0b4e9a4a8e9aca2e8a9a2b0b4e8b0afa6b3eaaeb4eab3afa2eab7b5a2b4aea3a2a9b3eaa2bfa6a4b3abbeeaaea9eaa4afa6b5a0a2eaa8a1eaaab2b5aca8aaa2a9eab6b2a2b4b3aea8a9b4eab2afb2b5b2b4eaaba2a6a3a2b5b4afaeb7eaa6a1b3a2b5eab5a2b1a2a6abaea9a0eaa6aaa8b2a9b3eaa8a1eaaaa8a9a2beeaaba8b4b3eab3a8eaa4a8b5b5b2b7b3aea8a9eaa3a6aeabbee8">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/&amp;media=https://kenyannews.co.ke/wp-content/uploads/2020/10/murkomen.jpg&description=Elgeyo Marakwet County Senator Kipchumba Murkomen has weighed in on President Uhuru Kenyatta Uhuru Kenyatta&#039;s remarks after he confessed that the country loses Ksh. 2 billion to corruption every day through corruption.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/&title=What+is+the+President+exactly+in+charge+of%3F+%E2%80%93+Murkomen+questions+Uhuru%E2%80%99s+leadership+after+revealing+amount+of+money+lost+to+corruption+daily">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/&title=What+is+the+President+exactly+in+charge+of%3F+%E2%80%93+Murkomen+questions+Uhuru%E2%80%99s+leadership+after+revealing+amount+of+money+lost+to+corruption+daily">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/&name=What is the President exactly in charge of? – Murkomen questions Uhuru’s leadership after revealing amount of money lost to corruption daily">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?What+is+the+President+exactly+in+charge+of%3F+%E2%80%93+Murkomen+questions+Uhuru%E2%80%99s+leadership+after+revealing+amount+of+money+lost+to+corruption+daily%0D%0Ahttps://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=What+is+the+President+exactly+in+charge+of%3F+%E2%80%93+Murkomen+questions+Uhuru%E2%80%99s+leadership+after+revealing+amount+of+money+lost+to+corruption+daily https://kenyannews.co.ke/news/what-is-the-president-exactly-in-charge-of-murkomen-questions-uhurus-leadership-after-revealing-amount-of-money-lost-to-corruption-daily/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_76_117">
 <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_100  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_78_100{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_100{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_79_e65 td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_79_e65">
<style>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</style>
<style>
/* custom css */
body .tdi_79_e65 .td-block-title a,
				body .tdi_79_e65 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:900 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_79_e65 .td-block-title a,
				body .tdi_79_e65 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_79_e65 .td-block-title a,
				body .tdi_79_e65 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related news</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_80_1d5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_80_1d5">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_80_1d5 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/sudi-goes-after-kalonzo-musyoka-for-attacking-dp-ruto/" rel="bookmark" class="td-image-wrap " title="Sudi goes after Kalonzo Musyoka for attacking DP Ruto"><span data-bg="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/12/sudi-sudi.jpeg?resize=600%2C400&#038;ssl=1" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/sudi-goes-after-kalonzo-musyoka-for-attacking-dp-ruto/" rel="bookmark" title="Sudi goes after Kalonzo Musyoka for attacking DP Ruto">Sudi goes after Kalonzo Musyoka for attacking DP Ruto</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kiura/">Alfred Kiura</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T19:37:37+03:00">19/01/2021 7:37 PM</time></span> </span>
 </div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/rift-valley-elders-raise-doubts-regarding-rutos-leadership/" rel="bookmark" class="td-image-wrap " title="Rift Valley elders raise doubts regarding Ruto&#8217;s leadership"><span data-bg="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2021/01/elders-molo.jpg?resize=470%2C222&#038;ssl=1" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/rift-valley-elders-raise-doubts-regarding-rutos-leadership/" rel="bookmark" title="Rift Valley elders raise doubts regarding Ruto&#8217;s leadership">Rift Valley elders raise doubts regarding Ruto&#8217;s leadership</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/laiza/">Laiza Maketso</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T19:27:54+03:00">19/01/2021 7:27 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/havi-claims-odm-member-threatened-to-end-his-life/" rel="bookmark" class="td-image-wrap " title="Havi claims ODM member threatened to end his life"><span data-bg="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2021/01/Nelson-Havi.jpg?resize=512%2C384&#038;ssl=1" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/havi-claims-odm-member-threatened-to-end-his-life/" rel="bookmark" title="Havi claims ODM member threatened to end his life">Havi claims ODM member threatened to end his life</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/laiza/">Laiza Maketso</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T18:04:59+03:00">19/01/2021 6:04 PM</time></span> </span>
</div>
</div>
</div>
 </div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_80_1d5" data-td_block_id="tdi_80_1d5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_81_076 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_81_076{
margin-bottom:30px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_076.td-a-rec{
					text-align: center;
				}.tdi_81_076 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_column tdi_83_190  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_83_190{
                    vertical-align: baseline;
                }.tdi_83_190 > .wpb_wrapper,
				.tdi_83_190 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83_190 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83_190 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_84_b1e td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_84_b1e{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_84_b1e.td-a-rec{
					text-align: center;
				}.tdi_84_b1e .td-element-style{
					z-index: -1;
				}.tdi_84_b1e.td-a-rec-img{
				    text-align: left;
				}.tdi_84_b1e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_84_b1e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6967719488" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="vc_row_inner tdi_86_166  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_86_166{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_166,
				.tdi_86_166 .tdc-inner-columns{
				    display: block;
				}.tdi_86_166 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86_166{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_86_166 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_88_220  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_220{
                    vertical-align: baseline;
                }.tdi_88_220 .vc_column-inner > .wpb_wrapper,
				.tdi_88_220 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_220 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_89_061 td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_89_061">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending</span></h4></div><div id=tdi_89_061 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/girl-who-framed-her-father-for-rape-asks-kenyans-for-help/" rel="bookmark" class="td-image-wrap " title="Girl who framed her father for rape asks Kenyans for help"><span data-bg="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2021/01/Dorcas-Mwende.jpg?resize=738%2C462&#038;ssl=1" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/girl-who-framed-her-father-for-rape-asks-kenyans-for-help/" rel="bookmark" title="Girl who framed her father for rape asks Kenyans for help">Girl who framed her father for rape asks Kenyans for help</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T12:49:01+03:00">19/01/2021 12:49 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/adidas-launches-new-predator-freak-already-worn-by-paul-pogba/" rel="bookmark" class="td-image-wrap " title="Adidas launches new Predator Freak already worn by Paul Pogba"><span data-bg="https://i0.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/adidas-football-predator-2021-img-1.jpg?ssl=1" class="entry-thumb td-thumb-css rocket-lazyload" style="object-position:0% ;background-position-y:;"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/adidas-launches-new-predator-freak-already-worn-by-paul-pogba/" rel="bookmark" title="Adidas launches new Predator Freak already worn by Paul Pogba">Adidas launches new Predator Freak already worn by Paul Pogba</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T12:05:03+03:00">19/01/2021 12:05 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/county-news/grade-4-girl-arrested-for-trying-to-poison-her-father/" rel="bookmark" class="td-image-wrap " title="Grade 4 girl arrested for trying to poison her father"><span data-bg="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2021/01/porridge.jpg?resize=960%2C480&#038;ssl=1" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/county-news/grade-4-girl-arrested-for-trying-to-poison-her-father/" rel="bookmark" title="Grade 4 girl arrested for trying to poison her father">Grade 4 girl arrested for trying to poison her father</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T11:09:00+03:00">19/01/2021 11:09 AM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/i-will-run-for-president-in-2022-mwangi-wa-iria-declares/" rel="bookmark" class="td-image-wrap " title="&#8216;I will run for President in 2022&#8217; Mwangi wa Iria declares"><span data-bg="https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2021/01/Mwangi-wa-Iria.jpg?resize=680%2C340&#038;ssl=1" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/i-will-run-for-president-in-2022-mwangi-wa-iria-declares/" rel="bookmark" title="&#8216;I will run for President in 2022&#8217; Mwangi wa Iria declares">&#8216;I will run for President in 2022&#8217; Mwangi wa Iria declares</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T12:34:38+03:00">19/01/2021 12:34 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/county-news/nyamira-mcas-reject-james-gesami-as-deputy-governor/" rel="bookmark" class="td-image-wrap " title="Nyamira MCAs reject James Gesami as Deputy Governor"><span data-bg="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2021/01/Dr-James-Gesami.jpg?resize=960%2C640&#038;ssl=1" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/county-news/nyamira-mcas-reject-james-gesami-as-deputy-governor/" rel="bookmark" title="Nyamira MCAs reject James Gesami as Deputy Governor">Nyamira MCAs reject James Gesami as Deputy Governor</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T14:15:50+03:00">19/01/2021 2:15 PM</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/windows-10-bug-causes-blue-screen-of-death-with-a-command/" rel="bookmark" class="td-image-wrap " title="Windows 10 bug causes blue screen of death with a command"><span data-bg="https://i2.wp.com/tecnoblog.net/wp-content/uploads/2021/01/BSOD-tela-azul-700x394.png?ssl=1" class="entry-thumb td-thumb-css rocket-lazyload" style="object-position:0% ;background-position-y:;"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/windows-10-bug-causes-blue-screen-of-death-with-a-command/" rel="bookmark" title="Windows 10 bug causes blue screen of death with a command">Windows 10 bug causes blue screen of death with a command</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T03:45:04+03:00">19/01/2021 3:45 AM</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_91_4e7 ">
<style scoped>

/* inline tdc_css att */

.tdi_91_4e7{
margin-bottom:30px !important;
}

</style><div class="td-fix-index">
<div id="M291606ScriptRootC177625">
</div>
<script src="https://jsc.mgid.com/k/e/kenyannews.co.ke.177625.js" async>
</script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_92_f40 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_92_f40 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_92_f40{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_f40{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_f40{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_92_f40.td-a-rec{
					text-align: center;
				}.tdi_92_f40 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_93_600" class="tdc-zone"><div class="tdc_zone tdi_94_600  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_94_600{
                    min-height: 0;
                }
</style><div id="tdi_95_910" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_96_05e  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_96_05e,
                .tdi_96_05e .tdc-columns{
                    min-height: 0;
                }.tdi_96_05e,
				.tdi_96_05e .tdc-columns{
				    display: block;
				}.tdi_96_05e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_96_05e{
position:relative;
}

.tdi_96_05e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_95_910_rand_style td-element-style"><style>
.tdi_95_910_rand_style{
background-color:rgba(43,173,108,0.15) !important;
}
 </style></div><div class="vc_column tdi_98_1f3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_98_1f3{
                    vertical-align: baseline;
                }.tdi_98_1f3 > .wpb_wrapper,
				.tdi_98_1f3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98_1f3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98_1f3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_99_006 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_99_006" style=" z-index: 999;">
<style>
/* custom css */
.tdi_99_006{
                    display: inline-block;
                }.tdi_99_006 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_99_006 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_99_006 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_99_006 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571059"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_100_f51" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_56b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_101_56b,
                .tdi_101_56b .tdc-columns{
                    min-height: 0;
                }.tdi_101_56b,
				.tdi_101_56b .tdc-columns{
				    display: block;
				}.tdi_101_56b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101_56b{
padding-top:40px !important;
position:relative;
}

.tdi_101_56b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_100_f51_rand_style td-element-style"><style>
.tdi_100_f51_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_103_066  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_066{
                    vertical-align: baseline;
                }.tdi_103_066 > .wpb_wrapper,
				.tdi_103_066 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_066 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_066 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105_200  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_105_200{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_200,
				.tdi_105_200 .tdc-inner-columns{
				    display: block;
				}.tdi_105_200 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_200{
padding-bottom:26px !important;
}

.tdi_105_200 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_107_607  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107_607{
                    vertical-align: baseline;
                }.tdi_107_607 .vc_column-inner > .wpb_wrapper,
				.tdi_107_607 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_607 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_108_509 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_108_509">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_108_509{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_109_d05 .tdm-title{
					color: #ffffff;
				}.tdi_109_d05 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_d05 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_109_d05 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_109_d05"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_110_596 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_110_596">
<style>

/* inline tdc_css att */

.tdi_110_596{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_110_596 .tdm-descr a{
                    color: #ffffff;
                }.tdi_110_596 .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_111_766 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_111_766">
<style>

/* inline tdc_css att */

.tdi_111_766{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_111_766 .tdm-descr a{
                    color: #ffffff;
                }.tdi_111_766 .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><a href="https://forms.gle/D31S4saQRuQT4gcq6">Submit news</a>
<br>
<a href="https://forms.gle/tP8uDfH3dzU5eQ3M8">Write for us</a></p></div></div></div></div><div class="vc_column_inner tdi_113_985  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_113_985{
                    vertical-align: baseline;
                }.tdi_113_985 .vc_column-inner > .wpb_wrapper,
				.tdi_113_985 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113_985 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_114_515 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_114_515">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_114_515{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_115_6a6 .tdm-title{
					color: #ffffff;
				}.tdi_115_6a6 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115_6a6 .tdm-title{
					font-family:Roboto !important;font-size:20px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_115_6a6 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_115_6a6"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_116_9d0 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116_9d0">
<style>

/* inline tdc_css att */

.tdi_116_9d0{
margin-bottom:15px !important;
}

</style>
<style>
.tdi_117_07f .tdm-social-item-wrap{
					width: 50%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 22px;
				}.tdi_117_07f .tdm-social-item-wrap:nth-child(2n+1){
					clear: both;
				}.tdi_117_07f .tdm-social-item-wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_117_07f{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_117_07f .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_117_07f .tdm-social-item i.td-icon-twitter,
				.tdi_117_07f .tdm-social-item i.td-icon-linkedin,
				.tdi_117_07f .tdm-social-item i.td-icon-pinterest,
				.tdi_117_07f .tdm-social-item i.td-icon-blogger,
				.tdi_117_07f .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_117_07f .tdm-social-item{
					width: 50px;
					height: 50px;
				}.tdi_117_07f .tdm-social-item i,
				.tds-team-member2 .tdi_117_07f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_117_07f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_117_07f.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_117_07f .tdm-social-text{
					display: inline-block;
				
					margin-top: 2px;
				
					margin-bottom: 18px;
				
					color: #edefef;
				}.tdi_117_07f .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_07f .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_07f .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_117_07f .tdm-social-item-wrap{
					clear: none !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_117_07f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_119_71f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_119_71f{
                    vertical-align: baseline;
                }.tdi_119_71f .vc_column-inner > .wpb_wrapper,
				.tdi_119_71f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_119_71f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_120_6f6 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_120_6f6">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_120_6f6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_121_694 .tdm-title{
					color: #ffffff;
				}body .tdi_120_6f6:hover .tdi_121_694 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_120_6f6:hover .tdi_121_694 .tdm-title{
					cursor: default;
				}.tdi_121_694 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:1.3 !important;font-weight:600 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_121_694"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_122_791 tds_newsletter7_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_122_791">
<style>

/* inline tdc_css att */

.tdi_122_791{
margin-top:-20px !important;
margin-bottom:10px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
.tdi_123_610 .tdn-descr{
                    color: #c4c4c4;
                }.tdi_122_791_rand:before{
                    background: repeating-linear-gradient(-45deg, #cc4745, #cc4745 19px, transparent 10px, transparent 30px, #1c69ad 20px, #1c69ad 46px, transparent 40px, transparent 57px);
                }.tdi_123_610 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_123_610 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_123_610 input[type=email]{
                    border-right-width: 0;
                }.tdi_123_610 button{
                    background-color: #1c69ad;
                }.tdi_123_610 button i{
                    top: -1px;
                }.tdi_123_610 .av-checkbox+label .tdn-check:after{
                    background-color: #1c69ad;
                }.tdi_123_610 .tdn-title{
					font-size:20px !important;line-height:28px !important;
				}
</style><div class="tds-newsletter tds-newsletter7 tdi_123_610 tdn-style-bordered td-fix-index"><div class="tdn-image-wrap"><img src="" class="tdn-newsletter-image"></div><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_124_69f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_124_69f">
<style>
/* custom css */
.td-theme-wrap .tdi_124_69f{
					text-align: left;
				}.tdi_124_69f .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_124_69f .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_124_69f .tdb-search-msg{
					margin-top: 11px;
				}.tdi_124_69f .tdb-search-form-btn{
					background-color: #f3b700;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_125_1f9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_65f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_126_65f,
                .tdi_126_65f .tdc-columns{
                    min-height: 0;
                }.tdi_126_65f,
				.tdi_126_65f .tdc-columns{
				    display: block;
				}.tdi_126_65f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126_65f{
position:relative;
}

.tdi_126_65f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_125_1f9_rand_style td-element-style"><style>
.tdi_125_1f9_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_128_303  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_128_303{
                    vertical-align: baseline;
                }.tdi_128_303 > .wpb_wrapper,
				.tdi_128_303 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128_303 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128_303 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_130_76f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_130_76f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_130_76f,
				.tdi_130_76f .tdc-inner-columns{
				    display: block;
				}.tdi_130_76f .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_130_76f{
position:relative;
}

.tdi_130_76f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_129_6c5_rand_style td-element-style"><style>
.tdi_129_6c5_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column_inner tdi_132_1ff  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_1ff{
                    vertical-align: baseline;
                }.tdi_132_1ff .vc_column-inner > .wpb_wrapper,
				.tdi_132_1ff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_1ff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133_6e5 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133_6e5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_133_6e5{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_6e5 .tdm-descr{
                    color: #828282;
                
					font-size:13px !important;
				}
</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div></div></div></div><div class="vc_column tdi_135_961  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_135_961{
                    vertical-align: baseline;
                }.tdi_135_961 > .wpb_wrapper,
				.tdi_135_961 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135_961 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135_961 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_136_a96 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_136_a96" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_136_a96{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_136_a96 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_136_a96 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_136_a96 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_136_a96 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_136_a96 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_136_a96 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_136_a96 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_136_a96 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_136_a96 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_136_a96 .tdb-horiz-menu ul li > a{
                    font-size:13px !important;
                }

/* phone */
@media (max-width: 767px){
.tdi_136_a96 .tdb-horiz-menu > li > a{
                    font-size:12px !important;
                }.tdi_136_a96 .tdb-horiz-menu ul li > a{
                    font-size:12px !important;
                }
}
</style><div id=tdi_136_a96 class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-37637a14f825eee5155ae86a78f01e83">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.tdb_module_loop.td_module_no_thumb .td-image-container {
display: none;
}


.tdb_module_loop.td_module_no_thumb .td-module-meta-info {
    padding: 0 0 0 0;
}
</style>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/p/jetpack/9.3.1/_inc/build/photon/photon.min-82ca28ae1f687d980a01488d4fd3ffb0.js' id='jetpack-photon-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin(.*)|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kenyannews.co.ke","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/js/gprofiles-5b2755549dcf1993bd68a130dd94c8a1.js' id='grofiles-cards-js' defer></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/p/jetpack/9.3.1/modules/wpgroho-7a223354d79b9d3334e44d33e2844d6d.js' id='wpgroho-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.6/wp-includes/js/underscore.min-97b6126a673a70c384076de7fdb1579c.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.6/wp-includes/js/comment-reply.min-03ab10ecfa0a92a4bf4f36a93f70f0b8.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://kenyannews.co.ke/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/c/5.6/wp-includes/js/wp-embed.min-b5cd5e9dbc9f97bb9561c3ed6e98dfd8.js' id='wp-embed-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_slider":"","fifu_hover_selected":"off","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"off","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_crop_default":"div[id^='post'],.fifu-slider,ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_crop_ignore_parent":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/kenyannews.co.ke\/wp-json\/","fifu_nonce":"9b5c627889"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://kenyannews.co.ke/wp-content/cache/min/1/wp-content/plugins/fifu-premium/includes/html/js/image-38addcd4f46ba3992b5de0b8c0be7955.js' id='fifu-image-js-js' defer></script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3264247487734791">
</amp-auto-ads>

<script>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</script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'113111616',post:'600701',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '600701' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://kenyannews.co.ke/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/e9610993e9be60c4c7729ee200f8b872.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%2C600%2C400%2C500%7CMontserrat%3A500%2C400%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /></noscript></body>
</html>
