<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Inter: Radja Nainggolan, time to reconquer &ndash; Kenyan News</title><script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><style id="rocket-critical-css">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</style><link rel="preload" href="https://kenyannews.co.ke/wp-content/cache/min/1/25059be2dc9c044b06f30306990ba887.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" />

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">


<meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" />
<meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" />
<meta name="yandex-verification" content="2586545c00aab891" />
<link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png">

<meta name="description" content="Still at Inter after his abortive transfer to Cagliari, Radja Nainggolan finds himself in a complicated situation. Between strong competition and choice" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inter: Radja Nainggolan, time to reconquer &ndash; Kenyan News" />
<meta property="og:description" content="Still at Inter after his abortive transfer to Cagliari, Radja Nainggolan finds himself in a complicated situation. Between strong competition and choice" />
<meta property="og:url" content="https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/" />
<meta property="og:site_name" content="Kenyan news: Latest news in Kenya, Africa, World in real time" />
<meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" />
<meta property="article:published_time" content="2020-10-17T11:11:04+00:00" />
<meta property="fb:app_id" content="141507449798502" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://i1.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/radja-nainggolan-inter-2019.jpg?ssl=1" />
<meta name="twitter:creator" content="@kenyannews_" />
<meta name="twitter:site" content="@kenyannews_" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kenyannews.co.ke/#organization","name":"Kenyan News","url":"https://kenyannews.co.ke/","sameAs":["https://www.facebook.com/kenyannews.co.ke/","https://instagram.com/kenyannews.co.ke","https://twitter.com/kenyannews_"],"logo":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#logo","inLanguage":"en-US","url":"https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/06/kenyannews.co_.ke-desktop-logo.png?fit=272%2C90&ssl=1","width":272,"height":90,"caption":"Kenyan News"},"image":{"@id":"https://kenyannews.co.ke/#logo"}},{"@type":"WebSite","@id":"https://kenyannews.co.ke/#website","url":"https://kenyannews.co.ke/","name":"Kenyan news: Latest news in Kenya, Africa, World in real time","description":"Kenya news and opinion website that brings you current reports and news from Kenya, Africa, World. Stay updated with latest, breaking news and current affairs.","publisher":{"@id":"https://kenyannews.co.ke/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kenyannews.co.ke/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/radja-nainggolan-inter-2019.jpg?ssl=1"},{"@type":"WebPage","@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/#webpage","url":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/","name":"Inter: Radja Nainggolan, time to reconquer &ndash; Kenyan News","isPartOf":{"@id":"https://kenyannews.co.ke/#website"},"primaryImageOfPage":{"@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/#primaryimage"},"datePublished":"2020-10-17T11:11:04+00:00","dateModified":"2020-10-17T11:11:04+00:00","description":"Still at Inter after his abortive transfer to Cagliari, Radja Nainggolan finds himself in a complicated situation. Between strong competition and choice","breadcrumb":{"@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/"]}]},{"@type":"BreadcrumbList","@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/","url":"https://kenyannews.co.ke/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/sports/","url":"https://kenyannews.co.ke/sports/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/sports/football/","url":"https://kenyannews.co.ke/sports/football/","name":"football"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/","url":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/","name":"Inter: Radja Nainggolan, time to reconquer"}}]},{"@type":["Article","NewsArticle"],"@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/#article","isPartOf":{"@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/#webpage"},"author":{"@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3"},"headline":"Inter: Radja Nainggolan, time to reconquer","datePublished":"2020-10-17T11:11:04+00:00","dateModified":"2020-10-17T11:11:04+00:00","mainEntityOfPage":{"@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/#webpage"},"publisher":{"@id":"https://kenyannews.co.ke/#organization"},"image":{"@id":"https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/#primaryimage"},"articleSection":"football","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://kenyannews.co.ke/#organization"}},{"@type":"Person","@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3","name":"kenyan","image":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&d=mm&r=g","caption":"kenyan"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Feed" href="https://kenyannews.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C900%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://kenyannews.co.ke/wp-json/" /><link rel="alternate" type="application/json" href="https://kenyannews.co.ke/wp-json/wp/v2/posts/570025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p7EBuU-2ohX' />
<link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fsports%2Ffootball%2Finter-radja-nainggolan-time-to-reconquer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fsports%2Ffootball%2Finter-radja-nainggolan-time-to-reconquer%2F&#038;format=xml" />
<link rel="preconnect" href="https://storage.googleapis.com"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://assets-fr.imgfoot.com/media/cache/1200x675/radja-nainggolan-inter-2019.jpg" />
<meta property="og:title" content='Inter: Radja Nainggolan, time to reconquer' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Inter: Radja Nainggolan, time to reconquer' />
<meta name="twitter:description" content='' />
<meta name="twitter:image" content="https://assets-fr.imgfoot.com/media/cache/1200x675/radja-nainggolan-inter-2019.jpg" />
<link rel="preload" as="font" href="https://kenyannews.co.ke/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.svg" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"4739021348","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"4739021348","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<link rel="amphtml" href="https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/?amp">

<script>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</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQooZnVuY3Rpb24oaSxzLG8sZyxyLGEsbSkNCntpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCihpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgDQpEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksbT1zLmdldEVsZW1lbnRzQnlUYWdOYW1lKG8pDQpbMF07YS5hc3luYz0xO2Euc3JjPWc7bS5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLG0pDQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJw0KaHR0cHM6Ly9rZW55YW5uZXdzLmNvLmtlL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtMWUzYWQxOWIwODM2ZDI1N2U2NmRmMGU0MTA2YWY1ODIuanMnLCdnYScpOw0KDQpnYSgnY3JlYXRlJywgJ1VBLTkyNjM0MTA2LTEnLCAnYXV0bycpOw0KZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsNCg=='></script>
<script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>.td-element-style, .tdb_header_menu .tdb-menu-items-pulldown, .menu-item {
opacity:1!important;
transition:none!important;
}</style>
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/07/cropped-kenyannews-fav-3.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/07/cropped-kenyannews-fav-3.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/07/cropped-kenyannews-fav-3.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/07/cropped-kenyannews-fav-3.png?fit=270%2C270&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-570025 single-format-standard tdm-menu-active-style5 inter-radja-nainggolan-time-to-reconquer global-block-template-1 tdb_template_255853 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-374895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/">Latest</a></li>
<li id="menu-item-374875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li id="menu-item-374876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li id="menu-item-374878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/">Health</a></li>
<li id="menu-item-374880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a></li>
<li id="menu-item-374881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/">News</a></li>
<li id="menu-item-374882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/">Africa</a></li>
<li id="menu-item-374883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/">Breaking news</a></li>
<li id="menu-item-374884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/">County news</a></li>
<li id="menu-item-374894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/">World</a></li>
<li id="menu-item-374886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li id="menu-item-374889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374889"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li id="menu-item-374890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/">Tech News</a></li>
<li id="menu-item-374887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li id="menu-item-374892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
<li id="menu-item-374893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li id="menu-item-374879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/">Jobs</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://kenyannews.co.ke/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_8cd" class="tdc-zone"><div class="tdc_zone tdi_2_8dd  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_8dd{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_8dd:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_8dd:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_8dd{
position:relative;
}
}

</style>
<div class="tdi_1_8cd_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_8cd_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_c0c" class="tdc-row"><div class="vc_row tdi_4_d3c  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_d3c{
                    min-height: 0;
                }.tdi_4_d3c,
				.tdi_4_d3c .tdc-columns{
				    display: block;
				}.tdi_4_d3c .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_d3c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_d3c .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_d3c{
position:relative;
}
}

</style>
<div class="tdi_3_c0c_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_c0c_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6_1dd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_1dd{
                    vertical-align: baseline;
                }.tdi_6_1dd .wpb_wrapper,
				.tdi_6_1dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_1dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_1dd .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_1dd{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_1dd{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_1af td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_1af">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_1af{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_1af{
                    display: inline-block;
                }.tdi_7_1af .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_1af .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_1af .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_45f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_45f{
                    vertical-align: baseline;
                }.tdi_9_45f .wpb_wrapper,
				.tdi_9_45f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_45f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_45f .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_45f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_45f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_9fa td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_9fa">
<style>

/* inline tdc_css att */

.tdi_10_9fa{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_9fa{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_9fa{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_10_9fa .tdb-logo-a,
                .tdi_10_9fa h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_9fa .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_9fa .tdb-logo-img{
                    max-width: 120px;
                }.tdi_10_9fa .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_9fa .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_9fa .tdb-logo-text-title{
                    display: block;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_10_9fa .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_9fa .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_10_9fa .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_9fa .tdb-logo-img{
                    max-width: 96px;
                }.tdi_10_9fa .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_9fa .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_9fa .tdb-logo-img-wrap{
                    display: block;
                }
}
</style>
<div class="tdi_10_9fa_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_9fa_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_12_a81  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_a81{
                    vertical-align: baseline;
                }.tdi_12_a81 .wpb_wrapper,
				.tdi_12_a81 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_a81 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_a81 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_a81{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_a81{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_420 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_420">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_420{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_420{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_420 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_420 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_14_1d5" class="tdc-row"><div class="vc_row tdi_15_544  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_544{
                    min-height: 0;
                }.tdi_15_544,
				.tdi_15_544 .tdc-columns{
				    display: block;
				}.tdi_15_544 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_ed5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_ed5{
                    vertical-align: baseline;
                }.tdi_17_ed5 .wpb_wrapper,
				.tdi_17_ed5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_ed5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_ed5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_18_184 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_184" style=" z-index: 999;">
<style>
/* custom css */
.tdi_18_184{
                    display: inline-block;
                }.tdi_18_184 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_18_184 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_18_184 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_18_184 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }
}
</style><div id=tdi_18_184 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_19_e11" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_20_f11  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_20_f11{
                    min-height: 0;
                }.tdi_20_f11,
				.tdi_20_f11 .tdc-columns{
				    display: block;
				}.tdi_20_f11 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_20_f11{
margin-bottom:30px !important;
padding-top:10px !important;
padding-bottom:7px !important;
position:relative;
}

.tdi_20_f11 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_20_f11{
display:none !important;
}
}

</style>
<div class="tdi_19_e11_rand_style td-element-style"><style>
.tdi_19_e11_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_22_1a5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_1a5{
                    vertical-align: baseline;
                }.tdi_22_1a5 .wpb_wrapper,
				.tdi_22_1a5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_1a5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_1a5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_23_41d td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_23_41d{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_41d{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_41d.td-a-rec{
					text-align: center;
				}.tdi_23_41d .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6877571213"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_24_51d" class="tdc-zone"><div class="tdc_zone tdi_25_bc4  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_25_bc4{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_26_a14" class="tdc-row"><div class="vc_row tdi_27_fa4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_27_fa4{
                    min-height: 0;
                }.tdi_27_fa4,
				.tdi_27_fa4 .tdc-columns{
				    display: block;
				}.tdi_27_fa4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_27_fa4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_27_fa4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_fa4{
position:relative;
}
}

</style>
<div class="tdi_26_a14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_26_a14_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_29_e0d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_e0d{
                    vertical-align: baseline;
                }.tdi_29_e0d .wpb_wrapper,
				.tdi_29_e0d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29_e0d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_29_e0d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_29_e0d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_e0d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_30_add td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30_add">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_add{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_add{
                    display: inline-block;
                }.tdi_30_add .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_30_add .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_30_add .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_32_ea9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_ea9{
                    vertical-align: baseline;
                }.tdi_32_ea9 .wpb_wrapper,
				.tdi_32_ea9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_ea9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_ea9 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_32_ea9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_ea9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_aa4 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_aa4">
<style>

/* inline tdc_css att */

.tdi_33_aa4{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_aa4{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_aa4{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_33_aa4 .tdb-logo-a,
                .tdi_33_aa4 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_aa4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_aa4 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_33_aa4 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_aa4 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_aa4 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_33_aa4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_aa4 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_33_aa4 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_aa4 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_33_aa4 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_aa4 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_aa4 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style>
<div class="tdi_33_aa4_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_33_aa4_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_35_fff  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35_fff{
                    vertical-align: baseline;
                }.tdi_35_fff .wpb_wrapper,
				.tdi_35_fff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_fff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_fff .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_35_fff{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_35_fff{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_36_f2a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_f2a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_36_f2a{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_f2a{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_36_f2a .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_36_f2a .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_37_efa" class="tdc-row"><div class="vc_row tdi_38_c84  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_38_c84{
                    min-height: 0;
                }.tdi_38_c84,
				.tdi_38_c84 .tdc-columns{
				    display: block;
				}.tdi_38_c84 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_38_c84{
position:relative;
}
}

</style>
<div class="tdi_37_efa_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_37_efa_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_40_c55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_c55{
                    vertical-align: baseline;
                }.tdi_40_c55 .wpb_wrapper,
				.tdi_40_c55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_c55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_40_c55 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_41_2a3 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41_2a3" style=" z-index: 999;">
<style>
/* custom css */
.tdi_41_2a3{
                    display: inline-block;
                }.tdi_41_2a3 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_41_2a3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_41_2a3 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_41_2a3 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }.tdi_41_2a3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: -10px;
                }
}
</style><div id=tdi_41_2a3 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_42_60d" class="tdc-zone"><div class="tdc_zone tdi_43_80f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_43_80f{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_43_80f{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
z-index:999 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_80f{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_42_60d_rand_style td-element-style"><style>
.tdi_42_60d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_44_154" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45_d8d  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_45_d8d{
                    min-height: 0;
                }.tdi_45_d8d,
				.tdi_45_d8d .tdc-columns{
				    display: block;
				}.tdi_45_d8d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_d8d{
position:relative;
}

.tdi_45_d8d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_154_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_44_154_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_44_154_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_47_240  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_47_240{
                    vertical-align: baseline;
                }.tdi_47_240 .wpb_wrapper,
				.tdi_47_240 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_240 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_47_240 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48_dad td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_dad">
<style>

/* inline tdc_css att */

.tdi_48_dad{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_dad{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_dad{
                    display: inline-block;
                }.tdi_48_dad .tdb-logo-a,
                .tdi_48_dad h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_48_dad .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48_dad .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48_dad .tdb-logo-img{
                    max-width: 140px;
                }.tdi_48_dad .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_48_dad .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_48_dad .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_48_dad .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_48_dad .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_dad .tdb-logo-img{
                    max-width: 96px;
                }.tdi_48_dad .tdb-logo-icon{
                    top: 3px;
                }.tdi_48_dad .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_49_61d tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49_61d" style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_61d{
                    display: inline-block;
                }.tdi_49_61d .tdb-menu > li .tdb-menu-sep,
                .tdi_49_61d .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_61d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_61d .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_61d .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_61d .tdb-menu > li > a,
                .tdi_49_61d .td-subcat-more{
                    color: #ffffff;
                }.tdi_49_61d .tdb-menu > li > a,
                .tdi_49_61d .td-subcat-more,
                .tdi_49_61d .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_49_61d .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_61d .tdb-menu .tdb-normal-menu ul,
                .tdi_49_61d .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_61d .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_49_61d .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_49_61d:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_49_61d .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_49_61d .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_61d .tdb-menu > li > a,
                .tdi_49_61d .td-subcat-more,
                .tdi_49_61d .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }
}
</style>
<style>
.tdi_49_61d .tdb-menu > li > a:after,
				.tdi_49_61d .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_49_61d .tdb-menu > li.current-menu-item > a:after,
				.tdi_49_61d .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_49_61d .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_49_61d .tdb-menu > li:hover > a:after,
				.tdi_49_61d .tdb-menu > li.tdb-hover > a:after,
				.tdi_49_61d .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_49_61d class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li id="menu-item-374903" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-374903"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_52_b14 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52_b14">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_53_aad" class="tdc-zone"><div class="tdc_zone tdi_54_451  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_54_451{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_55_e23" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_006  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_56_006{
                    min-height: 0;
                }.tdi_56_006,
				.tdi_56_006 .tdc-columns{
				    display: block;
				}.tdi_56_006 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56_006{
position:relative;
}

.tdi_56_006 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_55_e23_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_55_e23_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_55_e23_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_58_85d  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_58_85d{
                    vertical-align: baseline;
                }.tdi_58_85d .wpb_wrapper,
				.tdi_58_85d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_85d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_85d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_59_dff td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_59_dff">
<style>

/* inline tdc_css att */

.tdi_59_dff{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_dff{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_dff{
                    display: inline-block;
                }.tdi_59_dff .tdb-logo-a,
                .tdi_59_dff h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_59_dff .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_59_dff .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_59_dff .tdb-logo-img{
                    max-width: 140px;
                }.tdi_59_dff .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_59_dff .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_59_dff .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_59_dff .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_59_dff .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_dff .tdb-logo-img{
                    max-width: 96px;
                }.tdi_59_dff .tdb-logo-icon{
                    top: 3px;
                }.tdi_59_dff .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_60_f0d tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_60_f0d" style=" z-index: 999;">
<style>
/* custom css */
.tdi_60_f0d{
                    display: inline-block;
                }.tdi_60_f0d .tdb-menu > li .tdb-menu-sep,
                .tdi_60_f0d .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_60_f0d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_f0d .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_60_f0d .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_60_f0d .tdb-menu > li > a,
                .tdi_60_f0d .td-subcat-more{
                    color: #ffffff;
                }.tdi_60_f0d .tdb-menu > li > a,
                .tdi_60_f0d .td-subcat-more,
                .tdi_60_f0d .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_60_f0d .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_60_f0d .tdb-menu .tdb-normal-menu ul,
                .tdi_60_f0d .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_60_f0d .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_60_f0d .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_60_f0d:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_60_f0d .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_60_f0d .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_f0d .tdb-menu > li > a,
                .tdi_60_f0d .td-subcat-more,
                .tdi_60_f0d .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }
}
</style>
<style>
.tdi_60_f0d .tdb-menu > li.current-menu-item > a,
				.tdi_60_f0d .tdb-menu > li.current-menu-ancestor > a,
				.tdi_60_f0d .tdb-menu > li.current-category-ancestor > a,
				.tdi_60_f0d .tdb-menu > li:hover > a,
				.tdi_60_f0d .tdb-menu > li.tdb-hover > a,
				.tdi_60_f0d .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #5987b0;
				}.tdi_60_f0d .tdb-menu > li > a:after,
				.tdi_60_f0d .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_60_f0d .tdb-menu > li.current-menu-item > a:after,
				.tdi_60_f0d .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_60_f0d .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_60_f0d .tdb-menu > li:hover > a:after,
				.tdi_60_f0d .tdb-menu > li.tdb-hover > a:after,
				.tdi_60_f0d .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_60_f0d .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_60_f0d .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_60_f0d .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_60_f0d .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_60_f0d .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_60_f0d .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_60_f0d class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-374903"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_63_635 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_63_635">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="570025" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_64_141" class="tdc-zone"><div class="tdc_zone tdi_65_754  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_65_754{
                    min-height: 0;
                }
</style><div id="tdi_66_4bd" class="tdc-row"><div class="vc_row tdi_67_dd8  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67_dd8{
                    min-height: 0;
                }.tdi_67_dd8,
				.tdi_67_dd8 .tdc-columns{
				    display: block;
				}.tdi_67_dd8 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67_dd8{
padding-top:22px !important;
}

.tdi_67_dd8 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_69_4ef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_4ef{
                    vertical-align: baseline;
                }.tdi_69_4ef .wpb_wrapper,
				.tdi_69_4ef .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_4ef .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_4ef .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_70_5d4 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_70_5d4">
<style>

/* inline tdc_css att */

.tdi_70_5d4{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_70_5d4 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_70_5d4,
				.tdi_70_5d4 a{
					color: #000000;
				}.td-theme-wrap .tdi_70_5d4{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sports" class="tdb-entry-crumb" href="https://kenyannews.co.ke/sports/">Sports</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in football" class="tdb-entry-crumb" href="https://kenyannews.co.ke/sports/football/">football</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Inter: Radja Nainggolan, time to reconquer</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/sports/football/",
                                "name": "football"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Inter: Radja Nainggolan, time to reconquer"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_71_8de" class="tdc-row"><div class="vc_row tdi_72_d1d td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_d1d{
                    min-height: 0;
                }.tdi_72_d1d,
				.tdi_72_d1d .tdc-columns{
				    display: block;
				}.tdi_72_d1d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_74_d18  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74_d18{
                    vertical-align: baseline;
                }.tdi_74_d18 .wpb_wrapper,
				.tdi_74_d18 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_d18 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_74_d18 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_75_d8d td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_75_d8d">
<style>
/* custom css */
.tdi_75_d8d .tdb-cat-bg{
					border-width: 1px;
				}.tdi_75_d8d .tdb-cat-sep{
					font-size: 14px;
				}.tdi_75_d8d .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_75_d8d{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/sports/"><span class="tdb-cat-bg"></span>Sports</a><a class="tdb-entry-category" href="https://kenyannews.co.ke/sports/football/"><span class="tdb-cat-bg"></span>football</a></div></div><div class="td_block_wrap tdb_title tdi_76_ddd tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_ddd">
<style>
/* custom css */
.tdi_76_ddd .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_76_ddd .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_76_ddd{
					text-align: left;
				}.tdi_76_ddd .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_76_ddd .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_ddd .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76_ddd .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Inter: Radja Nainggolan, time to reconquer</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_78_8dd td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_78_8dd">
<style>

/* inline tdc_css att */

.tdi_78_8dd{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_8dd{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_8dd{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_78_8dd i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-17T14:11:04+03:00">October 17, 2020 2:11 pm</time></div></div> <div class="td_block_wrap tdb_single_author tdi_79_5f4 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_79_5f4">
<style>
/* custom css */
.tdi_79_5f4{
                    display: inline-block;
                }.tdi_79_5f4 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_79_5f4 .tdb-author-by{
                    margin-right: 3px;
                }.tdi_79_5f4 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_79_5f4 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/kenyan/"><img alt src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/kenyan/">kenyan</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_80_dd2 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80_dd2">
<style>
/* custom css */
.tdi_80_dd2 .td-audio-player{
                    font-size: 12px;
                }.tdi_80_dd2 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_80_dd2:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img fifu-featured="1" width="1920" height="" class="entry-thumb" src="https://i1.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/radja-nainggolan-inter-2019.jpg?ssl=1" alt="" title="" title="" />
</div></div><div class="td_block_wrap tdb_single_content tdi_81_81a td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_81_81a">
<style>
/* custom css */
.tdi_81_81a,
                .tdi_81_81a > p{
			        font-size:17px !important;
		        }.tdi_81_81a .tdb-block-inner blockquote p{
			        font-size:20px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_81_81a .wp-caption-text,
				.tdi_81_81a figcaption{
			        font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_81_81a,
				.tdi_81_81a p{
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_81a,
                .tdi_81_81a > p{
			        font-size:15px !important;
		        }.tdi_81_81a .tdb-block-inner blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_81_81a .wp-caption-text,
				.tdi_81_81a figcaption{
			        font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="9019890846" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Still at Inter after his abortive transfer to Cagliari, Radja Nainggolan finds himself in a complicated situation. Between strong competition and choice of coach, the Belgian will have to fight to find a place in the starting XI.</h2>
<p>Life is full of ups and downs, even for footballers. Arrived at Inter in the summer of 2018, Radja Nainggolan had performed well under the orders of Luciano Spalletti, despite some injuries (36 appearances in all competitions). But with the arrival of Antonio Conte on the bench, everything has changed. Not necessarily in the priorities of the Italian, the midfielder had to find a point of fall. Quickly, the choice Cagliari became obvious following the problems of his wife suffering from cancer.</p>
<p>“I made a choice, a bit forced, but in the end, I chose that. I&#8217;ll try to do well there. But there are other priorities at the moment, it was easy to choose, ”explained the Belgian to <em>Sky Italia</em> at the time. After his interesting loan (29 appearances, 6 goals, 7 caviars), the player of 32 returned to Lombardy, with the intention of returning quickly to Sardinia. But now, all did not go as planned during this summer transfer window for Nainggolan.</p>
<h3>A very well-stocked midfielder</h3>
<p>While an agreement was on track, the two clubs failed to finalize the deal, with Inter owner Steven Zhang showing a little too greedy at the last moment. A disappointment necessarily for the &#8220;Ninja&#8221; who had made his choice on his side. Despite everything, the main concerned has resumed work, showing in particular with the new jersey in preparation. But after this aborted transfer, and with the Milan squad, Radja Nainggolan will have to fight to play.</p>
<blockquote class="instagram-media" data-lazyload="instagramEmbeds" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CFStWhynRlQ/?utm_source=ig_embed&#038;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CFStWhynRlQ/?utm_source=ig_embed&#038;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">
<div style="padding: 19% 0;">
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></p>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> See this post on Instagram</p>
<div style="padding: 12.5% 0;">
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)">
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CFStWhynRlQ/?utm_source=ig_embed&#038;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">⏳loading ⌛️</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A publication shared by <a href="https://www.instagram.com/radja_nainggolan_l4/?utm_source=ig_embed&#038;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> Radja Nainggolan</a> (@ radja_nainggolan_l4) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-18T21:05:04+00:00">Sep 18, 2020 at 2:05 am PDT</time></p>
</blockquote>
<p>As the transalpine media explain since the closing of the transfer window, the Belgian still does not really enter the plans of Antonio Conte, who in particular saw Arturo Vidal disembark from Barça to strengthen his midfield. Nicolo Barella and Stefano Sensi also stayed after their loan. Enough to bring a lot of competition to Radja Nainggolan. Moreover, since the start of the season, the main concerned has only played sixteen minutes during the first day against Fiorentina. To make matters worse, the former AS Roma player was then slightly injured. The season therefore starts badly for Radja Nainggolan, who still has time to change his coach&#8217;s mind, who has also included him in the list for the Champions League. Very badly even, since the midfielder recently contracted Covid-19.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3612241481" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p> </p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5928484148" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86_f4d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86_f4d{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_87_855 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_855"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_87_855" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Fsports%2Ffootball%2Finter-radja-nainggolan-time-to-reconquer%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Inter%3A+Radja+Nainggolan%2C+time+to+reconquer&url=https%3A%2F%2Fkenyannews.co.ke%2Fsports%2Ffootball%2Finter-radja-nainggolan-time-to-reconquer%2F&via=kenyannews_">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Inter%3A+Radja+Nainggolan%2C+time+to+reconquer %0A%0A https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/&text=Inter%3A+Radja+Nainggolan%2C+time+to+reconquer">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#16296563747c7375622b5f786273642c364477727c773658777f787171797a77783a36627f7b7336627936647375797867637364307479726f2b7e626266652c39397d73786f777878736165387579387d7339656679646265397079796274777a7a397f786273643b6477727c773b78777f787171797a77783b627f7b733b62793b64737579786763736439">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/&amp;media=https://i1.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/radja-nainggolan-inter-2019.jpg?ssl=1&description=Inter%3A+Radja+Nainggolan%2C+time+to+reconquer">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/&title=Inter%3A+Radja+Nainggolan%2C+time+to+reconquer">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/&title=Inter%3A+Radja+Nainggolan%2C+time+to+reconquer">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/&name=Inter: Radja Nainggolan, time to reconquer">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Inter%3A+Radja+Nainggolan%2C+time+to+reconquer%0D%0Ahttps://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Inter%3A+Radja+Nainggolan%2C+time+to+reconquer https://kenyannews.co.ke/sports/football/inter-radja-nainggolan-time-to-reconquer/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_855">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_89_df1  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_89_df1{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_df1{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_90_5bd td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_90_5bd">
<style>
.td-theme-wrap .tdi_90_5bd .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_90_5bd .td-subcat-item a:hover,
            .td-theme-wrap .tdi_90_5bd .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_90_5bd .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_90_5bd .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_90_5bd .td-block-title > * {
                border-color: #1e73be;
            }

            
            .td-theme-wrap .tdi_90_5bd .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_90_5bd .td_quote_on_blocks,
            .td-theme-wrap .tdi_90_5bd .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_90_5bd .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_90_5bd .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_90_5bd .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_90_5bd .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_90_5bd .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .tdi_90_5bd .td-read-more a,
            .td-theme-wrap .tdi_90_5bd .td-weather-information:before,
            .td-theme-wrap .tdi_90_5bd .td-weather-week:before,
            .td-theme-wrap .tdi_90_5bd .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_90_5bd .td-post-category,
            .td-theme-wrap .tdi_90_5bd .td-post-category:hover {
                background-color: #1e73be;
            }
/* inline tdc_css att */

.tdi_90_5bd{
margin-bottom:-8px !important;
}

</style>
<style>
/* custom css */
.tdi_90_5bd .td-block-title a,
				.tdi_90_5bd .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:900 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_5bd .td-block-title a,
				.tdi_90_5bd .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_5bd .td-block-title a,
				.tdi_90_5bd .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related news</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_91_5a1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_91_5a1">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91_5a1 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/everton-liverpool-the-lines-of-the-mersey-derby/" rel="bookmark" class="td-image-wrap " title="Everton-Liverpool: the lines of the Mersey derby!"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://i2.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/everton-5f5e54f14a3f0.jpg?ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a>
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/everton-liverpool-the-lines-of-the-mersey-derby/" rel="bookmark" title="Everton-Liverpool: the lines of the Mersey derby!">Everton-Liverpool: the lines of the Mersey derby!</a></h3>
<div class="td-editor-date">
<span class="td-author-date"> 
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T13:44:04+03:00">October 17, 2020 1:44 pm</time></span> </span>
</div>
<div class="td-excerpt"> It&#039;s derby day! At the stroke of 1:30 p.m. on Saturday, when English referee Michael Oliver raises the whistle to his mouth,...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/sports/football/everton-liverpool-the-lines-of-the-mersey-derby/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/real-madrid-martin-odegaard-out-for-the-clasico/" rel="bookmark" class="td-image-wrap " title="Real Madrid: Martin Odegaard out for the Clasico"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://i0.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/odegaard.jpg?ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a>
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/real-madrid-martin-odegaard-out-for-the-clasico/" rel="bookmark" title="Real Madrid: Martin Odegaard out for the Clasico">Real Madrid: Martin Odegaard out for the Clasico</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T13:33:04+03:00">October 17, 2020 1:33 pm</time></span> </span>
</div>
<div class="td-excerpt">
A little stop for Martin Odegaard. While this season he has the opportunity to shine with Real Madrid, after having hardened during a...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/sports/football/real-madrid-martin-odegaard-out-for-the-clasico/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/om-difficulties-paying-the-rent-of-the-orange-velodrome/" rel="bookmark" class="td-image-wrap " title="OM: difficulties paying the rent of the Orange Vélodrome"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://i2.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/velodrome.jpg?ssl=1)"></span></a></div>  </div>
<div class="td-module-meta-info">
<a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a>
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/om-difficulties-paying-the-rent-of-the-orange-velodrome/" rel="bookmark" title="OM: difficulties paying the rent of the Orange Vélodrome">OM: difficulties paying the rent of the Orange Vélodrome</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T13:06:04+03:00">October 17, 2020 1:06 pm</time></span> </span>
</div>
<div class="td-excerpt">
The Covid-19 health crisis is impacting all clubs. First medically because the virus does not spare athletes, but also financially. Because, because...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/sports/football/om-difficulties-paying-the-rent-of-the-orange-velodrome/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_91_5a1" data-td_block_id="tdi_91_5a1">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_92_4f5 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_92_4f5{
margin-bottom:30px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_92_4f5.td-a-rec{
					text-align: center;
				}.tdi_92_4f5 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_column tdi_94_e1a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_e1a{
                    vertical-align: baseline;
                }.tdi_94_e1a .wpb_wrapper,
				.tdi_94_e1a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_e1a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_94_e1a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95_f4f td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_95_f4f{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_95_f4f.td-a-rec{
					text-align: center;
				}.tdi_95_f4f .td-element-style{
					z-index: -1;
				}.tdi_95_f4f.td-a-rec-img{
				    text-align: left;
				}.tdi_95_f4f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_95_f4f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6967719488" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="vc_row_inner tdi_97_fd0  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_97_fd0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_97_fd0,
				.tdi_97_fd0 .tdc-inner-columns{
				    display: block;
				}.tdi_97_fd0 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_97_fd0{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_97_fd0 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_99_d5a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_99_d5a{
                    vertical-align: baseline;
                }.tdi_99_d5a .wpb_wrapper,
				.tdi_99_d5a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99_d5a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_100_ea5 td_with_ajax_pagination td-pb-border-top td_block_template_5 tdc-no-posts td_flex_block" data-td-block-uid="tdi_100_ea5">
<style>
.td-theme-wrap .tdi_100_ea5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_100_ea5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_100_ea5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_100_ea5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_100_ea5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #e80028;
            }

            .td-theme-wrap .tdi_100_ea5 .td-block-title > * {
                border-color: #e80028;
            }

            
            .td-theme-wrap .tdi_100_ea5 .td-block-title > * {
                color: #e80028;
            }
            
            
            .td-theme-wrap .tdi_100_ea5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_100_ea5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_100_ea5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_100_ea5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_100_ea5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_100_ea5 .td-instagram-user a {
                color: #e80028;
            }

            .td-theme-wrap .tdi_100_ea5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_100_ea5 .td-load-more-wrap a:hover {
                background-color: #e80028;
                border-color: #e80028;
            }

            .td-theme-wrap .tdi_100_ea5 .td-read-more a,
            .td-theme-wrap .tdi_100_ea5 .td-weather-information:before,
            .td-theme-wrap .tdi_100_ea5 .td-weather-week:before,
            .td-theme-wrap .tdi_100_ea5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_100_ea5 .td-post-category,
            .td-theme-wrap .tdi_100_ea5 .td-post-category:hover {
                background-color: #e80028;
            }
/* inline tdc_css att */

.tdi_100_ea5{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_ea5{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_ea5{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_100_ea5 class="td_block_inner td-mc1-wrap"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_100_ea5" data-td_block_id="tdi_100_ea5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_100_ea5" data-td_block_id="tdi_100_ea5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_102_1dd ">
<style scoped>

/* inline tdc_css att */

.tdi_102_1dd{
margin-bottom:30px !important;
}

</style><div class="td-fix-index">
<div id="M291606ScriptRootC177625">
<div id="M291606PreloadC177625">
Loading... </div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_103_aa5 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_103_aa5 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_103_aa5{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_aa5{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_aa5{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_aa5.td-a-rec{
					text-align: center;
				}.tdi_103_aa5 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
<div id="tdi_104_25f" class="tdc-zone"><div class="tdc_zone tdi_105_a4d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_105_a4d{
                    min-height: 0;
                }
</style><div id="tdi_106_54d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_107_0f5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_107_0f5{
                    min-height: 0;
                }.tdi_107_0f5,
				.tdi_107_0f5 .tdc-columns{
				    display: block;
				}.tdi_107_0f5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107_0f5{
position:relative;
}

.tdi_107_0f5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_106_54d_rand_style td-element-style"><style>
.tdi_106_54d_rand_style{
background-color:rgba(43,173,108,0.15) !important;
}
 </style></div><div class="vc_column tdi_109_dd5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_109_dd5{
                    vertical-align: baseline;
                }.tdi_109_dd5 .wpb_wrapper,
				.tdi_109_dd5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109_dd5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_109_dd5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_110_94a td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_110_94a">
<style>
.td-theme-wrap .tdi_110_94a .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_110_94a .td-subcat-item a:hover,
            .td-theme-wrap .tdi_110_94a .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_110_94a .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_110_94a .td-subcat-dropdown:hover .td-subcat-more i {
                color: #e80028;
            }

            .td-theme-wrap .tdi_110_94a .td-block-title > * {
                border-color: #e80028;
            }

            
            .td-theme-wrap .tdi_110_94a .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_110_94a .td_quote_on_blocks,
            .td-theme-wrap .tdi_110_94a .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_110_94a .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_110_94a .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_110_94a .td-instagram-user a {
                color: #e80028;
            }

            .td-theme-wrap .tdi_110_94a .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_110_94a .td-load-more-wrap a:hover {
                background-color: #e80028;
                border-color: #e80028;
            }

            .td-theme-wrap .tdi_110_94a .td-read-more a,
            .td-theme-wrap .tdi_110_94a .td-weather-information:before,
            .td-theme-wrap .tdi_110_94a .td-weather-week:before,
            .td-theme-wrap .tdi_110_94a .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_110_94a .td-post-category,
            .td-theme-wrap .tdi_110_94a .td-post-category:hover {
                background-color: #e80028;
            }
/* inline tdc_css att */

.tdi_110_94a{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><h2 class="td-block-title"><span class="td-pulldown-size">STAY UPDATED:</span></h2></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_111_163 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_111_163" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_111_163{
margin-top:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_111_163{
                    display: inline-block;
                }.tdi_111_163 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_111_163 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_111_163 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_111_163 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-3" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_112_df4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_113_1a4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_113_1a4{
                    min-height: 0;
                }.tdi_113_1a4,
				.tdi_113_1a4 .tdc-columns{
				    display: block;
				}.tdi_113_1a4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_113_1a4{
padding-top:40px !important;
position:relative;
}

.tdi_113_1a4 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_112_df4_rand_style td-element-style"><style>
.tdi_112_df4_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_115_eee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_eee{
                    vertical-align: baseline;
                }.tdi_115_eee .wpb_wrapper,
				.tdi_115_eee .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_eee .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_115_eee .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_117_a4a  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_117_a4a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_117_a4a,
				.tdi_117_a4a .tdc-inner-columns{
				    display: block;
				}.tdi_117_a4a .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117_a4a{
padding-bottom:26px !important;
}

.tdi_117_a4a .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_119_f1d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_119_f1d{
                    vertical-align: baseline;
                }.tdi_119_f1d .wpb_wrapper,
				.tdi_119_f1d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_119_f1d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_120_a4d tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_120_a4d">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_120_a4d{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_121_485 .tdm-title{
					color: #ffffff;
				}.tdi_121_485 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_485 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121_485 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_121_485"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_122_a5b tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_a5b">
<style>

/* inline tdc_css att */

.tdi_122_a5b{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_122_a5b .tdm-descr a{
                    color: #ffffff;
                }.tdi_122_a5b .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_123_cd5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_123_cd5">
<style>

/* inline tdc_css att */

.tdi_123_cd5{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_123_cd5 .tdm-descr a{
                    color: #ffffff;
                }.tdi_123_cd5 .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><a href="https://forms.gle/D31S4saQRuQT4gcq6">Submit news</a>
<br>
<a href="https://forms.gle/tP8uDfH3dzU5eQ3M8">Write for us</a></p></div></div></div></div><div class="vc_column_inner tdi_125_ded  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_125_ded{
                    vertical-align: baseline;
                }.tdi_125_ded .wpb_wrapper,
				.tdi_125_ded .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_125_ded .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_126_cd1 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_126_cd1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_126_cd1{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_127_92d .tdm-title{
					color: #ffffff;
				}.tdi_127_92d .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_92d .tdm-title{
					font-family:Roboto !important;font-size:20px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_127_92d .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_127_92d"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_128_f14 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_128_f14">
<style>

/* inline tdc_css att */

.tdi_128_f14{
margin-bottom:15px !important;
}

</style>
<style>
.tdi_129_ddb .tdm-social-item-wrap{
					width: 50%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 22px;
				}.tdi_129_ddb .tdm-social-item-wrap:nth-child(2n+1){
					clear: both;
				}.tdi_129_ddb .tdm-social-item-wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_129_ddb{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_129_ddb .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_129_ddb .tdm-social-item i.td-icon-twitter,
				.tdi_129_ddb .tdm-social-item i.td-icon-linkedin,
				.tdi_129_ddb .tdm-social-item i.td-icon-pinterest,
				.tdi_129_ddb .tdm-social-item i.td-icon-blogger,
				.tdi_129_ddb .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_129_ddb .tdm-social-item{
					width: 50px;
					height: 50px;
				}.tdi_129_ddb .tdm-social-item i,
				.tds-team-member2 .tdi_129_ddb.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_129_ddb .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_129_ddb.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_129_ddb .tdm-social-text{
					display: inline-block;
				
					margin-top: 2px;
				
					margin-bottom: 18px;
				
					color: #edefef;
				}.tdi_129_ddb .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_129_ddb .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129_ddb .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_129_ddb .tdm-social-item-wrap{
					clear: none !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_129_ddb"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_131_5fd  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_131_5fd{
                    vertical-align: baseline;
                }.tdi_131_5fd .wpb_wrapper,
				.tdi_131_5fd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_5fd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_132_aa4 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132_aa4">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_132_aa4{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_133_df4 .tdm-title{
					color: #ffffff;
				}body .tdi_132_aa4:hover .tdi_133_df4 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_132_aa4:hover .tdi_133_df4 .tdm-title{
					cursor: default;
				}.tdi_133_df4 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:1.3 !important;font-weight:600 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_133_df4"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_134_ddc tds_newsletter7_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_134_ddc">
<style>

/* inline tdc_css att */

.tdi_134_ddc{
margin-top:-20px !important;
margin-bottom:10px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
.tdi_135_aad .tdn-descr{
                    color: #c4c4c4;
                }.tdi_134_ddc_rand:before{
                    background: repeating-linear-gradient(-45deg, #cc4745, #cc4745 19px, transparent 10px, transparent 30px, #1c69ad 20px, #1c69ad 46px, transparent 40px, transparent 57px);
                }.tdi_135_aad .tdn-email-bar{
                    flex-direction: row;
                }.tdi_135_aad .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_135_aad input[type=email]{
                    border-right-width: 0;
                }.tdi_135_aad button{
                    background-color: #1c69ad;
                }.tdi_135_aad button i{
                    top: -1px;
                }.tdi_135_aad .av-checkbox+label .tdn-check:after{
                    background-color: #1c69ad;
                }.tdi_135_aad .tdn-title{
					font-size:20px !important;line-height:28px !important;
				}
</style><div class="tds-newsletter tds-newsletter7 tdi_135_aad tdn-style-bordered td-fix-index"><div class="tdn-image-wrap"><img src class="tdn-newsletter-image"><noscript><img src="" class="tdn-newsletter-image"></noscript></div><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_136_c6f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_136_c6f">
<style>
/* custom css */
.td-theme-wrap .tdi_136_c6f{
					text-align: left;
				}.tdi_136_c6f .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_136_c6f .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_136_c6f .tdb-search-msg{
					margin-top: 11px;
				}.tdi_136_c6f .tdb-search-form-btn{
					background-color: #f3b700;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_137_dd5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_138_cdd  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_138_cdd{
                    min-height: 0;
                }.tdi_138_cdd,
				.tdi_138_cdd .tdc-columns{
				    display: block;
				}.tdi_138_cdd .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_138_cdd{
position:relative;
}

.tdi_138_cdd .td_block_wrap{ text-align:left }

</style>
<div class="tdi_137_dd5_rand_style td-element-style"><style>
.tdi_137_dd5_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_140_e5d  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_140_e5d{
                    vertical-align: baseline;
                }.tdi_140_e5d .wpb_wrapper,
				.tdi_140_e5d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_140_e5d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_140_e5d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_142_eee  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_142_eee{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_142_eee,
				.tdi_142_eee .tdc-inner-columns{
				    display: block;
				}.tdi_142_eee .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_142_eee{
position:relative;
}

.tdi_142_eee .td_block_wrap{ text-align:left }

</style>
<div class="tdi_141_58c_rand_style td-element-style"><style>
.tdi_141_58c_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column_inner tdi_144_ecf  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_144_ecf{
                    vertical-align: baseline;
                }.tdi_144_ecf .wpb_wrapper,
				.tdi_144_ecf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_144_ecf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_145_8c0 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_145_8c0">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_145_8c0{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_145_8c0 .tdm-descr{
                    color: #828282;
                
					font-size:13px !important;
				}
</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div></div></div></div><div class="vc_column tdi_147_f54  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_f54{
                    vertical-align: baseline;
                }.tdi_147_f54 .wpb_wrapper,
				.tdi_147_f54 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_147_f54 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_147_f54 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_148_d3a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_148_d3a" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_148_d3a{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_d3a .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_148_d3a .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_148_d3a .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_148_d3a .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_148_d3a .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_148_d3a .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_148_d3a .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_148_d3a .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_148_d3a .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_148_d3a .tdb-horiz-menu ul li > a{
                    font-size:13px !important;
                }

/* phone */
@media (max-width: 767px){
.tdi_148_d3a .tdb-horiz-menu > li > a{
                    font-size:12px !important;
                }.tdi_148_d3a .tdb-horiz-menu ul li > a{
                    font-size:12px !important;
                }
}
</style><div id=tdi_148_d3a class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
<div style="display:none">
<div class="grofile-hash-map-abc57d68b745d4bb430e5ee089f25b07">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.tdb_module_loop.td_module_no_thumb .td-image-container {
display: none;
}


.tdb_module_loop.td_module_no_thumb .td-module-meta-info {
    padding: 0 0 0 0;
}
</style>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin(.*)|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kenyannews.co.ke","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_slider":"","fifu_hover_selected":"off","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"off","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_crop_default":"div[id^='post'],.fifu-slider,ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/kenyannews.co.ke\/wp-json\/","fifu_nonce":"4739021348"};
/* ]]> */
</script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3264247487734791">
</amp-auto-ads>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'113111616',post:'570025',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '570025' ]);
</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://kenyannews.co.ke/wp-content/cache/min/1/33e2899258d808e923dce86101346f6f.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/25059be2dc9c044b06f30306990ba887.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C900%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' /></noscript></body>
</html>
