<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><title>Serie A prepares a Transfer market of madness, the plan of FC Barcelona to afford Miralem Pjani &ndash; Kenyan News</title><script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><style id="rocket-critical-css">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</style><link rel="preload" href="https://kenyannews.co.ke/wp-content/cache/min/1/d9406d0e80d66a2f0d8129f741d42363.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" /><meta name="description" content="The Premier League does not want a revolt of the players, Serie A will be active in the transfer market and Barca has a plan to secure the services of" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Serie A prepares a Transfer market of madness, the plan of FC Barcelona to afford Miralem Pjani &ndash; Kenyan News" /><meta property="og:description" content="The Premier League does not want a revolt of the players, Serie A will be active in the transfer market and Barca has a plan to secure the services of" /><meta property="og:url" content="https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/" /><meta property="og:site_name" content="Kenyan news: Latest news in Kenya, Africa, World in real time" /><meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" /><meta property="article:published_time" content="2020-05-09T09:42:08+00:00" /><meta property="article:modified_time" content="2020-05-09T09:42:09+00:00" /><meta property="og:image" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/01/13620732_603856079783880_459498926564374615_n.png?fit=511%2C451&#038;ssl=1" /><meta property="og:image:width" content="511" /><meta property="og:image:height" content="451" /><meta property="fb:app_id" content="141507449798502" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@kenyannews_" /><meta name="twitter:site" content="@kenyannews_" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" /><meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" /><meta name="yandex-verification" content="2586545c00aab891" /><link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/logo/kfav%20small.png"><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Feed" href="https://kenyannews.co.ke/feed/" /><link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link crossorigin="anonymous" rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather%3A400%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link rel='https://api.w.org/' href='https://kenyannews.co.ke/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://wp.me/p7EBuU-1CwI' /><link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fsports%2Ffootball%2Fserie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Fsports%2Ffootball%2Fserie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani%2F&#038;format=xml" /><meta property="og:image" content="https://assets-fr.imgfoot.com/media/cache/1200x675/photo-rvp-5eb66c57b691b.jpg" /><meta property="og:title" content='Serie A prepares a Transfer market of madness, the plan of FC Barcelona to afford Miralem Pjani' /><meta property="og:description" content='' /><meta name="twitter:card" content='summary_large_image' /><meta name="twitter:title" content='Serie A prepares a Transfer market of madness, the plan of FC Barcelona to afford Miralem Pjani' /><meta name="twitter:description" content='' /><meta name="twitter:image" content="https://assets-fr.imgfoot.com/media/cache/1200x675/photo-rvp-5eb66c57b691b.jpg" /><style>[class$="woocommerce-product-gallery__trigger"]{visibility:hidden}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"0a279a159d","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"0a279a159d","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <link rel="amphtml" href="https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/?amp"> <script>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</script> <script>(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','
https://kenyannews.co.ke/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','ga');

ga('create', 'UA-92634106-1', 'auto');
ga('send', 'pageview');</script> <script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style>.td-element-style,.tdb_header_menu .tdb-menu-items-pulldown,.menu-item{opacity:1!important;transition:none!important}</style><link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" /> <style></style><style id="tdw-css-placeholder"></style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-386428 single-format-standard tdm-menu-active-style5 serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani global-block-template-1 tdb_template_255853 tdb-template tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-374895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/">Latest news</a></li><li id="menu-item-374875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/">Business</a></li><li id="menu-item-374876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li><li id="menu-item-374878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/">Health</a></li><li id="menu-item-374880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a></li><li id="menu-item-374881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/">News</a></li><li id="menu-item-374882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li><li id="menu-item-374883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/">Breaking news</a></li><li id="menu-item-374884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/">County News</a></li><li id="menu-item-374885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374885"><a href="https://kenyannews.co.ke/news/local-news/">Local news</a></li><li id="menu-item-374894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/">World</a></li><li id="menu-item-374886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li><li id="menu-item-374889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374889"><a href="https://kenyannews.co.ke/sports/">Sports</a></li><li id="menu-item-374890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/">Technology</a></li><li id="menu-item-374891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374891"><a href="https://kenyannews.co.ke/travel-tourism-culture/">Tourism</a></li><li id="menu-item-374887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/">Radio</a></li><li id="menu-item-374892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/">TV</a></li><li id="menu-item-374893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/">Videos</a></li><li id="menu-item-374879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/">Jobs</a></li><li id="menu-item-374900" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-374900"><a href="https://kenyannews.co.ke/tag/corona-virus-updates/">Corona Virus Updates</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://kenyannews.co.ke/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_0ef" class="tdc-zone"><div class="tdc_zone tdi_2_efe wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><style scoped>.tdi_2_efe{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}@media (max-width:767px){.tdi_2_efe:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_efe:before{width:100%}}}@media (max-width:767px){.tdi_2_efe{position:relative}}</style><div class="tdi_1_0ef_rand_style td-element-style"><style>@media (max-width:767px){.tdi_1_0ef_rand_style{background-color:#ffffff!important}}</style></div><div id="tdi_3_b03" class="tdc-row"><div class="vc_row tdi_4_d57 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_4_d57{min-height:0}@media (max-width:767px){@media (min-width:768px){.tdi_4_d57{margin-left:0;margin-right:0}.tdi_4_d57 .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_4_d57{position:relative}}</style><div class="tdi_3_b03_rand_style td-element-style"><style>@media (max-width:767px){.tdi_3_b03_rand_style{background-color:#000000!important}}</style></div><div class="vc_column tdi_6_c5e wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_c5e{vertical-align:baseline}@media (max-width:767px){.tdi_6_c5e{vertical-align:middle}}@media (max-width:767px){.tdi_6_c5e{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_2a3 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_2a3"><style>@media (max-width:767px){.tdi_7_2a3{margin-left:-13px!important}}</style><style>.tdi_7_2a3{display:inline-block}.tdi_7_2a3 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_7_2a3 .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_7_2a3 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_565 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_565{vertical-align:baseline}@media (max-width:767px){.tdi_9_565{vertical-align:middle}}@media (max-width:767px){.tdi_9_565{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_03a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_03a"><style>.tdi_10_03a{margin-top:-2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_10_03a{margin-top:-2px!important}}@media (max-width:767px){.tdi_10_03a{position:relative}}</style><style>.tdi_10_03a .tdb-logo-a,.tdi_10_03a h1{flex-direction:row;align-items:center;justify-content:center}.tdi_10_03a .tdb-logo-svg-wrap{display:block}.tdi_10_03a .tdb-logo-img{max-width:120px}.tdi_10_03a .tdb-logo-img-wrap{display:none}.tdi_10_03a .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_10_03a .tdb-logo-text-title{display:block;font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}.tdi_10_03a .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_10_03a .tdb-logo-icon{font-size:44px;margin-right:5px;top:2px;display:block;color:#000}.tdi_10_03a .tdb-logo-icon:last-child{margin-right:0}@media (min-width:768px) and (max-width:1018px){.tdi_10_03a .tdb-logo-img{max-width:96px}.tdi_10_03a .tdb-logo-text-title{font-family:Playfair Display!important;font-size:22px!important;line-height:1!important;}}@media (max-width:767px){.tdi_10_03a .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_03a .tdb-logo-img-wrap{display:block}}</style><div class="tdi_10_03a_rand_style td-element-style"><style>@media (max-width:767px){.tdi_10_03a_rand_style{background-color:#000000!important}}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div></div></div><div class="vc_column tdi_12_306 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_306{vertical-align:baseline}@media (max-width:767px){.tdi_12_306{vertical-align:middle}}@media (max-width:767px){.tdi_12_306{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_af1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_af1"><style>@media (max-width:767px){.tdi_13_af1{margin-right:-19px!important;margin-bottom:0px!important}}</style><style>.tdi_13_af1{display:inline-block;float:right;clear:none}.tdi_13_af1 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_af1 .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_14_b77" class="tdc-row"><div class="vc_row tdi_15_fa7 wpb_row td-pb-row"><style scoped>.tdi_15_fa7{min-height:0}</style><div class="vc_column tdi_17_e82 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_17_e82{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_18_66e tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_66e" style=" z-index: 999;"><style>.tdi_18_66e{display:inline-block}.tdi_18_66e .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_18_66e .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_18_66e .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}@media (max-width:767px){.tdi_18_66e .tdb-horiz-menu>li .tdb-menu-sep{top:8px}}</style><div id=tdi_18_66e class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374885"><a href="https://kenyannews.co.ke/news/local-news/"><div class="tdb-menu-item-text">Local news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Technology</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374891"><a href="https://kenyannews.co.ke/travel-tourism-culture/"><div class="tdb-menu-item-text">Tourism</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-374900"><a href="https://kenyannews.co.ke/tag/corona-virus-updates/"><div class="tdb-menu-item-text">Corona Virus Updates</div></a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_19_516" class="tdc-zone"><div class="tdc_zone tdi_20_16b wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_20_16b{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_21_5ef" class="tdc-row"><div class="vc_row tdi_22_73a wpb_row td-pb-row"><style scoped>.tdi_22_73a{min-height:0}</style><div class="vc_column tdi_24_be6 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_24_be6{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_25_7ad" class="tdc-zone"><div class="tdc_zone tdi_26_ff6 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_26_ff6{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_26_ff6{box-shadow:0 0 12px rgba(0,0,0,.1)!important;z-index:999!important;position:relative}@media (min-width:768px) and (max-width:1018px){.tdi_26_ff6{box-shadow:0 0 12px rgba(0,0,0,.1)!important}}</style><div class="tdi_25_7ad_rand_style td-element-style"><style>.tdi_25_7ad_rand_style{background-color:#ffffff!important}</style></div><div id="tdi_27_a0b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_28_f6e wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_28_f6e{min-height:0}.tdi_28_f6e{position:relative}.tdi_28_f6e .td_block_wrap{text-align:left}</style><div class="tdi_27_a0b_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_27_a0b_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-color:#e80028!important;border-style:solid!important;border-width:0 0 5px 0px!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_27_a0b_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_30_eb3 wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky"><style scoped>.tdi_30_eb3{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_31_13b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_13b"><style>.tdi_31_13b{margin-top:-6px!important;margin-right:42px!important}@media (min-width:768px) and (max-width:1018px){.tdi_31_13b{margin-top:-4px!important;margin-right:22px!important}}</style><style>.tdi_31_13b{display:inline-block}.tdi_31_13b .tdb-logo-a,.tdi_31_13b h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_31_13b .tdb-logo-svg-wrap{display:block}.tdi_31_13b .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_31_13b .tdb-logo-img{max-width:140px}.tdi_31_13b .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_31_13b .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_31_13b .tdb-logo-icon{font-size:44px;margin-right:5px;top:4px;display:block;color:#000}.tdi_31_13b .tdb-logo-icon:last-child{margin-right:0}.tdi_31_13b .tdb-logo-text-title{font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}@media (min-width:768px) and (max-width:1018px){.tdi_31_13b .tdb-logo-img{max-width:96px}.tdi_31_13b .tdb-logo-icon{top:3px}.tdi_31_13b .tdb-logo-text-title{font-family:Playfair Display!important;font-size:20px!important;line-height:1!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_32_a78 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_a78" style=" z-index: 999;"><style>.tdi_32_a78{display:inline-block}.tdi_32_a78 .tdb-menu>li .tdb-menu-sep,.tdi_32_a78 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_32_a78 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_32_a78 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_32_a78 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_32_a78 .tdb-menu>li>a,.tdi_32_a78 .td-subcat-more{color:#fff}.tdi_32_a78 .tdb-menu>li>a,.tdi_32_a78 .td-subcat-more,.tdi_32_a78 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:16px!important;line-height:80px!important;font-weight:500!important;text-transform:none!important}.tdi_32_a78 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_32_a78 .tdb-menu .tdb-normal-menu ul,.tdi_32_a78 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_32_a78 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_32_a78 .td-pulldown-filter-list li a{font-family:Roboto!important}.tdi_32_a78:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_32_a78 .tdb-mega-menu .sub-menu>li{max-width:1200px!important}.tdi_32_a78 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_32_a78 .tdb-menu>li>a,.tdi_32_a78 .td-subcat-more,.tdi_32_a78 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:14px!important;line-height:60px!important;font-weight:500!important;text-transform:none!important}}</style><style>.tdi_32_a78 .tdb-menu>li.current-menu-item>a,.tdi_32_a78 .tdb-menu>li.current-menu-ancestor>a,.tdi_32_a78 .tdb-menu>li.current-category-ancestor>a,.tdi_32_a78 .tdb-menu>li:hover>a,.tdi_32_a78 .tdb-menu>li.tdb-hover>a,.tdi_32_a78 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#5987b0}.tdi_32_a78 .tdb-menu>li>a:after,.tdi_32_a78 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0}.tdi_32_a78 .tdb-menu>li.current-menu-item>a:after,.tdi_32_a78 .tdb-menu>li.current-menu-ancestor>a:after,.tdi_32_a78 .tdb-menu>li.current-category-ancestor>a:after,.tdi_32_a78 .tdb-menu>li:hover>a:after,.tdi_32_a78 .tdb-menu>li.tdb-hover>a:after,.tdi_32_a78 .tdb-menu-items-dropdown:hover .td-subcat-more:after{width:0}</style><style>.tdi_32_a78 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_32_a78 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_32_a78 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_32_a78 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_32_a78 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_32_a78 .td-pulldown-filter-list li:hover a{color:#3685fc}</style><div id=tdi_32_a78 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County News</div></a></li><li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li><li id="menu-item-374903" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-374903"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li></ul></li><li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li><li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li><li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_35_bff td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_35_bff"><style>.tdi_35_bff .tdb-head-search-btn i{font-size:20px;width:80px;height:80px;line-height:80px;color:#fff}.tdi_35_bff{display:inline-block;float:right;clear:none}.tdi_35_bff .tdb-search-txt{top:0}.tdi_35_bff .tdb-drop-down-search{left:auto;right:0}.tdi_35_bff .tdb-drop-down-search-inner,.tdi_35_bff .tdb-search-form,.tdi_35_bff .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_35_bff .tdb-head-search-form-btn i{top:0}.tdi_35_bff .result-msg{text-align:center}.tdi_35_bff .tdb-head-search-btn:hover i{color:#3685fc}.tdi_35_bff .tdb-search-form{border-color:#3685fc}.tdi_35_bff .tdb-drop-down-search-inner{box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_35_bff .tdb-head-search-form-btn:hover{background-color:#3685fc}.tdi_35_bff .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_35_bff .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_35_bff .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_35_bff .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_35_bff .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_35_bff .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_35_bff .entry-thumb{background-position:center 50%}.tdi_35_bff .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_35_bff .td-image-container,.ie11 .tdi_35_bff .td-image-container{flex:0 0 auto}.ie10 .tdi_35_bff .td-module-meta-info,.ie11 .tdi_35_bff .td-module-meta-info{flex:1}.tdi_35_bff .td-post-vid-time{display:block}.tdi_35_bff .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_35_bff .entry-title{margin:0 0 5px}.tdi_35_bff .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_35_bff .td-post-category{display:none}.tdi_35_bff .td-read-more{display:none}.tdi_35_bff .td-post-author-name{display:none}.tdi_35_bff .entry-review-stars{display:none}.tdi_35_bff .td-icon-star,.tdi_35_bff .td-icon-star-empty,.tdi_35_bff .td-icon-star-half{font-size:15px}.tdi_35_bff .td-module-comments{display:none}.tdi_35_bff .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_35_bff .td_module_wrap:hover .td-module-title a,.tdi_35_bff .tdb-aj-cur-element .entry-title a{color:#3685fc!important}@media (min-width:1019px) and (max-width:1140px){.tdi_35_bff .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_35_bff .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_35_bff .td_module_wrap .td-module-container:before{display:block!important}.tdi_35_bff .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_35_bff .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_35_bff .tdb-head-search-btn i{font-size:18px;width:57.6px;height:57.6px;line-height:57.6px}.tdi_35_bff .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_35_bff .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_35_bff .td_module_wrap .td-module-container:before{display:block!important}.tdi_35_bff .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_35_bff .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_35_bff .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_35_bff .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_35_bff .td_module_wrap .td-module-container:before{display:block!important}.tdi_35_bff .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_35_bff .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_36_55b" class="tdc-zone"><div class="tdc_zone tdi_37_bb6 wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_37_bb6{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_38_bb8" class="tdc-row"><div class="vc_row tdi_39_afb wpb_row td-pb-row"><style scoped>.tdi_39_afb{min-height:0}</style><div class="vc_column tdi_41_633 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_41_633{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="386428" data-autoload-type="" data-autoload-count="5"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post"><div id="tdi_42_33b" class="tdc-zone"><div class="tdc_zone tdi_43_a5b wpb_row td-pb-row"><style scoped>.tdi_43_a5b{min-height:0}</style><div id="tdi_44_86f" class="tdc-row stretch_row"><div class="vc_row tdi_45_639 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_45_639{min-height:0}.tdi_45_639{margin-bottom:26px!important;padding-top:22px!important;padding-bottom:10px!important;position:relative}.tdi_45_639 .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_45_639{display:none!important}}</style><div class="tdi_44_86f_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_44_86f_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-color:#f2f2f2!important;border-style:solid!important;border-width:0 0 1px 0px!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_44_86f_rand_style{background-color:#fcfcfc!important}</style></div><div class="vc_column tdi_47_aba wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_47_aba{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_48_d65 td_block_template_1"><style>.tdi_48_d65{margin-bottom:20px!important}</style><style>.tdi_48_d65.td-a-rec{text-align:center}.tdi_48_d65 .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2588942034"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="tdi_49_eab" class="tdc-row stretch_row"><div class="vc_row tdi_50_73a wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_50_73a{min-height:0}.tdi_50_73a{margin-bottom:26px!important;padding-top:22px!important;padding-bottom:10px!important;position:relative}.tdi_50_73a .td_block_wrap{text-align:left}@media(min-width:1141px){.tdi_50_73a{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_50_73a{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_50_73a{display:none!important}}</style><div class="tdi_49_eab_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_49_eab_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-color:#f2f2f2!important;border-style:solid!important;border-width:0 0 1px 0px!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_49_eab_rand_style{background-color:#fcfcfc!important}</style></div><div class="vc_column tdi_52_abb wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_52_abb{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_53_a8f td_block_template_1"><style>.tdi_53_a8f{margin-bottom:20px!important}</style><style>.tdi_53_a8f.td-a-rec{text-align:center}.tdi_53_a8f .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8541134535"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="tdi_54_688" class="tdc-row"><div class="vc_row tdi_55_78b wpb_row td-pb-row"><style scoped>.tdi_55_78b{min-height:0}</style><div class="vc_column tdi_57_c53 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_57_c53{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_58_b7d td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_58_b7d"><style>.tdi_58_b7d{margin-bottom:20px!important}</style><style>.tdi_58_b7d .tdb-bread-sep{font-size:8px;margin:0 5px}.tdi_58_b7d,.tdi_58_b7d a{color:#000}.td-theme-wrap .tdi_58_b7d{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sports News" class="tdb-entry-crumb" href="https://kenyannews.co.ke/sports/">Sports News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in football" class="tdb-entry-crumb" href="https://kenyannews.co.ke/sports/football/">football</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Serie A prepares a Transfer market of madness, the plan of FC...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/sports/",
                                "name": "Sports News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/sports/football/",
                                "name": "football"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Serie A prepares a Transfer market of madness, the plan of FC..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_59_627" class="tdc-row"><div class="vc_row tdi_60_38b td-ss-row wpb_row td-pb-row"><style scoped>.tdi_60_38b{min-height:0}</style><div class="vc_column tdi_62_e57 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_62_e57{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_63_38c td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_63_38c"><style>.tdi_63_38c .tdb-cat-bg{border-width:1px}.tdi_63_38c .tdb-cat-sep{font-size:14px}.tdi_63_38c .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_63_38c{text-align:left}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/sports/"><span class="tdb-cat-bg"></span>Sports News</a><a class="tdb-entry-category" href="https://kenyannews.co.ke/sports/football/"><span class="tdb-cat-bg"></span>football</a></div></div><div class="td_block_wrap tdb_title tdi_64_e8a tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64_e8a"><style>.tdi_64_e8a .tdb-title-line:after{height:2px;bottom:40%}.tdi_64_e8a .tdb-title-line{height:50px}.td-theme-wrap .tdi_64_e8a{text-align:left}.tdi_64_e8a .tdb-first-letter{left:-.36em;right:auto}.tdi_64_e8a .tdb-title-text{font-size:38px!important;line-height:1.2!important}@media (min-width:768px) and (max-width:1018px){.tdi_64_e8a .tdb-title-text{font-size:32px!important;line-height:1.2!important}}@media (max-width:767px){.tdi_64_e8a .tdb-title-text{font-size:30px!important;line-height:1.2!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Serie A prepares a Transfer market of madness, the plan of FC Barcelona to afford Miralem Pjani</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_66_1e9 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_66_1e9"><style>.tdi_66_1e9{margin-right:15px!important}@media (max-width:767px){.tdi_66_1e9{margin-right:10px!important}}</style><style>.tdi_66_1e9{display:inline-block;font-family:Poppins!important;font-size:12px!important;font-weight:500!important;text-transform:uppercase!important}.tdi_66_1e9 i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-05-09T12:42:08+03:00">3 seconds ago</time></div></div><div class="td_block_wrap tdb_single_author tdi_67_e39 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67_e39"><style>.tdi_67_e39{display:inline-block}.tdi_67_e39 .tdb-author-name-wrap{align-items:baseline}.tdi_67_e39 .tdb-author-by{margin-right:3px}.tdi_67_e39 .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_67_e39 .tdb-author-name{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/kenyan/"><img alt src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/kenyan/">kenyan</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_68_68a tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68_68a"><style>.tdi_68_68a .td-audio-player{font-size:12px}.tdi_68_68a .tdb-caption-text{margin:6px 0 0}.tdi_68_68a:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"> <img width="" height="" class="entry-thumb" src="https://i2.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/photo-rvp-5eb66c57b691b.jpg?ssl=1" alt="" title="" /></div></div><div class="td_block_wrap tdb_single_content tdi_69_a9e td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_69_a9e"><style>.tdi_69_a9e,.tdi_69_a9e>p{font-size:17px!important}@media (max-width:767px){.tdi_69_a9e,.tdi_69_a9e>p{font-family:Merriweather!important;font-size:17px!important}}</style><div class="tdb-block-inner td-fix-index"><br /><h2>The Premier League does not want a revolt of the players, Serie A will be active in the transfer market and Barca has a plan to secure the services of Pjani, here is your press review of Saturday 9 May.</h2><div class="article__iframe"><iframe frameborder="0" width="604" height="340" data-src="https://www.dailymotion.com/embed/video/x7tsl9c?autoplay=1" allowfullscreen="" allow="autoplay"></iframe></p><h3>Premier League fears players revolt</h3><p>In England precisely where the resumption of the Premier League is perplexing! The <em>Mirror</em> looks back at the Restart project that has been underway in recent weeks but Premier League clubs fear that players will resist not to resume. And according to the publication, 50 players in the championship are ready to snub the reboot and they have a good reason. Players are afraid to pass the virus on to their families if competition resumes too quickly. A finding shared by the <em>Daily Star</em> which evokes a revolt on the part of the Premier League players! As a reminder, clubs will be invited on Monday to give their opinion on a possible resumption of the Premier League on neutral ground, behind closed doors and in a limited number of stadiums. Case to follow&#8230;.</p><h3>Summer is shaping up to be hot in Italy</h3><p>In Italy, the Serie A Transfer market promises to be hectic according to Tuttosport! Indeed, the championship cadors will be active this summer! And it&#8217;s already started! According to the latest rumours, Real Madrid have given up on recruiting Paul Pogba but not Juve who have made the Frenchman a priority for this transfer window. The Old Lady could therefore lose Pjanic and would therefore like to hit hard by repatriating the midfielder this summer. But the domestic competitors also have ambitions like Inter who want to offer Arturo Vidal. Antonio Conte is becoming more and more pressing in this matter and wants to complete the operation as soon as possible. At the other club in Milan, it&#8217;s a coaching story. Announced several weeks ago on the bench of the Rossoneri, Ralf Rangnick admitted that the position of coach of AC Milan was possible, which he had previously refused. The short-lived former Milan coach is being courted at Torino. Indeed, Marco Giampaolo could bring serenity to a club that is playing its survival in the elite this season! In short, summer promises to be hot on the other side of the Alps!</p><h3>Barca want an exchange to offer Pjani</h3><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="9019890846" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Miralem Pjanic, who has been mentioned for several weeks, reportedly said yes to FC Barcelona according to <em>Mundo Deportivo</em>. In search of a midfielder, the blaugrana club would have convinced the Bosnian to commit during this summer Transfer market. except that Barca are in the grip of enormous financial difficulties and for this transfer to take place, it will be part of an exchange. Indeed, the operation depends mainly on Juventus. The Old Lady particularly appreciates Arthur&#8217;s profile and could agree to part ways with his midfielder, recruited from Roma in 2016, in exchange for the Brazilian! The 23-year-old is refusing to leave Catalonia for the time being. So Barca are studying all the possibilities and has offered to include in the deal Ivan Rakitic or Arturo Vidal. Two players at the end of the course in Catalonia that the club blaugrana tries so hard to get rid of. Juve and Barca believe that Pjanic and Arthur have roughly the same price, namely 60 million euros but the Brazilian&#8217;s refusal blocks the operation for the time being.</p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6967719488" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_74_f55 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_74_f55{margin-top:28px!important;margin-bottom:20px!important}</style></div><div class="td_block_wrap tdb_single_post_share tdi_75_199 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75_199"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_75_199" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Fsports%2Ffootball%2Fserie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Serie+A+prepares+a+Transfer+market+of+madness%2C+the+plan+of+FC+Barcelona+to+afford+Miralem+Pjani&url=https%3A%2F%2Fkenyannews.co.ke%2Fsports%2Ffootball%2Fserie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani%2F&via=kenyannews_"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Serie+A+prepares+a+Transfer+market+of+madness%2C+the+plan+of+FC+Barcelona+to+afford+Miralem+Pjani %0A%0A https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/&text=Serie+A+prepares+a+Transfer+market+of+madness%2C+the+plan+of+FC+Barcelona+to+afford+Miralem+Pjani"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f896a0b7aca0e584e5b5b7a0b5a4b7a0b6e5a4e591b7a4abb6a3a0b7e5a8a4b7aea0b1e5aaa3e5a8a4a1aba0b6b6e9e5b1ada0e5b5a9a4abe5aaa3e58386e587a4b7a6a0a9aaaba4e5b1aae5a4a3a3aab7a1e588acb7a4a9a0a8e595afa4abace3a7aaa1bcf8adb1b1b5b6ffeaeaaea0abbca4ababa0b2b6eba6aaebaea0eab6b5aab7b1b6eaa3aaaab1a7a4a9a9eab6a0b7aca0e8a4e8b5b7a0b5a4b7a0b6e8a4e8b1b7a4abb6a3a0b7e8a8a4b7aea0b1e8aaa3e8a8a4a1aba0b6b6e8b1ada0e8b5a9a4abe8aaa3e8a3a6e8a7a4b7a6a0a9aaaba4e8b1aae8a4a3a3aab7a1e8a8acb7a4a9a0a8e8b5afa4abacea"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/&amp;media=https://assets-fr.imgfoot.com/media/cache/1200x675/photo-rvp-5eb66c57b691b.jpg&description=Serie+A+prepares+a+Transfer+market+of+madness%2C+the+plan+of+FC+Barcelona+to+afford+Miralem+Pjani"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/&title=Serie+A+prepares+a+Transfer+market+of+madness%2C+the+plan+of+FC+Barcelona+to+afford+Miralem+Pjani"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/&title=Serie+A+prepares+a+Transfer+market+of+madness%2C+the+plan+of+FC+Barcelona+to+afford+Miralem+Pjani"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/&name=Serie A prepares a Transfer market of madness, the plan of FC Barcelona to afford Miralem Pjani"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Serie+A+prepares+a+Transfer+market+of+madness%2C+the+plan+of+FC+Barcelona+to+afford+Miralem+Pjani%0D%0Ahttps://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Serie+A+prepares+a+Transfer+market+of+madness%2C+the+plan+of+FC+Barcelona+to+afford+Miralem+Pjani https://kenyannews.co.ke/sports/football/serie-a-prepares-a-transfer-market-of-madness-the-plan-of-fc-barcelona-to-afford-miralem-pjani/"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75_199"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_77_fee td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_77_fee{margin-bottom:30px!important}@media (max-width:767px){.tdi_77_fee{margin-top:-7px!important}}</style></div><div class="td_block_wrap tdb_single_next_prev tdi_78_daa td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78_daa"><style>.tdi_78_daa{margin-bottom:43px!important}</style><style>.tdi_78_daa .tdb-next-post a{font-weight:700!important}.tdi_78_daa .tdb-next-post span{font-weight:500!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://kenyannews.co.ke/sports/football/amiens-jean-michel-aulass-strong-gesture/">Amiens: Jean-Michel Aulas&#8217;s strong gesture</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_79_2b7 td_block_template_1"><style>.tdi_79_2b7{margin-bottom:50px!important}</style><style>.tdi_79_2b7.td-a-rec{text-align:center}.tdi_79_2b7 .td-element-style{z-index:-1}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3612241481" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="td_block_wrap tdb_single_related tdi_80_cc7 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_80_cc7"><style>.tdi_80_cc7{margin-bottom:50px!important}</style><style>.tdi_80_cc7 .entry-thumb{background-position:center 50%}.tdi_80_cc7 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_80_cc7 .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_80_cc7 .td-module-meta-info{border-color:#eaeaea}.tdi_80_cc7 .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_80_cc7 .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_80_cc7 .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_80_cc7 .td-post-vid-time{display:block}.tdi_80_cc7 .td-post-category{display:none}.tdi_80_cc7 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_80_cc7 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_80_cc7 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_80_cc7 .td-read-more{display:none}.tdi_80_cc7 .td-post-author-name{display:none}.tdi_80_cc7 .td-module-comments{display:none}.tdi_80_cc7 .td_module_wrap:nth-child(3n+1){clear:both}.tdi_80_cc7 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_80_cc7 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_80_cc7 .block-title a,.tdi_80_cc7 .block-title span,.tdi_80_cc7 .td-block-title a,.tdi_80_cc7 .td-block-title span{font-weight:800!important}.tdi_80_cc7 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_80_cc7 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_80_cc7 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_80_cc7 .td-module-container:before{bottom:-9px}.tdi_80_cc7 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_80_cc7 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_80_cc7 .td_module_wrap .td-module-container:before{display:block!important}.tdi_80_cc7 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_80_cc7 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_80_cc7 .td-module-container:before{bottom:-9px}.tdi_80_cc7 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_80_cc7 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_80_cc7 .td_module_wrap .td-module-container:before{display:block!important}.tdi_80_cc7 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_80_cc7 .td-image-container{flex:0 0 30%;width:30%;display:block;order:1}.tdi_80_cc7 .td-module-container{flex-direction:row}.tdi_80_cc7 .td-module-meta-info{flex:1;padding:0 5px 5px 10px}.tdi_80_cc7 .td_module_wrap{width:100%;float:left;padding-bottom:9px;margin-bottom:9px;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_80_cc7 .td-module-container:before{bottom:-9px}.tdi_80_cc7 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_80_cc7 .td_module_wrap .td-module-container:before{display:block!important}.tdi_80_cc7 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_80_cc7 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a><div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/amiens-jean-michel-aulass-strong-gesture/" rel="bookmark" class="td-image-wrap " title="Amiens: Jean-Michel Aulas&#8217;s strong gesture"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/jm-aulas.jpg?ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/amiens-jean-michel-aulass-strong-gesture/" rel="bookmark" title="Amiens: Jean-Michel Aulas&#8217;s strong gesture">Amiens: Jean-Michel Aulas&#8217;s strong gesture</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T12:28:05+03:00">May 9, 2020 12:28 pm</time></span> </span></div><div class="td-excerpt"> Amiens SC is expected to play well in Ligue 2 next season. Nineteenth to four points from the barrier before the interruption...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/sports/football/amiens-jean-michel-aulass-strong-gesture/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a><div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/ogc-nice-walter-benitez-to-extend-by-three-years/" rel="bookmark" class="td-image-wrap " title="OGC Nice: Walter Benitez to extend by three years"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/benitez.jpg?ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/ogc-nice-walter-benitez-to-extend-by-three-years/" rel="bookmark" title="OGC Nice: Walter Benitez to extend by three years">OGC Nice: Walter Benitez to extend by three years</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T11:47:05+03:00">May 9, 2020 11:47 am</time></span> </span></div><div class="td-excerpt"> Walter Benitez (27 years old) will indeed be nice next season. While he finds himself at the end of his contract on...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/sports/football/ogc-nice-walter-benitez-to-extend-by-three-years/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://kenyannews.co.ke/sports/football/" class="td-post-category">football</a><div class="td-module-thumb"><a href="https://kenyannews.co.ke/sports/football/ac-milan-zlatan-ibrahimovic-on-his-way-home/" rel="bookmark" class="td-image-wrap " title="AC Milan: Zlatan Ibrahimovic on his way home"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/assets-fr.imgfoot.com/media/cache/1200x675/maxsportsfrtwo615283.jpg?ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/sports/football/ac-milan-zlatan-ibrahimovic-on-his-way-home/" rel="bookmark" title="AC Milan: Zlatan Ibrahimovic on his way home">AC Milan: Zlatan Ibrahimovic on his way home</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T11:34:06+03:00">May 9, 2020 11:34 am</time></span> </span></div><div class="td-excerpt"> Football is slowly regaining its rights in Italy, where players are tested before resuming individual training with their clubs. On the AC...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/sports/football/ac-milan-zlatan-ibrahimovic-on-his-way-home/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_82_7e6 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_82_7e6{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_83_f88 td-pb-border-top td_block_template_2"><style>.tdi_83_f88{margin-bottom:50px!important;padding-top:15px!important;border-color:#1f1f1f!important;border-style:solid!important;border-width:5px 0 0 0px!important}</style><style>.tdi_83_f88 .td-block-title a,.tdi_83_f88 .td-block-title span{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:20px!important;font-weight:600!important}</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">15,608</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,449</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kenyannews_" target="_blank">Follow</a></span></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_84_65c td_block_template_1"><style>.tdi_84_65c{margin-bottom:50px!important}</style><style>.tdi_84_65c.td-a-rec{text-align:center}.tdi_84_65c .td-element-style{z-index:-1}.tdi_84_65c.td-a-rec-img{text-align:left}.tdi_84_65c.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_84_65c.td-a-rec-img{text-align:center}}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6301489164" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="vc_row_inner tdi_86_ab7 vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_86_ab7{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_86_ab7{margin-bottom:30px!important;padding-top:20px!important;position:relative}.tdi_86_ab7 .td_block_wrap{text-align:left}</style><div class="tdi_85_aa3_rand_style td-element-style"><style>.tdi_85_aa3_rand_style{background-color:#f3f6f6!important}</style></div><div class="vc_column_inner tdi_88_b7a wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_88_b7a{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_89_ffa td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_89_ffa"><style>.td-theme-wrap .tdi_89_ffa .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_89_ffa .td-subcat-item a:hover,.td-theme-wrap .tdi_89_ffa .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_89_ffa .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_89_ffa .td-subcat-dropdown:hover .td-subcat-more i{color:#e80028}.td-theme-wrap .tdi_89_ffa .td-block-title>*{border-color:#e80028}.td-theme-wrap .tdi_89_ffa .td-block-title>*{color:#e80028}.td-theme-wrap .tdi_89_ffa .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_89_ffa .td_quote_on_blocks,.td-theme-wrap .tdi_89_ffa .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_89_ffa .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_89_ffa .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_89_ffa .td-instagram-user a{color:#e80028}.td-theme-wrap .tdi_89_ffa .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_89_ffa .td-load-more-wrap a:hover{background-color:#e80028;border-color:#e80028}.td-theme-wrap .tdi_89_ffa .td-read-more a,.td-theme-wrap .tdi_89_ffa .td-weather-information:before,.td-theme-wrap .tdi_89_ffa .td-weather-week:before,.td-theme-wrap .tdi_89_ffa .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_89_ffa .td-post-category,.td-theme-wrap .tdi_89_ffa .td-post-category:hover{background-color:#e80028}.tdi_89_ffa{margin-bottom:50px!important}@media (max-width:767px){.tdi_89_ffa{margin-bottom:44px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_89_ffa{margin-bottom:44px!important}}</style><style>.tdi_89_ffa .td-image-wrap{padding-bottom:100%}.tdi_89_ffa .entry-thumb{background-position:center 50%}.tdi_89_ffa .td-image-container{flex:0 0 26%;width:26%;display:block;order:0}.ie10 .tdi_89_ffa .td-image-container,.ie11 .tdi_89_ffa .td-image-container{flex:0 0 auto}.tdi_89_ffa .td-module-container{flex-direction:row;border-color:#eaeaea!important}.ie10 .tdi_89_ffa .td-module-meta-info,.ie11 .tdi_89_ffa .td-module-meta-info{flex:1}.tdi_89_ffa .td-module-meta-info{padding:0 0 0 20px;display:flex;flex-direction:column;justify-content:center;border-color:#eaeaea}.tdi_89_ffa .td-category-pos-above .td-post-category{align-self:flex-start}.tdi_89_ffa .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:15px;margin-bottom:15px}.tdi_89_ffa .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_89_ffa .td-module-container:before{bottom:-15px;border-color:#eaeaea}.tdi_89_ffa .entry-thumb,.tdi_89_ffa .entry-thumb:before,.tdi_89_ffa .entry-thumb:after{border-radius:5px}.tdi_89_ffa .td-post-vid-time{display:block}.tdi_89_ffa .td-post-category{display:none}.tdi_89_ffa .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_89_ffa .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_89_ffa .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_89_ffa .td-read-more{display:none}.tdi_89_ffa .td-post-author-name{display:none}.tdi_89_ffa .entry-review-stars{display:inline-block}.tdi_89_ffa .td-icon-star,.tdi_89_ffa .td-icon-star-empty,.tdi_89_ffa .td-icon-star-half{font-size:15px}.tdi_89_ffa .td-module-comments{display:none}.tdi_89_ffa .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_89_ffa .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_89_ffa .td_module_wrap:hover .td-module-title a{color:#ea6a56!important}.tdi_89_ffa.td_with_ajax_pagination .td-next-prev-wrap a,.tdi_89_ffa .td-load-more-wrap a{color:#fff;background-color:red;border-color:red}.tdi_89_ffa.td_with_ajax_pagination .td-next-prev-wrap a:hover,.tdi_89_ffa .td-load-more-wrap a:hover{color:#000;background-color:#ffffff!important;border-color:#ffffff!important;border-color:#ff0000!important}.tdi_89_ffa .td-block-title a,.tdi_89_ffa .td-block-title span{font-family:Merriweather Sans!important;font-size:18px!important;font-weight:700!important}.tdi_89_ffa .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:16px!important;line-height:1.4!important;font-weight:600!important}html:not([class*='ie']) .tdi_89_ffa .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_89_ffa .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_89_ffa .td-module-container:before{bottom:-15px}.tdi_89_ffa .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_89_ffa .td_module_wrap .td-module-container:before{display:block!important}.tdi_89_ffa .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_89_ffa .td-module-meta-info{padding:0 0 0 15px}.tdi_89_ffa .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_89_ffa .td-module-container:before{bottom:-15px}.tdi_89_ffa .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_89_ffa .td_module_wrap .td-module-container:before{display:block!important}.tdi_89_ffa .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_89_ffa .td-block-title a,.tdi_89_ffa .td-block-title span{font-family:Merriweather Sans!important;font-size:22px!important;font-weight:700!important}.tdi_89_ffa .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:15px!important;line-height:1.4!important;font-weight:600!important}}@media (max-width:767px){.tdi_89_ffa .td_module_wrap{padding-bottom:12.5px;margin-bottom:12.5px;padding-bottom:12.5px!important;margin-bottom:12.5px!important}.tdi_89_ffa .td-module-container:before{bottom:-12.5px}.tdi_89_ffa .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_89_ffa .td_module_wrap .td-module-container:before{display:block!important}.tdi_89_ffa .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">NEWS JUST IN</span></h4></div><div id=tdi_89_ffa class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/entertainment/mtoto-wa-shetani-rapper-bamboo-accuses-jose-chameleone-of-devil-worshiping-and-initiating-wife-to-lucifer/" rel="bookmark" class="td-image-wrap " title="Mtoto wa Shetani &#8211; Rapper Bamboo accuses Jose Chameleone of devil worshiping and initiating wife to Lucifer"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/05/Bamboo-and-Chameleon.png?resize=694%2C414&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/entertainment/mtoto-wa-shetani-rapper-bamboo-accuses-jose-chameleone-of-devil-worshiping-and-initiating-wife-to-lucifer/" rel="bookmark" title="Mtoto wa Shetani &#8211; Rapper Bamboo accuses Jose Chameleone of devil worshiping and initiating wife to Lucifer">Mtoto wa Shetani &#8211; Rapper Bamboo accuses Jose Chameleone of devil worshiping and initiating wife to Lucifer</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/entertainment/" class="td-post-category">Entertainment</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/connie/">Connie Mukenyi</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T20:25:41+03:00">May 8, 2020 8:25 pm</time></span> </span></div><div class="td-excerpt">Rapper Bamboo has come out accusing Ugandan singer Jose Chameleone of belonging to an occult. He further claimed that the Valu Valu hitmaker attempted...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/entertainment/mtoto-wa-shetani-rapper-bamboo-accuses-jose-chameleone-of-devil-worshiping-and-initiating-wife-to-lucifer/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/nonsense-winnie-odinga-goes-against-education-ps-vows-to-follow-babu-owinos-footsteps-set-to-start-online-revision/" rel="bookmark" class="td-image-wrap " title="Nonsense! &#8211; Winnie Odinga goes against Education PS, vows to follow Babu Owino’s footsteps, set to start online revision"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/05/winnie-odinga-jpeg.jpg?resize=1200%2C750&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/nonsense-winnie-odinga-goes-against-education-ps-vows-to-follow-babu-owinos-footsteps-set-to-start-online-revision/" rel="bookmark" title="Nonsense! &#8211; Winnie Odinga goes against Education PS, vows to follow Babu Owino’s footsteps, set to start online revision">Nonsense! &#8211; Winnie Odinga goes against Education PS, vows to follow Babu Owino’s footsteps, set to start online revision</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kiura/">Alfred Kiura</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T20:19:39+03:00">May 8, 2020 8:19 pm</time></span> </span></div><div class="td-excerpt">Winnie Odinga has claimed that Education Permanent Secretary Belio Kipsang’s warning to Babu Owino does not hold any water and has vowed to join...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/nonsense-winnie-odinga-goes-against-education-ps-vows-to-follow-babu-owinos-footsteps-set-to-start-online-revision/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/entertainment/i-used-to-write-songs-for-this-small-boy-bahati-says-after-posting-a-picture-of-willy-paul/" rel="bookmark" class="td-image-wrap " title="I used to write songs for this small boy – Bahati says after posting a picture of Willy Paul"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/05/willy-paul.jpg?resize=600%2C400&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/entertainment/i-used-to-write-songs-for-this-small-boy-bahati-says-after-posting-a-picture-of-willy-paul/" rel="bookmark" title="I used to write songs for this small boy – Bahati says after posting a picture of Willy Paul">I used to write songs for this small boy – Bahati says after posting a picture of Willy Paul</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/entertainment/" class="td-post-category">Entertainment</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kiura/">Alfred Kiura</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T19:24:01+03:00">May 8, 2020 7:24 pm</time></span> </span></div><div class="td-excerpt">Controversial gospel singer Kevin Kioko popularly known as Bahati has claimed that he used to write songs for gospel turned secular singer Willy Paul...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/entertainment/i-used-to-write-songs-for-this-small-boy-bahati-says-after-posting-a-picture-of-willy-paul/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/kenyatta-family-planned-the-kariobangi-evictions-pastor-claims/" rel="bookmark" class="td-image-wrap " title="Kenyatta family planned the kariobangi evictions, pastor claims"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/05/MIGWI.jpg?resize=194%2C260&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kenyatta-family-planned-the-kariobangi-evictions-pastor-claims/" rel="bookmark" title="Kenyatta family planned the kariobangi evictions, pastor claims">Kenyatta family planned the kariobangi evictions, pastor claims</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/stanley/">Stanley Kasee</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T19:22:28+03:00">May 8, 2020 7:22 pm</time></span> </span></div><div class="td-excerpt">Controversial televangelist pastor Godfrey Migwi has accused the Kenyatta family of planning the Kariobangi demolitions to set up their upcoming Sh500 billion Northlands City...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/kenyatta-family-planned-the-kariobangi-evictions-pastor-claims/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/34-kenyan-health-workers-infected-with-covid-19/" rel="bookmark" class="td-image-wrap " title="34 kenyan health workers infected with Covid-19"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/05/20200306-BOXRAFT-A-medical-practitioner-dressed-in-protective-gear-at-Coronavirus-isolation-and-treatment-facility-in-Mbagathi-District-Hospital-on-Friday-March-6-2020-2.jpg?resize=470%2C313&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/34-kenyan-health-workers-infected-with-covid-19/" rel="bookmark" title="34 kenyan health workers infected with Covid-19">34 kenyan health workers infected with Covid-19</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/health/" class="td-post-category">Health</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/stanley/">Stanley Kasee</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T19:15:54+03:00">May 8, 2020 7:15 pm</time></span> </span></div><div class="td-excerpt">Since the first Covid-19 positive case was reported in Kenya, 34 health workers have contracted the virus. According to Health Director-General Patrick Amoth, 5.5 percent...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/health/34-kenyan-health-workers-infected-with-covid-19/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/covid-19-patient-who-escaped-from-old-town-mombasa-dies/" rel="bookmark" class="td-image-wrap " title="Covid-19 patient who escaped from Old Town Mombasa dies"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/05/Joho.jpg?resize=600%2C400&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/covid-19-patient-who-escaped-from-old-town-mombasa-dies/" rel="bookmark" title="Covid-19 patient who escaped from Old Town Mombasa dies">Covid-19 patient who escaped from Old Town Mombasa dies</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/laiza/">Laiza Maketso</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T19:07:10+03:00">May 8, 2020 7:07 pm</time></span> </span></div><div class="td-excerpt">A covid-19 patient who escaped from Mombasa&#039;s old Town was found dead. Concurrently, John Elungata, the Coast regional commissioner, confirmed the other four escapees remained...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/covid-19-patient-who-escaped-from-old-town-mombasa-dies/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/general-robert-kibochi-officially-takes-over-as-chief-of-kenyas-defence-forces/" rel="bookmark" class="td-image-wrap " title="General Robert Kibochi officially takes over as Chief of Kenya’s Defence Forces"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/05/Mwathethe.png?resize=699%2C470&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/general-robert-kibochi-officially-takes-over-as-chief-of-kenyas-defence-forces/" rel="bookmark" title="General Robert Kibochi officially takes over as Chief of Kenya’s Defence Forces">General Robert Kibochi officially takes over as Chief of Kenya’s Defence Forces</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/edwin/">Edwin Ginni</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T18:45:53+03:00">May 8, 2020 6:45 pm</time></span> </span></div><div class="td-excerpt">Outgoing Chief of Defence Forces (CDF) General Samson Mwathethe has finally handed over to his successor General Robert Kibochi in a colorful ceremony characterized...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/general-robert-kibochi-officially-takes-over-as-chief-of-kenyas-defence-forces/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/entertainment/khaligraph-jones-reveals-why-he-was-not-allowed-to-attend-late-kantais-funeral/" rel="bookmark" class="td-image-wrap " title="Khaligraph Jones reveals why he was not allowed to attend late Kantai’s funeral"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/05/kantaiG.jpg?resize=750%2C430&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/entertainment/khaligraph-jones-reveals-why-he-was-not-allowed-to-attend-late-kantais-funeral/" rel="bookmark" title="Khaligraph Jones reveals why he was not allowed to attend late Kantai’s funeral">Khaligraph Jones reveals why he was not allowed to attend late Kantai’s funeral</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/entertainment/" class="td-post-category">Entertainment</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kiura/">Alfred Kiura</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T18:41:42+03:00">May 8, 2020 6:41 pm</time></span> </span></div><div class="td-excerpt">Award-winning hard-hitting rapper Khaligraph Jones has come out to reveal why he was barred from attending the late Chis Kantai’s funeral. In an interview with...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/entertainment/khaligraph-jones-reveals-why-he-was-not-allowed-to-attend-late-kantais-funeral/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_ffa" data-td_block_id="tdi_89_ffa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_89_ffa" data-td_block_id="tdi_89_ffa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_90_68f td_block_template_1"><style>.tdi_90_68f{margin-bottom:50px!important}</style><style>.tdi_90_68f.td-a-rec{text-align:center}.tdi_90_68f .td-element-style{z-index:-1}.tdi_90_68f.td-a-rec-img{text-align:left}.tdi_90_68f.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_90_68f.td-a-rec-img{text-align:center}}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_92_bf5 "><style scoped>.tdi_92_bf5{margin-bottom:50px!important}</style><div class="td-fix-index"><div id="M291606ScriptRootC177625"><div id="M291606PreloadC177625"> Loading...</div> </div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_93_3b6 td_block_template_1"><style>.tdi_93_3b6.td-a-rec{text-align:center}.tdi_93_3b6 .td-element-style{z-index:-1}.tdi_93_3b6.td-a-rec-img{text-align:left}.tdi_93_3b6.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_93_3b6.td-a-rec-img{text-align:center}}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6301489164" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></article></div></div></div><div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible"><div id="tdi_94_769" class="tdc-zone"><div class="tdc_zone tdi_95_b3f wpb_row td-pb-row"><style scoped>.tdi_95_b3f{min-height:0}</style><div id="tdi_96_37c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_97_c66 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_97_c66{min-height:0}.tdi_97_c66{margin-bottom:0px!important;padding-top:15px!important;position:relative}.tdi_97_c66 .td_block_wrap{text-align:left}</style><div class="tdi_96_37c_rand_style td-element-style"><style>.tdi_96_37c_rand_style{background-color:#f1f1f1!important}</style></div><div class="vc_column tdi_99_9c5 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_99_9c5{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_100_bcf td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_100_bcf"><style>.td-theme-wrap .tdi_100_bcf .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_100_bcf .td-subcat-item a:hover,.td-theme-wrap .tdi_100_bcf .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_100_bcf .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_100_bcf .td-subcat-dropdown:hover .td-subcat-more i{color:#e80028}.td-theme-wrap .tdi_100_bcf .td-block-title>*{border-color:#e80028}.td-theme-wrap .tdi_100_bcf .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_100_bcf .td_quote_on_blocks,.td-theme-wrap .tdi_100_bcf .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_100_bcf .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_100_bcf .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_100_bcf .td-instagram-user a{color:#e80028}.td-theme-wrap .tdi_100_bcf .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_100_bcf .td-load-more-wrap a:hover{background-color:#e80028;border-color:#e80028}.td-theme-wrap .tdi_100_bcf .td-read-more a,.td-theme-wrap .tdi_100_bcf .td-weather-information:before,.td-theme-wrap .tdi_100_bcf .td-weather-week:before,.td-theme-wrap .tdi_100_bcf .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_100_bcf .td-post-category,.td-theme-wrap .tdi_100_bcf .td-post-category:hover{background-color:#e80028}.tdi_100_bcf{margin-bottom:0px!important;padding-bottom:0px!important}</style><h2 class="td-block-title"><span class="td-pulldown-size">STAY UPDATED:</span></h2></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_101_2e7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_101_2e7" style=" z-index: 999;"><style>.tdi_101_2e7{margin-top:-10px!important}</style><style>.tdi_101_2e7{display:inline-block}.tdi_101_2e7 .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_101_2e7 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_101_2e7 .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}</style><div id=tdi_101_2e7 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374885"><a href="https://kenyannews.co.ke/news/local-news/"><div class="tdb-menu-item-text">Local news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Technology</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374891"><a href="https://kenyannews.co.ke/travel-tourism-culture/"><div class="tdb-menu-item-text">Tourism</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-374900"><a href="https://kenyannews.co.ke/tag/corona-virus-updates/"><div class="tdb-menu-item-text">Corona Virus Updates</div></a></li></ul></div></div></div></div></div></div></div><div id="tdi_102_bff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_103_bea wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_103_bea{min-height:0}.tdi_103_bea{padding-top:40px!important;position:relative}.tdi_103_bea .td_block_wrap{text-align:left}</style><div class="tdi_102_bff_rand_style td-element-style"><style>.tdi_102_bff_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_105_00f wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_105_00f{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_107_3fb vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_107_3fb{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_107_3fb{padding-bottom:26px!important}.tdi_107_3fb .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_109_ee6 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_109_ee6{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_110_34e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_110_34e"><style>@media (max-width:767px){.tdi_110_34e{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_111_c0e .tdm-title{color:#fff}.tdi_111_c0e .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:28px!important;font-weight:600!important}@media (min-width:768px) and (max-width:1018px){.tdi_111_c0e .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:26px!important;font-weight:600!important}}@media (max-width:767px){.tdi_111_c0e .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:26px!important;font-weight:600!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_111_c0e"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_112_3e6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112_3e6"><style>.tdi_112_3e6{margin-bottom:30px!important}</style><style>.tdi_112_3e6 .tdm-descr a{color:#fff}.tdi_112_3e6 .tdm-descr a:hover{color:#fff}</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_113_b3b tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_113_b3b"><style>.tdi_113_b3b{margin-bottom:30px!important}</style><style>.tdi_113_b3b .tdm-descr a{color:#fff}.tdi_113_b3b .tdm-descr a:hover{color:#fff}</style><p class="tdm-descr"><a href="https://forms.gle/D31S4saQRuQT4gcq6">Submit news</a> <br> <a href="https://forms.gle/tP8uDfH3dzU5eQ3M8">Write for us</a></p></div></div></div></div><div class="vc_column_inner tdi_115_55f wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_115_55f{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_116_5c1 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116_5c1"><style>@media (max-width:767px){.tdi_116_5c1{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_117_672 .tdm-title{color:#fff}.tdi_117_672 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:28px!important;font-weight:600!important}@media (min-width:768px) and (max-width:1018px){.tdi_117_672 .tdm-title{font-family:Roboto!important;font-size:20px!important;line-height:26px!important;font-weight:600!important}}@media (max-width:767px){.tdi_117_672 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:26px!important;font-weight:600!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_117_672"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_118_8b8 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118_8b8"><style>.tdi_118_8b8{margin-bottom:15px!important}</style><style>.tdi_119_366 .tdm-social-item-wrap{width:50%;float:left;padding-left:15px;padding-right:15px;margin-bottom:22px}.tdi_119_366 .tdm-social-item-wrap:nth-child(2n+1){clear:both}.tdi_119_366 .tdm-social-item-wrap:nth-last-child(-n+2){margin-bottom:0;padding-bottom:0}.tdi_119_366{margin-left:-15px;margin-right:-15px}.tdi_119_366 .tdm-social-item i{font-size:25px;vertical-align:middle;line-height:50px}.tdi_119_366 .tdm-social-item i.td-icon-twitter,.tdi_119_366 .tdm-social-item i.td-icon-linkedin,.tdi_119_366 .tdm-social-item i.td-icon-pinterest,.tdi_119_366 .tdm-social-item i.td-icon-blogger,.tdi_119_366 .tdm-social-item i.td-icon-vimeo{font-size:20px}.tdi_119_366 .tdm-social-item{width:50px;height:50px}.tdi_119_366 .tdm-social-item i,.tds-team-member2 .tdi_119_366.tds-social1 .tdm-social-item i{color:#fff}.tdi_119_366 .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_119_366.tds-social1 .tdm-social-item:hover i{color:#fff}.tdi_119_366 .tdm-social-text{display:inline-block;margin-top:2px;margin-bottom:18px;color:#edefef}.tdi_119_366 .tdm-social-item-wrap:hover .tdm-social-text{color:#fff}@media (min-width:1019px) and (max-width:1140px){.tdi_119_366 .tdm-social-item-wrap{clear:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_119_366 .tdm-social-item-wrap{clear:none!important}}@media (max-width:767px){.tdi_119_366 .tdm-social-item-wrap{clear:none!important}}</style><div class="tdm-social-wrapper tds-social6 tdi_119_366"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_121_57e wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_121_57e{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_122_e7f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_e7f"><style>@media (max-width:767px){.tdi_122_e7f{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_123_b73 .tdm-title{color:#fff}body .tdi_122_e7f:hover .tdi_123_b73 .tdm-title{color:#fff;-webkit-text-fill-color:unset;background:transparent;transition:none}.tdi_122_e7f:hover .tdi_123_b73 .tdm-title{cursor:default}.tdi_123_b73 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:1.3!important;font-weight:600!important}</style><div class="tds-title tds-title1 td-fix-index tdi_123_b73"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_124_b3a tds_newsletter7_block tdn-content-horiz-left td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_124_b3a"><style>.tdi_124_b3a{margin-top:-20px!important;margin-bottom:10px!important;padding-top:0px!important;padding-bottom:0px!important}</style><style>.tdi_125_f5e .tdn-descr{color:#c4c4c4}.tdi_124_b3a_rand:before{background:repeating-linear-gradient(-45deg,#cc4745,#cc4745 19px,transparent 10px,transparent 30px,#1c69ad 20px,#1c69ad 46px,transparent 40px,transparent 57px)}.tdi_125_f5e .tdn-email-bar{flex-direction:row}.tdi_125_f5e .tdn-input-wrap{margin-bottom:0}.tdi_125_f5e input[type=email]{border-right-width:0}.tdi_125_f5e button{background-color:#1c69ad}.tdi_125_f5e button i{top:-1px}.tdi_125_f5e .av-checkbox+label .tdn-check:after{background-color:#1c69ad}.tdi_125_f5e .tdn-title{font-size:20px!important;line-height:28px!important}</style><div class="tds-newsletter tds-newsletter7 tdi_125_f5e tdn-style-bordered td-fix-index"><div class="tdn-image-wrap"><img src class="tdn-newsletter-image"><noscript><img src="" class="tdn-newsletter-image"></noscript></div><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_126_cf6 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_126_cf6"><style>.td-theme-wrap .tdi_126_cf6{text-align:left}.tdi_126_cf6 .tdb-search-form-input:focus+.tdb-search-form-border+.tdb-search-form-placeholder{top:0%;transform:translateY(0)}.tdi_126_cf6 .tdb-search-form-btn i{top:0}.tdi_126_cf6 .tdb-search-msg{margin-top:11px}.tdi_126_cf6 .tdb-search-form-btn{background-color:#f3b700}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_127_7a5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_128_a3f wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_128_a3f{min-height:0}.tdi_128_a3f{position:relative}.tdi_128_a3f .td_block_wrap{text-align:left}</style><div class="tdi_127_7a5_rand_style td-element-style"><style>.tdi_127_7a5_rand_style{background-color:#0d0d0d!important}</style></div><div class="vc_column tdi_130_fbe wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_130_fbe{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_132_6fa vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_132_6fa{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_132_6fa{position:relative}.tdi_132_6fa .td_block_wrap{text-align:left}</style><div class="tdi_131_63b_rand_style td-element-style"><style>.tdi_131_63b_rand_style{background-color:#0d0d0d!important}</style></div><div class="vc_column_inner tdi_134_64c wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_134_64c{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_135_bc3 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135_bc3"><style>@media (max-width:767px){.tdi_135_bc3{justify-content:center!important;text-align:center!important}}</style><style>.tdi_135_bc3 .tdm-descr{color:#828282;font-size:13px!important}</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div></div></div></div><div class="vc_column tdi_137_aa2 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_137_aa2{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_138_673 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_138_673" style=" z-index: 999;"><style>@media (max-width:767px){.tdi_138_673{text-align:left!important}}</style><style>.tdi_138_673 .tdb-horiz-menu{margin:0 auto}.tdi_138_673 .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_138_673 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_138_673 .tdb-horiz-menu>li>a{color:#fff;font-size:13px!important}.tdi_138_673 .tdb-horiz-menu>li.current-menu-item>a,.tdi_138_673 .tdb-horiz-menu>li.current-menu-ancestor>a,.tdi_138_673 .tdb-horiz-menu>li.current-category-ancestor>a,.tdi_138_673 .tdb-horiz-menu>li:hover>a{color:#fff}.tdi_138_673 .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_138_673 .tdb-horiz-menu ul li>a{font-size:13px!important}@media (max-width:767px){.tdi_138_673 .tdb-horiz-menu>li>a{font-size:12px!important}.tdi_138_673 .tdb-horiz-menu ul li>a{font-size:12px!important}}</style><div id=tdi_138_673 class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/"><div class="tdb-menu-item-text">About</div></a></li><li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li><li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li></ul></div></div></div></div></div></div></div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-abc57d68b745d4bb430e5ee089f25b07"></div></div> <style type="text/css" media="screen">.tdb_module_loop.td_module_no_thumb .td-image-container{display:none}.tdb_module_loop.td_module_no_thumb .td-module-meta-info{padding:0 0 0 0}blockquote{background:#EDEDED;border-left:10px solid #BDBDBD;margin:1.5em 10px;padding:.5em 10px;quotes:"\201C""\201D""\2018""\2019"}.tagdiv-type blockquote{padding:0;position:relative;border-left:none;margin:40px 5% 38px;font-style:italic;text-align:left}</style><style id='fifu-woo-css-inline-css' type='text/css'>img.zoomImg{display:inline!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"}; /* ]]> */</script> <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'113111616',post:'386428',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '386428' ]);</script> <script src="https://kenyannews.co.ke/wp-content/cache/min/1/93a20bf219df3f25c8d0b07cb1803fc6.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/d9406d0e80d66a2f0d8129f741d42363.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather%3A400%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
