<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Apple TV app coming to Microsoft Xbox consoles on November 10 &ndash; Kenyan News</title><script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><style id="rocket-critical-css">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</style><link rel="preload" href="https://kenyannews.co.ke/wp-content/cache/min/1/f0df9c81e3bc1ba2558623b8b79f886d.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" />

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">


<meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" />
<meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" />
<meta name="yandex-verification" content="2586545c00aab891" />
<link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png">

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple TV app coming to Microsoft Xbox consoles on November 10 &ndash; Kenyan News" />
<meta property="og:description" content="Rumors had been going strong for a few weeks and that&#8217;s it, confirmation has arrived. Apple&#8217;s video service is coming to Xbox next week. Redmond has just formalized its partnership with Apple. As the hallway noise has indicated for a while, the current Xbox consoles (One, One S and One X) and the next Xbox [&hellip;]" />
<meta property="og:url" content="https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/" />
<meta property="og:site_name" content="Kenyan news: Latest news in Kenya, Africa, World in real time" />
<meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" />
<meta property="article:published_time" content="2020-11-03T08:57:08+00:00" />
<meta property="article:modified_time" content="2020-11-03T08:57:09+00:00" />
<meta property="fb:app_id" content="141507449798502" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://i1.wp.com/www.01net.com/i/0/0/a9a/791d5b11064688d92d7696da3cd82.jpg?ssl=1" />
<meta name="twitter:creator" content="@kenyannews_" />
<meta name="twitter:site" content="@kenyannews_" />
<meta name="twitter:label1" value="Written by">
<meta name="twitter:data1" value="kenyan">
<meta name="twitter:label2" value="Est. reading time">
<meta name="twitter:data2" value="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kenyannews.co.ke/#organization","name":"Kenyan News","url":"https://kenyannews.co.ke/","sameAs":["https://www.facebook.com/kenyannews.co.ke/","https://instagram.com/kenyannews.co.ke","https://twitter.com/kenyannews_"],"logo":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#logo","inLanguage":"en-US","url":"https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/06/kenyannews.co_.ke-desktop-logo.png?fit=272%2C90&ssl=1","width":272,"height":90,"caption":"Kenyan News"},"image":{"@id":"https://kenyannews.co.ke/#logo"}},{"@type":"WebSite","@id":"https://kenyannews.co.ke/#website","url":"https://kenyannews.co.ke/","name":"Kenyan news: Latest news in Kenya, Africa, World in real time","description":"Kenya news and opinion website that brings you current reports and news from Kenya, Africa, World. Stay updated with latest, breaking news and current affairs.","publisher":{"@id":"https://kenyannews.co.ke/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kenyannews.co.ke/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.01net.com/i/0/0/a9a/791d5b11064688d92d7696da3cd82.jpg?ssl=1"},{"@type":"WebPage","@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/#webpage","url":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/","name":"Apple TV app coming to Microsoft Xbox consoles on November 10 &ndash; Kenyan News","isPartOf":{"@id":"https://kenyannews.co.ke/#website"},"primaryImageOfPage":{"@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/#primaryimage"},"datePublished":"2020-11-03T08:57:08+00:00","dateModified":"2020-11-03T08:57:09+00:00","breadcrumb":{"@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/"]}]},{"@type":"BreadcrumbList","@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/","url":"https://kenyannews.co.ke/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/technology/","url":"https://kenyannews.co.ke/technology/","name":"Technology"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/technology/tech-news/","url":"https://kenyannews.co.ke/technology/tech-news/","name":"Tech news"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/","url":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/","name":"Apple TV app coming to Microsoft Xbox consoles on November 10"}}]},{"@type":["Article","NewsArticle"],"@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/#article","isPartOf":{"@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/#webpage"},"author":{"@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3"},"headline":"Apple TV app coming to Microsoft Xbox consoles on November 10","datePublished":"2020-11-03T08:57:08+00:00","dateModified":"2020-11-03T08:57:09+00:00","mainEntityOfPage":{"@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/#webpage"},"publisher":{"@id":"https://kenyannews.co.ke/#organization"},"image":{"@id":"https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/#primaryimage"},"articleSection":"Tech news","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://kenyannews.co.ke/#organization"}},{"@type":"Person","@id":"https://kenyannews.co.ke/#/schema/person/3b6840a744a3c01cf298b4a93e776dd3","name":"kenyan","image":{"@type":"ImageObject","@id":"https://kenyannews.co.ke/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&d=mm&r=g","caption":"kenyan"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Feed" href="https://kenyannews.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C900%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script data-rocketlazyloadscript='https://kenyannews.co.ke/wp-content/cache/busting/1/gtm-c6150b2531b9129d47f48418d84619c1.js' data-no-minify="1" type='text/javascript' id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJrZW55YW5uZXdzLmNvLmtlIl19ICk7Cmd0YWcoJ2pzJywgbmV3IERhdGUoKSk7Cmd0YWcoJ3NldCcsICdkZXZlbG9wZXJfaWQuZFpUTmlNVCcsIHRydWUpOwpndGFnKCdjb25maWcnLCAnVUEtOTI2MzQxMDYtMScsIHsiYW5vbnltaXplX2lwIjp0cnVlfSApOwo=' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://kenyannews.co.ke/wp-json/" /><link rel="alternate" type="application/json" href="https://kenyannews.co.ke/wp-json/wp/v2/posts/576619" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p7EBuU-2q0j' />
<link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fapple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fapple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10%2F&#038;format=xml" />
<link rel="preconnect" href="https://storage.googleapis.com"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.01net.com/i/0/0/a9a/791d5b11064688d92d7696da3cd82.jpg" />
<meta property="og:title" content='Apple TV app coming to Microsoft Xbox consoles on November 10' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Apple TV app coming to Microsoft Xbox consoles on November 10' />
<meta name="twitter:description" content='' />
<meta name="twitter:image" content="https://www.01net.com/i/0/0/a9a/791d5b11064688d92d7696da3cd82.jpg" />
<meta name="generator" content="Site Kit by Google 1.19.0" />
<link rel="preload" as="font" href="https://kenyannews.co.ke/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.svg" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e761f14da5","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"e761f14da5","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<link rel="amphtml" href="https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3264247487734791","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<script>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</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQooZnVuY3Rpb24oaSxzLG8sZyxyLGEsbSkNCntpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCihpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgDQpEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksbT1zLmdldEVsZW1lbnRzQnlUYWdOYW1lKG8pDQpbMF07YS5hc3luYz0xO2Euc3JjPWc7bS5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLG0pDQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJw0KaHR0cHM6Ly9rZW55YW5uZXdzLmNvLmtlL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtNTNlZTk1YjM4NGQ4NjZlODY5MmJiMWFlZjkyM2I3NjMuanMnLCdnYScpOw0KDQpnYSgnY3JlYXRlJywgJ1VBLTkyNjM0MTA2LTEnLCAnYXV0bycpOw0KZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsNCg=='></script>
<script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>.td-element-style, .tdb_header_menu .tdb-menu-items-pulldown, .menu-item {
opacity:1!important;
transition:none!important;
}</style>
<link rel="icon" href="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-1.png?fit=270%2C270&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-576619 single-format-standard tdm-menu-active-style5 apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10 global-block-template-1 tdb_template_255853 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-571059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-571059"><a href="https://kenyannews.co.ke/latest-news/">Latest news</a></li>
<li id="menu-item-374875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li id="menu-item-374876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li id="menu-item-374878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/">Health</a></li>
<li id="menu-item-374880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a></li>
<li id="menu-item-374881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/">News</a></li>
<li id="menu-item-374882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/">Africa</a></li>
<li id="menu-item-374883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/">Breaking news</a></li>
<li id="menu-item-374884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/">County</a></li>
<li id="menu-item-374894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/">World</a></li>
<li id="menu-item-374886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li id="menu-item-374889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li id="menu-item-374890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/">Tech News</a></li>
<li id="menu-item-374887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li id="menu-item-374892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
<li id="menu-item-374893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li id="menu-item-374879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/">Jobs</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://kenyannews.co.ke/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_31b" class="tdc-zone"><div class="tdc_zone tdi_2_b1a  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_b1a{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_b1a:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_b1a:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_b1a{
position:relative;
}
}

</style>
<div class="tdi_1_31b_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_31b_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_5f3" class="tdc-row"><div class="vc_row tdi_4_6a6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_6a6{
                    min-height: 0;
                }.tdi_4_6a6,
				.tdi_4_6a6 .tdc-columns{
				    display: block;
				}.tdi_4_6a6 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_6a6 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_6a6 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_6a6{
position:relative;
}
}

</style>
<div class="tdi_3_5f3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_5f3_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6_bf6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_bf6{
                    vertical-align: baseline;
                }.tdi_6_bf6 .wpb_wrapper,
				.tdi_6_bf6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_bf6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_bf6 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_bf6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_bf6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_bf1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_bf1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_bf1{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_bf1{
                    display: inline-block;
                }.tdi_7_bf1 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_bf1 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_bf1 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_6bb  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_6bb{
                    vertical-align: baseline;
                }.tdi_9_6bb .wpb_wrapper,
				.tdi_9_6bb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_6bb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_6bb .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_6bb{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_6bb{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_858 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_858">
<style>

/* inline tdc_css att */

.tdi_10_858{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_858{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_858{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_10_858 .tdb-logo-a,
                .tdi_10_858 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_858 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_858 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_858 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_10_858 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_10_858 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_858 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    color: #000000;
                }.tdi_10_858 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_858 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_858 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_10_858 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}
</style>
<div class="tdi_10_858_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_858_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_12_6a2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_6a2{
                    vertical-align: baseline;
                }.tdi_12_6a2 .wpb_wrapper,
				.tdi_12_6a2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_6a2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_6a2 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_6a2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_6a2{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_b55 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_b55">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_b55{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_b55{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_b55 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_b55 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_14_11a" class="tdc-row"><div class="vc_row tdi_15_fba  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_fba{
                    min-height: 0;
                }.tdi_15_fba,
				.tdi_15_fba .tdc-columns{
				    display: block;
				}.tdi_15_fba .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_f61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_f61{
                    vertical-align: baseline;
                }.tdi_17_f61 .wpb_wrapper,
				.tdi_17_f61 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_f61 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_f61 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_18_616 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_616" style=" z-index: 999;">
<style>
/* custom css */
.tdi_18_616{
                    display: inline-block;
                }.tdi_18_616 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_18_616 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_18_616 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_18_616 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }
}
</style><div id=tdi_18_616 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571059"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_19_985" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_20_a5f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_20_a5f{
                    min-height: 0;
                }.tdi_20_a5f,
				.tdi_20_a5f .tdc-columns{
				    display: block;
				}.tdi_20_a5f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_20_a5f{
margin-bottom:30px !important;
padding-top:10px !important;
padding-bottom:7px !important;
position:relative;
}

.tdi_20_a5f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_20_a5f{
display:none !important;
}
}

</style>
<div class="tdi_19_985_rand_style td-element-style"><style>
.tdi_19_985_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_22_1f1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_1f1{
                    vertical-align: baseline;
                }.tdi_22_1f1 .wpb_wrapper,
				.tdi_22_1f1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_1f1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_1f1 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_23_d1d td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_23_d1d{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_d1d{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_d1d.td-a-rec{
					text-align: center;
				}.tdi_23_d1d .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6877571213"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_24_041" class="tdc-zone"><div class="tdc_zone tdi_25_b3e  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_25_b3e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_26_a4a" class="tdc-row"><div class="vc_row tdi_27_71a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_27_71a{
                    min-height: 0;
                }.tdi_27_71a,
				.tdi_27_71a .tdc-columns{
				    display: block;
				}.tdi_27_71a .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_27_71a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_27_71a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_71a{
position:relative;
}
}

</style>
<div class="tdi_26_a4a_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_26_a4a_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_29_6ae  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_6ae{
                    vertical-align: baseline;
                }.tdi_29_6ae .wpb_wrapper,
				.tdi_29_6ae .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29_6ae .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_29_6ae .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_29_6ae{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_6ae{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_30_aee td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30_aee">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_aee{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_aee{
                    display: inline-block;
                }.tdi_30_aee .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_30_aee .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_30_aee .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_32_b7b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_b7b{
                    vertical-align: baseline;
                }.tdi_32_b7b .wpb_wrapper,
				.tdi_32_b7b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_b7b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_b7b .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_32_b7b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_b7b{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_51a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_51a">
<style>

/* inline tdc_css att */

.tdi_33_51a{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_51a{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_51a{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_33_51a .tdb-logo-a,
                .tdi_33_51a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_51a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_51a .tdb-logo-img{
                    max-width: 120px;
                }.tdi_33_51a .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_51a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_51a .tdb-logo-text-title{
                    display: block;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_33_51a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_51a .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_33_51a .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_51a .tdb-logo-img{
                    max-width: 96px;
                }.tdi_33_51a .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_51a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_51a .tdb-logo-img-wrap{
                    display: block;
                }
}
</style>
<div class="tdi_33_51a_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_33_51a_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_35_0f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35_0f5{
                    vertical-align: baseline;
                }.tdi_35_0f5 .wpb_wrapper,
				.tdi_35_0f5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_0f5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_0f5 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_35_0f5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_35_0f5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_36_c1e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_c1e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_36_c1e{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_c1e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_36_c1e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_36_c1e .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_37_aab" class="tdc-row"><div class="vc_row tdi_38_a5e  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_38_a5e{
                    min-height: 0;
                }.tdi_38_a5e,
				.tdi_38_a5e .tdc-columns{
				    display: block;
				}.tdi_38_a5e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_38_a5e{
position:relative;
}
}

</style>
<div class="tdi_37_aab_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_37_aab_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_40_add  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_add{
                    vertical-align: baseline;
                }.tdi_40_add .wpb_wrapper,
				.tdi_40_add .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_add .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_40_add .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_41_e1e tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41_e1e" style=" z-index: 999;">
<style>
/* custom css */
.tdi_41_e1e{
                    display: inline-block;
                }.tdi_41_e1e .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_41_e1e .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_41_e1e .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_41_e1e .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }.tdi_41_e1e .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: -10px;
                }
}
</style><div id=tdi_41_e1e class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571059"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_42_1b1" class="tdc-zone"><div class="tdc_zone tdi_43_666  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_43_666{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_43_666{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
z-index:999 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_666{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_42_1b1_rand_style td-element-style"><style>
.tdi_42_1b1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_44_268" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45_65a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_45_65a{
                    min-height: 0;
                }.tdi_45_65a,
				.tdi_45_65a .tdc-columns{
				    display: block;
				}.tdi_45_65a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_65a{
position:relative;
}

.tdi_45_65a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_268_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_44_268_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_44_268_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_47_166  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_47_166{
                    vertical-align: baseline;
                }.tdi_47_166 .wpb_wrapper,
				.tdi_47_166 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_166 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_47_166 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48_ea1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_ea1">
<style>

/* inline tdc_css att */

.tdi_48_ea1{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_ea1{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_ea1{
                    display: inline-block;
                }.tdi_48_ea1 .tdb-logo-a,
                .tdi_48_ea1 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_48_ea1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48_ea1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48_ea1 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_48_ea1 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_48_ea1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_48_ea1 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    color: #000000;
                }.tdi_48_ea1 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_48_ea1 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_ea1 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_48_ea1 .tdb-logo-icon{
                    top: 3px;
                }.tdi_48_ea1 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_49_0fc tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49_0fc" style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_0fc{
                    display: inline-block;
                }.tdi_49_0fc .tdb-menu > li .tdb-menu-sep,
                .tdi_49_0fc .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_0fc .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_0fc .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_0fc .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_0fc .tdb-menu > li > a,
                .tdi_49_0fc .td-subcat-more{
                    color: #ffffff;
                }.tdi_49_0fc .tdb-menu > li > a,
                .tdi_49_0fc .td-subcat-more,
                .tdi_49_0fc .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_49_0fc .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_0fc .tdb-menu .tdb-normal-menu ul,
                .tdi_49_0fc .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_0fc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_49_0fc .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_49_0fc:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_49_0fc .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_49_0fc .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_0fc .tdb-menu > li > a,
                .tdi_49_0fc .td-subcat-more,
                .tdi_49_0fc .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }
}
</style>
<style>
.tdi_49_0fc .tdb-menu > li > a:after,
				.tdi_49_0fc .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_49_0fc .tdb-menu > li.current-menu-item > a:after,
				.tdi_49_0fc .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_49_0fc .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_49_0fc .tdb-menu > li:hover > a:after,
				.tdi_49_0fc .tdb-menu > li.tdb-hover > a:after,
				.tdi_49_0fc .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_49_0fc class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li id="menu-item-571058" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-571058"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_52_a86 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52_a86">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_53_56c" class="tdc-zone"><div class="tdc_zone tdi_54_5c5  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_54_5c5{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_55_1a5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_51a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_56_51a{
                    min-height: 0;
                }.tdi_56_51a,
				.tdi_56_51a .tdc-columns{
				    display: block;
				}.tdi_56_51a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56_51a{
position:relative;
}

.tdi_56_51a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_55_1a5_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_55_1a5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_55_1a5_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_58_05f  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_58_05f{
                    vertical-align: baseline;
                }.tdi_58_05f .wpb_wrapper,
				.tdi_58_05f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_05f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_05f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_59_6f1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_59_6f1">
<style>

/* inline tdc_css att */

.tdi_59_6f1{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_6f1{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_6f1{
                    display: inline-block;
                }.tdi_59_6f1 .tdb-logo-a,
                .tdi_59_6f1 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_59_6f1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_59_6f1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_59_6f1 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_59_6f1 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_59_6f1 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_59_6f1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_59_6f1 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: none;
                
                    color: #000000;
                }.tdi_59_6f1 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_6f1 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_59_6f1 .tdb-logo-icon{
                    top: 3px;
                }.tdi_59_6f1 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_60_66a tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_60_66a" style=" z-index: 999;">
<style>
/* custom css */
.tdi_60_66a{
                    display: inline-block;
                }.tdi_60_66a .tdb-menu > li .tdb-menu-sep,
                .tdi_60_66a .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_60_66a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_66a .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_60_66a .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_60_66a .tdb-menu > li > a,
                .tdi_60_66a .td-subcat-more{
                    color: #ffffff;
                }.tdi_60_66a .tdb-menu > li > a,
                .tdi_60_66a .td-subcat-more,
                .tdi_60_66a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_60_66a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_60_66a .tdb-menu .tdb-normal-menu ul,
                .tdi_60_66a .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_60_66a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_60_66a .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_60_66a:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_60_66a .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_60_66a .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_66a .tdb-menu > li > a,
                .tdi_60_66a .td-subcat-more,
                .tdi_60_66a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }
}
</style>
<style>
.tdi_60_66a .tdb-menu > li.current-menu-item > a,
				.tdi_60_66a .tdb-menu > li.current-menu-ancestor > a,
				.tdi_60_66a .tdb-menu > li.current-category-ancestor > a,
				.tdi_60_66a .tdb-menu > li:hover > a,
				.tdi_60_66a .tdb-menu > li.tdb-hover > a,
				.tdi_60_66a .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #5987b0;
				}.tdi_60_66a .tdb-menu > li > a:after,
				.tdi_60_66a .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_60_66a .tdb-menu > li.current-menu-item > a:after,
				.tdi_60_66a .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_60_66a .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_60_66a .tdb-menu > li:hover > a:after,
				.tdi_60_66a .tdb-menu > li.tdb-hover > a:after,
				.tdi_60_66a .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_60_66a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_60_66a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_60_66a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_60_66a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_60_66a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_60_66a .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_60_66a class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-571058"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_63_5f3 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_63_5f3">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="576619" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_64_fa5" class="tdc-zone"><div class="tdc_zone tdi_65_aba  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_65_aba{
                    min-height: 0;
                }
</style><div id="tdi_66_66f" class="tdc-row"><div class="vc_row tdi_67_515  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67_515{
                    min-height: 0;
                }.tdi_67_515,
				.tdi_67_515 .tdc-columns{
				    display: block;
				}.tdi_67_515 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67_515{
padding-top:22px !important;
}

.tdi_67_515 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_69_a6a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_a6a{
                    vertical-align: baseline;
                }.tdi_69_a6a .wpb_wrapper,
				.tdi_69_a6a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_a6a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_a6a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_70_a1e td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_70_a1e">
<style>

/* inline tdc_css att */

.tdi_70_a1e{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_70_a1e .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_70_a1e,
				.tdi_70_a1e a{
					color: #000000;
				}.td-theme-wrap .tdi_70_a1e{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Technology" class="tdb-entry-crumb" href="https://kenyannews.co.ke/technology/">Technology</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Tech news" class="tdb-entry-crumb" href="https://kenyannews.co.ke/technology/tech-news/">Tech news</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Apple TV app coming to Microsoft Xbox consoles on November 10</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/technology/",
                                "name": "Technology"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/technology/tech-news/",
                                "name": "Tech news"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Apple TV app coming to Microsoft Xbox consoles on November 10"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_71_414" class="tdc-row"><div class="vc_row tdi_72_b26 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_b26{
                    min-height: 0;
                }.tdi_72_b26,
				.tdi_72_b26 .tdc-columns{
				    display: block;
				}.tdi_72_b26 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_74_b1f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74_b1f{
                    vertical-align: baseline;
                }.tdi_74_b1f .wpb_wrapper,
				.tdi_74_b1f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_b1f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_74_b1f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_75_146 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_75_146">
<style>
/* custom css */
.tdi_75_146 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_75_146 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_75_146 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_75_146{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/technology/"><span class="tdb-cat-bg"></span>Technology</a><a class="tdb-entry-category" href="https://kenyannews.co.ke/technology/tech-news/"><span class="tdb-cat-bg"></span>Tech news</a></div></div><div class="td_block_wrap tdb_title tdi_76_166 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_166">
<style>
/* custom css */
.tdi_76_166 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_76_166 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_76_166{
					text-align: left;
				}.tdi_76_166 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_76_166 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_166 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76_166 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Apple TV app coming to Microsoft Xbox consoles on November 10</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_78_b1a td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_78_b1a">
<style>

/* inline tdc_css att */

.tdi_78_b1a{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_b1a{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_b1a{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_78_b1a i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-03T11:57:08+03:00">November 3, 2020 11:57 am</time></div></div> <div class="td_block_wrap tdb_single_author tdi_79_b92 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_79_b92">
<style>
/* custom css */
.tdi_79_b92{
                    display: inline-block;
                }.tdi_79_b92 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_79_b92 .tdb-author-by{
                    margin-right: 3px;
                }.tdi_79_b92 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_79_b92 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/kenyan/"><img alt src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/kenyan/">kenyan</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_80_abf tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80_abf">
<style>
/* custom css */
.tdi_80_abf .td-audio-player{
                    font-size: 12px;
                }.tdi_80_abf .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_80_abf:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img fifu-featured="1" width="1920" height="" class="entry-thumb" src="https://i1.wp.com/www.01net.com/i/0/0/a9a/791d5b11064688d92d7696da3cd82.jpg?ssl=1" alt="" title="" title="" />
</div></div><div class="td_block_wrap tdb_single_content tdi_81_d6d td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_81_d6d">
<style>
/* custom css */
.tdi_81_d6d,
                .tdi_81_d6d > p,
                .tdi_81_d6d .tdb-block-inner > p{
			        font-size:17px !important;
		        }.tdi_81_d6d .tdb-block-inner blockquote p{
			        font-size:20px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_81_d6d .wp-caption-text,
				.tdi_81_d6d figcaption{
			        font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_81_d6d,
				.tdi_81_d6d p{
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_d6d,
                .tdi_81_d6d > p,
                .tdi_81_d6d .tdb-block-inner > p{
			        font-size:15px !important;
		        }.tdi_81_d6d .tdb-block-inner blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_81_d6d .wp-caption-text,
				.tdi_81_d6d figcaption{
			        font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><h2>Rumors had been going strong for a few weeks and that&#8217;s it, confirmation has arrived. Apple&#8217;s video service is coming to Xbox next week.</h2>
<p>Redmond has just formalized its partnership with Apple. As the hallway noise has indicated for a while, the current Xbox consoles (One, One S and One X) and the next Xbox Series S and Series X will be able to host a version of the Apple TV app specially tailored for them. It will be downloadable from the Xbox Store and will give you access to all the content currently available on iPhone, iPad and others.</p>
<blockquote>
<p>It will also be possible to take advantage of Apple TV +, Apple&#8217;s SVoD service, to watch films and series produced by the Cupertino company. And even to subscribe to the service directly from the console (4.99 euros / month).</p>
<blockquote>
<p>Microsoft already offered &#8211; on its own &#8211; the rental and purchase of films and series from the Windows Store and the Xbox Store. Apple TV / TV + complements an already substantial number of video service apps available on Xbox (Netflix, Disney +, Amazon Prime Video, etc.). What about the PlayStation 5? No jealousy, the Apple offer will also be there from the launch of the console on November 19.</p>
<p><strong>Source:</strong> <a href="https://news.xbox.com/en-us/2020/11/02/apple-tv-and-favorite-streaming-apps-available-at-launch/" target="_blank" rel="noopener noreferrer">Xbox Wire US</a></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5928484148" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86_fa7  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86_fa7{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_87_1fa td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_1fa"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_87_1fa" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fapple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Apple+TV+app+coming+to+Microsoft+Xbox+consoles+on+November+10&url=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fapple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10%2F&via=kenyannews_">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Apple+TV+app+coming+to+Microsoft+Xbox+consoles+on+November+10 %0A%0A https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/&text=Apple+TV+app+coming+to+Microsoft+Xbox+consoles+on+November+10">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aed2e3e3fff6b3c7c5b3f2e3e3b3f0fcfefafdf4b3e7fcb3defaf0e1fce0fcf5e7b3cbf1fcebb3f0fcfde0fcfff6e0b3fcfdb3ddfce5f6fef1f6e1b3a2a3b5f1fcf7eaaefbe7e7e3e0a9bcbcf8f6fdeaf2fdfdf6e4e0bdf0fcbdf8f6bce7f6f0fbfdfcfffcf4eabce7f6f0fbbefdf6e4e0bcf2e3e3fff6bee7e5bef2e3e3bef0fcfefafdf4bee7fcbefefaf0e1fce0fcf5e7beebf1fcebbef0fcfde0fcfff6e0befcfdbefdfce5f6fef1f6e1bea2a3bc">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/&amp;media=https://i1.wp.com/www.01net.com/i/0/0/a9a/791d5b11064688d92d7696da3cd82.jpg?ssl=1&description=Apple+TV+app+coming+to+Microsoft+Xbox+consoles+on+November+10">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/&title=Apple+TV+app+coming+to+Microsoft+Xbox+consoles+on+November+10">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/&title=Apple+TV+app+coming+to+Microsoft+Xbox+consoles+on+November+10">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/&name=Apple TV app coming to Microsoft Xbox consoles on November 10">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Apple+TV+app+coming+to+Microsoft+Xbox+consoles+on+November+10%0D%0Ahttps://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Apple+TV+app+coming+to+Microsoft+Xbox+consoles+on+November+10 https://kenyannews.co.ke/technology/tech-news/apple-tv-app-coming-to-microsoft-xbox-consoles-on-november-10/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_1fa">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_89_df4  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_89_df4{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_df4{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_90_11b td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_90_11b">
<style>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</style>
<style>
/* custom css */
.tdi_90_11b .td-block-title a,
				.tdi_90_11b .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:900 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_11b .td-block-title a,
				.tdi_90_11b .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_11b .td-block-title a,
				.tdi_90_11b .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related news</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_91_111 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_91_111">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91_111 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/tesla-cars-in-full-self-driving-test-appear-in-videos/" rel="bookmark" class="td-image-wrap " title="Tesla cars in Full Self-Driving test appear in videos"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i2.wp.com/tecnoblog.net/wp-content/uploads/2019/10/tesla-model-s-700x393.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/tesla-cars-in-full-self-driving-test-appear-in-videos/" rel="bookmark" title="Tesla cars in Full Self-Driving test appear in videos">Tesla cars in Full Self-Driving test appear in videos</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T00:43:07+03:00">November 3, 2020 12:43 am</time></span> </span>
</div>
<div class="td-excerpt">Update released by Tesla shows that Full Self-Driving mode is almost perfect, but still requires user supervision
THE Tesla has a very well-defined objective: to...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/tesla-cars-in-full-self-driving-test-appear-in-videos/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/novembers-prime-gaming-has-victor-vran-and-more-free-games/" rel="bookmark" class="td-image-wrap " title="November&#8217;s Prime Gaming has Victor Vran and more free games"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i1.wp.com/tecnoblog.net/wp-content/uploads/2020/11/prime-gaming-jogos-novembro-2020-700x394.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/novembers-prime-gaming-has-victor-vran-and-more-free-games/" rel="bookmark" title="November&#8217;s Prime Gaming has Victor Vran and more free games">November&#8217;s Prime Gaming has Victor Vran and more free games</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T00:28:04+03:00">November 3, 2020 12:28 am</time></span> </span>
</div>
<div class="td-excerpt">Amazon Prime subscribers can redeem five free games for Windows in November via Prime Gaming (Twitch Prime)
New free games arrive at Amazon Prime Gaming...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/novembers-prime-gaming-has-victor-vran-and-more-free-games/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/apple-is-required-to-pay-503-million-in-patent-dispute/" rel="bookmark" class="td-image-wrap " title="Apple is required to pay $ 503 million in patent dispute"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i0.wp.com/tecnoblog.net/wp-content/uploads/2018/08/Apple-Logo-e1604347112658-700x394.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/apple-is-required-to-pay-503-million-in-patent-dispute/" rel="bookmark" title="Apple is required to pay $ 503 million in patent dispute">Apple is required to pay $ 503 million in patent dispute</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T23:26:04+03:00">November 2, 2020 11:26 pm</time></span> </span>
</div>
<div class="td-excerpt">In yet another judicial war, Apple will have to pay VirnetX almost $ 503 million
Here is another chapter of the legal dispute between...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/apple-is-required-to-pay-503-million-in-patent-dispute/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_91_111" data-td_block_id="tdi_91_111">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_92_a11 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_92_a11{
margin-bottom:30px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_92_a11.td-a-rec{
					text-align: center;
				}.tdi_92_a11 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_column tdi_94_f81  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_f81{
                    vertical-align: baseline;
                }.tdi_94_f81 .wpb_wrapper,
				.tdi_94_f81 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_f81 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_94_f81 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95_63f td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_95_63f{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_95_63f.td-a-rec{
					text-align: center;
				}.tdi_95_63f .td-element-style{
					z-index: -1;
				}.tdi_95_63f.td-a-rec-img{
				    text-align: left;
				}.tdi_95_63f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_95_63f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6967719488" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="vc_row_inner tdi_97_a96  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_97_a96{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_97_a96,
				.tdi_97_a96 .tdc-inner-columns{
				    display: block;
				}.tdi_97_a96 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_97_a96{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_97_a96 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_99_baa  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_99_baa{
                    vertical-align: baseline;
                }.tdi_99_baa .wpb_wrapper,
				.tdi_99_baa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99_baa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_100_afa td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_100_afa">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending</span></h4></div><div id=tdi_100_afa class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/rutos-lawyer-surrenders-to-the-icc-following-a-warrant-of-arrest/" rel="bookmark" class="td-image-wrap " title="Ruto&#8217;s lawyer surrenders to the ICC  following a warrant of arrest"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/11/gicheru.jpg?resize=960%2C480&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/rutos-lawyer-surrenders-to-the-icc-following-a-warrant-of-arrest/" rel="bookmark" title="Ruto&#8217;s lawyer surrenders to the ICC  following a warrant of arrest">Ruto&#8217;s lawyer surrenders to the ICC following a warrant of...</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/tracy/">Tracy Nabwile</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T15:03:10+03:00">November 2, 2020 3:03 pm</time></span> </span>
</div>
<div class="td-excerpt">Following a warrant of arrest that the International Criminal Court (ICC) issued in 2015, lawyer Paul Gicheru finally surrendered to the Hague based court.
The...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/rutos-lawyer-surrenders-to-the-icc-following-a-warrant-of-arrest/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/teachers-and-students-in-siaya-county-test-positive-for-covid-19/" rel="bookmark" class="td-image-wrap " title="Teachers and students in Siaya county test positive for Covid-19"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/11/maranda.jpg?resize=960%2C480&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/teachers-and-students-in-siaya-county-test-positive-for-covid-19/" rel="bookmark" title="Teachers and students in Siaya county test positive for Covid-19">Teachers and students in Siaya county test positive for Covid-19</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/tracy/">Tracy Nabwile</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T16:48:31+03:00">November 2, 2020 4:48 pm</time></span> </span>
</div>
<div class="td-excerpt">As positive Covid-19 cases continue to surge, teachers and students in Siaya County have tested positive for the virus.
Three teachers and twelve contracted the...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/teachers-and-students-in-siaya-county-test-positive-for-covid-19/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/rutos-allies-call-out-president-uhuru-kenyatta-after-bbi-retreat-in-naivasha/" rel="bookmark" class="td-image-wrap " title="Ruto’s allies call out President Uhuru Kenyatta after BBI retreat in Naivasha"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/10/ruto-william.png?resize=1029%2C885&ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/rutos-allies-call-out-president-uhuru-kenyatta-after-bbi-retreat-in-naivasha/" rel="bookmark" title="Ruto’s allies call out President Uhuru Kenyatta after BBI retreat in Naivasha">Ruto’s allies call out President Uhuru Kenyatta after BBI retreat in...</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kiura/">Alfred Kiura</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T17:20:48+03:00">November 2, 2020 5:20 pm</time></span> </span>
</div>
<div class="td-excerpt">Deputy President William Ruto’s allies have accused President Uhuru Kenyatta his role of uniting Kenyans as the Head of State.
Elgeyo-Marakwet County Senator Kipchumba Murkomen...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/rutos-allies-call-out-president-uhuru-kenyatta-after-bbi-retreat-in-naivasha/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/health/health-news/acne-nodules/" rel="bookmark" class="td-image-wrap " title="Acne Nodules"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i1.wp.com/hellosehat.com/wp-content/uploads/2019/11/Hormonal-Acne-Treatments-1024x650-1024x400.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/health/health-news/acne-nodules/" rel="bookmark" title="Acne Nodules">Acne Nodules</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/health/health-news/" class="td-post-category">Health</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T10:54:12+03:00">November 3, 2020 10:54 am</time></span> </span>
</div>
<div class="td-excerpt">DefinitionWhat are acne nodules?Nodular acne is a type of pimple under the surface of the skin that feels hard and sore. Unlike regular...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/health/health-news/acne-nodules/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/world-news/world/shooting-in-vienna-leaves-multiple-wounded-and-police-conduct-mega-operation/" rel="bookmark" class="td-image-wrap " title="Shooting in Vienna leaves multiple wounded and police conduct mega-operation"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url('https://i1.wp.com/conteudo.imguol.com.br/c/noticias/5c/2020/11/02/policiais-de-viena-se-dirigem-ao-local-onde-ocorreu-o-tiroteio-1604349781106_v2_450x600.jpg?ssl=1')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/world-news/world/shooting-in-vienna-leaves-multiple-wounded-and-police-conduct-mega-operation/" rel="bookmark" title="Shooting in Vienna leaves multiple wounded and police conduct mega-operation">Shooting in Vienna leaves multiple wounded and police conduct mega-operation</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/world-news/world/" class="td-post-category">World</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T23:57:05+03:00">November 2, 2020 11:57 pm</time></span> </span>
</div>
<div class="td-excerpt"> Vienna police officers head to the scene of the shooting Image: Reproduction / Twitter Police in...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/world-news/world/shooting-in-vienna-leaves-multiple-wounded-and-police-conduct-mega-operation/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/juliani-gives-jubilee-party-3-day-ultimatum/" rel="bookmark" class="td-image-wrap " title="Juliani gives Jubilee party 3-day ultimatum"><span class="entry-thumb td-thumb-css " style="background-image: url('https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/11/Juliani.png?resize=494%2C504&ssl=1')"></span></a></div> </div>

<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/juliani-gives-jubilee-party-3-day-ultimatum/" rel="bookmark" title="Juliani gives Jubilee party 3-day ultimatum">Juliani gives Jubilee party 3-day ultimatum</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/connie/">Connie Mukenyi</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T07:25:33+03:00">November 3, 2020 7:25 am</time></span> </span>
</div>
<div class="td-excerpt">Celebrated gospel musician Julius Owino Ooko served the ruling Jubilee Party with a demand letter on Monday the 2nd of November 2020 regarding his...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/news/juliani-gives-jubilee-party-3-day-ultimatum/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_102_3aa ">
<style scoped>

/* inline tdc_css att */

.tdi_102_3aa{
margin-bottom:30px !important;
}

</style><div class="td-fix-index">
<div id="M291606ScriptRootC177625">
</div>
<script src="https://jsc.mgid.com/k/e/kenyannews.co.ke.177625.js" async>
</script>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_103_1fa td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_103_1fa { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_103_1fa{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_1fa{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_1fa{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_1fa.td-a-rec{
					text-align: center;
				}.tdi_103_1fa .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
<div id="tdi_104_5a5" class="tdc-zone"><div class="tdc_zone tdi_105_fbf  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_105_fbf{
                    min-height: 0;
                }
</style><div id="tdi_106_f95" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_107_199  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_107_199{
                    min-height: 0;
                }.tdi_107_199,
				.tdi_107_199 .tdc-columns{
				    display: block;
				}.tdi_107_199 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107_199{
position:relative;
}

.tdi_107_199 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_106_f95_rand_style td-element-style"><style>
.tdi_106_f95_rand_style{
background-color:rgba(43,173,108,0.15) !important;
}
 </style></div><div class="vc_column tdi_109_15a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_109_15a{
                    vertical-align: baseline;
                }.tdi_109_15a .wpb_wrapper,
				.tdi_109_15a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109_15a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_109_15a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_110_5b6 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_110_5b6" style=" z-index: 999;">
<style>
/* custom css */
.tdi_110_5b6{
                    display: inline-block;
                }.tdi_110_5b6 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_110_5b6 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_110_5b6 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_110_5b6 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-3" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571059"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_111_7fe" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_112_fef  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_112_fef{
                    min-height: 0;
                }.tdi_112_fef,
				.tdi_112_fef .tdc-columns{
				    display: block;
				}.tdi_112_fef .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_112_fef{
padding-top:40px !important;
position:relative;
}

.tdi_112_fef .td_block_wrap{ text-align:left }

</style>
<div class="tdi_111_7fe_rand_style td-element-style"><style>
.tdi_111_7fe_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_114_bfa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_114_bfa{
                    vertical-align: baseline;
                }.tdi_114_bfa .wpb_wrapper,
				.tdi_114_bfa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114_bfa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_114_bfa .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_116_1f1  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_116_1f1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_116_1f1,
				.tdi_116_1f1 .tdc-inner-columns{
				    display: block;
				}.tdi_116_1f1 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_116_1f1{
padding-bottom:26px !important;
}

.tdi_116_1f1 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_118_1bb  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_118_1bb{
                    vertical-align: baseline;
                }.tdi_118_1bb .wpb_wrapper,
				.tdi_118_1bb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_118_1bb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_119_1b6 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119_1b6">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_119_1b6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_120_abb .tdm-title{
					color: #ffffff;
				}.tdi_120_abb .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120_abb .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_120_abb .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_120_abb"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_121_85b tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121_85b">
<style>

/* inline tdc_css att */

.tdi_121_85b{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_121_85b .tdm-descr a{
                    color: #ffffff;
                }.tdi_121_85b .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_122_63f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_63f">
<style>

/* inline tdc_css att */

.tdi_122_63f{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_122_63f .tdm-descr a{
                    color: #ffffff;
                }.tdi_122_63f .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><a href="https://forms.gle/D31S4saQRuQT4gcq6">Submit news</a>
<br>
<a href="https://forms.gle/tP8uDfH3dzU5eQ3M8">Write for us</a></p></div></div></div></div><div class="vc_column_inner tdi_124_631  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_124_631{
                    vertical-align: baseline;
                }.tdi_124_631 .wpb_wrapper,
				.tdi_124_631 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_631 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_125_2b5 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_125_2b5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_125_2b5{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_126_b5f .tdm-title{
					color: #ffffff;
				}.tdi_126_b5f .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_b5f .tdm-title{
					font-family:Roboto !important;font-size:20px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_126_b5f .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_126_b5f"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_127_b11 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_127_b11">
<style>

/* inline tdc_css att */

.tdi_127_b11{
margin-bottom:15px !important;
}

</style>
<style>
.tdi_128_a7b .tdm-social-item-wrap{
					width: 50%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 22px;
				}.tdi_128_a7b .tdm-social-item-wrap:nth-child(2n+1){
					clear: both;
				}.tdi_128_a7b .tdm-social-item-wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_128_a7b{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_128_a7b .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_128_a7b .tdm-social-item i.td-icon-twitter,
				.tdi_128_a7b .tdm-social-item i.td-icon-linkedin,
				.tdi_128_a7b .tdm-social-item i.td-icon-pinterest,
				.tdi_128_a7b .tdm-social-item i.td-icon-blogger,
				.tdi_128_a7b .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_128_a7b .tdm-social-item{
					width: 50px;
					height: 50px;
				}.tdi_128_a7b .tdm-social-item i,
				.tds-team-member2 .tdi_128_a7b.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_128_a7b .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_128_a7b.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_128_a7b .tdm-social-text{
					display: inline-block;
				
					margin-top: 2px;
				
					margin-bottom: 18px;
				
					color: #edefef;
				}.tdi_128_a7b .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128_a7b .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_a7b .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_128_a7b .tdm-social-item-wrap{
					clear: none !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_128_a7b"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_130_155  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_130_155{
                    vertical-align: baseline;
                }.tdi_130_155 .wpb_wrapper,
				.tdi_130_155 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_130_155 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_131_ebb tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_131_ebb">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_131_ebb{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_132_966 .tdm-title{
					color: #ffffff;
				}body .tdi_131_ebb:hover .tdi_132_966 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_131_ebb:hover .tdi_132_966 .tdm-title{
					cursor: default;
				}.tdi_132_966 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:1.3 !important;font-weight:600 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_132_966"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_133_1b1 tds_newsletter7_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_133_1b1">
<style>

/* inline tdc_css att */

.tdi_133_1b1{
margin-top:-20px !important;
margin-bottom:10px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
.tdi_134_617 .tdn-descr{
                    color: #c4c4c4;
                }.tdi_133_1b1_rand:before{
                    background: repeating-linear-gradient(-45deg, #cc4745, #cc4745 19px, transparent 10px, transparent 30px, #1c69ad 20px, #1c69ad 46px, transparent 40px, transparent 57px);
                }.tdi_134_617 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_134_617 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_134_617 input[type=email]{
                    border-right-width: 0;
                }.tdi_134_617 button{
                    background-color: #1c69ad;
                }.tdi_134_617 button i{
                    top: -1px;
                }.tdi_134_617 .av-checkbox+label .tdn-check:after{
                    background-color: #1c69ad;
                }.tdi_134_617 .tdn-title{
					font-size:20px !important;line-height:28px !important;
				}
</style><div class="tds-newsletter tds-newsletter7 tdi_134_617 tdn-style-bordered td-fix-index"><div class="tdn-image-wrap"><img src class="tdn-newsletter-image"><noscript><img src="" class="tdn-newsletter-image"></noscript></div><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_135_16f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135_16f">
<style>
/* custom css */
.td-theme-wrap .tdi_135_16f{
					text-align: left;
				}.tdi_135_16f .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_135_16f .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_135_16f .tdb-search-msg{
					margin-top: 11px;
				}.tdi_135_16f .tdb-search-form-btn{
					background-color: #f3b700;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_136_bb6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_137_0af  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_137_0af{
                    min-height: 0;
                }.tdi_137_0af,
				.tdi_137_0af .tdc-columns{
				    display: block;
				}.tdi_137_0af .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_137_0af{
position:relative;
}

.tdi_137_0af .td_block_wrap{ text-align:left }

</style>
<div class="tdi_136_bb6_rand_style td-element-style"><style>
.tdi_136_bb6_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_139_e11  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_139_e11{
                    vertical-align: baseline;
                }.tdi_139_e11 .wpb_wrapper,
				.tdi_139_e11 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_139_e11 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_139_e11 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_141_fbe  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_141_fbe{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_141_fbe,
				.tdi_141_fbe .tdc-inner-columns{
				    display: block;
				}.tdi_141_fbe .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_141_fbe{
position:relative;
}

.tdi_141_fbe .td_block_wrap{ text-align:left }

</style>
<div class="tdi_140_af1_rand_style td-element-style"><style>
.tdi_140_af1_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column_inner tdi_143_fb4  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_143_fb4{
                    vertical-align: baseline;
                }.tdi_143_fb4 .wpb_wrapper,
				.tdi_143_fb4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143_fb4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_4eb tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_144_4eb">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_144_4eb{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_4eb .tdm-descr{
                    color: #828282;
                
					font-size:13px !important;
				}
</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div></div></div></div><div class="vc_column tdi_146_1f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_146_1f5{
                    vertical-align: baseline;
                }.tdi_146_1f5 .wpb_wrapper,
				.tdi_146_1f5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_146_1f5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_146_1f5 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_147_6a2 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_147_6a2" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147_6a2{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_147_6a2 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_147_6a2 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_147_6a2 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_147_6a2 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_147_6a2 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_147_6a2 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_147_6a2 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_147_6a2 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_147_6a2 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_147_6a2 .tdb-horiz-menu ul li > a{
                    font-size:13px !important;
                }

/* phone */
@media (max-width: 767px){
.tdi_147_6a2 .tdb-horiz-menu > li > a{
                    font-size:12px !important;
                }.tdi_147_6a2 .tdb-horiz-menu ul li > a{
                    font-size:12px !important;
                }
}
</style><div id=tdi_147_6a2 class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
<div style="display:none">
<div class="grofile-hash-map-abc57d68b745d4bb430e5ee089f25b07">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.tdb_module_loop.td_module_no_thumb .td-image-container {
display: none;
}


.tdb_module_loop.td_module_no_thumb .td-module-meta-info {
    padding: 0 0 0 0;
}
</style>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin(.*)|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kenyannews.co.ke","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_slider":"","fifu_hover_selected":"off","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"off","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_crop_default":"div[id^='post'],.fifu-slider,ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/kenyannews.co.ke\/wp-json\/","fifu_nonce":"e761f14da5"};
/* ]]> */
</script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3264247487734791">
</amp-auto-ads>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'113111616',post:'576619',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '576619' ]);
</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://kenyannews.co.ke/wp-content/cache/min/1/05383d94ee5363719379d64d7bd9b34d.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/f0df9c81e3bc1ba2558623b8b79f886d.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C900%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' /></noscript></body>
</html>
