<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Mystery World | Episode 5 brings up the question: what if the zombies were real? &ndash; Kenyan News</title><script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/0116f37f262ab3e0808a19f02fa41097.css" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" />

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">


<meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" />
<meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" />
<meta name="yandex-verification" content="2586545c00aab891" />
<link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png">

<meta name="description" content="Netflix launched a series with Felipe Castanhari, from Canal Nostalgia, called Mystery World. With that in mind, the Canaltech interviewed the youtuber" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mystery World | Episode 5 brings up the question: what if the zombies were real? &ndash; Kenyan News" />
<meta property="og:description" content="Netflix launched a series with Felipe Castanhari, from Canal Nostalgia, called Mystery World. With that in mind, the Canaltech interviewed the youtuber" />
<meta property="og:url" content="https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/" />
<meta property="og:site_name" content="Kenyan news: Latest news in Kenya, Africa, World in real time" />
<meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" />
<meta property="article:published_time" content="2020-09-13T02:42:07+00:00" />
<meta property="og:image" content="https://ibcdn.canaltech.com.br/w1024i3446/zumbi.jpeg" />
<meta property="fb:app_id" content="141507449798502" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kenyannews_" />
<meta name="twitter:site" content="@kenyannews_" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//t2.tudocdn.net' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//i3.wp.com' />
<link rel='dns-prefetch' href='//images1.minhavida.com.br' />
<link rel='dns-prefetch' href='//assets-de.imgfoot.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Feed" href="https://kenyannews.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C900%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script data-rocketlazyloadscript='https://kenyannews.co.ke/wp-content/cache/busting/1/gtm-8f3766d52b997737ad85ebc2fa9a5298.js' data-no-minify="1" type='text/javascript' id='google_gtagjs-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJrZW55YW5uZXdzLmNvLmtlIl19ICk7Cmd0YWcoJ2pzJywgbmV3IERhdGUoKSk7Cmd0YWcoJ3NldCcsICdkZXZlbG9wZXJfaWQuZFpUTmlNVCcsIHRydWUpOwpndGFnKCdjb25maWcnLCAnVUEtOTI2MzQxMDYtMScsIHsiYW5vbnltaXplX2lwIjp0cnVlfSApOwo=' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://kenyannews.co.ke/wp-json/" /><link rel="alternate" type="application/json" href="https://kenyannews.co.ke/wp-json/wp/v2/posts/459212" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p7EBuU-1VsE' />
<link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fmystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fmystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real%2F&#038;format=xml" />
<link rel="preconnect" href="https://storage.googleapis.com"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://ibcdn.canaltech.com.br/w700h394i5040/mundo-misterio-episodio-5-zumbis-podem-existir-170459.png" />
<meta property="og:title" content='Mystery World |  Episode 5 brings up the question: what if the zombies were real?' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Mystery World |  Episode 5 brings up the question: what if the zombies were real?' />
<meta name="twitter:description" content='' />
<meta name="twitter:image" content="https://ibcdn.canaltech.com.br/w700h394i5040/mundo-misterio-episodio-5-zumbis-podem-existir-170459.png" />
<meta name="generator" content="Site Kit by Google 1.16.0" />
<link rel="preload" as="font" href="https://kenyannews.co.ke/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.svg" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"31968230da","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"31968230da","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<link rel="amphtml" href="https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3264247487734791",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>

<script>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</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQooZnVuY3Rpb24oaSxzLG8sZyxyLGEsbSkNCntpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCihpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgDQpEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksbT1zLmdldEVsZW1lbnRzQnlUYWdOYW1lKG8pDQpbMF07YS5hc3luYz0xO2Euc3JjPWc7bS5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLG0pDQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJw0KaHR0cHM6Ly9rZW55YW5uZXdzLmNvLmtlL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtNDZkNTEzM2FhNTk3NTY1NDQ4ZmIwNTZjMDdiZmY3NjkuanMnLCdnYScpOw0KDQpnYSgnY3JlYXRlJywgJ1VBLTkyNjM0MTA2LTEnLCAnYXV0bycpOw0KZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsNCg=='></script>
<script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>.td-element-style, .tdb_header_menu .tdb-menu-items-pulldown, .menu-item {
opacity:1!important;
transition:none!important;
}</style>
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/07/cropped-kenyannews-fav-3.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/07/cropped-kenyannews-fav-3.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/07/cropped-kenyannews-fav-3.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/07/cropped-kenyannews-fav-3.png?fit=270%2C270&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-459212 single-format-standard tdm-menu-active-style5 mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real global-block-template-1 tdb_template_255853 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-374895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/">Latest</a></li>
<li id="menu-item-374875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/">Business</a></li>
<li id="menu-item-374876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li>
<li id="menu-item-374878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/">Health</a></li>
<li id="menu-item-374880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a></li>
<li id="menu-item-374881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/">News</a></li>
<li id="menu-item-374882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/">Africa</a></li>
<li id="menu-item-374883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/">Breaking news</a></li>
<li id="menu-item-374884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/">County news</a></li>
<li id="menu-item-374894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/">World</a></li>
<li id="menu-item-374886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li>
<li id="menu-item-374889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/">Sports</a></li>
<li id="menu-item-374890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/">Tech News</a></li>
<li id="menu-item-374887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/">Radio</a></li>
<li id="menu-item-374892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/">TV</a></li>
<li id="menu-item-374893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/">Videos</a></li>
<li id="menu-item-374879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/">Jobs</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://kenyannews.co.ke/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_f5d" class="tdc-zone"><div class="tdc_zone tdi_2_51d  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_51d{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_51d:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_51d:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_51d{
position:relative;
}
}

</style>
<div class="tdi_1_f5d_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_f5d_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_fdf" class="tdc-row"><div class="vc_row tdi_4_dbd  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_dbd{
                    min-height: 0;
                }.tdi_4_dbd,
				.tdi_4_dbd .tdc-columns{
				    display: block;
				}.tdi_4_dbd .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_dbd {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_dbd .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_dbd{
position:relative;
}
}

</style>
<div class="tdi_3_fdf_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_fdf_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6_af2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_af2{
                    vertical-align: baseline;
                }.tdi_6_af2 .wpb_wrapper,
				.tdi_6_af2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_af2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_af2 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_af2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_af2{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_d8d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_d8d">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_d8d{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_d8d{
                    display: inline-block;
                }.tdi_7_d8d .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_d8d .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_d8d .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_7d7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_7d7{
                    vertical-align: baseline;
                }.tdi_9_7d7 .wpb_wrapper,
				.tdi_9_7d7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_7d7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_7d7 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_7d7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_7d7{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_505 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_505">
<style>

/* inline tdc_css att */

.tdi_10_505{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_505{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_505{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_10_505 .tdb-logo-a,
                .tdi_10_505 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_505 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_505 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_10_505 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_505 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_505 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_10_505 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_505 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_10_505 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_505 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_10_505 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_505 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_505 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style>
<div class="tdi_10_505_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_505_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_12_5d4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_5d4{
                    vertical-align: baseline;
                }.tdi_12_5d4 .wpb_wrapper,
				.tdi_12_5d4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_5d4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_5d4 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_5d4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_5d4{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_df8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_df8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_df8{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_df8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_df8 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_df8 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_14_d74" class="tdc-row"><div class="vc_row tdi_15_fd0  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_15_fd0{
                    min-height: 0;
                }.tdi_15_fd0,
				.tdi_15_fd0 .tdc-columns{
				    display: block;
				}.tdi_15_fd0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17_37d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_37d{
                    vertical-align: baseline;
                }.tdi_17_37d .wpb_wrapper,
				.tdi_17_37d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_37d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_37d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_18_585 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_585" style=" z-index: 999;">
<style>
/* custom css */
.tdi_18_585{
                    display: inline-block;
                }.tdi_18_585 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_18_585 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_18_585 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_18_585 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }
}
</style><div id=tdi_18_585 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_19_468" class="tdc-zone"><div class="tdc_zone tdi_20_7fa  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_20_7fa{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_21_57f" class="tdc-row"><div class="vc_row tdi_22_fe4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_22_fe4{
                    min-height: 0;
                }.tdi_22_fe4,
				.tdi_22_fe4 .tdc-columns{
				    display: block;
				}.tdi_22_fe4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_22_fe4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_22_fe4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_fe4{
position:relative;
}
}

</style>
<div class="tdi_21_57f_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_57f_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_24_fee  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_fee{
                    vertical-align: baseline;
                }.tdi_24_fee .wpb_wrapper,
				.tdi_24_fee .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_fee .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_fee .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_24_fee{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_fee{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_075 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25_075">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_075{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_075{
                    display: inline-block;
                }.tdi_25_075 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_25_075 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_075 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_27_fa2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_fa2{
                    vertical-align: baseline;
                }.tdi_27_fa2 .wpb_wrapper,
				.tdi_27_fa2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_fa2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_fa2 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27_fa2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_fa2{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_a7a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_a7a">
<style>

/* inline tdc_css att */

.tdi_28_a7a{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_a7a{
margin-top:-2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_a7a{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_28_a7a .tdb-logo-a,
                .tdi_28_a7a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28_a7a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28_a7a .tdb-logo-img{
                    max-width: 120px;
                }.tdi_28_a7a .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_a7a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_28_a7a .tdb-logo-text-title{
                    display: block;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_28_a7a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_a7a .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_28_a7a .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_a7a .tdb-logo-img{
                    max-width: 96px;
                }.tdi_28_a7a .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28_a7a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_a7a .tdb-logo-img-wrap{
                    display: block;
                }
}
</style>
<div class="tdi_28_a7a_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_28_a7a_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> </div></div><div class="vc_column tdi_30_b5d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_b5d{
                    vertical-align: baseline;
                }.tdi_30_b5d .wpb_wrapper,
				.tdi_30_b5d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_b5d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_b5d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_30_b5d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_b5d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31_520 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_520">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_520{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_520{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_31_520 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_31_520 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_32_7e8" class="tdc-row"><div class="vc_row tdi_33_2d4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_33_2d4{
                    min-height: 0;
                }.tdi_33_2d4,
				.tdi_33_2d4 .tdc-columns{
				    display: block;
				}.tdi_33_2d4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_2d4{
position:relative;
}
}

</style>
<div class="tdi_32_7e8_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_32_7e8_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_35_57b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_57b{
                    vertical-align: baseline;
                }.tdi_35_57b .wpb_wrapper,
				.tdi_35_57b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_57b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_57b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_5f2 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_5f2" style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_5f2{
                    display: inline-block;
                }.tdi_36_5f2 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_36_5f2 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_36_5f2 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_36_5f2 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 8px;
                }.tdi_36_5f2 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: -10px;
                }
}
</style><div id=tdi_36_5f2 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_37_54d" class="tdc-zone"><div class="tdc_zone tdi_38_b4b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_38_b4b{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_38_b4b{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
z-index:999 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_b4b{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_37_54d_rand_style td-element-style"><style>
.tdi_37_54d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_39_575" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_5df  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_40_5df{
                    min-height: 0;
                }.tdi_40_5df,
				.tdi_40_5df .tdc-columns{
				    display: block;
				}.tdi_40_5df .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_5df{
position:relative;
}

.tdi_40_5df .td_block_wrap{ text-align:left }

</style>
<div class="tdi_39_575_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_39_575_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_39_575_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_42_5b5  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_42_5b5{
                    vertical-align: baseline;
                }.tdi_42_5b5 .wpb_wrapper,
				.tdi_42_5b5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_5b5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_5b5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_d75 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43_d75">
<style>

/* inline tdc_css att */

.tdi_43_d75{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_d75{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_d75{
                    display: inline-block;
                }.tdi_43_d75 .tdb-logo-a,
                .tdi_43_d75 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43_d75 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_d75 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_d75 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_43_d75 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43_d75 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_d75 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_43_d75 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_43_d75 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_d75 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_43_d75 .tdb-logo-icon{
                    top: 3px;
                }.tdi_43_d75 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_44_e55 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_44_e55" style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_e55{
                    display: inline-block;
                }.tdi_44_e55 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_e55 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_e55 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_e55 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44_e55 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_e55 .tdb-menu > li > a,
                .tdi_44_e55 .td-subcat-more{
                    color: #ffffff;
                }.tdi_44_e55 .tdb-menu > li > a,
                .tdi_44_e55 .td-subcat-more,
                .tdi_44_e55 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_44_e55 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_e55 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_e55 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_e55 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44_e55 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_44_e55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_44_e55 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_44_e55 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_e55 .tdb-menu > li > a,
                .tdi_44_e55 .td-subcat-more,
                .tdi_44_e55 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }
}
</style>
<style>
.tdi_44_e55 .tdb-menu > li > a:after,
				.tdi_44_e55 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_44_e55 .tdb-menu > li.current-menu-item > a:after,
				.tdi_44_e55 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_44_e55 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_44_e55 .tdb-menu > li:hover > a:after,
				.tdi_44_e55 .tdb-menu > li.tdb-hover > a:after,
				.tdi_44_e55 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_44_e55 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li id="menu-item-374903" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-374903"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_47_7ef td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_7ef">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_48_252" class="tdc-zone"><div class="tdc_zone tdi_49_822  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_49_822{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_50_a50" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_688  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_51_688{
                    min-height: 0;
                }.tdi_51_688,
				.tdi_51_688 .tdc-columns{
				    display: block;
				}.tdi_51_688 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_51_688{
position:relative;
}

.tdi_51_688 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_50_a50_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_50_a50_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e80028 !important;
border-style:solid !important;
border-width: 0px 0px 5px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_50_a50_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_53_8a5  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_53_8a5{
                    vertical-align: baseline;
                }.tdi_53_8a5 .wpb_wrapper,
				.tdi_53_8a5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_53_8a5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_53_8a5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_54_958 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_54_958">
<style>

/* inline tdc_css att */

.tdi_54_958{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_958{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_958{
                    display: inline-block;
                }.tdi_54_958 .tdb-logo-a,
                .tdi_54_958 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_54_958 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_54_958 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_54_958 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_54_958 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_54_958 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_54_958 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_54_958 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_54_958 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_958 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_54_958 .tdb-logo-icon{
                    top: 3px;
                }.tdi_54_958 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_55_5d7 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_55_5d7" style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_5d7{
                    display: inline-block;
                }.tdi_55_5d7 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_5d7 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_5d7 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_5d7 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_5d7 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_5d7 .tdb-menu > li > a,
                .tdi_55_5d7 .td-subcat-more{
                    color: #ffffff;
                }.tdi_55_5d7 .tdb-menu > li > a,
                .tdi_55_5d7 .td-subcat-more,
                .tdi_55_5d7 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_55_5d7 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_5d7 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_5d7 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_5d7 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_5d7 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_55_5d7:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_5d7 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_55_5d7 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_5d7 .tdb-menu > li > a,
                .tdi_55_5d7 .td-subcat-more,
                .tdi_55_5d7 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }
}
</style>
<style>
.tdi_55_5d7 .tdb-menu > li.current-menu-item > a,
				.tdi_55_5d7 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55_5d7 .tdb-menu > li.current-category-ancestor > a,
				.tdi_55_5d7 .tdb-menu > li:hover > a,
				.tdi_55_5d7 .tdb-menu > li.tdb-hover > a,
				.tdi_55_5d7 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #5987b0;
				}.tdi_55_5d7 .tdb-menu > li > a:after,
				.tdi_55_5d7 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_55_5d7 .tdb-menu > li.current-menu-item > a:after,
				.tdi_55_5d7 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_55_5d7 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_55_5d7 .tdb-menu > li:hover > a:after,
				.tdi_55_5d7 .tdb-menu > li.tdb-hover > a:after,
				.tdi_55_5d7 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_55_5d7 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_5d7 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_5d7 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_5d7 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_5d7 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_5d7 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_55_5d7 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-374903"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58_dbf td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_dbf">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="459212" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_59_585" class="tdc-zone"><div class="tdc_zone tdi_60_d50  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60_d50{
                    min-height: 0;
                }
</style><div id="tdi_61_2f0" class="tdc-row stretch_row"><div class="vc_row tdi_62_052  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_62_052{
                    min-height: 0;
                }.tdi_62_052,
				.tdi_62_052 .tdc-columns{
				    display: block;
				}.tdi_62_052 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_052{
margin-bottom:26px !important;
padding-top:22px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_62_052 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_62_052{
display:none !important;
}
}

</style>
<div class="tdi_61_2f0_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_61_2f0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_61_2f0_rand_style{
background-color:#fcfcfc !important;
}
 </style></div><div class="vc_column tdi_64_885  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_885{
                    vertical-align: baseline;
                }.tdi_64_885 .wpb_wrapper,
				.tdi_64_885 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_885 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_64_885 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_65_0f5 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_65_0f5{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_65_0f5.td-a-rec{
					text-align: center;
				}.tdi_65_0f5 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2588942034"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_66_0f8" class="tdc-row"><div class="vc_row tdi_67_872  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67_872{
                    min-height: 0;
                }.tdi_67_872,
				.tdi_67_872 .tdc-columns{
				    display: block;
				}.tdi_67_872 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_872{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_69_255  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_255{
                    vertical-align: baseline;
                }.tdi_69_255 .wpb_wrapper,
				.tdi_69_255 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_255 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_255 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_70_a00 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_70_a00">
<style>

/* inline tdc_css att */

.tdi_70_a00{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_70_a00 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_70_a00,
				.tdi_70_a00 a{
					color: #000000;
				}.td-theme-wrap .tdi_70_a00{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Technology" class="tdb-entry-crumb" href="https://kenyannews.co.ke/technology/">Technology</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Tech news" class="tdb-entry-crumb" href="https://kenyannews.co.ke/technology/tech-news/">Tech news</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Mystery World | Episode 5 brings up the question: what if...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/technology/",
                                "name": "Technology"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/technology/tech-news/",
                                "name": "Tech news"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Mystery World |  Episode 5 brings up the question: what if..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_71_d02" class="tdc-row"><div class="vc_row tdi_72_58f td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72_58f{
                    min-height: 0;
                }.tdi_72_58f,
				.tdi_72_58f .tdc-columns{
				    display: block;
				}.tdi_72_58f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_74_13d  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74_13d{
                    vertical-align: baseline;
                }.tdi_74_13d .wpb_wrapper,
				.tdi_74_13d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_13d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_74_13d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_75_1b8 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_75_1b8">
<style>
/* custom css */
.tdi_75_1b8 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_75_1b8 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_75_1b8 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_75_1b8{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/technology/"><span class="tdb-cat-bg"></span>Technology</a><a class="tdb-entry-category" href="https://kenyannews.co.ke/technology/tech-news/"><span class="tdb-cat-bg"></span>Tech news</a></div></div><div class="td_block_wrap tdb_title tdi_76_655 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_655">
<style>
/* custom css */
.tdi_76_655 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_76_655 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_76_655{
					text-align: left;
				}.tdi_76_655 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_76_655 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_655 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76_655 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Mystery World | Episode 5 brings up the question: what if the zombies were real?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_78_555 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_78_555">
<style>

/* inline tdc_css att */

.tdi_78_555{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_555{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_555{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:12px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_78_555 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-09-13T05:42:07+03:00">September 13, 2020 5:42 am</time></div></div> <div class="td_block_wrap tdb_single_author tdi_79_d5c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_79_d5c">
<style>
/* custom css */
.tdi_79_d5c{
                    display: inline-block;
                }.tdi_79_d5c .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_79_d5c .tdb-author-by{
                    margin-right: 3px;
                }.tdi_79_d5c .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_79_d5c .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/kenyan/"><img alt src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/kenyan/">kenyan</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_80_5ba tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80_5ba">
<style>
/* custom css */
.tdi_80_5ba .td-audio-player{
                    font-size: 12px;
                }.tdi_80_5ba .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_80_5ba:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img fifu-featured="1" width="485" height="360" class="entry-thumb" src="https://i0.wp.com/ibcdn.canaltech.com.br/w700h394i5040/mundo-misterio-episodio-5-zumbis-podem-existir-170459.png?w=485&resize=485%2C&ssl=1" alt="" title="" title="" />
</div></div><div class="td_block_wrap tdb_single_content tdi_81_588 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_81_588">
<style>
/* custom css */
.tdi_81_588,
                .tdi_81_588 > p{
			        font-size:17px !important;
		        }.tdi_81_588 .tdb-block-inner blockquote p{
			        font-size:20px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_81_588 .wp-caption-text,
				.tdi_81_588 figcaption{
			        font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
		        }.tdi_81_588,
				.tdi_81_588 p{
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_588,
                .tdi_81_588 > p{
			        font-size:15px !important;
		        }.tdi_81_588 .tdb-block-inner blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_81_588 .wp-caption-text,
				.tdi_81_588 figcaption{
			        font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-left"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="4292595859"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Netflix launched a series with Felipe Castanhari, from Canal Nostalgia, called <strong>Mystery World</strong>. With that in mind, the<strong> Canaltech</strong> interviewed the youtuber and is now doing a special, bringing to you all the most scientific and tech parts of each episode. In the fifth episode, the series addresses something that has been conquering a large space in pop culture, and starred in films, series, clips and even video games: the zombies. The premise is this: is it possible for zombies to exist?</p>
<p>In a conversation with our team, Castanhari tells us a little about the challenges behind this specific episode: &#8220;In terms of editing, episode five was very delicate, because I wanted to have used several excerpts from films, series, music, video clips, games &#8230; the idea was to make an episode that contemplated all this material, but unfortunately we had a lot of problems when it came to obtaining the rights to these materials and it ended up being very expensive for us to be able to license everything. So we had to deal with the theme as we could, &#8220;recalls the youtuber.</p>
<p>In the episode, janitor Betinho (Bruno Miranda) sees a project beyond suspicion being made by scientist Dr. Thay (Lilian Regina), and has a hunch: he thinks she is trying to create a zombie. This leads Castanhari to, with the help of artificial intelligence Briggs (Guilherme Briggs), reflect on how science brings the possibility of the existence of zombies in real life.</p>
<h2>Science Zombies</h2>
<figure><img src="https://i0.wp.com/ibcdn.canaltech.com.br/w1024i3446/zumbi.jpeg?w=696&#038;ssl=1" alt caption="true" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/ibcdn.canaltech.com.br/w1024i3446/zumbi.jpeg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/ibcdn.canaltech.com.br/w1024i3446/zumbi.jpeg?w=696&#038;ssl=1" alt="" caption="true" data-recalc-dims="1"></noscript><figcaption>(Image: Yohann LIBOT / Unsplash)</figcaption></figure>
<p>&#8220;The association that is made in the series with the ecological strategy that exists, both of parasitism and parasitoidism, is interest and feasible at a certain point. The analogy made with zombies would be related to the strategies that exist in the nature of interactions between species , which can be between fungi and invertebrates, but also among other parasites &#8220;, points out Marta Fischer, biologist and professor of the Biological Sciences course at the Pontifical Catholic University of Paraná (PUCPR), owner of the blog <a href="https://bioetica-no-dia-a-dia.blogspot.com/" target="_blank" rel="nofollow noopener noreferrer">Bioethics in everyday life</a>.</p>
<p>The specialist mentions a fungus that is pointed out in the series as one of those ways science can get as close as possible to what we understand as a zombie: the entomophthora muscae &#8220;It is a fungus among many others that use animals to reproduce. This fungus grows inside an animal, that in the case of the episode the fly is shown, but it can be any invertebrate, and at a certain moment of reproduction the fungus will release its spores. This is well known by science, so much so that this strategy is already used as biological control in crops &#8220;, explains Marta.</p>
<p>Another scientific aspect that comes close to the process of &#8220;tinnitus&#8221; is the strategy of the jewel wasp that, before dying, needs to deposit eggs inside the body of another animal. The wasp mother&#8217;s task is to find an animal that will serve as food, place it in a den and deposit the egg inside. &#8220;This interaction is called parasitoidism. So that this other animal does not move and stays there until the egg develops, the larva is born inside this body, it grows and feeds on the live animal until it is ready to hatch&#8221;, says Marta. The episode shows the case on a cockroach, but the teacher explains that they also exist in spiders: wasps can tear off a spider&#8217;s legs so that it doesn&#8217;t move or paralyze its legs and leave it immobile.</p>
<p>The professor reiterates that more and more studies have observed that the parasite is able to change the behavior of its host to precisely make it enter the cycle. An example is that of the zombie snail, which lives in the river, in the water, and is infected by a nematode (worm). &#8220;Except that to close the cycle, the nematode needs to enter the body of a bird, and it ends up being very difficult for the bird to eat the snail that is hidden in the foliage. The nematode ends up altering the snail&#8217;s brain causing it, in a certain moment, have a gigantic desire to climb to the top of the tree to be exposed. The larva goes up to the snail&#8217;s tentacles and begins to move it, to draw the bird&#8217;s attention, so that it feeds on the snail and closes the cycle &#8220;, he explains Marta.</p>
<figure><img src="https://i1.wp.com/ibcdn.canaltech.com.br/w1024i3536/vespa.jpeg?w=696&#038;ssl=1" alt caption="true" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/ibcdn.canaltech.com.br/w1024i3536/vespa.jpeg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/ibcdn.canaltech.com.br/w1024i3536/vespa.jpeg?w=696&#038;ssl=1" alt="" caption="true" data-recalc-dims="1"></noscript><figcaption>Some wasp species can &#8220;buzz&#8221; other animals (Image: Duncan Sanchez / Unsplash)</figcaption></figure>
<h2>Parasites</h2>
<p>Another issue pointed out by the teacher is toxoplasmosis, which is a naturally occurring parasite of the feline and the rat, but brings serious problems to humans, especially in relation to impaired vision. Some research has shown that people who have toxoplasma appear to be less afraid and more exposed to risky situations. The effect, in practice, is as follows: normal mice, for example, are very afraid to walk between places and normally hide and do not expose themselves, but infected mice lose their sense of fear and do not react to the smell of the the cat, on the contrary, puts itself at risk so that the cat can eat it.</p>
<p>&#8220;On this issue of parasites, there are studies from other areas of biology, such as, for example, the identification of animals that are lost and appear on sea coasts (whales, penguins, etc.) and that are highly contaminated by parasites. In these cases, it is possible that the parasite changes the sense of orientation and make them end up getting lost &#8220;, explains the biologist.</p>
<p>The teacher adds that if you think about it, these animals are in a stage between the living and the dead motivated by some agent, which can be the fungus or any other parasite, which will make the animal not have a domain of its existence as a whole, but that in the case of animals, it is not necessary to infect the other or depend on the energy of the other to stay alive.</p>
<p>&#8220;There are substantial similarities and differences. The most incredible of nature, of live animals and deaths, are animals that have a very high capacity to stay dead while alive (a process called cryptobiosis). The animal lowers its metabolism to a minimum. , that any kind of detection of life does not detect, but if the conditions return to normal, the animal returns to life &#8220;, concludes the teacher.</p>
<h2>Zombies: a possibility?</h2>
<figure><img src="https://i0.wp.com/ibcdn.canaltech.com.br/w1024i3537/zumbi.jpeg?w=696&#038;ssl=1" alt caption="true" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/ibcdn.canaltech.com.br/w1024i3537/zumbi.jpeg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/ibcdn.canaltech.com.br/w1024i3537/zumbi.jpeg?w=696&#038;ssl=1" alt="" caption="true" data-recalc-dims="1"></noscript><figcaption>Mystery World explains whether zombies can indeed exist in real life (Image: SvenKirsch / Pixabay)</figcaption></figure>
<p>The series episode ends by answering the question: can zombies exist? Despite these scientific aspects that come close to the idea of ​​what we have of zombies thanks to works of fiction, the great proof that the existence of zombies is impossible is in the way they infect humans, because the undead are decomposing and they can barely walk straight, which would make it impossible to reach their prey, let alone find the time and strength to bite it.</p>
<p>What&#8217;s more, zombies wouldn&#8217;t even be able to move, because they don&#8217;t have good tendons, bones and muscles. Another thing is that zombies in movies and series like to consume human meat, but they have no metabolism, and the meat consumed would just be rotting inside, without being transformed into energy.</p>
<p>The first season of <strong>Mystery World</strong> already found <a href="https://www.netflix.com/br/title/81020977" target="_blank" rel="nofollow noopener noreferrer">available in the Netflix catalog</a>, entitled to eight episodes.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6967719488" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86_c82  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86_c82{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_87_d8c td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_d8c"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_87_d8c" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fmystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mystery+World+%7C++Episode+5+brings+up+the+question%3A+what+if+the+zombies+were+real%3F&url=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fmystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real%2F&via=kenyannews_">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mystery+World+%7C++Episode+5+brings+up+the+question%3A+what+if+the+zombies+were+real%3F %0A%0A https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/&text=Mystery+World+%7C++Episode+5+brings+up+the+question%3A+what+if+the+zombies+were+real%3F">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85f5c1cbccddcac198efd7cad4dc98c49898fdc8d1cbd7dcdd988d98dacad1d6dfcb98cdc898ccd0dd98c9cdddcbccd1d7d68298cfd0d9cc98d1de98ccd0dd98c2d7d5dad1ddcb98cfddcadd98caddd9d4879edad7dcc185d0ccccc8cb829797d3ddd6c1d9d6d6ddcfcb96dbd796d3dd97ccdddbd0d6d7d4d7dfc197ccdddbd095d6ddcfcb97d5c1cbccddcac195cfd7cad4dc95ddc8d1cbd7dcdd958d95dacad1d6dfcb95cdc895ccd0dd95c9cdddcbccd1d7d695cfd0d9cc95d1de95ccd0dd95c2d7d5dad1ddcb95cfddcadd95caddd9d497">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/&amp;media=https://i0.wp.com/ibcdn.canaltech.com.br/w700h394i5040/mundo-misterio-episodio-5-zumbis-podem-existir-170459.png?ssl=1&description=Mystery+World+%7C++Episode+5+brings+up+the+question%3A+what+if+the+zombies+were+real%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/&title=Mystery+World+%7C++Episode+5+brings+up+the+question%3A+what+if+the+zombies+were+real%3F">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/&title=Mystery+World+%7C++Episode+5+brings+up+the+question%3A+what+if+the+zombies+were+real%3F">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/&name=Mystery World |  Episode 5 brings up the question: what if the zombies were real?">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Mystery+World+%7C++Episode+5+brings+up+the+question%3A+what+if+the+zombies+were+real%3F%0D%0Ahttps://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Mystery+World+%7C++Episode+5+brings+up+the+question%3A+what+if+the+zombies+were+real%3F https://kenyannews.co.ke/technology/tech-news/mystery-world-episode-5-brings-up-the-question-what-if-the-zombies-were-real/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_d8c">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_89_52f  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_89_52f{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_52f{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_90_68d td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_90_68d">
<style>
.td-theme-wrap .tdi_90_68d .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_90_68d .td-subcat-item a:hover,
            .td-theme-wrap .tdi_90_68d .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_90_68d .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_90_68d .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_90_68d .td-block-title > * {
                border-color: #1e73be;
            }

            
            .td-theme-wrap .tdi_90_68d .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_90_68d .td_quote_on_blocks,
            .td-theme-wrap .tdi_90_68d .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_90_68d .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_90_68d .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_90_68d .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_90_68d .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_90_68d .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .tdi_90_68d .td-read-more a,
            .td-theme-wrap .tdi_90_68d .td-weather-information:before,
            .td-theme-wrap .tdi_90_68d .td-weather-week:before,
            .td-theme-wrap .tdi_90_68d .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_90_68d .td-post-category,
            .td-theme-wrap .tdi_90_68d .td-post-category:hover {
                background-color: #1e73be;
            }
/* inline tdc_css att */

.tdi_90_68d{
margin-bottom:-8px !important;
}

</style>
<style>
/* custom css */
.tdi_90_68d .td-block-title a,
				.tdi_90_68d .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:900 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_68d .td-block-title a,
				.tdi_90_68d .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_68d .td-block-title a,
				.tdi_90_68d .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:900 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related news</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_91_582 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_91_582">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91_582 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/90-of-security-errors-are-made-by-those-who-believe-they-have-mastered-the-subject/" rel="bookmark" class="td-image-wrap " title="90% of security errors are made by those who believe they have mastered the subject"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://i2.wp.com/ibcdn.canaltech.com.br/w700h394i5974/90-dos-erros-de-seguranca-sao-cometidos-por-quem-acredita-dominar-o-assunto-171393.jpeg?w=485&resize=485%2C&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/90-of-security-errors-are-made-by-those-who-believe-they-have-mastered-the-subject/" rel="bookmark" title="90% of security errors are made by those who believe they have mastered the subject">90% of security errors are made by those who believe they have mastered the subject</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-13T05:27:05+03:00">September 13, 2020 5:27 am</time></span> </span>
</div>
<div class="td-excerpt">
A survey by Kaspersky revealed that 90% of corporate security errors were made by users who believed they knew exactly what they were...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/90-of-security-errors-are-made-by-those-who-believe-they-have-mastered-the-subject/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/janus-mission-to-launch-in-2022-to-study-binary-asteroids/" rel="bookmark" class="td-image-wrap " title="Janus mission to launch in 2022 to study binary asteroids"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://i2.wp.com/ibcdn.canaltech.com.br/w700h394i5994/missao-janus-sera-lancada-em-2022-para-estudar-asteroides-binarios-171402.jpeg?w=485&resize=485%2C&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/janus-mission-to-launch-in-2022-to-study-binary-asteroids/" rel="bookmark" title="Janus mission to launch in 2022 to study binary asteroids">Janus mission to launch in 2022 to study binary asteroids</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-13T03:03:03+03:00">September 13, 2020 3:03 am</time></span> </span>
</div>
<div class="td-excerpt">
Binary asteroids are somewhat mysterious objects in the Solar System, but we may have more information about them soon: NASA approved, in early...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/janus-mission-to-launch-in-2022-to-study-binary-asteroids/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/eyes-thank-you-whatsapp-tests-feature-to-adjust-background-brightness/" rel="bookmark" class="td-image-wrap " title="Eyes thank you!  WhatsApp tests feature to adjust background brightness"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://i2.wp.com/ibcdn.canaltech.com.br/w700h394i2981/olhos-agradecem-whatsapp-testa-recurso-para-ajustar-brilho-do-plano-de-fundo-171434.jpeg?w=485&resize=485%2C&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/eyes-thank-you-whatsapp-tests-feature-to-adjust-background-brightness/" rel="bookmark" title="Eyes thank you!  WhatsApp tests feature to adjust background brightness">Eyes thank you! WhatsApp tests feature to adjust background brightness</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-13T00:41:07+03:00">September 13, 2020 12:41 am</time></span> </span>
</div>
<div class="td-excerpt">
While not preparing for the launch of great news since WhatsApp Pay, whose release is under analysis and regulation by the Central Bank,...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/eyes-thank-you-whatsapp-tests-feature-to-adjust-background-brightness/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_91_582" data-td_block_id="tdi_91_582">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_92_5dd td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_92_5dd{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_92_5dd.td-a-rec{
					text-align: center;
				}.tdi_92_5dd .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3264247487734791" data-ad-slot="5563019613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_column tdi_94_171  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_171{
                    vertical-align: baseline;
                }.tdi_94_171 .wpb_wrapper,
				.tdi_94_171 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_171 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_94_171 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95_a2a td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_95_a2a{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_95_a2a.td-a-rec{
					text-align: center;
				}.tdi_95_a2a .td-element-style{
					z-index: -1;
				}.tdi_95_a2a.td-a-rec-img{
				    text-align: left;
				}.tdi_95_a2a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_95_a2a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6301489164" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_block_social_counter tdi_96_594 td-social-style3 td-social-colored td-pb-border-top td_block_template_9">
<style>
.tdi_96_594 .td-block-title:after {
                background-color: #38a6c1 !important;
            }
/* inline tdc_css att */

.tdi_96_594{
margin-bottom:50px !important;
}

</style>
<style>
/* custom css */
.tdi_96_594 .td-block-title a,
                    .tdi_96_594 .td-block-title span{
                        font-size:15px !important;line-height:1.9 !important;
                    }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">15,772</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kenyannews.co.ke">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,531</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kenyannews_">Follow</a></span></div></div></div></div> <div class="vc_row_inner tdi_98_a44  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_98_a44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98_a44,
				.tdi_98_a44 .tdc-inner-columns{
				    display: block;
				}.tdi_98_a44 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98_a44{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_98_a44 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_100_82d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_82d{
                    vertical-align: baseline;
                }.tdi_100_82d .wpb_wrapper,
				.tdi_100_82d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_82d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_101_a09 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_101_a09">
<style>
.td-theme-wrap .tdi_101_a09 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_101_a09 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_101_a09 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_101_a09 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_101_a09 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #e80028;
            }

            .td-theme-wrap .tdi_101_a09 .td-block-title > * {
                border-color: #e80028;
            }

            
            .td-theme-wrap .tdi_101_a09 .td-block-title > * {
                color: #e80028;
            }
            
            
            .td-theme-wrap .tdi_101_a09 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_101_a09 .td_quote_on_blocks,
            .td-theme-wrap .tdi_101_a09 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_101_a09 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_101_a09 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_101_a09 .td-instagram-user a {
                color: #e80028;
            }

            .td-theme-wrap .tdi_101_a09 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_101_a09 .td-load-more-wrap a:hover {
                background-color: #e80028;
                border-color: #e80028;
            }

            .td-theme-wrap .tdi_101_a09 .td-read-more a,
            .td-theme-wrap .tdi_101_a09 .td-weather-information:before,
            .td-theme-wrap .tdi_101_a09 .td-weather-week:before,
            .td-theme-wrap .tdi_101_a09 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_101_a09 .td-post-category,
            .td-theme-wrap .tdi_101_a09 .td-post-category:hover {
                background-color: #e80028;
            }
/* inline tdc_css att */

.tdi_101_a09{
margin-bottom:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_a09{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_a09{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_101_a09 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/worst-malware-in-august-emotet-remains-on-top-and-qbot-gains-prominence/" rel="bookmark" class="td-image-wrap " title="Worst malware in August: Emotet remains on top and Qbot gains prominence"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://i0.wp.com/ibcdn.canaltech.com.br/w700h394i5704/piores-malwares-de-agosto-emotet-segue-no-topo-e-qbot-ganha-destaque-171302.jpeg?w=485&resize=485%2C&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/worst-malware-in-august-emotet-remains-on-top-and-qbot-gains-prominence/" rel="bookmark" title="Worst malware in August: Emotet remains on top and Qbot gains prominence">Worst malware in August: Emotet remains on top and Qbot gains...</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-10T17:57:10+03:00">September 10, 2020 5:57 pm</time></span> </span>
</div>
<div class="td-excerpt">
Each month, Check Point&#039;s team of security researchers release the Global Threat Index listing the most widespread and dangerous malware over the past...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/worst-malware-in-august-emotet-remains-on-top-and-qbot-gains-prominence/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/ransomware-and-phishing-lead-most-popular-scams-in-the-second-quarter-of-2020/" rel="bookmark" class="td-image-wrap " title="Ransomware and phishing lead most popular scams in the second quarter of 2020"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://i2.wp.com/ibcdn.canaltech.com.br/w700h394i5800/ransomware-e-phishing-lideram-golpes-mais-populares-no-segundo-trimestre-de-2020-171329.jpeg?w=485&resize=485%2C&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/ransomware-and-phishing-lead-most-popular-scams-in-the-second-quarter-of-2020/" rel="bookmark" title="Ransomware and phishing lead most popular scams in the second quarter of 2020">Ransomware and phishing lead most popular scams in the second quarter...</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-11T02:34:06+03:00">September 11, 2020 2:34 am</time></span> </span>
</div>
<div class="td-excerpt">
The new coronavirus pandemic (SARS-CoV-2) changed everyone&#039;s life, including the hackers who, in the second quarter of 2020, brought COVID-19 to the center...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/ransomware-and-phishing-lead-most-popular-scams-in-the-second-quarter-of-2020/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/vivo-starts-pre-sale-of-the-galaxy-note-20-watch-3-buds-live-and-tab-s7-line-with-bonus-and-voucher/" rel="bookmark" class="td-image-wrap " title="Vivo starts pre-sale of the Galaxy Note 20, Watch 3, Buds Live and Tab S7 line with bonus and voucher"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://t2.tudocdn.net/539215?w=1200)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/vivo-starts-pre-sale-of-the-galaxy-note-20-watch-3-buds-live-and-tab-s7-line-with-bonus-and-voucher/" rel="bookmark" title="Vivo starts pre-sale of the Galaxy Note 20, Watch 3, Buds Live and Tab S7 line with bonus and voucher">Vivo starts pre-sale of the Galaxy Note 20, Watch 3, Buds...</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-06T17:14:06+03:00">September 6, 2020 5:14 pm</time></span> </span>
</div>
<div class="td-excerpt"> Vivo started last Friday (4) the pre-sale of the new Samsung devices, which were announced last week. The new Galaxy Note 20 5G...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/vivo-starts-pre-sale-of-the-galaxy-note-20-watch-3-buds-live-and-tab-s7-line-with-bonus-and-voucher/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/huawei-to-reduce-production-and-shrink-by-2021-after-u-s-sanctions/" rel="bookmark" class="td-image-wrap " title="Huawei to reduce production and shrink by 2021 after U.S. sanctions"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://t2.tudocdn.net/526961?w=1200)"></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/huawei-to-reduce-production-and-shrink-by-2021-after-u-s-sanctions/" rel="bookmark" title="Huawei to reduce production and shrink by 2021 after U.S. sanctions">Huawei to reduce production and shrink by 2021 after U.S. sanctions</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T16:10:10+03:00">September 8, 2020 4:10 pm</time></span> </span>
</div>
<div class="td-excerpt">Despite constant United States sanctions, Huawei remains alive in the smartphone market and recently surpassed Samsung on the global stage. As impressive as...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/huawei-to-reduce-production-and-shrink-by-2021-after-u-s-sanctions/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/red-dead-redemption-2-could-be-the-next-free-game-from-epic-games/" rel="bookmark" class="td-image-wrap " title="Red Dead Redemption 2 could be the next free game from Epic Games"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://t2.tudocdn.net/368217?w=1200)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/red-dead-redemption-2-could-be-the-next-free-game-from-epic-games/" rel="bookmark" title="Red Dead Redemption 2 could be the next free game from Epic Games">Red Dead Redemption 2 could be the next free game from...</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-10T14:19:06+03:00">September 10, 2020 2:19 pm</time></span> </span>
</div>
<div class="td-excerpt">Epic Games can make the game available Red Dead Redemption 2 free next Friday (11). The information is based on the fact that...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/red-dead-redemption-2-could-be-the-next-free-game-from-epic-games/">Read more</a>
</div>
 </div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/crashcode-messages-with-malware-on-whatsapp-can-crash-the-phone-see-how-to-avoid/" rel="bookmark" class="td-image-wrap " title="Crashcode: messages with malware on WhatsApp can crash the phone;  see how to avoid"><span class="entry-thumb td-thumb-css " style="object-position:0% ;background-position-y:;background-image: url(https://t2.tudocdn.net/539749?w=1200)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/crashcode-messages-with-malware-on-whatsapp-can-crash-the-phone-see-how-to-avoid/" rel="bookmark" title="Crashcode: messages with malware on WhatsApp can crash the phone;  see how to avoid">Crashcode: messages with malware on WhatsApp can crash the phone; ...</a></h3>
<div class="td-editor-date">
<a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">Tech news</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T19:47:10+03:00">September 8, 2020 7:47 pm</time></span> </span>
</div>
<div class="td-excerpt">
It is not new that hackers use WhatsApp to send malware disguised as common messages to users of the service. In 2018, for example,...</div>
<div class="td-read-more">
<a href="https://kenyannews.co.ke/technology/tech-news/crashcode-messages-with-malware-on-whatsapp-can-crash-the-phone-see-how-to-avoid/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_101_a09" data-td_block_id="tdi_101_a09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_101_a09" data-td_block_id="tdi_101_a09"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_103_58f ">
<style scoped>

/* inline tdc_css att */

.tdi_103_58f{
margin-bottom:50px !important;
}

</style><div class="td-fix-index">
<div id="M291606ScriptRootC177625">
<div id="M291606PreloadC177625">
Loading... </div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_104_d3d td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_104_d3d{
margin-bottom:50px !important;
}

</style>
<style>
/* custom css */
.tdi_104_d3d.td-a-rec{
					text-align: center;
				}.tdi_104_d3d .td-element-style{
					z-index: -1;
				}.tdi_104_d3d.td-a-rec-img{
				    text-align: left;
				}.tdi_104_d3d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_104_d3d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="9950951959" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
<div id="tdi_105_167" class="tdc-zone"><div class="tdc_zone tdi_106_d15  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_106_d15{
                    min-height: 0;
                }
</style><div id="tdi_107_200" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_108_3ff  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_108_3ff{
                    min-height: 0;
                }.tdi_108_3ff,
				.tdi_108_3ff .tdc-columns{
				    display: block;
				}.tdi_108_3ff .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108_3ff{
position:relative;
}

.tdi_108_3ff .td_block_wrap{ text-align:left }

</style>
<div class="tdi_107_200_rand_style td-element-style"><style>
.tdi_107_200_rand_style{
background-color:rgba(43,173,108,0.15) !important;
}
 </style></div><div class="vc_column tdi_110_074  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_110_074{
                    vertical-align: baseline;
                }.tdi_110_074 .wpb_wrapper,
				.tdi_110_074 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_074 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_110_074 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_111_770 td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_111_770">
<style>
.td-theme-wrap .tdi_111_770 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_111_770 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_111_770 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_111_770 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_111_770 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #e80028;
            }

            .td-theme-wrap .tdi_111_770 .td-block-title > * {
                border-color: #e80028;
            }

            
            .td-theme-wrap .tdi_111_770 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_111_770 .td_quote_on_blocks,
            .td-theme-wrap .tdi_111_770 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_111_770 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_111_770 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_111_770 .td-instagram-user a {
                color: #e80028;
            }

            .td-theme-wrap .tdi_111_770 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_111_770 .td-load-more-wrap a:hover {
                background-color: #e80028;
                border-color: #e80028;
            }

            .td-theme-wrap .tdi_111_770 .td-read-more a,
            .td-theme-wrap .tdi_111_770 .td-weather-information:before,
            .td-theme-wrap .tdi_111_770 .td-weather-week:before,
            .td-theme-wrap .tdi_111_770 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_111_770 .td-post-category,
            .td-theme-wrap .tdi_111_770 .td-post-category:hover {
                background-color: #e80028;
            }
/* inline tdc_css att */

.tdi_111_770{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><h2 class="td-block-title"><span class="td-pulldown-size">STAY UPDATED:</span></h2></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_112_333 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_112_333" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_112_333{
margin-top:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_112_333{
                    display: inline-block;
                }.tdi_112_333 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_112_333 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_112_333 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_112_333 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-3" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_113_3d3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_114_009  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_114_009{
                    min-height: 0;
                }.tdi_114_009,
				.tdi_114_009 .tdc-columns{
				    display: block;
				}.tdi_114_009 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114_009{
padding-top:40px !important;
position:relative;
}

.tdi_114_009 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_113_3d3_rand_style td-element-style"><style>
.tdi_113_3d3_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_116_330  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116_330{
                    vertical-align: baseline;
                }.tdi_116_330 .wpb_wrapper,
				.tdi_116_330 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116_330 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_116_330 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_118_337  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_118_337{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_118_337,
				.tdi_118_337 .tdc-inner-columns{
				    display: block;
				}.tdi_118_337 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_118_337{
padding-bottom:26px !important;
}

.tdi_118_337 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_120_3d7  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120_3d7{
                    vertical-align: baseline;
                }.tdi_120_3d7 .wpb_wrapper,
				.tdi_120_3d7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120_3d7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_121_ef8 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121_ef8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_ef8{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_122_5f8 .tdm-title{
					color: #ffffff;
				}.tdi_122_5f8 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_5f8 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_122_5f8 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_122_5f8"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_123_fdf tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_123_fdf">
<style>

/* inline tdc_css att */

.tdi_123_fdf{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_123_fdf .tdm-descr a{
                    color: #ffffff;
                }.tdi_123_fdf .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_124_75d tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_124_75d">
<style>

/* inline tdc_css att */

.tdi_124_75d{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_124_75d .tdm-descr a{
                    color: #ffffff;
                }.tdi_124_75d .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><a href="https://forms.gle/D31S4saQRuQT4gcq6">Submit news</a>
<br>
<a href="https://forms.gle/tP8uDfH3dzU5eQ3M8">Write for us</a></p></div></div></div></div><div class="vc_column_inner tdi_126_5d5  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_126_5d5{
                    vertical-align: baseline;
                }.tdi_126_5d5 .wpb_wrapper,
				.tdi_126_5d5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_5d5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_127_754 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_127_754">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_127_754{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_128_527 .tdm-title{
					color: #ffffff;
				}.tdi_128_527 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:28px !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_527 .tdm-title{
					font-family:Roboto !important;font-size:20px !important;line-height:26px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_128_527 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:26px !important;font-weight:600 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_128_527"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_129_335 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129_335">
<style>

/* inline tdc_css att */

.tdi_129_335{
margin-bottom:15px !important;
}

</style>
<style>
.tdi_130_03f .tdm-social-item-wrap{
					width: 50%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 22px;
				}.tdi_130_03f .tdm-social-item-wrap:nth-child(2n+1){
					clear: both;
				}.tdi_130_03f .tdm-social-item-wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_130_03f{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_130_03f .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_130_03f .tdm-social-item i.td-icon-twitter,
				.tdi_130_03f .tdm-social-item i.td-icon-linkedin,
				.tdi_130_03f .tdm-social-item i.td-icon-pinterest,
				.tdi_130_03f .tdm-social-item i.td-icon-blogger,
				.tdi_130_03f .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_130_03f .tdm-social-item{
					width: 50px;
					height: 50px;
				}.tdi_130_03f .tdm-social-item i,
				.tds-team-member2 .tdi_130_03f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_130_03f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_130_03f.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_130_03f .tdm-social-text{
					display: inline-block;
				
					margin-top: 2px;
				
					margin-bottom: 18px;
				
					color: #edefef;
				}.tdi_130_03f .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_130_03f .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_03f .tdm-social-item-wrap{
					clear: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_130_03f .tdm-social-item-wrap{
					clear: none !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_130_03f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_132_24f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_132_24f{
                    vertical-align: baseline;
                }.tdi_132_24f .wpb_wrapper,
				.tdi_132_24f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_24f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_133_d39 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133_d39">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_133_d39{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_134_7d4 .tdm-title{
					color: #ffffff;
				}body .tdi_133_d39:hover .tdi_134_7d4 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_133_d39:hover .tdi_134_7d4 .tdm-title{
					cursor: default;
				}.tdi_134_7d4 .tdm-title{
					font-family:Roboto !important;font-size:18px !important;line-height:1.3 !important;font-weight:600 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_134_7d4"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_135_f69 tds_newsletter7_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_135_f69">
<style>

/* inline tdc_css att */

.tdi_135_f69{
margin-top:-20px !important;
margin-bottom:10px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
.tdi_136_ef5 .tdn-descr{
                    color: #c4c4c4;
                }.tdi_135_f69_rand:before{
                    background: repeating-linear-gradient(-45deg, #cc4745, #cc4745 19px, transparent 10px, transparent 30px, #1c69ad 20px, #1c69ad 46px, transparent 40px, transparent 57px);
                }.tdi_136_ef5 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_136_ef5 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_136_ef5 input[type=email]{
                    border-right-width: 0;
                }.tdi_136_ef5 button{
                    background-color: #1c69ad;
                }.tdi_136_ef5 button i{
                    top: -1px;
                }.tdi_136_ef5 .av-checkbox+label .tdn-check:after{
                    background-color: #1c69ad;
                }.tdi_136_ef5 .tdn-title{
					font-size:20px !important;line-height:28px !important;
				}
</style><div class="tds-newsletter tds-newsletter7 tdi_136_ef5 tdn-style-bordered td-fix-index"><div class="tdn-image-wrap"><img src class="tdn-newsletter-image"><noscript><img src="" class="tdn-newsletter-image"></noscript></div><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_137_683 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_137_683">
<style>
/* custom css */
.td-theme-wrap .tdi_137_683{
					text-align: left;
				}.tdi_137_683 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_137_683 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_137_683 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_137_683 .tdb-search-form-btn{
					background-color: #f3b700;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_138_739" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_139_955  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_139_955{
                    min-height: 0;
                }.tdi_139_955,
				.tdi_139_955 .tdc-columns{
				    display: block;
				}.tdi_139_955 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_139_955{
position:relative;
}

.tdi_139_955 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_138_739_rand_style td-element-style"><style>
.tdi_138_739_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_141_978  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_141_978{
                    vertical-align: baseline;
                }.tdi_141_978 .wpb_wrapper,
				.tdi_141_978 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141_978 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_141_978 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_143_f37  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_143_f37{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_143_f37,
				.tdi_143_f37 .tdc-inner-columns{
				    display: block;
				}.tdi_143_f37 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_143_f37{
position:relative;
}

.tdi_143_f37 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_142_895_rand_style td-element-style"><style>
.tdi_142_895_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column_inner tdi_145_f07  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_145_f07{
                    vertical-align: baseline;
                }.tdi_145_f07 .wpb_wrapper,
				.tdi_145_f07 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_145_f07 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_146_ec7 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_146_ec7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_146_ec7{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_ec7 .tdm-descr{
                    color: #828282;
                
					font-size:13px !important;
				}
</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div></div></div></div><div class="vc_column tdi_148_5e8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_148_5e8{
                    vertical-align: baseline;
                }.tdi_148_5e8 .wpb_wrapper,
				.tdi_148_5e8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_148_5e8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_148_5e8 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_149_f05 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_149_f05" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_149_f05{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_149_f05 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_149_f05 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_149_f05 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_149_f05 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:13px !important;
                }.tdi_149_f05 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_149_f05 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_149_f05 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_149_f05 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_149_f05 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_149_f05 .tdb-horiz-menu ul li > a{
                    font-size:13px !important;
                }

/* phone */
@media (max-width: 767px){
.tdi_149_f05 .tdb-horiz-menu > li > a{
                    font-size:12px !important;
                }.tdi_149_f05 .tdb-horiz-menu ul li > a{
                    font-size:12px !important;
                }
}
</style><div id=tdi_149_f05 class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>
<div style="display:none">
<div class="grofile-hash-map-abc57d68b745d4bb430e5ee089f25b07">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.tdb_module_loop.td_module_no_thumb .td-image-container {
display: none;
}


.tdb_module_loop.td_module_no_thumb .td-module-meta-info {
    padding: 0 0 0 0;
}
</style>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_slider":"","fifu_hover_selected":"off","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"off","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/kenyannews.co.ke\/wp-json\/","fifu_nonce":"31968230da"};
/* ]]> */
</script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-3264247487734791">
</amp-auto-ads>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'113111616',post:'459212',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '459212' ]);
</script>
<script src="https://kenyannews.co.ke/wp-content/cache/min/1/a8c73b445e1581a0e9660b7550fa9740.js" data-minify="1" defer></script></body>
</html>
