<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><title>Xiaomi Mi Band 5: codes confirm Alexa support and reveal Lite and Pro variants &ndash; Kenyan News</title><script src="/cdn-cgi/apps/head/AQHc0h50Ov8CRqyHCsnydlC21wI.js"></script><style id="rocket-critical-css">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</style><link rel="preload" href="https://kenyannews.co.ke/wp-content/cache/min/1/22b1643b76fdbe1c1850300cd7ee052c.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://kenyannews.co.ke/xmlrpc.php" /><meta name="google-site-verification" content="M4dJ9kYdk9UN5sQYHbWh4YxcQ6e03PSJMdpg3u2VUjU" /><meta name="msvalidate.01" content="1F7347794692215F920332B3E2E44BDE" /><meta name="yandex-verification" content="2586545c00aab891" /><link rel="icon" type="image/png" href="https://kenyannews.co.ke/wp-content/logo/kfav%20small.png"><meta name="description" content="The Mi Band 5, which has already been made official in China but is expected to reach the global market only in July, is, it seems, about to win two new" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xiaomi Mi Band 5: codes confirm Alexa support and reveal Lite and Pro variants &ndash; Kenyan News" /><meta property="og:description" content="The Mi Band 5, which has already been made official in China but is expected to reach the global market only in July, is, it seems, about to win two new" /><meta property="og:url" content="https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/" /><meta property="og:site_name" content="Kenyan news: Latest news in Kenya, Africa, World in real time" /><meta property="article:publisher" content="https://www.facebook.com/kenyannews.co.ke/" /><meta property="article:published_time" content="2020-06-17T10:57:06+00:00" /><meta property="fb:app_id" content="141507449798502" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@kenyannews_" /><meta name="twitter:site" content="@kenyannews_" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Feed" href="https://kenyannews.co.ke/feed/" /><link rel="alternate" type="application/rss+xml" title="Kenyan news: Latest news in Kenya, Africa, World in real time &raquo; Comments Feed" href="https://kenyannews.co.ke/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link crossorigin="anonymous" rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C900%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CRubik%3A400%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link rel='https://api.w.org/' href='https://kenyannews.co.ke/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyannews.co.ke/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyannews.co.ke/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p7EBuU-1Gs1' /><link rel="alternate" type="application/json+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fxiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kenyannews.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fxiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants%2F&#038;format=xml" /><meta property="og:image" content="https://t2.tudocdn.net/528598?w=1200" /><meta property="og:title" content='Xiaomi Mi Band 5: codes confirm Alexa support and reveal Lite and Pro variants' /><meta property="og:description" content='' /><meta name="twitter:card" content='summary_large_image' /><meta name="twitter:title" content='Xiaomi Mi Band 5: codes confirm Alexa support and reveal Lite and Pro variants' /><meta name="twitter:description" content='' /><meta name="twitter:image" content="https://t2.tudocdn.net/528598?w=1200" /><style>[class$="woocommerce-product-gallery__trigger"]{visibility:hidden}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"938cac3968","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/kenyannews.co.ke\/wp-admin\/","wpRestNonce":"938cac3968","wpRestUrl":"https:\/\/kenyannews.co.ke\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <link rel="amphtml" href="https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/?amp"> <script>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</script> <script>(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','
https://kenyannews.co.ke/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');

ga('create', 'UA-92634106-1', 'auto');
ga('send', 'pageview');</script> <script data-ad-client="ca-pub-3264247487734791" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style>.td-element-style,.tdb_header_menu .tdb-menu-items-pulldown,.menu-item{opacity:1!important;transition:none!important}</style><link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2017/07/kfav-small.png?fit=16%2C16&#038;ssl=1" /> <style></style><style id="tdw-css-placeholder"></style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-401513 single-format-standard tdm-menu-active-style5 xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants global-block-template-1 tdb_template_255853 tdb-template tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/kenyannews.co.ke" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/kenyannews.co.ke" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/kenyannews_" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-374895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/">Latest news</a></li><li id="menu-item-374875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/">Business</a></li><li id="menu-item-374876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/">Entertainment</a></li><li id="menu-item-374878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/">Health</a></li><li id="menu-item-374880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/">Lifestyle</a></li><li id="menu-item-374881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/">News</a></li><li id="menu-item-374882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/">Africa news</a></li><li id="menu-item-374883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/">Breaking news</a></li><li id="menu-item-374884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/">County news</a></li><li id="menu-item-374885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374885"><a href="https://kenyannews.co.ke/news/local-news/">Local news</a></li><li id="menu-item-374894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/">World</a></li><li id="menu-item-374886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/">Politics</a></li><li id="menu-item-374889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/">Sports</a></li><li id="menu-item-374890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/">Technology</a></li><li id="menu-item-374891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374891"><a href="https://kenyannews.co.ke/travel-tourism-culture/">Tourism</a></li><li id="menu-item-374887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/">Radio</a></li><li id="menu-item-374892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/">TV</a></li><li id="menu-item-374893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/">Videos</a></li><li id="menu-item-374879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/">Jobs</a></li><li id="menu-item-374900" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-374900"><a href="https://kenyannews.co.ke/tag/corona-virus-updates/">Corona Virus Updates</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://kenyannews.co.ke/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_ee5" class="tdc-zone"><div class="tdc_zone tdi_2_ee7 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0"><style scoped>.tdi_2_ee7{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}@media (max-width:767px){.tdi_2_ee7:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_ee7:before{width:100%}}}@media (max-width:767px){.tdi_2_ee7{position:relative}}</style><div class="tdi_1_ee5_rand_style td-element-style"><style>@media (max-width:767px){.tdi_1_ee5_rand_style{background-color:#ffffff!important}}</style></div><div id="tdi_3_711" class="tdc-row"><div class="vc_row tdi_4_e07 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_4_e07{min-height:0}@media (max-width:767px){@media (min-width:768px){.tdi_4_e07{margin-left:0;margin-right:0}.tdi_4_e07 .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_4_e07{position:relative}}</style><div class="tdi_3_711_rand_style td-element-style"><style>@media (max-width:767px){.tdi_3_711_rand_style{background-color:#000000!important}}</style></div><div class="vc_column tdi_6_190 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_190{vertical-align:baseline}@media (max-width:767px){.tdi_6_190{vertical-align:middle}}@media (max-width:767px){.tdi_6_190{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_ebc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_ebc"><style>@media (max-width:767px){.tdi_7_ebc{margin-left:-13px!important}}</style><style>.tdi_7_ebc{display:inline-block}.tdi_7_ebc .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_7_ebc .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_7_ebc .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_ee9 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_ee9{vertical-align:baseline}@media (max-width:767px){.tdi_9_ee9{vertical-align:middle}}@media (max-width:767px){.tdi_9_ee9{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_ecf td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_ecf"><style>.tdi_10_ecf{margin-top:-2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_10_ecf{margin-top:-2px!important}}@media (max-width:767px){.tdi_10_ecf{position:relative}}</style><style>.tdi_10_ecf .tdb-logo-a,.tdi_10_ecf h1{flex-direction:row;align-items:center;justify-content:center}.tdi_10_ecf .tdb-logo-svg-wrap{display:block}.tdi_10_ecf .tdb-logo-img{max-width:120px}.tdi_10_ecf .tdb-logo-img-wrap{display:none}.tdi_10_ecf .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_10_ecf .tdb-logo-text-title{display:block;font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}.tdi_10_ecf .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_10_ecf .tdb-logo-icon{font-size:44px;margin-right:5px;top:2px;display:block;color:#000}.tdi_10_ecf .tdb-logo-icon:last-child{margin-right:0}@media (min-width:768px) and (max-width:1018px){.tdi_10_ecf .tdb-logo-img{max-width:96px}.tdi_10_ecf .tdb-logo-text-title{font-family:Playfair Display!important;font-size:22px!important;line-height:1!important;}}@media (max-width:767px){.tdi_10_ecf .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_ecf .tdb-logo-img-wrap{display:block}}</style><div class="tdi_10_ecf_rand_style td-element-style"><style>@media (max-width:767px){.tdi_10_ecf_rand_style{background-color:#000000!important}}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div></div></div><div class="vc_column tdi_12_e90 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_e90{vertical-align:baseline}@media (max-width:767px){.tdi_12_e90{vertical-align:middle}}@media (max-width:767px){.tdi_12_e90{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_ed6 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_ed6"><style>@media (max-width:767px){.tdi_13_ed6{margin-right:-19px!important;margin-bottom:0px!important}}</style><style>.tdi_13_ed6{display:inline-block;float:right;clear:none}.tdi_13_ed6 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_ed6 .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_14_575" class="tdc-row"><div class="vc_row tdi_15_999 wpb_row td-pb-row"><style scoped>.tdi_15_999{min-height:0}</style><div class="vc_column tdi_17_ef5 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_17_ef5{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_18_fd3 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_fd3" style=" z-index: 999;"><style>.tdi_18_fd3{display:inline-block}.tdi_18_fd3 .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_18_fd3 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_18_fd3 .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}@media (max-width:767px){.tdi_18_fd3 .tdb-horiz-menu>li .tdb-menu-sep{top:8px}}</style><div id=tdi_18_fd3 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374885"><a href="https://kenyannews.co.ke/news/local-news/"><div class="tdb-menu-item-text">Local news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Technology</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374891"><a href="https://kenyannews.co.ke/travel-tourism-culture/"><div class="tdb-menu-item-text">Tourism</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-374900"><a href="https://kenyannews.co.ke/tag/corona-virus-updates/"><div class="tdb-menu-item-text">Corona Virus Updates</div></a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_19_e20" class="tdc-zone"><div class="tdc_zone tdi_20_fcd wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_20_fcd{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}@media (max-width:767px){.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%)}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}}</style><div id="tdi_21_ed0" class="tdc-row"><div class="vc_row tdi_22_d8e wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_22_d8e{min-height:0}@media (max-width:767px){@media (min-width:768px){.tdi_22_d8e{margin-left:0;margin-right:0}.tdi_22_d8e .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_22_d8e{position:relative}}</style><div class="tdi_21_ed0_rand_style td-element-style"><style>@media (max-width:767px){.tdi_21_ed0_rand_style{background-color:#000000!important}}</style></div><div class="vc_column tdi_24_e0e wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_24_e0e{vertical-align:baseline}@media (max-width:767px){.tdi_24_e0e{vertical-align:middle}}@media (max-width:767px){.tdi_24_e0e{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_90a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25_90a"><style>@media (max-width:767px){.tdi_25_90a{margin-left:-13px!important}}</style><style>.tdi_25_90a{display:inline-block}.tdi_25_90a .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_25_90a .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_25_90a .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_27_edc wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_27_edc{vertical-align:baseline}@media (max-width:767px){.tdi_27_edc{vertical-align:middle}}@media (max-width:767px){.tdi_27_edc{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_f99 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_f99"><style>.tdi_28_f99{margin-top:-2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_28_f99{margin-top:-2px!important}}@media (max-width:767px){.tdi_28_f99{position:relative}}</style><style>.tdi_28_f99 .tdb-logo-a,.tdi_28_f99 h1{flex-direction:row;align-items:center;justify-content:center}.tdi_28_f99 .tdb-logo-svg-wrap{display:block}.tdi_28_f99 .tdb-logo-img{max-width:120px}.tdi_28_f99 .tdb-logo-img-wrap{display:none}.tdi_28_f99 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_28_f99 .tdb-logo-text-title{display:block;font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}.tdi_28_f99 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_28_f99 .tdb-logo-icon{font-size:44px;margin-right:5px;top:2px;display:block;color:#000}.tdi_28_f99 .tdb-logo-icon:last-child{margin-right:0}@media (min-width:768px) and (max-width:1018px){.tdi_28_f99 .tdb-logo-img{max-width:96px}.tdi_28_f99 .tdb-logo-text-title{font-family:Playfair Display!important;font-size:22px!important;line-height:1!important;}}@media (max-width:767px){.tdi_28_f99 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_28_f99 .tdb-logo-img-wrap{display:block}}</style><div class="tdi_28_f99_rand_style td-element-style"><style>@media (max-width:767px){.tdi_28_f99_rand_style{background-color:#000000!important}}</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div></div></div><div class="vc_column tdi_30_071 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_30_071{vertical-align:baseline}@media (max-width:767px){.tdi_30_071{vertical-align:middle}}@media (max-width:767px){.tdi_30_071{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31_e7e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_e7e"><style>@media (max-width:767px){.tdi_31_e7e{margin-right:-19px!important;margin-bottom:0px!important}}</style><style>.tdi_31_e7e{display:inline-block;float:right;clear:none}.tdi_31_e7e .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_31_e7e .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_32_0f7" class="tdc-row"><div class="vc_row tdi_33_967 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_33_967{min-height:0}@media (max-width:767px){.tdi_33_967{position:relative}}</style><div class="tdi_32_0f7_rand_style td-element-style"><style>@media (max-width:767px){.tdi_32_0f7_rand_style{background-color:#ffffff!important}}</style></div><div class="vc_column tdi_35_ff9 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_35_ff9{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_0f7 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_0f7" style=" z-index: 999;"><style>.tdi_36_0f7{display:inline-block}.tdi_36_0f7 .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_36_0f7 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_36_0f7 .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}@media (max-width:767px){.tdi_36_0f7 .tdb-horiz-menu>li .tdb-menu-sep{top:8px}.tdi_36_0f7 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:-10px}}</style><div id=tdi_36_0f7 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-216189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a><ul class="sub-menu"><li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li><li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li><li id="menu-item-374903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374903"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li></ul></li><li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li id="menu-item-241088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li><li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li><li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li id="menu-item-357907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_37_e0b" class="tdc-zone"><div class="tdc_zone tdi_38_575 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_38_575{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_38_575{box-shadow:0 0 12px rgba(0,0,0,.1)!important;z-index:999!important;position:relative}@media (min-width:768px) and (max-width:1018px){.tdi_38_575{box-shadow:0 0 12px rgba(0,0,0,.1)!important}}</style><div class="tdi_37_e0b_rand_style td-element-style"><style>.tdi_37_e0b_rand_style{background-color:#ffffff!important}</style></div><div id="tdi_39_5de" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_e0c wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_40_e0c{min-height:0}.tdi_40_e0c{position:relative}.tdi_40_e0c .td_block_wrap{text-align:left}</style><div class="tdi_39_5de_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_39_5de_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-color:#e80028!important;border-style:solid!important;border-width:0 0 5px 0px!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_39_5de_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_42_0d7 wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky"><style scoped>.tdi_42_0d7{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_065 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43_065"><style>.tdi_43_065{margin-top:-6px!important;margin-right:42px!important}@media (min-width:768px) and (max-width:1018px){.tdi_43_065{margin-top:-4px!important;margin-right:22px!important}}</style><style>.tdi_43_065{display:inline-block}.tdi_43_065 .tdb-logo-a,.tdi_43_065 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_43_065 .tdb-logo-svg-wrap{display:block}.tdi_43_065 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_43_065 .tdb-logo-img{max-width:140px}.tdi_43_065 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_43_065 .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_43_065 .tdb-logo-icon{font-size:44px;margin-right:5px;top:4px;display:block;color:#000}.tdi_43_065 .tdb-logo-icon:last-child{margin-right:0}.tdi_43_065 .tdb-logo-text-title{font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}@media (min-width:768px) and (max-width:1018px){.tdi_43_065 .tdb-logo-img{max-width:96px}.tdi_43_065 .tdb-logo-icon{top:3px}.tdi_43_065 .tdb-logo-text-title{font-family:Playfair Display!important;font-size:20px!important;line-height:1!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_44_ee0 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_44_ee0" style=" z-index: 999;"><style>.tdi_44_ee0{display:inline-block}.tdi_44_ee0 .tdb-menu>li .tdb-menu-sep,.tdi_44_ee0 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_44_ee0 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_44_ee0 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_44_ee0 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_44_ee0 .tdb-menu>li>a,.tdi_44_ee0 .td-subcat-more{color:#fff}.tdi_44_ee0 .tdb-menu>li>a,.tdi_44_ee0 .td-subcat-more,.tdi_44_ee0 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:16px!important;line-height:80px!important;font-weight:500!important;text-transform:none!important}.tdi_44_ee0 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_44_ee0 .tdb-menu .tdb-normal-menu ul,.tdi_44_ee0 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_44_ee0 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_44_ee0 .td-pulldown-filter-list li a{font-family:Roboto!important}.tdi_44_ee0:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_44_ee0 .tdb-mega-menu .sub-menu>li{max-width:1200px!important}.tdi_44_ee0 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_44_ee0 .tdb-menu>li>a,.tdi_44_ee0 .td-subcat-more,.tdi_44_ee0 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:14px!important;line-height:60px!important;font-weight:500!important;text-transform:none!important}}</style><style>.tdi_44_ee0 .tdb-menu>li>a:after,.tdi_44_ee0 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0}.tdi_44_ee0 .tdb-menu>li.current-menu-item>a:after,.tdi_44_ee0 .tdb-menu>li.current-menu-ancestor>a:after,.tdi_44_ee0 .tdb-menu>li.current-category-ancestor>a:after,.tdi_44_ee0 .tdb-menu>li:hover>a:after,.tdi_44_ee0 .tdb-menu>li.tdb-hover>a:after,.tdi_44_ee0 .tdb-menu-items-dropdown:hover .td-subcat-more:after{width:0}</style><style></style><div id=tdi_44_ee0 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-374903"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_47_775 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_775"><style>.tdi_47_775 .tdb-head-search-btn i{font-size:20px;width:80px;height:80px;line-height:80px;color:#fff}.tdi_47_775{display:inline-block;float:right;clear:none}.tdi_47_775 .tdb-search-txt{top:0}.tdi_47_775 .tdb-drop-down-search{left:auto;right:0}.tdi_47_775 .tdb-drop-down-search-inner,.tdi_47_775 .tdb-search-form,.tdi_47_775 .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_47_775 .tdb-head-search-form-btn i{top:0}.tdi_47_775 .result-msg{text-align:center}.tdi_47_775 .tdb-head-search-btn:hover i{color:#3685fc}.tdi_47_775 .tdb-search-form{border-color:#3685fc}.tdi_47_775 .tdb-drop-down-search-inner{box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_47_775 .tdb-head-search-form-btn:hover{background-color:#3685fc}.tdi_47_775 .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_47_775 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_47_775 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_47_775 .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_47_775 .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_47_775 .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_47_775 .entry-thumb{background-position:center 50%}.tdi_47_775 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_47_775 .td-image-container,.ie11 .tdi_47_775 .td-image-container{flex:0 0 auto}.ie10 .tdi_47_775 .td-module-meta-info,.ie11 .tdi_47_775 .td-module-meta-info{flex:1}.tdi_47_775 .td-post-vid-time{display:block}.tdi_47_775 .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_47_775 .entry-title{margin:0 0 5px}.tdi_47_775 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_47_775 .td-post-category{display:none}.tdi_47_775 .td-read-more{display:none}.tdi_47_775 .td-post-author-name{display:none}.tdi_47_775 .entry-review-stars{display:none}.tdi_47_775 .td-icon-star,.tdi_47_775 .td-icon-star-empty,.tdi_47_775 .td-icon-star-half{font-size:15px}.tdi_47_775 .td-module-comments{display:none}.tdi_47_775 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_47_775 .td_module_wrap:hover .td-module-title a,.tdi_47_775 .tdb-aj-cur-element .entry-title a{color:#3685fc!important}@media (min-width:1019px) and (max-width:1140px){.tdi_47_775 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_47_775 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_47_775 .td_module_wrap .td-module-container:before{display:block!important}.tdi_47_775 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_47_775 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_47_775 .tdb-head-search-btn i{font-size:18px;width:57.6px;height:57.6px;line-height:57.6px}.tdi_47_775 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_47_775 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_47_775 .td_module_wrap .td-module-container:before{display:block!important}.tdi_47_775 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_47_775 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_47_775 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_47_775 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_47_775 .td_module_wrap .td-module-container:before{display:block!important}.tdi_47_775 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_47_775 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_48_7ee" class="tdc-zone"><div class="tdc_zone tdi_49_5ee wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_49_5ee{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}</style><div id="tdi_50_454" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_040 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_51_040{min-height:0}.tdi_51_040{position:relative}.tdi_51_040 .td_block_wrap{text-align:left}</style><div class="tdi_50_454_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_50_454_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-color:#e80028!important;border-style:solid!important;border-width:0 0 5px 0px!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_50_454_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_53_f0e wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky"><style scoped>.tdi_53_f0e{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_54_5e3 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_54_5e3"><style>.tdi_54_5e3{margin-top:-6px!important;margin-right:42px!important}@media (min-width:768px) and (max-width:1018px){.tdi_54_5e3{margin-top:-4px!important;margin-right:22px!important}}</style><style>.tdi_54_5e3{display:inline-block}.tdi_54_5e3 .tdb-logo-a,.tdi_54_5e3 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_54_5e3 .tdb-logo-svg-wrap{display:block}.tdi_54_5e3 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_54_5e3 .tdb-logo-img{max-width:140px}.tdi_54_5e3 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block}.tdi_54_5e3 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_54_5e3 .tdb-logo-icon{font-size:44px;margin-right:5px;top:4px;display:block;color:#000}.tdi_54_5e3 .tdb-logo-icon:last-child{margin-right:0}.tdi_54_5e3 .tdb-logo-text-title{font-family:Playfair Display!important;font-size:25px!important;line-height:1!important;}@media (min-width:768px) and (max-width:1018px){.tdi_54_5e3 .tdb-logo-img{max-width:96px}.tdi_54_5e3 .tdb-logo-icon{top:3px}.tdi_54_5e3 .tdb-logo-text-title{font-family:Playfair Display!important;font-size:20px!important;line-height:1!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://kenyannews.co.ke/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" src="https://kenyannews.co.ke/wp-content/uploads/2017/07/kenyannews.co_.kemobile-logo-e1554718515926.png" alt="" title="" width="200" /></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_55_d35 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_55_d35" style=" z-index: 999;"><style>.tdi_55_d35{display:inline-block}.tdi_55_d35 .tdb-menu>li .tdb-menu-sep,.tdi_55_d35 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_55_d35 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_55_d35 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_55_d35 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_55_d35 .tdb-menu>li>a,.tdi_55_d35 .td-subcat-more{color:#fff}.tdi_55_d35 .tdb-menu>li>a,.tdi_55_d35 .td-subcat-more,.tdi_55_d35 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:16px!important;line-height:80px!important;font-weight:500!important;text-transform:none!important}.tdi_55_d35 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_55_d35 .tdb-menu .tdb-normal-menu ul,.tdi_55_d35 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_55_d35 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_55_d35 .td-pulldown-filter-list li a{font-family:Roboto!important}.tdi_55_d35:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_55_d35 .tdb-mega-menu .sub-menu>li{max-width:1200px!important}.tdi_55_d35 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_55_d35 .tdb-menu>li>a,.tdi_55_d35 .td-subcat-more,.tdi_55_d35 .td-subcat-more>.tdb-menu-item-text{font-family:Roboto!important;font-size:14px!important;line-height:60px!important;font-weight:500!important;text-transform:none!important}}</style><style>.tdi_55_d35 .tdb-menu>li.current-menu-item>a,.tdi_55_d35 .tdb-menu>li.current-menu-ancestor>a,.tdi_55_d35 .tdb-menu>li.current-category-ancestor>a,.tdi_55_d35 .tdb-menu>li:hover>a,.tdi_55_d35 .tdb-menu>li.tdb-hover>a,.tdi_55_d35 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#5987b0}.tdi_55_d35 .tdb-menu>li>a:after,.tdi_55_d35 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0}.tdi_55_d35 .tdb-menu>li.current-menu-item>a:after,.tdi_55_d35 .tdb-menu>li.current-menu-ancestor>a:after,.tdi_55_d35 .tdb-menu>li.current-category-ancestor>a:after,.tdi_55_d35 .tdb-menu>li:hover>a:after,.tdi_55_d35 .tdb-menu>li.tdb-hover>a:after,.tdi_55_d35 .tdb-menu-items-dropdown:hover .td-subcat-more:after{width:0}</style><style>.tdi_55_d35 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_55_d35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_55_d35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_55_d35 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_55_d35 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_55_d35 .td-pulldown-filter-list li:hover a{color:#3685fc}</style><div id=tdi_55_d35 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-216189 tdb-menu-item-inactive"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12022"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12024"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12023"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-12026"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World news</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-374903"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-121"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-241088"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12028"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-128"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Tech</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-127"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357907"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58_79e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_79e"><style>.tdi_58_79e .tdb-head-search-btn i{font-size:20px;width:80px;height:80px;line-height:80px;color:#fff}.tdi_58_79e{display:inline-block;float:right;clear:none}.tdi_58_79e .tdb-search-txt{top:0}.tdi_58_79e .tdb-drop-down-search{left:auto;right:0}.tdi_58_79e .tdb-drop-down-search-inner,.tdi_58_79e .tdb-search-form,.tdi_58_79e .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_58_79e .tdb-head-search-form-btn i{top:0}.tdi_58_79e .result-msg{text-align:center}.tdi_58_79e .tdb-head-search-btn:hover i{color:#3685fc}.tdi_58_79e .tdb-search-form{border-color:#3685fc}.tdi_58_79e .tdb-drop-down-search-inner{box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_58_79e .tdb-head-search-form-btn:hover{background-color:#3685fc}.tdi_58_79e .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_58_79e .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_58_79e .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_58_79e .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_58_79e .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_58_79e .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_58_79e .entry-thumb{background-position:center 50%}.tdi_58_79e .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_58_79e .td-image-container,.ie11 .tdi_58_79e .td-image-container{flex:0 0 auto}.ie10 .tdi_58_79e .td-module-meta-info,.ie11 .tdi_58_79e .td-module-meta-info{flex:1}.tdi_58_79e .td-post-vid-time{display:block}.tdi_58_79e .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_58_79e .entry-title{margin:0 0 5px}.tdi_58_79e .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_58_79e .td-post-category{display:none}.tdi_58_79e .td-read-more{display:none}.tdi_58_79e .td-post-author-name{display:none}.tdi_58_79e .entry-review-stars{display:none}.tdi_58_79e .td-icon-star,.tdi_58_79e .td-icon-star-empty,.tdi_58_79e .td-icon-star-half{font-size:15px}.tdi_58_79e .td-module-comments{display:none}.tdi_58_79e .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_58_79e .td_module_wrap:hover .td-module-title a,.tdi_58_79e .tdb-aj-cur-element .entry-title a{color:#3685fc!important}@media (min-width:1019px) and (max-width:1140px){.tdi_58_79e .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_58_79e .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_79e .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_79e .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_58_79e .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_58_79e .tdb-head-search-btn i{font-size:18px;width:57.6px;height:57.6px;line-height:57.6px}.tdi_58_79e .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_58_79e .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_79e .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_79e .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_58_79e .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_58_79e .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_58_79e .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_79e .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_79e .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_58_79e .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="401513" data-autoload-type="" data-autoload-count="5"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-255853" class="post-255853 tdb_templates type-tdb_templates status-publish post"><div id="tdi_59_e88" class="tdc-zone"><div class="tdc_zone tdi_60_005 wpb_row td-pb-row"><style scoped>.tdi_60_005{min-height:0}</style><div id="tdi_61_e97" class="tdc-row stretch_row"><div class="vc_row tdi_62_7e7 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_62_7e7{min-height:0}.tdi_62_7e7{margin-bottom:26px!important;padding-top:22px!important;padding-bottom:10px!important;position:relative}.tdi_62_7e7 .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_62_7e7{display:none!important}}</style><div class="tdi_61_e97_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_61_e97_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-color:#f2f2f2!important;border-style:solid!important;border-width:0 0 1px 0px!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_61_e97_rand_style{background-color:#fcfcfc!important}</style></div><div class="vc_column tdi_64_8e8 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_64_8e8{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_65_ce0 td_block_template_1"><style>.tdi_65_ce0{margin-bottom:20px!important}</style><style>.tdi_65_ce0.td-a-rec{text-align:center}.tdi_65_ce0 .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="2588942034"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="tdi_66_949" class="tdc-row stretch_row"><div class="vc_row tdi_67_5e7 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_67_5e7{min-height:0}.tdi_67_5e7{margin-bottom:26px!important;padding-top:22px!important;padding-bottom:10px!important;position:relative}.tdi_67_5e7 .td_block_wrap{text-align:left}@media(min-width:1141px){.tdi_67_5e7{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_67_5e7{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_67_5e7{display:none!important}}</style><div class="tdi_66_949_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_66_949_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-color:#f2f2f2!important;border-style:solid!important;border-width:0 0 1px 0px!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_66_949_rand_style{background-color:#fcfcfc!important}</style></div><div class="vc_column tdi_69_e95 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_69_e95{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_70_ef4 td_block_template_1"><style>.tdi_70_ef4{margin-bottom:20px!important}</style><style>.tdi_70_ef4.td-a-rec{text-align:center}.tdi_70_ef4 .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8541134535"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="tdi_71_4ee" class="tdc-row"><div class="vc_row tdi_72_e77 wpb_row td-pb-row"><style scoped>.tdi_72_e77{min-height:0}</style><div class="vc_column tdi_74_757 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_74_757{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_75_0e5 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_75_0e5"><style>.tdi_75_0e5{margin-bottom:20px!important}</style><style>.tdi_75_0e5 .tdb-bread-sep{font-size:8px;margin:0 5px}.tdi_75_0e5,.tdi_75_0e5 a{color:#000}.td-theme-wrap .tdi_75_0e5{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://kenyannews.co.ke/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Technology" class="tdb-entry-crumb" href="https://kenyannews.co.ke/technology/">Technology</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in news" class="tdb-entry-crumb" href="https://kenyannews.co.ke/technology/tech-news/">news</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Xiaomi Mi Band 5: codes confirm Alexa support and reveal Lite and...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kenyannews.co.ke/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/technology/",
                                "name": "Technology"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kenyannews.co.ke/technology/tech-news/",
                                "name": "news"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Xiaomi Mi Band 5: codes confirm Alexa support and reveal Lite and..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_76_900" class="tdc-row"><div class="vc_row tdi_77_f7e td-ss-row wpb_row td-pb-row"><style scoped>.tdi_77_f7e{min-height:0}</style><div class="vc_column tdi_79_0ae wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_79_0ae{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_80_9c7 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_80_9c7"><style>.tdi_80_9c7 .tdb-cat-bg{border-width:1px}.tdi_80_9c7 .tdb-cat-sep{font-size:14px}.tdi_80_9c7 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_80_9c7{text-align:left}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://kenyannews.co.ke/technology/"><span class="tdb-cat-bg"></span>Technology</a><a class="tdb-entry-category" href="https://kenyannews.co.ke/technology/tech-news/"><span class="tdb-cat-bg"></span>news</a></div></div><div class="td_block_wrap tdb_title tdi_81_b77 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_81_b77"><style>.tdi_81_b77 .tdb-title-line:after{height:2px;bottom:40%}.tdi_81_b77 .tdb-title-line{height:50px}.td-theme-wrap .tdi_81_b77{text-align:left}.tdi_81_b77 .tdb-first-letter{left:-.36em;right:auto}.tdi_81_b77 .tdb-title-text{font-size:38px!important;line-height:1.2!important}@media (min-width:768px) and (max-width:1018px){.tdi_81_b77 .tdb-title-text{font-size:32px!important;line-height:1.2!important}}@media (max-width:767px){.tdi_81_b77 .tdb-title-text{font-size:30px!important;line-height:1.2!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Xiaomi Mi Band 5: codes confirm Alexa support and reveal Lite and Pro variants</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_83_5e6 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_83_5e6"><style>.tdi_83_5e6{margin-right:15px!important}@media (max-width:767px){.tdi_83_5e6{margin-right:10px!important}}</style><style>.tdi_83_5e6{display:inline-block;font-family:Poppins!important;font-size:12px!important;font-weight:500!important;text-transform:uppercase!important}.tdi_83_5e6 i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-17T13:57:06+03:00">5 seconds ago</time></div></div><div class="td_block_wrap tdb_single_author tdi_84_c5c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84_c5c"><style>.tdi_84_c5c{display:inline-block}.tdi_84_c5c .tdb-author-name-wrap{align-items:baseline}.tdi_84_c5c .tdb-author-by{margin-right:3px}.tdi_84_c5c .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_84_c5c .tdb-author-name{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://kenyannews.co.ke/author/kenyan/"><img alt src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abc57d68b745d4bb430e5ee089f25b07?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://kenyannews.co.ke/author/kenyan/">kenyan</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_85_0ee tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_85_0ee"><style>.tdi_85_0ee .td-audio-player{font-size:12px}.tdi_85_0ee .tdb-caption-text{margin:6px 0 0}.tdi_85_0ee:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"> <img width="485" height="360" class="entry-thumb" src="https://t2.tudocdn.net/528598?w=1200" alt="" title="" /></div></div><div class="td_block_wrap tdb_single_content tdi_86_cfc td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_86_cfc"><style>.tdi_86_cfc,.tdi_86_cfc>p{font-size:17px!important}.tdi_86_cfc .tdb-block-inner blockquote p{font-size:20px!important;line-height:1.2!important;font-style:normal!important}.tdi_86_cfc .wp-caption-text,.tdi_86_cfc figcaption{font-size:13px!important;line-height:1.2!important;font-style:normal!important}.tdi_86_cfc,.tdi_86_cfc p{color:#000}@media (min-width:768px) and (max-width:1018px){.tdi_86_cfc,.tdi_86_cfc>p{font-size:15px!important}.tdi_86_cfc .tdb-block-inner blockquote p{font-size:24px!important;line-height:1.2!important;font-style:normal!important}}@media (max-width:767px){.tdi_86_cfc .wp-caption-text,.tdi_86_cfc figcaption{font-size:11px!important;line-height:1.2!important;font-style:normal!important}}</style><div class="tdb-block-inner td-fix-index"><p style="text-align: justify;">The <strong>Mi Band 5</strong>, which has already been made official in China but is expected to reach the global market only in July, is, it seems, about to win two new variants.</p><p style="text-align: justify;">The information was shared by developer MagicalUnicorn on the Geekdoing forum who, after reviewing the Mi Fit app&#8217;s APK, found interesting references.</p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="9019890846" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p style="text-align: justify;">The codes point to the existence of 4 versions of the smart bracelet &#8211; <em>Kongming, Kongming L, Kongming Pro </em>And<em> Kongming Lite</em>, of which only three would currently be present in xiaomi&#8217;s physical activity tracking app.</p><p style="text-align: justify;">The difference between them would be, in the case of the first and second, for the existence of NFC. <em>Kongming, New Year </em>And<em> Kongming L</em> would be destined to the Chinese market, the first with the technology and the second without. While the Pro model, unfortunately we do not have enough details to date.</p><p style="text-align: justify;">After analyzing the firmware of the global Mi Band 5, the developer also <strong>confirmed the existence of resources</strong> already mentioned in rumors such as the integration with Amazon&#8217;s Alexa virtual assistant and the possibility of measuring SpO2 (blood oxygen saturation level).</p><p style="text-align: justify;"><em>At this point we can only wait for the release of the global variant and wait to see what the Mi Band 5 Pro will bring of differentials when compared to the other models. To stay on top of the news stay connected in the <strong>All Mobile</strong>!</em></p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6967719488" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_fff td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_91_fff{margin-top:28px!important;margin-bottom:20px!important}</style></div><div class="td_block_wrap tdb_single_post_share tdi_92_85e td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92_85e"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_92_85e" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fxiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Xiaomi+Mi+Band+5%3A+codes+confirm+Alexa+support+and+reveal+Lite+and+Pro+variants&url=https%3A%2F%2Fkenyannews.co.ke%2Ftechnology%2Ftech-news%2Fxiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants%2F&via=kenyannews_"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Xiaomi+Mi+Band+5%3A+codes+confirm+Alexa+support+and+reveal+Lite+and+Pro+variants %0A%0A https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/&text=Xiaomi+Mi+Band+5%3A+codes+confirm+Alexa+support+and+reveal+Lite+and+Pro+variants"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a0366575f5153571e73571e7c5f505a1e0b041e5d515a5b4d1e5d515058574c531e7f525b465f1e4d4b4e4e514c4a1e5f505a1e4c5b485b5f521e72574a5b1e5f505a1e6e4c511e485f4c575f504a4d185c515a4703564a4a4e4d041111555b50475f50505b494d105d5110555b114a5b5d56505152515947114a5b5d5613505b494d1146575f515357135357135c5f505a130b135d515a5b4d135d515058574c53135f525b465f134d4b4e4e514c4a135f505a134c5b485b5f521352574a5b135f505a134e4c5113485f4c575f504a4d11"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/&amp;media=https://t2.tudocdn.net/528598?w=1200&description=Xiaomi+Mi+Band+5%3A+codes+confirm+Alexa+support+and+reveal+Lite+and+Pro+variants"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/&title=Xiaomi+Mi+Band+5%3A+codes+confirm+Alexa+support+and+reveal+Lite+and+Pro+variants"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/&title=Xiaomi+Mi+Band+5%3A+codes+confirm+Alexa+support+and+reveal+Lite+and+Pro+variants"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/&name=Xiaomi Mi Band 5: codes confirm Alexa support and reveal Lite and Pro variants"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Xiaomi+Mi+Band+5%3A+codes+confirm+Alexa+support+and+reveal+Lite+and+Pro+variants%0D%0Ahttps://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Xiaomi+Mi+Band+5%3A+codes+confirm+Alexa+support+and+reveal+Lite+and+Pro+variants https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-band-5-codes-confirm-alexa-support-and-reveal-lite-and-pro-variants/"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_92_85e"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94_5e7 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_94_5e7{margin-bottom:30px!important}@media (max-width:767px){.tdi_94_5e7{margin-top:-7px!important}}</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95_e17 td_block_template_1"><style>.tdi_95_e17{margin-bottom:50px!important}</style><style>.tdi_95_e17.td-a-rec{text-align:center}.tdi_95_e17 .td-element-style{z-index:-1}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="3612241481" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="td_block_wrap td_block_title tdi_96_5b0 td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_96_5b0"><style>.td-theme-wrap .tdi_96_5b0 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_96_5b0 .td-subcat-item a:hover,.td-theme-wrap .tdi_96_5b0 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_96_5b0 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_96_5b0 .td-subcat-dropdown:hover .td-subcat-more i{color:#1e73be}.td-theme-wrap .tdi_96_5b0 .td-block-title>*{border-color:#1e73be}.td-theme-wrap .tdi_96_5b0 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_96_5b0 .td_quote_on_blocks,.td-theme-wrap .tdi_96_5b0 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_96_5b0 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_96_5b0 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_96_5b0 .td-instagram-user a{color:#1e73be}.td-theme-wrap .tdi_96_5b0 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_96_5b0 .td-load-more-wrap a:hover{background-color:#1e73be;border-color:#1e73be}.td-theme-wrap .tdi_96_5b0 .td-read-more a,.td-theme-wrap .tdi_96_5b0 .td-weather-information:before,.td-theme-wrap .tdi_96_5b0 .td-weather-week:before,.td-theme-wrap .tdi_96_5b0 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_96_5b0 .td-post-category,.td-theme-wrap .tdi_96_5b0 .td-post-category:hover{background-color:#1e73be}.tdi_96_5b0{margin-bottom:-8px!important}</style><style>.tdi_96_5b0 .td-block-title a,.tdi_96_5b0 .td-block-title span{font-family:Roboto!important;font-size:17px!important;font-weight:900!important;text-transform:uppercase!important}@media (min-width:1019px) and (max-width:1140px){.tdi_96_5b0 .td-block-title a,.tdi_96_5b0 .td-block-title span{font-family:Roboto!important;font-size:14px!important;line-height:19px!important;font-weight:900!important;text-transform:uppercase!important}}@media (min-width:768px) and (max-width:1018px){.tdi_96_5b0 .td-block-title a,.tdi_96_5b0 .td-block-title span{font-family:Roboto!important;font-size:12px!important;line-height:18px!important;font-weight:900!important;text-transform:uppercase!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Related news</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_97_79e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_97_79e"><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_97_79e class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/united-airlines-installs-check-in-machines-without-using-hands-at-u-s-airports/" rel="bookmark" class="td-image-wrap " title="United Airlines installs check-in machines without using hands at U.S. airports"><span class="entry-thumb td-thumb-css " style="background-image: url(https://t2.tudocdn.net/528596?w=1200)"></span></a></div></div><div class="td-module-meta-info"> <a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">news</a><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/united-airlines-installs-check-in-machines-without-using-hands-at-u-s-airports/" rel="bookmark" title="United Airlines installs check-in machines without using hands at U.S. airports">United Airlines installs check-in machines without using hands at U.S. airports</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T13:49:11+03:00">June 17, 2020 1:49 pm</time></span> </span></div><div class="td-excerpt">Looking for a way to return to large-scale commercial flights even in the midst of the pandemic caused by Coronavirus, the U.S. has developed...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/technology/tech-news/united-airlines-installs-check-in-machines-without-using-hands-at-u-s-airports/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/its-too-late-adobe-flash-has-burial-scheduled-for-the-end-of-this-year/" rel="bookmark" class="td-image-wrap " title="It&#8217;s too late! Adobe Flash has &#8220;burial&#8221; scheduled for the end of this year"><span class="entry-thumb td-thumb-css " style="background-image: url(https://t2.tudocdn.net/528594?w=1200)"></span></a></div></div><div class="td-module-meta-info"> <a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">news</a><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/its-too-late-adobe-flash-has-burial-scheduled-for-the-end-of-this-year/" rel="bookmark" title="It&#8217;s too late! Adobe Flash has &#8220;burial&#8221; scheduled for the end of this year">It&#8217;s too late! Adobe Flash has &#8220;burial&#8221; scheduled for the end of this year</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T13:26:06+03:00">June 17, 2020 1:26 pm</time></span> </span></div><div class="td-excerpt">Present in less than 5% of websites today, the Adobe Flash, archaic technology that has starred in numerous cases involving security breaches, is virtually...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/technology/tech-news/its-too-late-adobe-flash-has-burial-scheduled-for-the-end-of-this-year/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-mix-4-leaks-in-poster-showing-strong-inspiration-in-the-design-of-mi-mix-alpha/" rel="bookmark" class="td-image-wrap " title="Xiaomi Mi Mix 4 leaks in poster showing strong inspiration in the design of mi mix alpha"><span class="entry-thumb td-thumb-css " style="background-image: url(https://t2.tudocdn.net/496175?w=1200)"></span></a></div></div><div class="td-module-meta-info"> <a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">news</a><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-mix-4-leaks-in-poster-showing-strong-inspiration-in-the-design-of-mi-mix-alpha/" rel="bookmark" title="Xiaomi Mi Mix 4 leaks in poster showing strong inspiration in the design of mi mix alpha">Xiaomi Mi Mix 4 leaks in poster showing strong inspiration in the design of mi mix alpha</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T12:55:06+03:00">June 17, 2020 12:55 pm</time></span> </span></div><div class="td-excerpt"> The Mi Mix Alpha has caught the attention of technology enthusiasts, thanks to its screen that embraced the body of the phone, but so...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/technology/tech-news/xiaomi-mi-mix-4-leaks-in-poster-showing-strong-inspiration-in-the-design-of-mi-mix-alpha/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_97_79e" data-td_block_id="tdi_97_79e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_97_79e" data-td_block_id="tdi_97_79e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98_700 td_block_template_1"><style>.tdi_98_700.td-a-rec{text-align:center}.tdi_98_700 .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="8637870286" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="td_block_wrap td_flex_block_5 tdi_99_655 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_99_655"><style>.tdi_99_655{margin-bottom:50px!important;padding-bottom:20px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_99_655{margin-bottom:30px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_99_655{margin-bottom:30px!important}}@media (max-width:767px){.tdi_99_655{margin-bottom:30px!important}}</style><style>.tdi_99_655 .td_module_wrap{width:25%;float:left;padding-left:10px;padding-right:10px;padding-bottom:18px;margin-bottom:18px;display:flex}.tdi_99_655 .td_module_wrap:nth-child(4n+1){clear:both}.tdi_99_655 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0;padding-bottom:0}.tdi_99_655 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none}.tdi_99_655 .td_block_inner{margin-left:-10px;margin-right:-10px;display:flex;flex-wrap:wrap}.tdi_99_655 .td-module-container:before{bottom:-18px;border-width:0 0 1px 0;border-style:dotted;border-color:#eaeaea;border-color:#000}.tdi_99_655 .td-module-container{border-color:#eaeaea;flex-grow:1}body .tdi_99_655 .td_block_inner .td_module_wrap .td-module-container:before{display:block!important}.tdi_99_655 .entry-thumb{background-position:center 56%}.tdi_99_655 .td-image-wrap{padding-bottom:75%}.tdi_99_655 .td-post-vid-time{display:block}.tdi_99_655 .td-module-meta-info{border-color:#eaeaea}.tdi_99_655 .entry-title{margin:8px 0 0;font-family:Roboto!important;font-size:17px!important;line-height:1.2!important;font-weight:500!important}.tdi_99_655 .td-excerpt{display:none;margin:8px 0 0}.tdi_99_655 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_99_655 .td-post-category{margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_99_655 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_99_655 .td-post-date,.tdi_99_655 .td-post-author-name span{display:inline-block}.tdi_99_655 .entry-review-stars{display:inline-block}.tdi_99_655 .td-icon-star,.tdi_99_655 .td-icon-star-empty,.tdi_99_655 .td-icon-star-half{font-size:15px}.tdi_99_655 .td-module-comments{display:none}.tdi_99_655 .td-read-more{display:none}.tdi_99_655 .td-post-category:hover{color:#000}.tdi_99_655 .td-post-author-name a{color:#666}.tdi_99_655 .td-post-author-name:hover a{color:#000}.tdi_99_655 .td-editor-date,.tdi_99_655 .td-editor-date .td-post-author-name,.tdi_99_655 .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}.tdi_99_655 .td-image-container{flex:0 0 0%}html:not([class*='ie']) .tdi_99_655 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_99_655 .td_module_wrap{clear:none!important;padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_99_655 .td_module_wrap:nth-child(4n+1){clear:both!important}.tdi_99_655 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_99_655 .td_module_wrap .td-module-container:before{display:block!important}.tdi_99_655 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_99_655 .td-module-container:before{bottom:-18px}.tdi_99_655 .entry-title{font-family:Roboto!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_99_655 .td_module_wrap{clear:none!important;padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_99_655 .td_module_wrap:nth-child(4n+1){clear:both!important}.tdi_99_655 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_99_655 .td_module_wrap .td-module-container:before{display:block!important}.tdi_99_655 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_99_655 .td-module-container:before{bottom:-18px}.tdi_99_655 .td-post-category{display:none}.tdi_99_655 .entry-title{font-family:Roboto!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_99_655 .td_module_wrap{width:100%;float:left;padding-bottom:15px!important;margin-bottom:15px!important;padding-bottom:15px;margin-bottom:15px}.tdi_99_655 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_99_655 .td_module_wrap .td-module-container:before{display:block!important}.tdi_99_655 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_99_655 .td-module-container:before{bottom:-15px}.tdi_99_655 .td-module-meta-info-bottom{padding:0}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_655 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T23:52:06+03:00">June 15, 2020 11:52 pm</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/coronavirus-pfizer-promises-covid-19-vaccine-available-in-october/" rel="bookmark" title="Coronavirus: Pfizer promises Covid-19 vaccine available in October">Coronavirus: Pfizer promises Covid-19 vaccine available in October</a></h3><div class="td-excerpt">In human trials since the end of April this year, Pfizer promises to have the much-desired Covid-19 vaccine ready by 2020. In an interview...</div><div class="td-read-more"><a href="https://kenyannews.co.ke/technology/tech-news/coronavirus-pfizer-promises-covid-19-vaccine-available-in-october/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T03:27:05+03:00">June 16, 2020 3:27 am</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/asteroid-of-300-meters-will-pass-near-the-earth-on-the-next-day-24/" rel="bookmark" title="Asteroid of 300 meters will pass near the earth on the next day 24">Asteroid of 300 meters will pass near the earth on the...</a></h3><div class="td-excerpt">Occasionally there are several satellites that, in their natural trajectory, approach the earth. One of the last, for example, was a small rocky body...</div><div class="td-read-more"><a href="https://kenyannews.co.ke/technology/tech-news/asteroid-of-300-meters-will-pass-near-the-earth-on-the-next-day-24/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T22:13:05+03:00">June 15, 2020 10:13 pm</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/coronavirus-use-of-chloroquine-as-a-treatment-for-the-disease-is-repealed-in-the-united-states/" rel="bookmark" title="Coronavirus: use of chloroquine as a treatment for the disease is repealed in the United States">Coronavirus: use of chloroquine as a treatment for the disease is...</a></h3><div class="td-excerpt">The novel that involves the use of chloroquine and hydroxychloroquine in the fight against the new coronavirus seems to still be far from an...</div><div class="td-read-more"><a href="https://kenyannews.co.ke/technology/tech-news/coronavirus-use-of-chloroquine-as-a-treatment-for-the-disease-is-repealed-in-the-united-states/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://kenyannews.co.ke/technology/tech-news/" class="td-post-category">news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/kenyan/">kenyan</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T19:45:09+03:00">June 16, 2020 7:45 pm</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/technology/tech-news/nasa-releases-test-video-in-which-it-sets-fire-to-a-spacecraft-in-space/" rel="bookmark" title="NASA releases test video in which it sets fire to a spacecraft in space">NASA releases test video in which it sets fire to a...</a></h3><div class="td-excerpt"> Update on 06/16/20 - BB Last month NASA announced it would set fire to a spacecraft sent into space to &quot;see what happens.&quot; Although rather...</div><div class="td-read-more"><a href="https://kenyannews.co.ke/technology/tech-news/nasa-releases-test-video-in-which-it-sets-fire-to-a-spacecraft-in-space/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_99_655" data-td_block_id="tdi_99_655"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_99_655" data-td_block_id="tdi_99_655"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_101_57e wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_101_57e{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_102_9e7 td-social-style3 td-social-colored td-pb-border-top td_block_template_9"><style>.tdi_102_9e7 .td-block-title:after{background-color:#38a6c1!important}.tdi_102_9e7{margin-bottom:50px!important}</style><style>.tdi_102_9e7 .td-block-title a,.tdi_102_9e7 .td-block-title span{font-size:15px!important;line-height:1.9!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">15,711</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kenyannews.co.ke">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,487</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kenyannews_">Follow</a></span></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_103_39f td_block_template_1"><style>.tdi_103_39f{margin-bottom:50px!important}</style><style>.tdi_103_39f.td-a-rec{text-align:center}.tdi_103_39f .td-element-style{z-index:-1}.tdi_103_39f.td-a-rec-img{text-align:left}.tdi_103_39f.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_103_39f.td-a-rec-img{text-align:center}}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6301489164" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="vc_row_inner tdi_105_fec vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_105_fec{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_105_fec{margin-bottom:30px!important;padding-top:20px!important;position:relative}.tdi_105_fec .td_block_wrap{text-align:left}</style><div class="tdi_104_960_rand_style td-element-style"><style>.tdi_104_960_rand_style{background-color:#f3f6f6!important}</style></div><div class="vc_column_inner tdi_107_e95 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_107_e95{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_108_51f td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_108_51f"><style>.td-theme-wrap .tdi_108_51f .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_108_51f .td-subcat-item a:hover,.td-theme-wrap .tdi_108_51f .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_108_51f .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_108_51f .td-subcat-dropdown:hover .td-subcat-more i{color:#e80028}.td-theme-wrap .tdi_108_51f .td-block-title>*{border-color:#e80028}.td-theme-wrap .tdi_108_51f .td-block-title>*{color:#e80028}.td-theme-wrap .tdi_108_51f .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_108_51f .td_quote_on_blocks,.td-theme-wrap .tdi_108_51f .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_108_51f .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_108_51f .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_108_51f .td-instagram-user a{color:#e80028}.td-theme-wrap .tdi_108_51f .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_108_51f .td-load-more-wrap a:hover{background-color:#e80028;border-color:#e80028}.td-theme-wrap .tdi_108_51f .td-read-more a,.td-theme-wrap .tdi_108_51f .td-weather-information:before,.td-theme-wrap .tdi_108_51f .td-weather-week:before,.td-theme-wrap .tdi_108_51f .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_108_51f .td-post-category,.td-theme-wrap .tdi_108_51f .td-post-category:hover{background-color:#e80028}.tdi_108_51f{margin-bottom:50px!important}@media (max-width:767px){.tdi_108_51f{margin-bottom:44px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_108_51f{margin-bottom:44px!important}}</style><style>.tdi_108_51f .td-image-wrap{padding-bottom:100%}.tdi_108_51f .entry-thumb{background-position:center 50%}.tdi_108_51f .td-image-container{flex:0 0 26%;width:26%;display:block;order:0}.ie10 .tdi_108_51f .td-image-container,.ie11 .tdi_108_51f .td-image-container{flex:0 0 auto}.tdi_108_51f .td-module-container{flex-direction:row;border-color:#eaeaea!important}.ie10 .tdi_108_51f .td-module-meta-info,.ie11 .tdi_108_51f .td-module-meta-info{flex:1}.tdi_108_51f .td-module-meta-info{padding:0 0 0 20px;display:flex;flex-direction:column;justify-content:center;border-color:#eaeaea}.tdi_108_51f .td-category-pos-above .td-post-category{align-self:flex-start}.tdi_108_51f .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:15px;margin-bottom:15px}.tdi_108_51f .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_108_51f .td-module-container:before{bottom:-15px;border-color:#eaeaea}.tdi_108_51f .entry-thumb,.tdi_108_51f .entry-thumb:before,.tdi_108_51f .entry-thumb:after{border-radius:5px}.tdi_108_51f .td-post-vid-time{display:block}.tdi_108_51f .td-post-category{display:none}.tdi_108_51f .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_108_51f .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_108_51f .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_108_51f .td-read-more{display:none}.tdi_108_51f .td-post-author-name{display:none}.tdi_108_51f .entry-review-stars{display:inline-block}.tdi_108_51f .td-icon-star,.tdi_108_51f .td-icon-star-empty,.tdi_108_51f .td-icon-star-half{font-size:15px}.tdi_108_51f .td-module-comments{display:none}.tdi_108_51f .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_108_51f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_108_51f .td_module_wrap:hover .td-module-title a{color:#ea6a56!important}.tdi_108_51f.td_with_ajax_pagination .td-next-prev-wrap a,.tdi_108_51f .td-load-more-wrap a{color:#fff;background-color:red;border-color:red}.tdi_108_51f.td_with_ajax_pagination .td-next-prev-wrap a:hover,.tdi_108_51f .td-load-more-wrap a:hover{color:#000;background-color:#ffffff!important;border-color:#ffffff!important;border-color:#ff0000!important}.tdi_108_51f .td-block-title a,.tdi_108_51f .td-block-title span{font-family:Merriweather Sans!important;font-size:18px!important;font-weight:700!important}.tdi_108_51f .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:16px!important;line-height:1.2!important;font-weight:600!important}html:not([class*='ie']) .tdi_108_51f .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_108_51f .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_108_51f .td-module-container:before{bottom:-15px}.tdi_108_51f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_108_51f .td_module_wrap .td-module-container:before{display:block!important}.tdi_108_51f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_108_51f .td-module-meta-info{padding:0 0 0 15px}.tdi_108_51f .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_108_51f .td-module-container:before{bottom:-15px}.tdi_108_51f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_108_51f .td_module_wrap .td-module-container:before{display:block!important}.tdi_108_51f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_108_51f .td-block-title a,.tdi_108_51f .td-block-title span{font-family:Merriweather Sans!important;font-size:22px!important;font-weight:700!important}.tdi_108_51f .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:15px!important;line-height:1.2!important;font-weight:600!important}}@media (max-width:767px){.tdi_108_51f .td_module_wrap{padding-bottom:12.5px;margin-bottom:12.5px;padding-bottom:12.5px!important;margin-bottom:12.5px!important}.tdi_108_51f .td-module-container:before{bottom:-12.5px}.tdi_108_51f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_108_51f .td_module_wrap .td-module-container:before{display:block!important}.tdi_108_51f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">NEWS JUST IN</span></h4></div><div id=tdi_108_51f class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/kenyan-soldier-who-sought-political-asylum-in-the-us-amongst-brains-championing-akon-city-projet/" rel="bookmark" class="td-image-wrap " title="Kenyan soldier who sought political asylum in the US amongst brains championing Akon city projet"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/06/akoncity.jpg?resize=485%2C360&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/kenyan-soldier-who-sought-political-asylum-in-the-us-amongst-brains-championing-akon-city-projet/" rel="bookmark" title="Kenyan soldier who sought political asylum in the US amongst brains championing Akon city projet">Kenyan soldier who sought political asylum in the US amongst brains...</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/laiza/">Laiza Maketso</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T13:51:42+03:00">June 17, 2020 1:51 pm</time></span> </span></div><div class="td-excerpt">A former Kenyan soldier residing in the United States received recognition for championing Akon&#039;s Sh 600 billion projects in Senegal. Julius Mwale, a former Kenya...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/kenyan-soldier-who-sought-political-asylum-in-the-us-amongst-brains-championing-akon-city-projet/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/africa-news/egypt-convicts-journalist-after-featuring-on-al-jazeera/" rel="bookmark" class="td-image-wrap " title="Egypt convicts journalist after featuring on Al Jazeera"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/06/Monir.jpg?resize=485%2C360&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/africa-news/egypt-convicts-journalist-after-featuring-on-al-jazeera/" rel="bookmark" title="Egypt convicts journalist after featuring on Al Jazeera">Egypt convicts journalist after featuring on Al Jazeera</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/africa-news/" class="td-post-category">Africa news</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/laiza/">Laiza Maketso</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T13:17:23+03:00">June 17, 2020 1:17 pm</time></span> </span></div><div class="td-excerpt">Egyptian authorities arrested a senior journalist after featuring in an interview on the Qatar based channel Al Jazeera. Plainclothes police arrested Mohamed Monir 65on Monday,...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/africa-news/egypt-convicts-journalist-after-featuring-on-al-jazeera/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/mp-calls-out-for-probe-into-cj-maraga-over-judiciary-corruption/" rel="bookmark" class="td-image-wrap " title="MP calls out for probe into CJ Maraga over judiciary corruption"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/06/Maraga.png?resize=485%2C350&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/mp-calls-out-for-probe-into-cj-maraga-over-judiciary-corruption/" rel="bookmark" title="MP calls out for probe into CJ Maraga over judiciary corruption">MP calls out for probe into CJ Maraga over judiciary corruption</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/connie/">Connie Mukenyi</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T13:04:18+03:00">June 17, 2020 1:04 pm</time></span> </span></div><div class="td-excerpt">Nyeri Town Member of Parliament Kimani Ngunjiri on Tuesday the 16th of June trudged into the ongoing disagreements between the executive and the judiciary....</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/mp-calls-out-for-probe-into-cj-maraga-over-judiciary-corruption/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/exodus-of-chinese-nationals-from-kenya-commences/" rel="bookmark" class="td-image-wrap " title="Exodus of Chinese nationals from Kenya commences"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/kenyannews.co.ke/wp-content/uploads/2020/06/chinese-pix.jpg?resize=485%2C360&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/exodus-of-chinese-nationals-from-kenya-commences/" rel="bookmark" title="Exodus of Chinese nationals from Kenya commences">Exodus of Chinese nationals from Kenya commences</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/laiza/">Laiza Maketso</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T12:32:44+03:00">June 17, 2020 12:32 pm</time></span> </span></div><div class="td-excerpt">Around 200 Chinese nationals left the country yesterday aboard China Southern Airlines following the rising number of covid-19 infections in the country. Last week, some...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/exodus-of-chinese-nationals-from-kenya-commences/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/arsenal-vs-manchester-city-what-to-expect-as-league-resumes/" rel="bookmark" class="td-image-wrap " title="Arsenal vs Manchester City: What to expect as league resumes"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/kenyannews.co.ke/wp-content/uploads/2020/06/Arsenal-vs-Man-City.jpg?resize=485%2C357&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/arsenal-vs-manchester-city-what-to-expect-as-league-resumes/" rel="bookmark" title="Arsenal vs Manchester City: What to expect as league resumes">Arsenal vs Manchester City: What to expect as league resumes</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/news/" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/chuoyo/">Chuoyo Protus</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T11:19:59+03:00">June 17, 2020 11:19 am</time></span> </span></div><div class="td-excerpt">Finally, June 17th is here with us. A palpable sense of relief and joy hangs in the air as one world&#039;s beloved league starts...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/arsenal-vs-manchester-city-what-to-expect-as-league-resumes/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://kenyannews.co.ke/news/government-issues-new-directives-to-restaurant-confuses-kenyans/" rel="bookmark" class="td-image-wrap " title="Government issues new directives to restaurant, confuses Kenyans"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/kenyannews.co.ke/wp-content/uploads/2020/06/M-Kagwe-MoH.jpg?resize=485%2C360&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://kenyannews.co.ke/news/government-issues-new-directives-to-restaurant-confuses-kenyans/" rel="bookmark" title="Government issues new directives to restaurant, confuses Kenyans">Government issues new directives to restaurant, confuses Kenyans</a></h3><div class="td-editor-date"> <a href="https://kenyannews.co.ke/health/" class="td-post-category">Health</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://kenyannews.co.ke/author/chuoyo/">Chuoyo Protus</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T10:40:51+03:00">June 17, 2020 10:40 am</time></span> </span></div><div class="td-excerpt">The Kenya Ministry of Health has issued new directives for restaurants as they extended the opening hours to 7.30 PM. In the new directive, all...</div><div class="td-read-more"> <a href="https://kenyannews.co.ke/news/government-issues-new-directives-to-restaurant-confuses-kenyans/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_108_51f" data-td_block_id="tdi_108_51f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_108_51f" data-td_block_id="tdi_108_51f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_e65 td_block_template_1"><style>.tdi_109_e65{margin-bottom:50px!important}</style><style>.tdi_109_e65.td-a-rec{text-align:center}.tdi_109_e65 .td-element-style{z-index:-1}.tdi_109_e65.td-a-rec-img{text-align:left}.tdi_109_e65.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_109_e65.td-a-rec-img{text-align:center}}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="6668869410" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_111_9e7 "><style scoped>.tdi_111_9e7{margin-bottom:50px!important}</style><div class="td-fix-index"><div id="M291606ScriptRootC177625"><div id="M291606PreloadC177625"> Loading...</div> </div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_112_eb5 td_block_template_1"><style>.tdi_112_eb5{margin-bottom:50px!important}</style><style>.tdi_112_eb5.td-a-rec{text-align:center}.tdi_112_eb5 .td-element-style{z-index:-1}.tdi_112_eb5.td-a-rec-img{text-align:left}.tdi_112_eb5.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_112_eb5.td-a-rec-img{text-align:center}}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3264247487734791" data-ad-slot="9950951959" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></article></div></div></div><div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible"><div id="tdi_113_7e8" class="tdc-zone"><div class="tdc_zone tdi_114_f77 wpb_row td-pb-row"><style scoped>.tdi_114_f77{min-height:0}</style><div id="tdi_115_9e7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_116_e09 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_116_e09{min-height:0}.tdi_116_e09{position:relative}.tdi_116_e09 .td_block_wrap{text-align:left}</style><div class="tdi_115_9e7_rand_style td-element-style"><style>.tdi_115_9e7_rand_style{background-color:rgba(43,173,108,.15)!important}</style></div><div class="vc_column tdi_118_0f5 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_118_0f5{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_119_17c td-pb-border-top td_block_template_5 td-fix-index" data-td-block-uid="tdi_119_17c"><style>.td-theme-wrap .tdi_119_17c .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_119_17c .td-subcat-item a:hover,.td-theme-wrap .tdi_119_17c .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_119_17c .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_119_17c .td-subcat-dropdown:hover .td-subcat-more i{color:#e80028}.td-theme-wrap .tdi_119_17c .td-block-title>*{border-color:#e80028}.td-theme-wrap .tdi_119_17c .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_119_17c .td_quote_on_blocks,.td-theme-wrap .tdi_119_17c .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_119_17c .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_119_17c .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_119_17c .td-instagram-user a{color:#e80028}.td-theme-wrap .tdi_119_17c .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_119_17c .td-load-more-wrap a:hover{background-color:#e80028;border-color:#e80028}.td-theme-wrap .tdi_119_17c .td-read-more a,.td-theme-wrap .tdi_119_17c .td-weather-information:before,.td-theme-wrap .tdi_119_17c .td-weather-week:before,.td-theme-wrap .tdi_119_17c .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_119_17c .td-post-category,.td-theme-wrap .tdi_119_17c .td-post-category:hover{background-color:#e80028}.tdi_119_17c{margin-bottom:0px!important;padding-bottom:0px!important}</style><h2 class="td-block-title"><span class="td-pulldown-size">STAY UPDATED:</span></h2></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_120_679 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_120_679" style=" z-index: 999;"><style>.tdi_120_679{margin-top:-10px!important}</style><style>.tdi_120_679{display:inline-block}.tdi_120_679 .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_120_679 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_120_679 .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}</style><div id=tdi_120_679 class="td_block_inner td-fix-index"><div class="menu-header-menu-mobile-main-container"><ul id="menu-header-menu-mobile-main-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374895"><a href="https://kenyannews.co.ke/latest-news/"><div class="tdb-menu-item-text">Latest news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374875"><a href="https://kenyannews.co.ke/business-news/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374876"><a href="https://kenyannews.co.ke/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374878"><a href="https://kenyannews.co.ke/health/"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374880"><a href="https://kenyannews.co.ke/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374881"><a href="https://kenyannews.co.ke/news/"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374882"><a href="https://kenyannews.co.ke/news/africa-news/"><div class="tdb-menu-item-text">Africa news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374883"><a href="https://kenyannews.co.ke/news/breaking-news/"><div class="tdb-menu-item-text">Breaking news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374884"><a href="https://kenyannews.co.ke/news/county-news/"><div class="tdb-menu-item-text">County news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374885"><a href="https://kenyannews.co.ke/news/local-news/"><div class="tdb-menu-item-text">Local news</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374894"><a href="https://kenyannews.co.ke/world-news/"><div class="tdb-menu-item-text">World</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374886"><a href="https://kenyannews.co.ke/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374889"><a href="https://kenyannews.co.ke/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-374890"><a href="https://kenyannews.co.ke/technology/"><div class="tdb-menu-item-text">Technology</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374891"><a href="https://kenyannews.co.ke/travel-tourism-culture/"><div class="tdb-menu-item-text">Tourism</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374887"><a href="https://kenyannews.co.ke/radio/"><div class="tdb-menu-item-text">Radio</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374892"><a href="https://kenyannews.co.ke/tv/"><div class="tdb-menu-item-text">TV</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374893"><a href="https://kenyannews.co.ke/videos/"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374879"><a href="https://kenyannews.co.ke/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-374900"><a href="https://kenyannews.co.ke/tag/corona-virus-updates/"><div class="tdb-menu-item-text">Corona Virus Updates</div></a></li></ul></div></div></div></div></div></div></div><div id="tdi_121_e75" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_122_bbb wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_122_bbb{min-height:0}.tdi_122_bbb{padding-top:40px!important;position:relative}.tdi_122_bbb .td_block_wrap{text-align:left}</style><div class="tdi_121_e75_rand_style td-element-style"><style>.tdi_121_e75_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_124_75e wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_124_75e{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_126_e7f vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_126_e7f{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_126_e7f{padding-bottom:26px!important}.tdi_126_e7f .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_128_eef wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_128_eef{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_129_0ef tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129_0ef"><style>@media (max-width:767px){.tdi_129_0ef{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_130_ce7 .tdm-title{color:#fff}.tdi_130_ce7 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:28px!important;font-weight:600!important}@media (min-width:768px) and (max-width:1018px){.tdi_130_ce7 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:26px!important;font-weight:600!important}}@media (max-width:767px){.tdi_130_ce7 .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:26px!important;font-weight:600!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_130_ce7"><h3 class="tdm-title tdm-title-xxsm">LINKS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_131_474 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_131_474"><style>.tdi_131_474{margin-bottom:30px!important}</style><style>.tdi_131_474 .tdm-descr a{color:#fff}.tdi_131_474 .tdm-descr a:hover{color:#fff}</style><p class="tdm-descr"><strong><a style="color: #f44253;" href="https://kenyannews.co.ke">HOME</a> </strong> | <a href="https://kenyannews.co.ke/contact-us/">Contact Us</a> | <a href="https://kenyannews.co.ke/tv/">TV Stations</a> | <a href="https://kenyannews.co.ke/radio/">Radio Stations</a> | <a href="https://kenyannews.co.ke/viral-videos/">Videos</a> | <a href="https://kenyannews.co.ke/advertise/">Advertise</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132_70d tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132_70d"><style>.tdi_132_70d{margin-bottom:30px!important}</style><style>.tdi_132_70d .tdm-descr a{color:#fff}.tdi_132_70d .tdm-descr a:hover{color:#fff}</style><p class="tdm-descr"><a href="https://forms.gle/D31S4saQRuQT4gcq6">Submit news</a> <br> <a href="https://forms.gle/tP8uDfH3dzU5eQ3M8">Write for us</a></p></div></div></div></div><div class="vc_column_inner tdi_134_e67 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_134_e67{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_135_55b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135_55b"><style>@media (max-width:767px){.tdi_135_55b{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_136_99e .tdm-title{color:#fff}.tdi_136_99e .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:28px!important;font-weight:600!important}@media (min-width:768px) and (max-width:1018px){.tdi_136_99e .tdm-title{font-family:Roboto!important;font-size:20px!important;line-height:26px!important;font-weight:600!important}}@media (max-width:767px){.tdi_136_99e .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:26px!important;font-weight:600!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_136_99e"><h3 class="tdm-title tdm-title-xxsm">FOLLOW ME</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_137_f91 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_137_f91"><style>.tdi_137_f91{margin-bottom:15px!important}</style><style>.tdi_138_fe9 .tdm-social-item-wrap{width:50%;float:left;padding-left:15px;padding-right:15px;margin-bottom:22px}.tdi_138_fe9 .tdm-social-item-wrap:nth-child(2n+1){clear:both}.tdi_138_fe9 .tdm-social-item-wrap:nth-last-child(-n+2){margin-bottom:0;padding-bottom:0}.tdi_138_fe9{margin-left:-15px;margin-right:-15px}.tdi_138_fe9 .tdm-social-item i{font-size:25px;vertical-align:middle;line-height:50px}.tdi_138_fe9 .tdm-social-item i.td-icon-twitter,.tdi_138_fe9 .tdm-social-item i.td-icon-linkedin,.tdi_138_fe9 .tdm-social-item i.td-icon-pinterest,.tdi_138_fe9 .tdm-social-item i.td-icon-blogger,.tdi_138_fe9 .tdm-social-item i.td-icon-vimeo{font-size:20px}.tdi_138_fe9 .tdm-social-item{width:50px;height:50px}.tdi_138_fe9 .tdm-social-item i,.tds-team-member2 .tdi_138_fe9.tds-social1 .tdm-social-item i{color:#fff}.tdi_138_fe9 .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_138_fe9.tds-social1 .tdm-social-item:hover i{color:#fff}.tdi_138_fe9 .tdm-social-text{display:inline-block;margin-top:2px;margin-bottom:18px;color:#edefef}.tdi_138_fe9 .tdm-social-item-wrap:hover .tdm-social-text{color:#fff}@media (min-width:1019px) and (max-width:1140px){.tdi_138_fe9 .tdm-social-item-wrap{clear:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_138_fe9 .tdm-social-item-wrap{clear:none!important}}@media (max-width:767px){.tdi_138_fe9 .tdm-social-item-wrap{clear:none!important}}</style><div class="tdm-social-wrapper tds-social6 tdi_138_fe9"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/kenyannews.co.ke" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/kenyannews.co.ke/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/kenyannews_" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_140_ee7 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_140_ee7{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_141_97f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_141_97f"><style>@media (max-width:767px){.tdi_141_97f{justify-content:center!important;text-align:center!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_142_94e .tdm-title{color:#fff}body .tdi_141_97f:hover .tdi_142_94e .tdm-title{color:#fff;-webkit-text-fill-color:unset;background:transparent;transition:none}.tdi_141_97f:hover .tdi_142_94e .tdm-title{cursor:default}.tdi_142_94e .tdm-title{font-family:Roboto!important;font-size:18px!important;line-height:1.3!important;font-weight:600!important}</style><div class="tds-title tds-title1 td-fix-index tdi_142_94e"><h3 class="tdm-title tdm-title-sm">STAY IN TOUCH</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_143_987 tds_newsletter7_block tdn-content-horiz-left td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_143_987"><style>.tdi_143_987{margin-top:-20px!important;margin-bottom:10px!important;padding-top:0px!important;padding-bottom:0px!important}</style><style>.tdi_144_108 .tdn-descr{color:#c4c4c4}.tdi_143_987_rand:before{background:repeating-linear-gradient(-45deg,#cc4745,#cc4745 19px,transparent 10px,transparent 30px,#1c69ad 20px,#1c69ad 46px,transparent 40px,transparent 57px)}.tdi_144_108 .tdn-email-bar{flex-direction:row}.tdi_144_108 .tdn-input-wrap{margin-bottom:0}.tdi_144_108 input[type=email]{border-right-width:0}.tdi_144_108 button{background-color:#1c69ad}.tdi_144_108 button i{top:-1px}.tdi_144_108 .av-checkbox+label .tdn-check:after{background-color:#1c69ad}.tdi_144_108 .tdn-title{font-size:20px!important;line-height:28px!important}</style><div class="tds-newsletter tds-newsletter7 tdi_144_108 tdn-style-bordered td-fix-index"><div class="tdn-image-wrap"><img src class="tdn-newsletter-image"><noscript><img src="" class="tdn-newsletter-image"></noscript></div><div class="tdn-info-wrap"><div class="tdn-info"><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_search_form tdi_145_788 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_145_788"><style>.td-theme-wrap .tdi_145_788{text-align:left}.tdi_145_788 .tdb-search-form-input:focus+.tdb-search-form-border+.tdb-search-form-placeholder{top:0%;transform:translateY(0)}.tdi_145_788 .tdb-search-form-btn i{top:0}.tdi_145_788 .tdb-search-msg{margin-top:11px}.tdi_145_788 .tdb-search-form-btn{background-color:#f3b700}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://kenyannews.co.ke/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div><div id="tdi_146_e57" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_147_797 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_147_797{min-height:0}.tdi_147_797{position:relative}.tdi_147_797 .td_block_wrap{text-align:left}</style><div class="tdi_146_e57_rand_style td-element-style"><style>.tdi_146_e57_rand_style{background-color:#0d0d0d!important}</style></div><div class="vc_column tdi_149_98f wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_149_98f{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_151_509 vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_151_509{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_151_509{position:relative}.tdi_151_509 .td_block_wrap{text-align:left}</style><div class="tdi_150_c7f_rand_style td-element-style"><style>.tdi_150_c7f_rand_style{background-color:#0d0d0d!important}</style></div><div class="vc_column_inner tdi_153_f5e wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_153_f5e{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_154_00a tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_154_00a"><style>@media (max-width:767px){.tdi_154_00a{justify-content:center!important;text-align:center!important}}</style><style>.tdi_154_00a .tdm-descr{color:#828282;font-size:13px!important}</style><p class="tdm-descr">&copy; kenyannews.co.ke</p></div></div></div></div></div></div></div><div class="vc_column tdi_156_805 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_156_805{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_157_8ff td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_157_8ff" style=" z-index: 999;"><style>@media (max-width:767px){.tdi_157_8ff{text-align:left!important}}</style><style>.tdi_157_8ff .tdb-horiz-menu{margin:0 auto}.tdi_157_8ff .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_157_8ff .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_157_8ff .tdb-horiz-menu>li>a{color:#fff;font-size:13px!important}.tdi_157_8ff .tdb-horiz-menu>li.current-menu-item>a,.tdi_157_8ff .tdb-horiz-menu>li.current-menu-ancestor>a,.tdi_157_8ff .tdb-horiz-menu>li.current-category-ancestor>a,.tdi_157_8ff .tdb-horiz-menu>li:hover>a{color:#fff}.tdi_157_8ff .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_157_8ff .tdb-horiz-menu ul li>a{font-size:13px!important}@media (max-width:767px){.tdi_157_8ff .tdb-horiz-menu>li>a{font-size:12px!important}.tdi_157_8ff .tdb-horiz-menu ul li>a{font-size:12px!important}}</style><div id=tdi_157_8ff class="td_block_inner td-fix-index"><div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="tdb-horiz-menu"><li id="menu-item-5193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5193"><a href="https://kenyannews.co.ke/about/"><div class="tdb-menu-item-text">About</div></a></li><li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5194"><a href="https://kenyannews.co.ke/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li><li id="menu-item-31013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31013"><a href="https://kenyannews.co.ke/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li></ul></div></div></div></div></div></div></div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-abc57d68b745d4bb430e5ee089f25b07"></div></div> <style type="text/css" media="screen">.tdb_module_loop.td_module_no_thumb .td-image-container{display:none}.tdb_module_loop.td_module_no_thumb .td-module-meta-info{padding:0 0 0 0}.tagdiv-type blockquote{text-align:left;line-height:1.25;border-left:4px solid #000;padding-left:10px}</style><style id='fifu-woo-css-inline-css' type='text/css'>img.zoomImg{display:inline!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"}; /* ]]> */</script> <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'113111616',post:'401513',tz:'3',srv:'kenyannews.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '113111616', '401513' ]);</script> <script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://kenyannews.co.ke/wp-content/cache/min/1/0993f858e596e41c3475406b2c007873.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://kenyannews.co.ke/wp-content/cache/min/1/22b1643b76fdbe1c1850300cd7ee052c.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400%2C900%2C600%7CPlayfair+Display%3A400%7CPoppins%3A500%7CRubik%3A400%7CMerriweather+Sans%3A700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
